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Labels & Addresses End User License  
Agreement
THIS LICENSING AGREEMENT (“AGREEMENT”) IS A LEGAL AGREEMENT BETWEEN 
YOU, EITHER AN INDIVIDUAL OR A SINGLE ENTITY, AND BELIGHT SOFTWARE 
(“LICENSOR”). IF YOU DO NOT AGREE TO EACH AND EVERY TERM, YOU ARE TO 
CLICK “DISAGREE” BUTTON AND NOT TO OPEN, USE OR INSTALL THE SOFTWARE. 
YOU MUST EITHER RETURN THE SOFTWARE, DOCUMENTATION AND PACKAGING 
TO THE PLACE OF PURCHASE OR, IN THE CASE OF DOWNLOADED SOFTWARE, 
DELETE THE SOFTWARE FROM YOUR COMPUTER AND/OR ANY OTHER DATA 
STORAGE DEVICE.

1. GENERAL 
The software, documentation and any images or ready-made designs accompanying this License 
whether on disk, on any other media (collectively the “Software”) are licensed to you by BeLight 
Software (“Lisensor”) for use only under the terms of this License, and Licensor reserves all 
rights not expressly granted to you.   The rights granted herein do not include any other patents or 
intellectual property rights. 

Title and intellectual property rights in and to any content displayed by or accessed through the 
Software belong to the respective content owner. This License does not grant you any rights to use 
such content.

2. LICENSE
Licensor hereby grants to You, and You accept, a non-exclusive license to install and use Software 
and Documentation, only as authorized in this license. The license permits either multiple users to 
install and use the software on a single computer, or a single user to install and use the software 
on multiple computers. The license doesn’t allow multiple users to use the Software on multiple 
computers. You agree that You will not assign, sub license, transfer, pledge, lease, rent, or share 
Your rights under this license. You may not reverse engineer, decompile or disassemble the 
Licensed Software for any purpose whatsoever. 

Clip Art and Photo Images: The Software contains numerous images (hereafter as “Images”) that 
are either owned by Licensor or licensed from a third party. You are free to use, modify and publish 
the Images as you wish subject to the restrictions set out in this section. If you are uncertain about 
your rights to use any material, you should contact your legal advisor.

You may NOT resell, sublicense or otherwise make available the Image(s) for use or distribution 
separately or detached from the product.  You may NOT a) create scandalous, obscene, defamatory 
or immoral works using the Image(s) nor use the Image(s) for any other purpose which is 
prohibited by law; b) use or permit the use of the Image(s) or any part thereof as a trademark or 
service mark, or claim any proprietary rights of any sort in the Image(s) or any part thereof; c) use 
the Image(s) in electronic format, on-line or in multimedia applications unless the Image(s) are 
incorporated for viewing purposes only and no permission is given to download and/or save the 
Image(s) for any reason; d) use any Image(s) except as expressly permitted by this License; and e) 
use the Image(s) related to identifiable individuals, products or entities for any commercial purpose 
or in a manner which suggests their association with or endorsement of any product or service.
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3. TRANSFER 
You may not distribute copies of the Software including clip art images, photo images, ready-made 
designs, in whole or in part, to any third party, nor may you use, rent, loan, sublicense, or lease the 
Software to third parties.  You may, however, transfer all your rights to use the Software to another 
person or legal entity provided that: (a) You also transfer this Agreement, the Software and all 
other software bundled or pre-installed with the Software, including all copies, Updates and prior 
versions, to such person or entity;  (b) You retain no copies, including backups and copies stored 
on a computer; and (c) the receiving party accepts the terms and conditions of this Agreement 
and any other terms and conditions upon which You legally purchased a license to the Software. 
Notwithstanding the foregoing, You may not transfer pre-release or not for resale copies of the 
Software. 

4. ILLEGAL USE
You are not to use the Software, whether directly or indirectly, for any illegal purpose under the 
laws or ordinances of Federal, State, or local governments.  It is Your sole responsibility to know 
and understand the laws and/or ordinances that govern the use of the Software.  In the event that 
You violate any Federal, State or local law or ordinance by direct or indirect use of the Software, 
You shall take full legal responsibility for such illegal use.  You shall hold Licensor harmless 
and without fault and otherwise indemnify Licensor for any damage, cost or liability incurred by 
Licensor as a result of any use, whether or not such use is within the scope of the license set forth 
herein. 

5. UPDATES
If the Software is an Update to a previous version of the Software, You must possess a valid license 
to such previous version in order to use the Update.  You may continue to use the previous version 
of the Software on your computer after You receive the Update to assist You in the transition to the 
Update, provided that: the Update and the previous version are installed on the same computer; 
the previous version or copies thereof are not transferred to another party or computer unless all 
copies of the Update are also transferred to such party or computer; and You acknowledge that any 
obligation BeLight Software may have to support the previous version of the Software may be 
ended upon availability of the Update.

6. LICENSOR’S RIGHTS
You acknowledge and agree that the Software and Documentation consists of proprietary, 
published and unpublished property of Licensor. You further acknowledge and agree that all right, 
title, and interest in and to the Software and Documentation are and shall remain with Licensor. 
This license conveys to You the right to install and use the Software and Documentation in 
accordance with the terms of this license. All rights not expressly granted here are reserved by 
BeLight Software. The Licensor will not transmit your personal information to any third party 
without your express consent.

7. TERMINATION
This license is effective upon Your installing the software on any machine, and shall continue 
until terminated. You may terminate this Agreement at any time.  The Licensor may immediately 
terminate this License Agreement if you breach any representation, warranty, agreement or 
obligation contained or referred to in this License Agreement.  Upon termination, you must dispose 
of the Software and all copies or versions of the Software by destroying the Software.
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8. LIMITED WARRANTY
BeLight Software provides a thirty (30) day money-back guarantee on the Software. If, during 
this period, you are dissatisfied with the Software for any reason, BeLight Software will refund 
your money if you return the Software and all copies to the place of purchase within thirty (30) 
days of the date of the original purchase.  THE FOREGOING IS THE SOLE AND EXCLUSIVE 
WARRANTY OFFERED BY BELIGHT SOFTWARE. BELIGHT SOFTWARE DISCLAIMS 
ALL OTHER WARRANTIES, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED 
TO THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 
PARTICULAR PURPOSE, WITH REGARD TO THE LICENSED SOFTWARE AND ALL 
ACCOMPANYING MATERIALS. BELIGHT SOFTWARE AND ITS AGENTS DO NOT AND 
CANNOT WARRANT THE PERFORMANCE OR RESULTS YOU MAY OBTAIN BY USING 
THE SOFTWARE. 

9. LIMITATION OF LIABILITY
IN NO EVENT WILL BELIGHT SOFTWARE OR ITS AGENTS BE LIABLE TO YOU FOR 
ANY DAMAGES, CLAIMS OR COSTS WHATSOEVER OR ANY CONSEQUENTIAL, 
INDIRECT, INCIDENTAL DAMAGES, OR ANY LOST PROFITS OR LOST SAVINGS.   
BELIGHT SOFTWARE’S AGGREGATE LIABILITY AND THAT OF ITS AGENTS UNDER 
OR IN CONNECTION WITH THIS AGREEMENT SHALL BE LIMITED TO THE AMOUNT 
PAID FOR THE SOFTWARE, IF ANY.

10. FEES
The Software is available in download version. If your download version of the Software does not 
come with a License Code, you may register your copy of the Software by purchasing a License 
Code for the download version at: http://www.belightsoft.com/composer/buy/  The License Code 
will disable the restricted printing feature of the Software.
You may not distribute the License Code.  By clicking “Agree”, you acknowledge that you have 
paid the Licensor all applicable license fees for the Software. 

11. SEVERABILITY
Should any term of this license be declared void or unenforceable by any court of competent 
jurisdiction, such declaration shall have no effect on the remaining terms hereof.

12. GENERAL PROVISIONS
This License Agreement is personal between You and BeLight Software. It is not transferable 
and any attempt by You to rent, lease, sublicense, assign or transfer any of the rights, duties or 
obligations hereunder. YOU ACKNOWLEDGE THAT YOU HAVE READ THIS AGREEMENT, 
UNDERSTAND IT AND AGREE TO BE BOUND BY ITS TERMS AND CONDITIONS. 
YOU FURTHER AGREE THAT IT IS THE COMPLETE AND EXCLUSIVE STATEMENT OF 
THE AGREEMENT BETWEEN YOU AND BELIGHT SOFTWARE WHICH SUPERSEDES 
ANY PROPOSAL OR PRIOR AGREEMENT, ORAL OR WRITTEN, AND ANY OTHER 
COMMUNICATIONS BETWEEN YOU AND BELIGHT SOFTWARE OR BELIGHT 
SOFTWARE’S AGENT(S) RELATING TO THE LICENSED SOFTWARE.
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If you have any questions regarding this Agreement or if you wish to request any information from 
BeLight Software please use the address and contact information included with this product to 
contact BeLight Software.  

© 2016 BeLight Software, Ltd. All Rights Reserved. BeLight Software and Labels & Addresses 
are trademarks of BeLight Software, Ltd. Mac, the Mac logo, Mac OS X, iPhoto, Photos, and 
Macintosh are trademarks of Apple Computer, Inc. Digital image content. All rights reserved. 
Avery is the trademark of of Avery Dennison Corporation. All other trademarks, registered 
trademarks, product and/or brand names are the sole property of their respective owners.
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Chapter 1:  
Introduction
Welcome to Labels & Addresses
Labels & Addresses is a home and office tool for designing and printing 
envelopes, postcards and diverse labels, such as address, shipping, file folder 
and barcode labels. The program can automatically take addresses from a list 
and insert them while printing for mass mailings.

Labels & Addresses helps you to:
•	 Automate printing addresses for mass mailings
•	 Print barcodes, price tags, inventory numbers and more from files and 

databases
•	 Create neat labels for your file folders and other items
•	 Design Christmas, Birthday, Valentine and other postcards and party 

invitations

Labels & Addresses works with regular laser and inkjet printers. DYMO, Seiko 
and Brother thermal label printers are also supported.

Labels & Addresses can import information from Apple Address Book, Microsoft 
Entourage, Microsoft Excel, Apple Numbers, Now Contact and File Maker Pro, 
allowing you to mix contacts from different sources into one mailing list. The 
program features numerous ready-made label, envelope and postcard designs 
and various effects for images, including masks, opacity control, shadow 
effects.

System Requirements
•	 Mac OS X v10.5 or later
•	 100 MB of available disk space
•	 Printer (optional): inkjet, laser or thermal
•	 Internet connection to use online services

Installing Labels & Addresses
1.	Double-click on the Labels & Addresses installer icon.
2.	Drag the application to the Applications folder.
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Removing Labels & Addresses
If you wish to remove the program from your computer please delete these 
files and folders:
/Applications/Labels & Addresses.app
~/Library/Preferences/com.belightsoft.LabelsAddresses.plist
~/Library/Caches/com.belightsoft.LabelsAddresses
~/Library/Application Support/Labels & Addresses

“~” means user’s Home folder.

Attention! By default, custom templates and contact databases are saved in 
this folder:
~/Library/Application Support/Labels & Addresses
Don’t delete it if you plan to use your files later.

To access the Library folder, in the Finder choose Go > Go to Folder (Cmd-
Shift-G). Then type “~/Library/” into the edit box, and click the Go button.

Updating Labels & Addresses
To check for updates manually, choose Labels & Addresses > Check for 
Updates…

To check for updates automatically, select the corresponding check box in the 
program Preferences (Cmd-,).

Licensing
If you have already purchased Labels & Addresses from BeLight Software or 
its retailers, you’ll find the license code in the purchase confirmation e-mail.

To input the license code:

1.	Open the application.
2.	Bring up the License dialog by choosing Labels & Addresses > 

License… in the menu. The dialog opens automatically when you start 
unlicensed program.

3.	Enter your name and license code.

It’s recommended that you keep the e-mail containing your license code in a 
safe place in case you need to register the application after re-installation or 
after update.
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The unlicensed version of Labels & Addresses is fully operational. The only 
limitation is that it adds the “Labels & Addresses Trial Version” text at the 
bottom of each printed label, envelope or postcard. To eliminate this text, you 
need to license your copy of the software.

To convert the trial version into the licensed one, you need to purchase a 
license. See details on BeLight’s web site:
http://www.belightsoft.com/buy/

Technical Support
The developer of Labels & Addresses offers free technical support. 

By E-mail: 
support@belightsoft.com 

Technical support form on BeLight’s website: 
http://www.belightsoft.com/support/ 

Forum on BeLight’s website: 
http://www.belightsoft.com/forum/ 

When reporting a problem, please make sure to specify: 
•	 The version of Labels & Addresses you are using.
•	 The version of Mac OS X installed on your computer.
•	 Your previous actions that could have lead to the problem. 
•	 If the problem persists, describe how to reproduce it. 
•	 When necessary, illustrate your report with screenshots  

(press Cmd-Shift-3 to save a screenshot on your Desktop).

Useful Web Resources
Labels & Addresses Page:
http://www.belightsoft.com/products/labelsaddresses/overview.php
Information about Labels & Addresses, links to Download, Latest Update, Buy 
and FAQ sections.

Labels & Addresses Resources Page:
http://www.belightsoft.com/products/labelsaddresses/resources.php
Useful articles related to the usage of Labels & Addresses.

BeLight Software Web site:
http://www.belightsoft.com/
Check it out for updates, new product announcements, special offers.
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Conventions Used in this Document
• Bold Text is used for names of menu items, shortcuts, buttons, radio 
buttons, edit boxes, check boxes and other controls.

• Text in Italics is used for names of windows, dialog boxes, panels, tabs 
and other elements of the program interface.
Such text formatting is used for names of programs, files, folders and web 
links.
It is also used for chapter and section references, and to introduce 
important remarks.

• For menu items hierarchy, the “>” symbol is used. A record File > Open 
is equivalent to “the Open item under the File menu”.

• A shortcut (shortkey) is one or several keys which are pressed together. 
Cmd-S means you should hold down the Command (Apple) key while 
pressing the S key, then release them.

• Ctrl-click is a click holding the Ctrl key down. Right-click is a click by the 
right button of a two-button mouse. Both actions are equivalent.

• Context (contextual or shortcut) menu is a pop-up menu which contains 
options that vary depending on the object (image, text, etc.) you have 
clicked on. To open the context menu, right-click or Ctrl-click on the 
object.
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Chapter 2:  
Getting Started
Setting up the Program after Installation
The Preferences dialog contains application settings. To open them, choose 
Labels & Addresses > Preferences… (Cmd-,) in the menu bar.

Here we will review only the general settings. For a more detailed description 
of the Preferences dialog, see Chapter 3, “Interface of Labels & Addresses”  > 
“Program Settings”.
 
The General Tab

It’s recommended that you keep Assistant selected in the Open on Start-up 
section in order to choose your paper size and document type at start-up. 
Choose any other option to automatically open a blank document of a certain 
type upon launching the program.

Set up Measurement Units to best fit your needs.

 
The Address Panel Tab

Choose your country in the Default address format drop down menu. This 
information is used to format addresses when the country is not specified in 
the selected contact.
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The Assistant
The Assistant offers you two ways to create a new document. You can either 
choose a design template (tab 2 in the picture) or a paper template (tabs 
3, 4 and 5 in the picture). Choosing a paper template allows you to create a 
document from scratch.

When you launch the program, the Assistant comes up by default. In the 
program Preferences dialog you can choose from a variety of start-up options.
To open the Assistant manually once inside the program, choose File > New 
from Assistant (Shift-Cmd-N) in the menu bar.

You can also open an existing document from the Assistant. Click the Open 
drop-down list and either choose the name of a recent document, or click 
File... to browse your computer for a document.

1 5432 6
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Choosing a Template from the Assistant

   1. Open the Designs tab (2 in the picture above). 

   2. Select a template category from the list (1). 

   3. Select a thumbnail in the preview area (6). 

   4. Click Choose.

The document window will then open and you will be able to modify the 
contact details and design. You can also change the paper layout. To do this, 
choose File > Change Layout.
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Using the Assistant to Create a Blank Document

1.	Open the Labels, Envelopes or Postcards tab depending on your project. 

2.	Choose the Predefined section, which contains standard paper layouts. 
It is selected by default. Other options include custom and previously 
used templates (1). 

3.	Click on a paper layout in the list (4) to select it. The manufacturer part 
numbers of compatible papers are displayed in the box (5). 
 
To find a paper by its part number use the search box (6). 
 
To limit the displayed list by a specific manufacturer or paper size, 
choose it in the corresponding drop-down menu (2 or 3). 

4.	Click Choose when you have selected the necessary paper layout.

If necessary, you will be able to change paper layout later by selecting File > 
Change Layout in the menu bar.

3

2

1

4

7

6

5
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Creating an Address Label from Scratch
1.	Choose File > New Label (Cmd-N) in the menu bar.

2.	Choose a paper layout. 
 
Select File > Change Layout in the menu. In the dialog that comes up, 
choose the paper layout by clicking on its name. Use the search box to 
find a paper by its manufacturer part number.

3.	Add an address panel. 
 
Click the Insert Address Panel toolbar button.

 
A blank address panel appears on the canvas. Adjust the address panel 
location by dragging it with the mouse.
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	 A new address panel displays the data field names (3 and 5 in the 
picture) until they are populated with information. New address panels 
are by default for recipient addresses.

4.	Choose whether a delivery or return address should be displayed. Use 
the pop-up menu (1) on the address panel tag or in the  
Format > Refers To menu.

5.	Choose an address template. The template determines which data fields 
are displayed (name, company name, country, etc.) and their order. 
 
Use the pop-up menu (2) on the address panel to do this, or select 
Format > Address Template in the menu and choose a template.

6.	Populate the address panel with information. 
 

Choose a contact in the Source panel. 
If you cannot see contacts, click the Contacts button (1). Then open 
the pop-up menu (2) and select a contact manager in the Recipients 
section (for instance, Address Book) to choose a delivery address, or 
select Senders for the return address. 
 
 

1 2 3 4 5

1

2

4

5

3
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	 Note that only contacts from Address Book show up automatically, 
information from other sources should be imported. For beginners, 
it is recommended that you use Address Book for learning Labels & 
Addresses. If your contacts are grouped in Address Book, choose a 
group in the pop-up (4).

	 Choose a contact from the list (5).

7.	Use the Text tab of the Inspector to format the address (change the 
font, size, etc.).
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Creating an Envelope from Scratch
1.	Choose File > New Envelope (Cmd-Opt-N) in the menu bar.

2.	Choose an envelope size.

	 Select File > Change Layout in the menu. In the dialog that comes up, 
choose the envelope size by clicking on its name. Use the search box to 
find an envelope by its manufacturer part number.

3.	Add an address panel. Click the Insert Address Panel toolbar button.

	 A blank address panel appears on the canvas.

1 2 3 4 5
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	 A new address panel displays the data field names (3 and 5 in the 
picture) until they are populated with information. New address panels 
are by default for recipient addresses.

4.	Add another address panel (see step 3) for the return address. To 
format this panel for a return address, choose Sender in the pop-up 
menu (1) on the address panel tag. Or use the Format > Refers To 
menu.

5.	Adjust the location of address panels dragging each with the mouse.

6.	Choose an address template for each panel. The template determines 
which data fields are displayed (name, company name, country, etc.) 
and their order.

	 Use the pop-up menu (2) on the address panel to do this, or select 
Format > Address Template in the menu and choose a template.

7.	Populate the address panels with information.
	 Choose a contact in the Source panel.

	
	 If you cannot see contacts, click the Contacts button (1). Then open 

the pop-up menu (2) and select a contact manager in the Recipients 
section (for instance, Address Book) to choose a delivery address. Select 
Senders for the return address.

	 Note that only contacts from Address Book show up automatically, 
information from other sources should be imported. For beginners, 
it is recommended that you use Address Book for learning Labels & 
Addresses. If your contacts are grouped in Address Book, choose a 
group in the pop-up (4).

	 Choose a contact from the list (5).

8.	Use the Text tab of the Inspector to format the addresses (change the 
font, size, etc.).

1

2

4

5

3
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Creating a Postcard from Scratch
Postcards usually have a two-sided design. The front side has a short phrase 
(congratulation, invitation, etc.) and related graphics. The back side can be 
used for a short message, addresses and other information.

To create two sides of the same postcard, you should create two documents 
and print them on opposite sides of postcard paper.

The steps below describe how to create a new postcard document and add 
addresses. To create the front side, follow steps 1 and 2, then add text and 
graphics to your design.

1.	Choose File > New Postcard (Cmd-Ctrl-N) in the menu bar.

2.	Choose postcard paper. 
 
Select File > Change Layout in the menu. In the dialog that comes up, 
choose the postcard paper by clicking on its name. Use the search box 
to find a postcard by its manufacturer part number.

3.	Add an address panel. Click the Insert Address Panel toolbar button.

	 A blank address panel appears on the canvas.
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	 A new address panel displays the data field names (3 and 5 in the 
picture) until they are populated with information. New address panels 
are by default for recipient addresses.

4.	Add another address panel (see step 3) for the return address. To 
format this panel for a return address, choose Sender in the pop-up 
menu (1) on the address panel tag. Or use the Format > Refers To 
menu.

5.	Adjust the location of address panels dragging each with the mouse.

6.	Choose an address template for each panel. The template determines 
which data fields are displayed (name, company name, country, etc.) 
and their order.

	 Use the pop-up menu (2) on the address panel to do this, or select 
Format > Address Template in the menu and choose a template.

7.	Populate the address panels with information.
	 Choose a contact in the Source panel.

	 If you cannot see contacts, click the Contacts button (1). Then open 
the pop-up menu (2) and select a contact manager in the Recipients 
section (for instance, Address Book) to choose a delivery address. Select 
Senders for the return address.

1 2 3 4 5
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	 Note that only contacts from Address Book show up automatically, 
information from other sources should be imported. For beginners, 
it is recommended that you use Address Book for learning Labels & 
Addresses. If your contacts are grouped in Address Book, choose a 
group in the pop-up (4).

	 Choose a contact from the list (5).

8.	Use the Text tab of the Inspector to format the addresses (change the 
font, size, etc.).
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Chapter 3:  
Interface of Labels & 
Addresses

Labels & Addresses Main Window

1 – Source panel tabs let you access contacts, photos or clipart images.

2 – Toolbar.

3 – Source panel. Here you can find contacts, photos or clipart for use in your 
document. The panel content depends on the selected tab (1).

4 – Search field. Use it to search contacts or images by their names or 
keywords.

5 – Sort tool. This tool lets you change the order of contacts in the Source 
panel sorting them by the selected data field.

6 – Handle of the Source panel. Drag it to extend or close the panel.

7 – Foreground and Background tabs open the corresponding document 
layers.

1

5

4

3

1096 7

2

8



28 Labels & Addresses User Manual

8 – Selector of the front or back card side.

9 – Design canvas. This is the area where you preview and edit your 
documents.

10 – Zoom control.

The design canvas has two layers: the Foreground and the Background. To 
choose the active layer, click on that layer tab at the bottom of the design 
canvas (7). When you’re working with one layer, you can’t select or modify 
objects in the other layer, though you can normally see them.

Main Toolbar

1 – Selection tool. Use it to select and move objects.

2 – Text tool. Use it for adding text fields.

3 – Rectangle tool. Use it to draw rectangles and squares.

4 – Line tool. Use it to draw lines.

Clicking once on the Text, Rectangle or Line tool, you can add one object 
before the Selection tool reactivates. To add multiple objects, double-click the 
tool. In this case, the tool remains active until you select another tool.

5 and 6 – Canvas zoom controls.

7 – Insert Address Panel button. Click it to insert an address panel which can 
be populated with contact details.

8 – Insert Data Field button. Click it to insert a data field which can be 
populated with contact details.

9 – Insert Barcode button. Click it to insert a barcode.

10 – Open or close the Inspector window.

11 – Open or close the Colors panel.

12 – Open or close the Font panel.

13 – Insert a map (the Internet connection is required).

1 141211109765432 158 13
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14 – Insert Art Text. Click it to activate the Art Text application (installed 
separately) to create art text objects (textual graphics, icons and logos).

15 – Print button. Click it to open the print dialog in order to print the current 
document.

To customize the toolbar buttons, choose View > Customize Toolbar in the 
menu bar.
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Program Settings
The program settings are located in the Preferences dialog. To open the dialog, 
choose Labels & Addresses > Preferences... (Cmd-,).

The dialog consists of several tabs.

The General Tab

Open on Start-Up defines the first window you see upon launching the 
program. You can open the Assistant with design and paper templates, or 
open a blank label, envelope or postcard document.

Autosave modified documents specifies how often the program 
automatically saves open documents. To turn autosaving off, choose “Never”. 
It is recommended that you activate auto-saving to avoid data loss in the 
event of an unexpected power outage or computer crash.

Snap to object edges specifies whether or not the program snaps an object 
to others when you move or resize it. This feature aligns object edges.

Snap to object centers specifies whether or not the program snaps an 
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object to others when you move or resize it. This feature aligns object centers.

Font sets the default font applied to new documents. Choose the font and size 
you think you will use most often.

Measurement Units – choose the measurement units to be used throughout 
the application (on the rulers, in the Inspector, etc.).

Check for updates daily specifies whether the program automatically checks 
for updates. To check for updates manually, choose Labels & Addresses > 
Check for Updates…

The Address Panel Tab

Default address format – Here you should choose the name of the country 
you mail from. The program automatically formats addresses according to 
the country specified in each address. If an address doesn’t contain a country 
name, the default one is used.

Set street field in a line – When this check box is selected, multi-line street 
addresses are automatically formatted in one line.

The Intelligent Mail barcode section displays information used to generate 
Intelligent Mail barcodes. The sample values can be used only to learn the 
program functionality.
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The Printing Tab

Some of the settings in this tab define defaults for the Print dialog.

Suppress Country Field controls displaying and printing the country name. 
Select this option if you send mail only within your country. In such a case 
the country doesn’t have to be indicated in the address. The delivery address 
may contain a country name that is different from the country of your location 
defined in the Address Panel tab of the Preferences. The Country field of this 
address will be printed in spite of the Suppress Country Field check box 
state.

Hide Separating Commas hides commas at the end of data fields inside 
address panels.

Address AutoResize automatically reduces the size of address panels if the 
address goes beyond the edges of a label or envelope.

Print document as raster image converts the document to the raster 
format before sending it to the printer. When this option is disabled, all vector 
elements of the design (for instance, text) remain in the vector format. Enable 
this option if you have problems with printing your document.
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The Address Importing Tab

These are the default locations of contact data bases. If a data base wasn’t 
found automatically, click Browse to navigate to the application. You have to 
select a contact data base manually if it is not in the default location or if you 
have several copies or versions of this program on your computer.
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Labels & Addresses Menus

The “Labels & Addresses” Menu

About Labels & 
Addresses 

Display information about the program.

License… Open the licensing dialog.

Check for Updates… Check for the latest update on the Internet.

Preferences… (Cmd-,) Bring up the program’s Preferences dialog.

Quit Labels & 
Addresses (Cmd-Q) 

Quit the application.

The “File” Menu

New Label (Cmd-N) Create a new label document.

New Envelope  
(Cmd-Opt-N)

Create a new envelope document.

New Postcard  
(Cmd-Ctrl-N)

Create a new postcard document.

New from Assistant… 
(Cmd-Shift-N) 

Create a new document with the help of Assistant.

Open… (Cmd-O) Open a document.

Open Recent > … Open a recently edited document.

Close (Cmd-W) Close the open document window.

Save (Cmd-S) Save the current document.

Save As…  
(Cmd-Shift-S) 

Save a copy of the current document.

Save As Template… 
(Cmd-Opt-Shift-S) 

Save the open document as a template.

Export… (Cmd-Opt-E) Export the current document to a graphic file.

Revert to Saved Cancel all the changes in the current document 
that were made after the last saving.

Change Layout… Open a dialog where you can select the label paper 
layout, envelope or postcard size.
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Update Linked Data Update data in all barcodes and File Data fields of 
the current document.

Calibrate Printer… Display the printer calibration dialog where you 
can calibrate the printer for more precise printing.

Merge Printing Bring up the Print dialog for printing multiple 
addresses. 

Print… (Cmd-P) Bring up the standard Print dialog.

The “Edit” Menu

Undo (Cmd-Z)  Reverse the last operation you performed.

Redo (Cmd-Shift-Z) Reverse the last Undo operation.

Cut (Cmd-X) Remove the selected objects or text and place the 
selection onto the Clipboard.

Copy (Cmd-C) Copy the selected objects or text onto the 
Clipboard.

Paste (Cmd-V) Paste the content of the Clipboard into the 
document.

Paste and Match Style 
(Cmd-Shift-Opt-V)

Paste text from the Clipboard into the text box. 
The inserted text takes the style used for the 
existing text in the box (or the default style if the 
box is empty).

Paste as Address 
(Cmd-Opt-V)

Paste text as a postal address (recognizing 
address elements such as street address, postal 
code, country, etc.) from the Clipboard into an 
address panel.

Duplicate (Cmd-D) Duplicate the selected object(s).

Delete (Del or 
Backspace) 

Remove the selected object(s).

Edit LinkBack Item Open the selected LinkBack object in the 
corresponding application for editing.

Find > Find… (Cmd-F) Open the Find dialog.

Find > Next (Cmd-G) Find the next occurrence of the word or phrase 
entered into the Find dialog box.

Find > Previous (Cmd-
Shift-G) 

Find the previous occurrence of the word or phrase 
entered into the Find dialog box.
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Find > Use Selection 
for Find (Cmd-E) 

Find the next occurrence of a word or phrase that 
you have selected in the text box.

Find > Jump to 
Selection (Cmd-J) 

Show the selected object(s) in the document view.

Spelling > Spelling… 
(Cmd-“:”) 

Open the Spelling dialog.

Spelling > Check 
Spelling (Cmd-“;”) 

Check spelling.

Spelling > Check 
Spelling as You Type 

Check spelling as you type.

Select All (Cmd-A) Select all objects on the active layer of the 
document.

Find in Google Maps Find the selected address in Google Maps and 
display it in the Internet browser.

Special Characters…
(Cmd-Opt-T) 

Open the Special Characters palette.

The “Insert” Menu

Vertical Guide  Insert a vertical guide line.

Horizontal Guide Insert a horizontal guide line.

Address Panel > 
Sender

Insert the panel for the return address.

Address Panel > 
Recipient

Insert the panel for the destination address.

Barcode > Insert a barcode from the list.

Personal Data Field > Insert a personal data field from the list.

File Data Insert a File Data field.

Counter Insert an auto-incrementing counter field.

Text Insert a text box.

Image > From File…  
(Cmd-Opt-I) 

Insert an image from a file into the current 
document.

Image > Generate 
Random… 

Insert an image generated at random.
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Image > Search on 
the Internet… 

Search for images on the Internet.

Smart Shape > … Open the list of Smart Shapes.

Google Maps… Insert a map.

Art Text… Launch the Art Text application.

Date & Time… Insert the current date and time.

The “View” Menu

Zoom In  
(Cmd-Ctrl-“=”)  

Enlarge the current view.

Zoom Out  
(Cmd-Ctrl-“-”) 

Zoom out of the current view.

Actual Size Display the document in its actual size (100%).

Fit Width (Cmd-Ctrl-W) Scale the document to the width of the window.

Fit Height  
(Cmd-Ctrl-H) 

Scale the document to the height of the window.

Fit Page  
(Cmd-Ctrl-P) 

Fill the window with a single document page.

Show/Hide Rulers 
(Cmd-R) 

Show or hide the rulers.

Toggle Preview Mode 
(Cmd-\)

Show or hide the guidelines, margins and other 
auxiliary marking.

Show Background/
Show Foreground 

Open the selected layer (background or 
foreground) for editing.

Show/Hide Foreground 
Objects 

Display or hide foreground objects when the 
Background layer is active.

Show FIM-A Show or hide the FIM (Facing Identification Mark) 
on the envelope.

Show/Hide Postal 
Guidelines

Show or hide the lines that mark recommended 
zones for addresses.

Show/Hide Toolbar 
(Cmd-Option-T)

Display or hide the toolbar.

Customize Toolbar… Open the Customize Toolbar dialog.
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Enter/Exit Full Screen 
(Ctrl-Cmd-F)

Enter or exit the full screen view mode.

The “Format” Menu

Font > Show/Hide 
Fonts (Cmd-T)  

Display the Font dialog.

Font > Bold (Cmd-B)
Font > Italic (Cmd-I)
Font > Underline 
(Cmd-U)
Font > Outline  
(Cmd-Shift-O) 

Modify the properties of the selected text.

Font > Bigger 
(Cmd-“+”)
Font > Smaller 
(Cmd-“-”) 

Increase or decrease the size of the selected text.

Font > Kern
Font > Ligature
Font > Baseline 

Modify the properties of the selected text.

Text > Align Left
Text > Center
Text > Align Right

Align text to the left, right, center or justify.

Image > Edit… Open the Edit Image window.

Image > Tile Create a tiled image.

Image > Original Size Return the image to its original size.

Add Shadow Add a shadow to the selected object.

Bring Forward  
(Cmd-Option-F)
Bring to Front  
(Cmd-Shift-F)
Send Backward  
(Cmd-Option-B)
Send to Back  
(Cmd-Shift-B) 

Move the selected objects above or behind all 
other objects.

Move to Background/
Foreground 

Move an object to the Background (Foreground) 
layer.

Align > Left Edges Align the left edges of the selected objects.

Align > Right Edges Align the right edges of the selected objects.
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Align > Top Edges Align the top edges of the selected objects.

Align > Bottom Edges Align the bottom edges of the selected objects.

Align > Centers 
Horizontally 

Align the centers of the selected objects 
horizontally.

Align > Centers 
Vertically 

Align the centers of the selected objects vertically.

Distribute > Spacing 
Vertically 

Create equal vertical spacing between selected 
objects.

Distribute > Spacing 
Horizontally 

Create equal horizontal spacing between selected 
objects.

Distribute > Centers 
Vertically 

Create equal vertical spacing between the centers 
of selected objects.

Distribute > Centers 
Horizontally

Create equal horizontal spacing between the 
centers of selected objects.

Center Horizontally Move selected objects to the center horizontally.

Center Vertically Move selected objects to the center vertically.

Address Template > Choose an address template from the list.

Country > Choose a country-specific address format for the 
selected address panel or field.

Preferred Address > Choose which of the person’s addresses to use (for 
instance, “home” or “work”).

Refers To > Sender
Refers To > Recipient

Specify whether the selected address panel/field 
refers to the sender or recipient address.

Customize Address 
Panel

Open a dialog where you can customize the 
formatting for the address panel.

Combine Address 
Panel

Create a Custom Template Address panel from 
selected individual address fields.

Split Address Panel Break the selected Address panel down into 
individual address fields.

Group (Opt-Cmd-G) Group the selected objects.

Ungroup  
(Opt-Shift-Cmd-G) 

Ungroup the selected objects.
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The “Window” Menu

Close Window 
(Cmd-W)  

Close the currently active window.

Minimize (Cmd-M) Minimize the currently active window.

Bring All to Front Move all application windows in front of the 
windows of other active applications.

Contacts > Senders
Contacts > Recipients
Contacts > Print Lists 

Display the Senders, My Recipients or Print Lists 
built-in database in the Source panel. 

Import > iPhoto
Import > Photos
Import > Aperture
Import > Custom 
Folder 

Show images from iPhoto, Photos, Aperture or a 
custom folder in the Source panel.

Clipart > Clipart 
Collection
Clipart > Smart 
Shapes
Clipart > Handling 
Labels 

Open the built-in image library.

Show/Hide Inspector 
(Cmd-Shift-I) 

Show or hide Inspector.

Inspector > Document 
(Cmd-1)
Inspector > Geometry 
(Cmd-2)
Inspector >  
Fill & Shadow (Cmd-3)
Inspector > Image 
(Cmd-4)
Inspector > Text 
(Cmd-5)
Inspector > Alignment 
(Cmd-6) 

Open the specified tab of Inspector window.

Colors (Cmd-Shift-C) Display or hide the system Colors window.

Fonts (Cmd-T) Display or hide the system Font window.
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The “Help” Menu

Labels & Addresses 
Help

Open the Help documentation delivered with the 
application.

BeLight Software Web 
Site 

The web site of the Labels & Addresses developer.

Useful Online 
resources 

Useful resources on the BeLight Software web site 
related to Labels & Addresses.

About Postal 
Guidelines

Display information about the correct mailpiece 
addressing and design requirements.

Art Text… Open the web page of the Art Text program.

Image Tricks… Open the web page of the Image Tricks program.

Send Feedback Send feedback to the developers by e-mail.

Online Registration… Send your registration information to the 
developer.
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Keyboard Shortcuts
Working with Documents

Cmd-N  Create a new blank label.

Cmd-Option-N Create a new blank envelope.

Cmd-Ctrl-N Create a new blank postcard.

Cmd-Shift-N Create a new document using the Assistant.

Cmd-O Open an existing document.

Cmd-W Close the current document.

Cmd-S Save the current document.

Cmd-Shift-S Save the current document under a new filename.

Cmd-Shift-Option-S Save the current document as a template.

Cmd-Option-E Export the document to another file format.

Cmd-Q Quit Labels & Addresses.

Cmd-P Print the document.

Working with Objects

Cmd-Z  Undo the last operation.

Cmd-Shift-Z Redo the last operation.

Cmd-X Cut the selected objects or text and send them to 
the Clipboard.

Cmd-C Copy the selected objects or text to the Clipboard.

Cmd-V Paste the content from the Clipboard into the 
document.

Cmd-Shift-V Paste text as a postal address (recognizing street 
address, postal code, country, etc.) from the 
Clipboard into an address panel.

Cmd-D Duplicate the selected object(s).

Del Delete the selected object(s).

Cmd-A Select all objects in the active layer of the 
document.

Cmd-Option-F Bring Forward.
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Cmd-Shift-F Bring to Front.

Cmd-Option-B Send Backward.

Cmd-Shift-B Send to Back.

Cmd-Option-S Insert the Sender address panel.

Cmd-Option-R Insert the Recipient address panel.

Cmd-Option-I Insert an image from a file.

Cmd-Option-G Group selected objects.

Cmd-Shift-Option-G Ungroup objects.

Arrow Move the selected objects.

Shift-Arrow Move the selected objects (increased shift).

Cmd-Option-[Left 
Arrow]

Rotate the selected object counterclockwise by 1º 
steps.

Cmd-Option-[Right 
Arrow]

Rotate the selected object clockwise by 1º steps.

Cmd-Shift-Option-[Left 
Arrow] 

Rotate the selected object counterclockwise by 5º 
steps.

Cmd-Shift-Option-
[Right Arrow] 

Rotate the selected object clockwise by 5º steps.

Working with Windows and Dialogs

Cmd-Ctrl-“=”  Zoom In.

Cmd-Ctrl-“-” Zoom Out.

Cmd-Ctrl-W Fit width.

Cmd-Ctrl-H Fit height.

Cmd-Ctrl-P Fit page.

Cmd-M Minimize the active window.

Cmd-W Close the current document window.

Cmd-“,” Bring up the application Preferences dialog.

Cmd-Shift-C Display or hide the color properties dialog.

Cmd-T Display or hide the font properties dialog.

Cmd-R Show or hide the rulers.

Cmd-1 Open the Document tab of Inspector.
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Cmd-2 Open the Geometry tab of Inspector.

Cmd-3 Open the Fill & Shadow tab of Inspector.

Cmd-4 Open the Image tab of Inspector.

Cmd-5 Open the Text tab of Inspector.

Cmd-6 Open the Alignment tab of Inspector.

Cmd-Shift-I Display or hide Inspector.

Cmd-\ Turn the preview mode on or off.

Cmd-Option-T Display or hide the toolbar.

Ctrl-Cmd-F Enter or exit the full screen view mode.

Working with Text

Cmd-B  Make text Bold.

Cmd-I Make text Italic.

Cmd-U Underline text.

Cmd-Shift-O Outline text

Cmd-“+” Increase font size.

Cmd-“-” Decrease font size.

Cmd-Option-[Left 
Arrow] 

Tighten text.

Cmd-Option-[Right 
Arrow] 

Loosen text.

Option-[Up Arrow] Rise baseline.

Option-[Down Arrow] Lower baseline.

Return Insert a line break in a text field or box.

Cmd-“:” Open the Spelling dialog.

Cmd-“;” Check spelling.
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Working with the Mouse

Hold down Shift when 
working with handles  

Invert proportional resize to disproportional, and 
vice versa.

Cmd-Mouse Toggle the snap object mode on/off.

Option-Mouse Duplicate objects.

Shift-click Select or deselect object without changing other 
objects’ properties.

Ctrl-click or right-click 
on an object 

Bring up the context menu for the object.

Search

Cmd-F  Open the Find dialog box.

Cmd-G Find the next occurrence of the word or phrase 
entered into the Find dialog box.

Cmd-Shift-G Find the previous occurrence of the word or phrase 
entered into the Find dialog box.

Cmd-E Find the next occurrence of a word or phrase that 
you have selected in a text box.

Cmd-J Show the selected object(s) in the document view.
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Chapter 4: 
Working with Documents
Creating, Opening and Saving Documents
To create a new blank document, choose the corresponding menu item:

•	 File > New Label (Cmd-N)
•	 File > New Envelope (Cmd-Opt-N)
•	 File > New Postcard (Cmd-Ctrl-N)

Once you have created a document, you can change its layout (if you’re 
creating a label) or size, by selecting File > Change Layout in the menu bar.

To open an existing document, select File > Open in the menu, or double-
click on the document in Finder.

To save the current document using the same file name, choose File > Save 
in the menu, or File > Save As to save it under a new name.

To save a document as a template, choose File > Save as Template. See 
Chapter 4, “Working with Documents”  > “Using Templates” for details about 
templates.

You can also use the Assistant to create or open documents, see Chapter 2, 
“Getting Started” > “The Assistant”.
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Using Templates
Templates are pre-designed documents that can be used for creating new 
documents or for learning the program.

Labels & Addresses comes with a number of pre-designed templates. To open 
a template, choose File > New from Assistant (Cmd-Shift-N) in the menu 
bar. The Assistant will come up. Templates are grouped by categories listed 
in the left part of the Assistant window. Click on a category to preview the 
included templates. Then select a template and click the Choose button.

Every time you choose a template, the program opens its copy. When you 
modify it and save it, the original template stays unchanged.

You can also create custom templates. To do this, save a document using the 
File > Save as Template menu command. Saved templates can be found 
in the Assistant (File > New from Assistant). They are located in the My 
Templates category at the bottom of the category list.

To delete a custom template or change the file name, select the My Templates 
category and click on the arrow icon in the selection bar.
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Labels
The main property of a label document is the paper layout. It defines the label 
size and how labels are arranged on the page (when several can be printed on 
one page).

The Document tab of the Inspector displays basic layout information.

To change the layout of the current document, use Document Layout dialog 
(File > Change Layout).

To create a custom layout, use the Custom Layout dialog.

There are two different types of label layouts. Labels can be arranged on 
sheets of paper (usually Letter and A4) or on rolls. This difference is important 
for printing.

There is a special label type: continuous 
roll labels. Unlike others, they don’t have 
predefined length. To use such a label, the 
user should choose the corresponding paper 
layout (it determines the label width). Then 
set up the label length in the Document tab of 
the Inspector. Note that this is the only case 
when you can change the document size in the 
Inspector.
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Envelopes
The main property of an envelope document is the envelope size. Also, it can 
define the size and location of a transparent window if the envelope has it.

The Document tab of the Inspector displays basic layout information. For 
details, see Chapter 4, “Working with Documents” > “Document Layout 
Information in the Inspector”.

To change the layout of the current document, use Document Layout 
dialog (File > Change Layout). For details, see Chapter 4, “Working with 
Documents” > “Document Layout”.

To create a custom layout, use the Custom Layout dialog. For details, see 
Chapter 4, “Working with Documents” > “Custom Layout”.

Postcards
The main property of a postcard document is the paper layout. It defines the 
postcard size and how postcards are arranged on the page (when several can 
be printed on one page).

The Document tab of the Inspector displays basic layout information. For 
details, see Chapter 4, “Working with Documents” > “Document Layout 
Information in the Inspector”.

To change the layout of the current document, use Document Layout 
dialog (File > Change Layout). For details, see Chapter 4, “Working with 
Documents” > “Document Layout”.

To create a custom layout, use the Custom Layout dialog. For details, see 
Chapter 4, “Working with Documents” > “Custom Layout”.

Standard papers can provide one or several postcards per page.
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Document Layout Information in the Inspector
The Document tab displays the document layout information.

To open the Document tab, choose Window > Inspector > Document 
(Cmd-1). Or choose the tab in the Inspector.

1 – Dimensions of a label, envelope or postcard. The width and height can 
be changed here only if a continuous roll label was selected for the current 
document. To change the dimensions in other cases, click Change Layout 
and select another paper.

2 – Paper preview.

3 – Name and manufacturer part number of the current label paper, envelope 
or postcard.

4 – The Change Layout button opens the Document Layout dialog.

5 – The orientation of a label, envelope or postcard.

1

2

5

4

3
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Document Layout
The Document Layout dialog displays the list of label papers, envelopes or 
postcards depending on the current project. The document layout (selected 
paper) is important for printing.

The canvas in the main window displays only one label or postcard even if the 
paper includes several. This is a difference between Labels & Addresses and 
text processors (the latter display the whole page).

To open the dialog, choose File > Change Layout, or click the Change 
Layout button in the Document tab of the Inspector.

To select a paper layout:

1.	In the Document Layout dialog, choose the Predefined section 
containing standard papers (it is selected by default). Other sections 
contain custom papers and previously used papers (buttons 1 in the 
picture).

2.	Click on a paper in the list (4) to select it. The manufacturer part 
numbers of compatible papers are displayed in the box (5).

 
To find a paper by its part number use the search box (6).

 
To narrow down the displayed list by a specific manufacturer or paper 
size, choose it in the corresponding drop-down menu (2 or 3).

1

9
8
7

6
5

4

2

3
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3.	Set up the orientation (7).

4.	Click OK when the necessary paper is selected.

When you are looking for compatible papers, use information in the list (4) 
and the preview (9) or see the list of supported papers online at
http://www.belightsoft.com/products/resources/labelspaper.php

To customize a standard paper, select it and click the Create Custom button 
(9). Further details can be found in Chapter 4, “Working with Documents” > 
“Custom Layout” section.
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Custom Layout
Labels & Addresses comes with numerous paper layouts from the most 
popular vendors. The list of papers and envelopes can be found in the 
Document Layout dialog. If your paper or envelope isn’t listed in the program, 
you can create a custom layout in the Custom Layout dialog.

The dialog displays labels, envelopes or postcards depending on the current 
document type. For example, to work with label papers, a label document 
should be open.

To create a custom paper layout:

1.	Open the Document Layout dialog (File > Change Layout) and choose 
the Custom tab at the top. Click on the Create New… button.

2.	The Custom Layout dialog displays the paper dimensions. The dialog has 
almost the same settings for labels and postcards. The dialog for custom 
envelopes have other settings.
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	 Labels and postcards

	 Choose the measurement units. Type the layout name. It can contain 
the size, number labels per sheet or other information.

	 In the Size section, input the width (W in the picture), height (H) and 
corner radius of an individual label or postcard.



56 Labels & Addresses User Manual

	 The Layout section determines the page size and how the labels or 
postcards (if there are several on the page) are arranged on the page.

	  
From Paper Size, choose one of standard papers or select “Other” and 
type in the width and height.

 
Page Width and Page Height display the layout page size selected in 
the Paper Size drop-down menu above. Choose Other in the menu to 
customize the page size.

 
Columns and Rows specify how many labels or postcards are on the 
page.

 
Top Margin (TM) is the distance between the top edge of the page and 
the top-left label or postcard.

 
Left Margin (LM) is the distance between the left edge of the page and 
the top-left label or postcard.

 
Horizontal Spacing (HS) is the distance between columns of labels or 
postcards.

 
Vertical Spacing (VS) is the distance between rows of labels or 
postcards.

W

H

TM

LM HS

VS
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	 If you don’t mimic any paper but create your own layout, let the 
program arrange labels or postcards automatically. Select the Arrange 
labels automatically check box. At given paper and label sizes, it 
places as many labels onto the page as possible.

	 To create a postcard layout where the card size is equal to the paper 
size, select the Make paper size same as card size check box.

	 Envelopes

	 The Envelope section determines envelope size. If your envelope has 
a window, tick the Enable Window check box and specify the window 
size and offset from the bottom and left sides of the envelope.

3.	Click OK to save the layout. New paper is available in the list (see the 
picture in the step 1).



58 Labels & Addresses User Manual

Postal Guidelines
The location and formatting of addresses and barcodes should meet the postal 
service standards to be processed automatically. The information below covers 
mostly the envelope documents. It can also be useful for users who attach 
address labels to envelopes.

Postal service in the USA and some other countries uses special equipment 
that sorts mail automatically and helps to deliver mail faster and more 
accurately (and sometimes at less cost). To qualify for automated processing, 
your pieces of mail must be prepared properly.

The Postal Guidelines mark the recommended zones for the return and 
delivery addresses. Select Show / Hide Postal Guidelines from the View 
menu to toggle the guidelines on and off. Placing your addresses within these 
zones, as well as meeting other requirements provided below, helps to make 
your pieces of mail automation compatible. Automated equipment can process 
mail more efficiently, allowing the Postal Service to maintain lower rates for 
those pieces.

To be automation compatible, your piece of mail should meet the following 
requirements:

•	 Dimensions for letter-size mail should range from 3 1/2” x 5” to 6 1/8” x 
11 1/2”.

•	 Use ZIP+4 code when applicable. Make sure the code is correct!
•	 Enable postal barcodes when possible (works for US, UK and Canadian 

addresses).
•	 Position the addresses within the zones of the guidelines.
•	 Recommended font size for delivery address is from 8 to 18 points.
•	 Avoid using unusual fonts/styles for addresses. Plain Arial font will work 

in most cases.

Labels & Addresses lets you prepare your labels and envelopes in accordance 
with USPS postal guidelines (which may work for some other countries, too).

For detailed information about designing automation compatible mail and the 
benefits it gives you, use this link (refers to United States Postal Service):
http://pe.usps.gov/text/pub28/welcome.htm
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Chapter 5: 
Working with Text and 
Graphics

Basic Operations on Objects
Objects in Labels & Addresses are text fields, text boxes, images and Smart 
Shapes.

All operations on objects can be done by using the Inspector or the program 
menu and some of them by using the context menu. To open the context 
menu, Ctrl-click or right-click on an object. The object must be selected before 
you perform any operations on it.

To select an object, click it with the Selection tool. To select several objects, 
click them in order holding down the Shift key. The objects will be selected 
one by one. You can also press and hold down the mouse button to select 
objects with a frame. All the objects touched by the rectangle will become 
selected.

Moving Objects
To move an object, drag it with the mouse.

For precise movement, select an object and use the arrow keys on the 
keyboard. For faster movement, press Shift-[Arrow key].

In the Geometry tab of Inspector you can enter the coordinates of the object 
to place it into an exact location. Measurement units can be changed in the 
program Preferences (Cmd-,).

When you move an object with the 
mouse, it snaps automatically to guides 
and edges or centers of other objects. 
You may toggle the snap function on 
or off if you hold down the Cmd key 
as you move the object. To turn it off 
permanently, clear the Snap checkbox 
in the program Preferences. When an 
edge of the object you are moving aligns with another object, a smart guide is 
displayed (blue dashed line).
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The commands Move to Center (Horizontally) and Move to Center 
(Vertically) in the Format menu move the selected objects to the page 
center along the horizontal or vertical axis.

Changing the Size of Objects
The size of an object can be changed with the mouse. Simply select the object 
and drag one of the handles on its border. To resize an object preserving its 
aspect ratio, use the corner resize handles. Side handles resize that particular 
side only. You can resize an object without preserving its aspect ratio using 
corner handles by holding the Shift key down while resizing it.

In the Geometry tab of the Inspector, you can enter the dimensions of the 
object to make it an exact size. Measurement units can be changed in the 
program Preferences.

When you set a new size and Fix aspect ratio is selected, the side proportion 
will be preserved.

Several images can be resized together. When you resize a group of selected 
images, they have a common selection frame and behave as a single image.

Rotating Objects
To rotate the selected object, use controls from the Rotate section in 
the Geometry tab of the Inspector. Images can be flipped vertically and 
horizontally. Text can not be flipped. To do this, you have to convert it to an 
image (right-click and select Convert Text to Image in the context menu).

To rotate an object with the mouse, click on it to select it. Then move the 
cursor over a corner handle of the selection frame. When the cursor icon turns 
into a bi-directional arrow, drag the handle to turn the object.

Several objects can be rotated together. When you rotate a group of objects, 
they move around the center of the selection.
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Grouping Objects
Objects can be grouped together. A group of objects behaves as a single 
object when you move or resize it.

To group objects, select them and press Cmd-Opt-G, or Ctrl-click (right-
click) on selected objects and choose Group in the pop-up menu. The group 
function can be also found under the Format menu.

To ungroup objects, press Cmd-Opt-Shift-G or choose Format > Ungroup.

Labels & Addresses supports nested groups. This is a group of objects that 
includes a smaller group.

Controls, available for individual objects, may be locked when a group is 
selected.

 

Editing Objects
To edit text, double click on it.

Double-clicking on an image opens the Edit Image window. Here, you can crop 
the image or apply Core Image filters.
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The Fill Option
The Fill controls are located in the Fill & Shadow tab of the Inspector window. 
Use the pop-up menu (1 in the picture) to choose the way to fill an object.
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Color Fill

You can change the fill color (9) and opacity (10).

Color Fill lets you change the background of text or fill a Smart Shape with 
color.

Linear Gradient Fill

Linear Gradient Fill fills an image with a gradient fill.

The Color buttons (11) let you choose the two base colors for the gradient.

The Blend slider (12) redistributes space among colors. When the slider is in 
the middle, the margin between colors lays in the center. When the slider is 
moved to the right or left, the center of the gradient moves, making one color 
more dominant.

Angle (13) changes the direction of the gradient.
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The Center slide bar (14) shifts the colors.

Radial Gradient Fill

Radial Gradient Fill creates a circular gradient.

The Color buttons (15) let you choose the two base colors for the gradient.

Radius (16) changes the size of the spot of color in the middle.

Center (18) moves the color spot out of the center.

When the color spot is not in the center, the Angle control defines its offset 
direction.
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Image Fill

You can only fill a Smart Shape with an image.

The Scale type pop-up menu defines how an image will be inserted into a 
smart shape. Scale type is explained in the “Working With Smart Shapes” 
section.

The Browse button lets you choose an image on your computer. Or drag and 
drop an image from the Source panel into the box (20).

19
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The Line Option

Border lines can be made visible or invisible by using the Line check box in 
the Fill & Shadow tab of the Inspector.

Use the Color button (2) to change the color and opacity of a line.

Adjust the thickness of the line using the Thickness controls (3).

The Pattern pop-up menu lets you choose dashed, dotted, and other types of 
lines.
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The Shadow Option

To add and control the shadow of an object, use the Shadow section in the Fill 
& Shadow tab of the Inspector.

The distance from the shadow to the object (6), its angle (5) and blur (7) can 
be adjusted with the help of the respective controls.

The Color button (8) lets you change the color and opacity of the shadow.

A shadow can also be added to text (to the letters), if you select a portion of 
text and apply the shadow as described above. Note that the shadow controls 
in the Inspector produce a different shadow than controls in the standard Font 
dialog.

Aligning Objects

The Alignment tab of the Inspector has several options for aligning objects. 
Select two or more objects and click one of the align buttons. You can align 
left edges, right edges, top edges, and bottom edges. You can also align the 
centers of the objects vertically or horizontally.

If you need to align several objects, first select them. Open the Alignment 
tab of the Inspector and select the type of the alignment you need. The same 
commands can be found in the Format > Align menu.

You can align objects to guide lines. To add a guide line, select Insert > 
Vertical Guide or Insert > Horizontal Guide in the menu. To delete a guide 
line, right-click or Ctrl-click on it and select Delete Guide. To align an object 
to the guide line, move an object near the guide until it snaps.
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Distributing Objects

The commands from the Format > Distribute menu and the Distribute 
section of the Alignment tab of the Inspector affect how selected objects are 
distributed on the page. These commands are used to create equal spacing 
between objects and can be only used for three or more objects.

Distribute > Spacing Horizontally – move the middle object(s) horizontally 
to make the horizontal spacing between the edges of the objects equal.
Distribute > Spacing Vertically – move the middle object(s) vertically to 
make the vertical spacing between the edges of the objects equal.
Distribute > Centers Horizontally – move the middle object(s) horizontally 
to make the spacing between the vertical axes of the objects equal.
Distribute > Centers Vertically – move the middle object(s) vertically to 
make the spacing between the horizontal axes of the objects equal.

Changing the Object Order in the Layout

Objects in the same layer may form a stack, laying one over another. To 
change the position of an object in the stack, use the Bring Forward, Bring 
to Front, Send Backward, Send to Back commands in the Format menu.

Bring Forward (Opt-Cmd-F) places the selected object one level higher.
Bring to Front (Shift-Cmd-F) places the selected object above others.
Send Backward (Opt-Cmd-B) places the selected object one level lower.
Send to Back (Shift-Cmd-B) places the selected object below others.

When you add objects to a document, each subsequent object lays over the 
existing ones in the stack. In other words, the image added later will cover the 
ones added earlier. The commands described here help to arrange the order in 
which objects appear in the layout.

The commands listed above affect objects within the current layer 
(background or foreground).

The commands Move To Background and Move To Foreground from the 
Format menu move the selected object to another layer. If you move an 
object to another layer, it will appear in front of other objects in this layer.

In some cases you may need to select an object that is fully covered by 
another one and cannot be accessed by mouse click. For instance, to resize 
or move an image used as the background for text. The easiest way to access 
lower objects is using the throughout selection. Click several times on the pile 
of objects holding down the Cmd key. Each time you click, the next object 
behind the current one will be selected. If the front object is not transparent 
(is a picture, for instance), you will see only the selection handles of objects 
behind.
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Working with Text
Most of the text formatting tools are located in the Text tab of the Inspector 
window. Some operations common for different types of objects are described 
in Chapter 5, “Working with Text and Graphics” > “Basic Operations on 
Objects”.

Adding and Editing Text
To type text, you should add a text box which behaves as a container for text. 

1.	Click the Text tool in the toolbar.

2.	Place the cursor over your design and click to add a text box.

3.	Now, the text cursor is blinking in the text box. The edit mode is 
activated. You can type or paste text.

4.	If necessary, change the font, size, alignment or other text properties. 
The formatting tools can be found in the Text tab of the Inspector.

5.	To finish editing text, click outside the text box.

To edit existing the text, double-click on it.

Removing Text
To remove a text box, select it and press the Delete key on the keyboard.
An alternative way is using the Delete command from the Edit menu.
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Formatting Text
Most of text formatting tools are located in the Text tab of the Inspector 
window. To access them, select Window > Inspector > Text in the menu 
bar.

If a text box is selected, formatting is applied to the entire text in it. If a 
portion of text is selected inside the text box, text formatting will apply to this 
text only.

To set up the shadow for text, use the Fill and Shadow tab of the Inspector.

Changing Text Font and Color

You can change the font attributes and color of the text by using the system 
Font and Colors panes.

To open the Font pane, press Cmd-T, or click the Fonts button in the 
Inspector.

To open the Colors pane, press Cmd-Shift-C, or click the Text Color button 
in the Inspector.

If the entire text box is selected, the changes you make in the dialogs will 
apply to the entire text. If a portion of the text is selected, the changes will 
apply to the selected text only.
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Changing the Font Size

To change the size of the font, use the Size controls: the slide bar, the “A” 
buttons or the Size edit box. The operation will change the portion of the text 
that was selected, or the whole text if the text box was selected.

 
Alignment

To align text within a text box, use the buttons in the Format section of the 
Text tab of the Inspector. The same commands are available via the Format 
> Text menu.

The Vertical Expansion controls determine in which direction the address 
panel expands or shrinks if the address in it is substituted with a new one, 
containing more or less lines of text. This function is very useful for merge 
printing to ensure all the addresses fit correctly on the labels or envelopes.

Capitalization

The Capitalization controls allow you to change the text so it appears in all 
uppercase, all lowercase, or with the first letters capitalized.

Spacing Settings

You can change the default text spacing settings of text by using the Spacing 
controls in the Text tab of the Inspector window.

Between Characters – changes the spacing between characters. This can be 
applied to the whole selected text box, or to the selected part of text.

Between Lines – the spacing between lines. This can be applied to the whole 
selected text box, or to a selected part of text.
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Changing the Color, Width and Pattern of the  
Text Box Frame

To make the text box frame visible, select the Line check box in Inspector > 
Fill & Shadow tab > Line section.

To modify the parameters of the frame:

1.	Select the text box.

2.	Open the Fill & Shadow tab in the Inspector.

3.	Use the corresponding controls in the Line section to change the 
parameters.
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Changing the Background Color of the Text Box

To change the text background color:

1.	Select a text box.

2.	Open the Fill & Shadow tab in the Inspector.

3.	Select the Fill check box.

4.	Click the Color button in the Fill section to change the color.

 
Applying the Shadow Effect

To apply the shadow effect to text:

1.	Select the text box.

2.	Open the Fill & Shadow tab in the Inspector.

3.	Select the Shadow check box.

4.	Use the corresponding controls in the Shadow section to change the 
parameters of the shadow.

Note: Shadow can be applied to the whole text. If the text box frame is 
enabled, it will also get shadow.

Moving and Rotating Text Boxes
Moving and rotating text boxes is similar to moving other objects and is 
described in Chapter 5, “Working with Text and Graphics” > “Basic Operations 
on Objects”.
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Checking Spelling
You can check the spelling of text in Labels & Addresses. Spelling can be 
checked for the entire text box or for a part of text.

To check the spelling for the entire text box, double click on it to enter the text 
editing mode and select Edit > Spelling > Spelling from the menu. If your 
text has spelling errors, the program will highlight the first one. Misspelled 
words will be underlined with a red dotted line. The Spelling window will show 
the possible options for that word and you will be able to correct or ignore it. 
Click Next to find the next misspelled word.

At the bottom of the Spelling window there is a list of available languages. The 
program uses the system spell checker, so the dictionaries available will be 
those installed in your system.

If you want to check the spelling for a part of text, select that part of text and 
run the spelling check.

You can check spelling without the Spelling window. Select Edit > Spelling > 
Check Spelling from the menu or press Cmd-“;”. Every time you do this, the 
next misspelled word will be shown.

To have the program underline misspelled words at the same time as you 
type, select Edit > Spelling > Check Spelling as You Type from the menu.

 

Finding and Replacing Text
The program lets you find and replace a word, number or some character set 
in a text box.

Double click on a text box to enter the text editing mode and select Edit > 
Find > Find from the menu. Enter a word you are looking for in the Find text 
box and click Next.

If you need to replace a word, enter the new word in the Replace text box 
and click Next and Replace.

Edit > Find >Find Next will find the next occurrence, Edit > Find > Find 
Previous – the previous one.

Select a word and choose Edit > Find > Use Selection for Find and the 
selected word will be the criteria for search.

If you have selected a part of the text, the option Jump to Selection will 
scroll the editing window (if needed) to make the selection visible.
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Working with Images
In Labels & Addresses, you can use the images supplied with the program 
(clipart), import an image from a graphic file, use pictures from your iPhoto or 
Photos library, or use images from the Internet.

Some operations common for different objects are described in Chapter 5, 
“Working with Text and Graphics” > “Basic Operations on Objects”.

To access images, use the Source panel. To open the built-in clipart, choose 
the Clipart tab (2 in the picture). In the Pictures tab (1), use the pop-up menu 
(3) to choose an album or event from iPhoto or Photos, or open Custom Folder 
to import images from a folder of your choice.

 

Adding an Image in the Document
To insert an image supplied with the program:

1.	Open the Clipart tab in the Source panel (Window > Clipart > Clipart 
Collection).

2.	Select an image category in the pop-up menu.

3.	Click on an image thumbnail or drag it with the mouse onto the 
document.
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To insert an image from the iPhoto, Photos or Aperture library:

1.	Open the Pictures tab (1) in the Source panel (Window > Import 
> iPhoto, Window > Import > Photos or Window > Import > 
Aperture). Choose an album or event in the pop-up menu.

2.	The thumbnails of your photos will be displayed in the Source panel.

3.	Drag images onto the document.

To insert an image from a file on the disk:

1.	Open the Pictures tab (1) of the Source panel. 

2.	Select Custom Folder from the drop-down list and select a folder 
containing images. To access images from subfolders, select the Get 
Images from Subfolders check box. Click Choose. 

3.	Drag and drop an image onto the document.

To insert an image from a file on the hard disk, choose Insert > Image 
> From File in the menu bar. Or drag an image from a folder onto your 
document.

To find images on the Internet, use the Insert > Image > Search on the 
Internet... command.

Inserting Art Text Images

An Art Text object is an image inserted from the Art Text application. Labels & 
Addresses uses Link Back technology that allows sending an image back into 
Art Text to modify it.

An Art Text object can contain text, logo or other graphic content.

For more information, see Chapter 5, “Working with Text and Graphics”  > 
“Using Art Text”.
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Inserting Generated Images

Labels & Addresses includes an image generator for creating backgrounds. See 
Chapter 5, “Working with Text and Graphics”  > “Editing Images” for more 
information.

Generating Images

The built-in image generator can be used to create images for backgrounds.

If the Image Tricks program is installed on your computer, Labels & Addresses 
uses its generator plug-in to create images.

To generate and insert an image, choose Insert > Random Image in 
the menu. An alternative way to open the image generator is to click the 
Generate… button in the Image tab of the Inspector.

The built-in generator inserts a new image immediately. The Image Tricks 
plug-in lets you choose one of multiple generators and adjust its parameters. 
See Chapter 5, “Working with Text and Graphics”  > “Using Image 
Generators” for more information.

Replacing One Image with Another

You can replace an image in your document with a new one from the Source 
panel so that the new image will take up exactly same amount of space as the 
existing image and the card layout will not be changed. To replace an image, 
select an image on your card and drag a new image over the selected one. A 
blue frame appears around the selected image indicating that you can drop a 
new image inside. If the old and new images have a different side proportion, 
the new one will be stretched to fit the size of the old image. This way works 
well for the background graphics.

To replace an image so that a new one retains its original aspect ratio, select 
the old image and then click on a new image in the clipart panel.
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Image Properties in the Inspector
Image properties are located in the Fill & Shadow and Image tabs in the 
Inspector. The Fill & Shadow tab is described in the Chapter 5, “Working with 
Text and Graphics”  > “Basic Operations on Objects” section. Tools in the 
Image tab (Window > Inspector > Image) are described here.

1 – Tint image.

2 – Mask image. This tool lets you apply a mask to the selected image. You 
can select a mask from the mask library or choose an image from clipart or 
graphic file on your disk.

3 – Library of masks. Click on the mask thumbnail to select it.
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4 – Custom mask tool. To apply a custom mask, drag and drop an image from 
the Source panel or from Finder into the drop box, or click the Browse button 
and select a graphic file.

5 – Image opacity.

6 – Tile image tool. It changes the image size retaining the original image 
bound size.

7 – Image editing tool. When you click the Edit button, the selected image 
opens in the Image Tricks plug-in window where you can apply Core Image 
filters or crop the image.

8 – Image generator.

Cropping Images
To crop an image, right-click on it and select Crop in the pop-up menu. The 
handles on the image frame will turn red indicating that the crop mode is 
activated. Drag a handle on the side that you want to crop. To quit the crop 
mode, click outside of the image. 
 
While the crop mode is activated, you can move the image inside its selection 
frame using the mouse.
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Working with Smart Shapes
The built-in clipart contains the Smart Shapes category. Smart Shapes are 
vector images. In addition to generic properties, Smart Shapes have:

•	 The possibility to adjust the shape.
•	 The possibility to be filled with an image.

The graphic tools common for all images are described in these sections:
•	 “Basic Operations on Objects”
•	 “Image Properties in the Inspector”

Note that tools like Tile and Mask Image cannot be applied to a Smart 
Shape, but to an image inside it.

Adjusting the Shape

The shape of some Smart Shapes can be changed using the Curve and Side 
Count controls located in the Geometry tab of the Inspector.

For example, you can change the number of rays of a star using the Side 
Count control and the ray angle using the Curve control.
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Filling a Smart Shape with an Image

A Smart Shape can be filled with a solid color, gradient and an image. To insert 
an image into a Smart Shape, select the shape, then drag and drop the image 
from the Clipart into the Smart Shape.

Alternatively:

1.	Select the Smart Shape.

2.	Open the Fill & Shadow tab of the Inspector (Window > Inspector > 
Fill & Shadow).

3.	Enable the Fill option.

4.	Choose Image Fill in the drop-down list.

5.	Drag the image into the box on the left from the Browse button.

6.	Choose the appropriate way of filling in the Scale type option.

When you resize a Smart Shape, the inserted image gets resized too.

The Scale type parameter in the Inspector controls how to insert the image 
into the Smart Shape.

Original Smart Shape

Original image
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Fill – does not change the aspect ratio 
of the image. A part of the image may 
not be seen in the Smart Shape.

Fit – the whole image fits into the 
Smart Shape. The proportion of the 
sides will not change. Blank space may 
be left inside the Smart Shape.

Stretch – the whole image fits into 
the Smart Shape. The image may be 
deformed.
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Working with Art Text
Labels & Addresses integrates with the Art Text application (purchased 
separately). Due to this, graphics created in Art Text can be easily handled in 
Labels & Addresses.

Art text in Labels & Addresses is an object with special properties. In Labels & 
Addresses, you can operate with it as with an image, but the object contains 
the original text available for further modification. Graphics created in Art Text 
(text, logos, etc.) are called “Art Text objects” in this documentation.

For inserting an Art Text object into a Labels & Addresses document, the Art 
Text application should be installed on your computer.

The Art Text application creates an image from ordinary text (or another 
image), allows you to apply effects and transformations, and then sends the 
image to Labels & Addresses.
Labels & Addresses uses the Link Back technology to send an art text object 
back into Art Text for modification upon double clicking on the object.

To insert an Art Text object:

1.	Choose the Insert > Art Text... menu command or click the Art Text 
icon in the toolbar.

2.	Type your text and change the effect parameters in the Art Text 
application.

3.	Click the Link Back... button in Art Text to send the modified image to 
Labels & Addresses.
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To modify an Art Text object:

1.	Select an Art Text object and choose the Edit in Art Text command in 
the Edit menu or double-click on the Art Text object.

2.	Make the necessary changes in the Art Text application.

3.	Click the Link Back... button in Art Text to send the modified image to 
Labels & Addresses.

To remove an Art Text object, select it and press the Delete key.

Note:
1. Only images made in the Art Text application can be sent back for editing 
to Art Text.
2. After some modifications (like applying Core Image filters in Image Tricks 
plug-in), an Art Text object may turn into an ordinary image that can no 
longer be changed in Art Text.
 

To learn more about Art Text or download the program, see the product web 
page:
http://www.belightsoft.com/products/arttext/

To learn more about Link Back, see the official web site:
http://www.linkbackproject.org
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Editing Images
To edit an image:

•	 Double-click on the image.
•	 Select the image and choose Format > Image > Edit… in the menu.
•	 Select the image and click the Edit… button in the Image tab of the 

Inspector.

The set of filters is organized into filter categories (color, blur, etc.). Some 
filters have adjustable parameters.

The picture in the preview area immediately changes after selecting a filter 
or if you change the parameters of the selected filter. Every time you select a 
new filter, you’ll see the result applied to the original picture.

Some filters have an additional parameter. It is a point on the image. Effects 
that have such a parameter allow you to edit images with a mouse click 
directly on the image. The mouse click determines the base point of distortion 
or other effect. When you move the mouse pointer on the image with the 
button pressed (the left button for a two-button mouse), the image changes in 
real time (the reaction depends on the performance of your computer and of 
your graphic card).
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The filters for which you can select such a point are marked in the filter list 
by the crosshair icon on the right. When such a filter is selected, the mouse 
pointer will also look like a crosshair.

Filters of another type are marked with a color ball icon. This means that such 
a filter has color as a parameter. Selecting such a filter will enable the Color 
button.

To change the image size, click the Size button and set the new image 
dimensions.

 
Using LinkBack vs. the Image Tricks Plug-In

The Image Tricks application provides more capabilities than its plug-in. You 
can edit images by using the stand-alone Image Tricks instead of the plug-in. 
In this case, you should copy an image from the Image Tricks into a Labels & 
Addresses document through the clipboard.

Later, when you want to edit the image, double-click on it. Image Tricks will 
open the image. When you finish modifying it, choose File > Save in the 
menu of Image Tricks to update the image in the document.

By installing the latest version of Image Tricks, you will get all the available 
features in the plug-in. The plug-in integrated into the program contains a 
reduced number of filters.

More information related to Image Tricks and Core Image filters can be found 
on the Image Tricks Web page:
http://www.belightsoft.com/imagetricks
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Using Image Generators
Generating Images

Having the Image Tricks plug-in installed, you can generate images using 
special mathematical algorithms. If Image Tricks has not been installed, the 
internal image generator will be used instead.

To access generators, click the Generate button in the Image tab of the 
Inspector, or choose Insert > Image > Generate Random in the menu bar.

Some Generators (like Spinning Squares) show the same image if the same 
parameters were set, and some can produce random images (Star Dust). To 
get another randomly generated image, click the Render button.

If you decide to open one of the previously generated but not saved images, 
use the history buttons “<” and “>”.

When you select a generator, the program shows an image generated with the 
default set of parameters.

It may take time for some generators to show a picture. If you just play 
with parameters (especially color) to find an appropriate combination, it is 
recommended that you set a smaller image size. 200x200 pixels is enough for 
a preview. Then you can change the image size and re-generate it in better 
quality.
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1

2

3

4

1 – List of generators
2 – Generator parameters
3 – Generate another image
4 – Go backward or forward to preview the previously generated images
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Generator Parameters

Generators have different sets of parameters. Parameters can be separated 
into the following groups:

•	 Shape – Some generators use a number of smaller images to create a 
bigger one and you can select one to use.

•	 Numeric parameters such as angle, size, resolution and other.

•	 Color Scheme – Determines how many colors to use in the image. The 
base color is taken from the Color control.

	 • Opposite – Two colors (selected color and a complementary one) and 
up to four of their tints.

	 • Triadic – Three colors (selected one and two complementary) and up 
to four of their tints.

	 • Tetradic – Four colors (selected one and three complementary) and up 
to four of their tints.

	 • MonoStep – One base color and four of its tints.

	 • MonoBlack – One base color and four of its tints, darker than the base 
one.

	 • MonoWhite – One base color and four of its tints, lighter than the base 
one.

	 • Mono – One base color with an unlimited number of tints.

•	 The color selector is one of these types:

	 • Color

	 • Color Range
	 You can move color sliders separately. To move them together, drag any 

of them holding the Shift key.

•	 Back Color – Color of the image background. It is applicable to images 
with a transparent background.

Image Size

To change or verify the image size, click the Size button.
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Adding a Map
Labels & Addresses is integrated with the Google Maps online service  
(http://maps.google.com/).

To add a map in your document:

1.	Select Insert > Google Maps… in the menu.

2.	Enter the address into the text field (1) and press the Return button to 
renew the map. The address displayed on the canvas is used by default. 

3.	Select the map type by clicking on buttons (2): Map (street map), 
Satellite, Hybrid (satellite with street names), or Terrain (terrain with 
street names).

4.	Adjust the area displayed in the preview using the zoom tool (4) and 
scroll buttons (3). You can also pan the map with the mouse.

1

65

4

3

2
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5.	Add a marker and path onto the map if necessary. 
 
To add a marker, click the Place Marker button (5). You can move the 
marker to adjust its location. 
 
How to add and edit a path is described in “Adding and Editing a Path” 
section. 
 
To delete all markers and paths, click the Clear button (6).

6.	To add the map into the document, click the OK button (8).

 
If the address has not been changed, the dialog displays a cached map when 
you open it again. To reload the map, press the Return button.

Adding and Editing a Path

1.	Click on the map to indicate the beginning of the path (1).

2.	Click on the map again to add intermediate points (3) where the path 
changes its direction.

3.	Double-click on the map, to place the end point (4).

You can move the points after they have been added to adjust any 
inaccuracies.

To add more intermediate points, place the cursor over the path and drag 
aside the semitransparent point (2) in the middle of the path segment.

1234
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Chapter 6:  
Working with Addresses
Introduction
Addresses and other personal information should be imported use in Labels & 
Addresses. Alternatively, you can copy the information from another program 
or type it in Labels & Addresses.

Addresses and other personal information can be added into Labels & 
Addresses document as:

•	 Plain text. In this case the address takes one text box. You can copy 
an address from a web page, e-mail or text document and paste it into 
Labels & Addresses. The information in a plain text box can be changed 
only manually. This way of working with addresses doesn’t let you use 
the full program functionality.

 
When you copy an address through the clipboard, it is recommended 
that you paste it using the Edit > Paste as Address menu command. 
Make sure that data is placed into the correct fields of the input form.

•	 A number of separate data fields. Each corresponds to some particular 
type of information (name, telephone number, etc.). To add a data field, 
select Insert > Personal Data Field in the menu. Data fields can be 
combined into an address panel.

•	 Address panel. It is a special object in Labels & Addresses that contains 
several data fields.

It is preferable to use address panels for adding addresses to your documents.
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Data Fields
A data field is a text box that is used for a particular type of information 
related to an address (name, ZIP code, etc.). Once added, a data field 
is linked to the contact selected in the Source panel and displays the 
corresponding data. When you select another contact, the information in the 
data fields changes automatically.

There are two contacts that can be selected in the program at the same 
time. One for the return address (Sender) and one for the delivery address 
(Recipient). Each data field is linked to one of these addresses.

For the complete address you need to add many data fields of different types. 
Data fields can be combined into an address panel.

Adding and Deleting Data Fields
To insert a personal data field, use the Insert > Personal Data Field menu, 
or click the Insert Data Field toolbar button and choose the needed field 
from the pull-down menu.

To delete a data field, select it and press the Delete button.

Choosing the Sender or Recipient Address
To link the selected data field to the delivery or return address, use the 
Format > Refers To menu. This option can be found in the Text tab of the 
Inspector.

Selecting Sender, you choose the Senders database as the source of 
information. In case of the Recipient data field, you should select an external 
database (Address Book or other), or the built-in database (My Recipients or a 
Print List).
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Pasting Data from Another Program
1.	Copy one piece of information such as first name, last name, etc. into 

the clipboard.

2.	Paste the clipboard content into the Labels & Addresses document (Edit 
> Paste).

3.	Open the Text tab of the Inspector and in the uppermost pop-up menu 
choose Personal Data.

4.	In the Type pop-up menu in the Inspector, choose the data field type 
that corresponds the inserted information.

To edit pasted text, double-click on it.
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Populating a Data Field with Imported Information
Before following the steps below, you should import the contact information.
Contacts stored in your Address Book are imported automatically.

1.	Select a data field.

2.	Open the Source panel and choose Senders or Recipients section 
(Window > Contacts).

3.	Choose a contact in the Source panel.

Preferred Address
Contact databases can keep more than one address per person (for instance, 
work and home addresses). Since the program can insert addresses 
automatically, you can set up beforehand which address should be used. 
Choose the preferred address in the Text tab in the Inspector. If only one 
address is available in the database (not preferred one), it will be used 
instead.

Formatting Text in Data Fields
To change text formatting, use the Text tab of the Inspector (Window > 
Inspector > Text).

Text formatting tools are described in the Chapter 5, “Working with Text and 
Graphics” > “Working with Text section”.
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Address Panels

The Address Panel Object

The address panel is a special object that includes several text fields with 
personal data. Address panels can also include a barcode. Text fields organized 
as an address panel work as a template. It defines which information will be 
displayed, as well as its location and order.

The address panel object consists of the data area outlined by the frame (4) 
and a tag. The tag and outer border are visible only when the address panel 
is selected. Two pop-up menus are located on the tag: (1) lets you switch 
from the delivery address to return address; (2) lets you choose an address 
template.

A blank address panel displays the data field names (3 and 5 in the picture) 
until they are populated with information. A deselected address panel hides 
blank fields.

Once you have added an address panel, its data fields become linked to the 
contact selected in the Source panel and display the name, address, etc. When 
you select another contact, the program updates information in the address 
panel. Data fields are automatically rearranged to keep standard spaces 
between them.

1 2 3 4 5
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There are two contacts that can be selected in the program at the same 
time. One for the return address (Sender) and one for the delivery address 
(Recipient). Each address panel is linked to one of these addresses. By 
default, a new address panel is linked to the delivery address. To change the 
address type click on the pop-up menu (1).

Don’t confuse the address panel with grouped text fields.

Adding and Deleting Address Panels

To insert an address panel, do one of the following:

•	 Choose Insert > Address Panel > Recipient or  
Insert > Address Panel > Sender from the menu.

•	 Click the Insert Address Panel button located in the toolbar.

To delete an address panel, select it and press the Delete button.

Choosing the Return or Delivery Address

By default, address panels are set up to display the delivery address. To 
choose the recipient or sender address, choose the Format > Refers To 
menu. Or, use the pop-up menu on the address panel tag. The tag indicates 
the panel type.

Note that the return address won’t show up in your document until you add a 
“sender” address panel.
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Populating an Address Panel with Information

Before following the steps below, you should import the contact information.
Contacts stored in your Address Book are imported automatically.

1.	Select an address panel.

2.	Open the Source panel and choose Senders or Recipients section 
(Window > Contacts).

3.	Choose a contact in the Source panel.

To change information in the address panel manually, double-click on the text.

Choosing an Address Template

The presence of particular information and its order in the address panel is 
determined by the address template. There is a number of built-in templates. 
You can create custom templates as well.

To see the complete structure of the address panel, activate the editing 
mode by double-clicking on any text field. All the text fields will be displayed 
including the blank ones that aren’t usually visible.
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Blank fields are those whose information is absent in the database. In the 
editing mode, the blank fields display their names. Click on the name to type 
in information.

To choose another address template, use the Format > Address Template 
menu, or use the pop-up menu on the address panel tag. The tag displays the 
current template name.

If you need to hide some information included in 
a standard template, use the ON/OFF pop-up 
menu in the Text tab of the Inspector. Click on 
an item to hide or show it.

Choosing Country

Labels & Addresses takes in consideration that in different countries parts of 
an address may follow in a different order. The program changes the address 
formatting depending on the selected country.

By default, the program takes a country name from the address displayed on 
the canvas. If country is not specified, it uses the default country selected in 
the program Preferences. The described above works when Auto is selected 
in the Format > Country menu. You can choose a country manually in the 
Format > Country menu. At merge printing, a country selected manually for 
an address panel affects formatting of all printed addresses.
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Formatting an Address Panel

To format text inside an address panel, use tools located in the Format section 
of the Text tab in the Inspector.

To change the alignment of the address panel content, use the Alignment 
buttons.
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The Vertical Expansion buttons let you set the direction in which the address 
panel grows if should more lines be added. In the batch printing mode, when 
addresses are inserted automatically, you cannot verify the position of every 
address. In this case, you can leave blank space above or below the address 
panel and set the panel to expand in this direction.

Choose the left button to fix the topmost line, choose the right button to fix 
the bottommost line. To make the panel expand in both directions, choose the 
middle button.

The rest of text settings are described in Chapter 5, “Working with Text and 
Graphics “ > “Working with Text”.

The program can automatically format multi-line street address into one line. 
To enable or disable this feature, use the Set street field in a line check box 
in the Address Panel tab of the Preferences dialog (Cmd-,).
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Custom Addresses Templates
The address template determines what kind of information is included in the 
address panel and the order of its appearance. Labels & Addresses provides 
a number of standard address templates. To change the template, choose 
Format > Address Template in the menu bar.

You can also create custom address templates. To create and edit custom 
address templates, choose Format > Customize Address Panel in the 
menu bar.
To choose a custom template, open the Format > Address Template menu. 
Your templates are at the bottom of the list.

1 – List of custom address templates.

2 – Add a new template.

3 – Delete the selected template.

4 – Close the dialog without applying the selected template to the address 
panel on the canvas.

5 – Close and apply the selected template to the address panel selected on 
the canvas.

6 – Modify the template selected in the list.

Click the Add or Edit button to open the template editor.

1 65432
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Creating a New Template Using the Template Editor

To add a data field to the template, drag it from the left box onto the grid.

To change the position of a data field, drag it into a blank grid cell.

To delete a field, drag it to the Trash. To delete all data fields, click the Clear 
button.

The order of data fields in the address panel will be same as displayed in the 
template editor.

Note that the program doesn’t add commas automatically into custom address 
panels.
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Combining and Splitting Address 
Panels
Labels & Addresses gives you the ability to create custom address templates 
using the template editor described in the “Custom Addresses Templates” 
section. Alternatively, you can create and customize address panels right on 
the canvas.

This method takes advantage of the Combine Address Panel and Split 
Address Panel commands.

Combine Address Panel creates a custom address panel from the several 
data fields.
Split Address Panel transforms the selected address panel into separate 
data fields.

Instead of combining data fields into an address panel, you can group them. 
Note that creating an address panel is not the same as grouping. In a group, 
data fields can be moved or deleted together, but auto formatting does not 
work. Address panels are preferable for batch printing.

 
Creating a new Address Panel

1.	Add data fields that should be included into the new address panel. For 
this, use the Insert > Personal Data Field menu or the Insert Data 
Field button in the tool bar.

2.	Arrange the added data fields to form an address. You don’t have to set 
exact spaces between fields because the program will correct them.

3.	Select the data fields, right-click on them and choose Combine 
Address Panel in the pop-up menu.
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Customizing a Standard Address Panel

1.	Select an address panel on the canvas.

2.	Right-click on it and choose Split Address Panel in the pop-up menu. 
The panel turns into separate data fields.

3.	Delete unnecessary fields or add new fields.

4.	Arrange the data fields to form an address.

5.	Select the data fields, right-click on them and choose Combine 
Address Panel in the pop-up menu.
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Built-In Address Databases
Labels & Addresses has built-in databases for storing imported and manually 
added addresses. This feature lets you avoid importing contacts every time 
you start the program and lets you group contacts in so called print lists 
depending on your mailing purposes.

Contact information can be imported from external data sources like Address 
Book, vCards, Entourage and other. In a built-in database, you can combine 
contacts imported from different data sources. Alternatively, you can add 
a blank personal record and type contact data into corresponding fields. 
Imported data also can be modified.

There is a database for sender addresses named Senders, and database for 
recipient addresses named My Recipients.

Data from the Senders database is used to fill corresponding fields of the 
Sender address panel (return address), while data from the My Recipients 
database can be used to populate the Recipient address panels (delivery 
address).

To open the Senders built-in database, choose Senders from the pop-up list 
in the Contacts tab of the Source panel, or choose Window > Contacts > 
Senders in the menu.

To open the My Recipients built-in database, choose My Recipients from the 
pop-up list in the Contacts tab of the Source panel, or choose Window > 
Contacts > Recipients in the menu.

To edit the database, click the Edit button next to the drop-down menu. The 
following dialog will open (the picture below is for the Senders database, the 
dialog for My Recipients is almost identical).
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There are three panels in the database window: Address Source, Sender (or 
My Recipients) and Personal Info.

Address Source Panel

Address Source is a list of persons from the selected address source. Data 
from some address sources (like Address Book) is divided into several groups. 
You can select such a group in the Group pop-up menu.

If your external database has been modified, you can reload data from it using 
the Update button.

To navigate within the list and find persons quickly, the panel has Search and 
Sort tools.

To find a name, type it into the Search field.

You can sort names by one of supported data fields. For this, select it in the 
Sort pop-up menu. The From Source option leaves the original persons order 
unchangeable.
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Sender (My Recipients) Panel

Its is a list of persons whose data can be used to populate the address panels. 
The Senders database is displayed when you choose Senders from the drop-
down list in the Contacts tab of the Source panel, the My Recipients database 
is shown when you select My Recipients from the same list. You can add, 
delete, and sort names in this list. Names in this list can be edited via the 
Personal Info panel.

The names in the Sender (My Recipients) list are sorted according a sort rule 
selected below.

The “Plus” button adds a new blank personal record and “Minus” button 
removes a selected record.

To add a person from Contacts list of Address Source, drag and drop a name 
to the Sender (My Recipients) list or select a name in the Contacts list, 
double-click its name or click the arrow button.

To add a new person, click the “Plus” button to add a blank personal record. 
“No Name” will be added to the list. All fields in the Personal Info panel will 
be blank (you will see names of these fields in gray). Enter the required 
information there.

To delete a name from a list, select it and click the “Minus” button.

To sort names by one of supported data fields, select it in the Sort pop-up 
menu. When you add a new person into the Sender (My Recipients) list it is 
placed according to the sort order. To leave persons in the order you added 
them to the list, select “None” in Sort.

Personal Info Panel

Personal Info panel shows information of a person selected in the Sender (My 
Recipients) list. All fields are available for modifying.

The panel allows preview and modify personal data such as name, address, 
company name, telephone number and other. To select a field, click on it. 
To switch between fields use Tab and Shift-Tab keys. Some fields, such as 
address, phone and fax can be set for different locations. This is useful when 
you have person’s work and home addresses. Or when some company has a 
headquarter and branches in different locations and you need to keep all their 
addresses. To switch between addresses select the Home, Work or Other tab. 
Empty fields display their names in gray.

At the bottom of Personal Info panel are custom fields. Use them for any 
additional textual or numeric information.
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Creating and Managing Print Lists
The print list database stores recipient addresses. Its main purpose is printing 
a series of envelopes or labels with different delivery addresses. The program 
can automatically take addresses from a print list and place them onto a label 
or envelope.

During merge printing, the information in the address panel is substituted with 
addresses from a print list. You have to design only one label or envelope as a 
template.

To access the print lists, do one of the following:

•	 Choose Window > Contacts > Print Lists from the menu. You most 
recent print list will be displayed in the Source panel. To choose a 
different one, use the drop-down list at the top of the Source panel.

•	 In the Print dialog select the Merge Printing option and choose the 
desired print list from the list below.

Contact data from the Print List database is associated with Recipient address 
panel.

If you regularly send out invitations, you deal with more or less constant 
groups of people. Labels & Addresses lets you create and save a separate print 
list for each group.
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Working with Print List Database

To open the Print List database, select Print Lists in the drop-down list in the 
Contacts tab of the Source window, and click the Edit button.

Address Source Panel

The Address Source panel represents external sources of contact data and My 
Recipients (built-in database).

Below the Source pop-up menu you can see the Contacts list representing 
names from the selected address source. These names can be added to a print 
list.

To navigate within the list and find persons quickly, the sender panel has 
Search and Sort tools.

To find a name, type it into the Search field.

You can sort names by one of supported data fields. For this, select it in 
the Sort pop-up menu. The From Source option leaves the original order of 
persons.
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Print List Panel

The middle part of the database window contains a list of print lists (at the 
top) and list of persons from the selected Print List (in the center).

To create a new print list via import:

1.	Click on the “Plus” button to add an empty print list. You can change its 
name. To do this, click on the name and type in a new one.

2.	Choose a source address database. If its data is divided into groups, 
select a group. To get the latest data from an external database, click 
the Update button.

 
The Contacts list will show the persons list of the selected source.

3.	Fill your print list with persons from a source database. To do this, drag 
a person into the print list or double click on it. To add several persons, 
highlight them and drag them into the print list (or click the arrow 
button).

 
To select several persons using the mouse, keep the Cmd key pressed.

 
To select a range, highlight the first person, press Shift and highlight 
the last one.

 
To select all, press Cmd-A.

4.	If you need to add or modify personal data, select a person in a print list 
and click on a data field of the Personal Info panel.

To create a new print list manually:

1.	Click on the upper “Plus” button to add an empty print list. You can 
change its name. To do this, click on the name and type in a new one.

2.	Click on the “Plus” button below the Persons list to add a void personal 
record.

 
Name “No Name” will be added to the list. It will change when you enter 
your first and/or last name.

 
Until you fill fields in the Personal Info panel, data fields will show their 
names in gray.

3.	Enter the required information into the data fields of the Personal Info 
panel.
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Repeat steps 2 and 3 to add as many persons as you need.

To remove a selected person from a print list, click the “Minus” button.

You can sort names in the print list by one of supported data fields. For this, 
select it in the Sort pop-up menu. When you add a new person into the print 
list it is placed according to the sort order. To leave persons in the order you 
added them to the list, select the “None” sort option.

Personal Info Panel

The Personal Info panel contains personal data such as name, address, 
company name, telephone and other. Personal data fields in the Personal Info 
panel can be edited. To select a field, click on it. To switch between fields use 
the Tab and Shift-Tab keys. Some fields, such as address, phone, fax can 
be set for different locations. This is useful when you have a person’s work 
and home addresses. To switch between addresses select the Home, Work or 
Other tab.

Empty data fields display their names in gray.

At the bottom of the Personal Info panel there are custom fields - use them 
for any additional textual or numeric information.
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Chapter 7:  
Dynamic Data Fields
Date & Time
You can insert the current date and time into your design. To do this, choose 
Insert > Date & Time in the menu bar. Then choose how the data will be 
shown by clicking on one of the templates. Then click OK.

The Position pull-down menu specifies where the inserted field is located with 
respect to the document (top center, bottom left, etc).

Current date and time information appears in a special text box in the Labels 
& Addresses document. You cannot edit it directly. To update the information 
or change the data format, double-click on the text box. To change the text 
format (font, size, etc.) use controls in the Text tab of the Inspector window.
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Counter
Counter fields are used for automatically numbering labels or envelopes when 
printing. To add a counter field, choose Insert > Counter in the menu bar 
or click the Insert Data Field button in the tool bar and pick up the Counter 
field in the pop-up menu.

Counter parameters are displayed in the Text tab of the Inspector.

Starting Number defines the initial value.

Increment defines the interval between numbers in succession (e.g. if you 
would like to obtain a row of figures such as 10, 20, 30 and so on, enter 10).

To have a constant quantity of digits, set it in Minimum Digits. If necessary, 
leading zeros will be added to the beginning of numbers. If you set Minimum 
Digits to 4, number 3 will be converted to 0003, and 346 to 0346.

Note that numbers aren’t displayed on the canvas, but appear in the print 
preview and in print.
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File Data
Labels & Addresses can import text data from a file and automatically insert it 
into a special File Data field.

To add a File Data field to your document, choose Insert > File Data in the 
menu bar or click the Insert Data Field button in the tool bar and choose the 
File Data field from the pop-up menu.

To link a File Data field to a file or change data import parameters, select 
the field and click the Choose button in the Text tab of the Inspector. In the 
File Open dialog choose a file in the plain text format. If the file has only one 
column, choose the Single Column Data option. If there are several columns 
separated by a delimiter (tabulation, semicolon or else), choose Multiple 
Column Data and select the column delimiter. Set the number of the column 
containing data.

If the imported text is unreadable (check the print preview), you should 
change the character encoding. Text editors usually let you set the encoding 
when you save the file. The same encoding should be selected at import.

The first row of the text file can be the header. To exclude it from printing, 
select the First row is header check box.

Lets examine a file that includes the following lines:
001,Russell Simmons,Manager,347-12-567
002,Shirley Kaiser,Accountant,653-54-444

For this file, you should choose comma as a delimiter. To display the person’s 
occupation, set Column to 3 (here the first column is the index number, the 
second is name, and the third is occupation).

Note that text data from files is not displayed on the canvas, but appears in 
the print preview and in print.

If the length of the imported text lines vary, make sure that the longest line 
fits the provided space. The program does not add line breaks.

After modifying a text file containing the source data, you may need to 
reimport from it to update information in the linked File Data field. To do this, 
select File > Update Linked Data from the menu. This command updates 
all File Data fields in the current document. If the Update Linked Data 
command cannot update any of them, none of them gets updated. To update 
data fields individually, double-click on each field and reimport manually.
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Chapter 8:  
Barcodes
Adding Barcodes
To add a barcode to your document, use the Insert > Barcode menu, or click 
the Insert Barcode tool bar button and choose the desired barcode from the 
pull-down menu. The barcode will be inserted in the center of the document 
view, with default data.

Barcode properties are located in the Text tab of the Inspector.

Input data for barcodes can be typed manually into a text box in the 
Inspector, generated by the auto-incrementing counter or imported from a 
text file. See the “Data Source Option” section for details. Note, that barcodes 
have limitations on input characters that depend on the barcode type. Some 
barcodes support only numbers, others support letters as well. If the input 
data contains unsupported characters or is incomplete, the program displays a 
crossed red square.

You can move and resize barcodes similarly to other objects, using the corner 
and size handles.
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The 100% value in the Scale field is the recommended standard size. If it 
is important to you that the barcode size comply with standard guidelines, 
enable the Constrain to standard size option. Then you will only be able to 
resize the barcode within safe limits.

The Include checksum option lets you add the checksum to some barcodes.

The Show bearer bar option is only applicable to the Interleaved 2 of 5 
barcode. It displays a black frame around the barcode which helps to prevent 
partial scans.

The Show human-readable text option shows the encoded text or number 
along with the barcode.

Information about postal barcodes can be found in the “Postal Barcodes” 
section.
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Data Source Options
Barcodes are generated from numeric or alpha-numeric data, depending on 
the barcode type. The data can either be entered manually or taken from a 
text file. To change barcode properties or its type, use the Text tab of the 
Inspector (Window > Inspector > Text, or Cmd-5).

Entering Individual Values

To input information manually, select a barcode in the document and choose 
Value in the Input pop-up list in the Inspector. Type data into the field below. 
Note that the range of characters you may input depends on the barcode type. 
For example, UPC barcodes support only numbers, while Code 128 can include 
numbers, letters and some special characters. See “Barcode Definitions” for 
details.

A barcode in the document changes instantly when you change its value. UPC 
and EAN barcodes require an exact number of characters before they can be 
drawn, so as you type a red square is displayed instead of the barcode until 
you type the required number of characters.

Retrieving Values from a File

You may also retrieve values from a plain text file and print a batch of 
barcodes, each having a different value. Choose File in the Input drop-
down list in the Inspector. Click the Choose button to navigate to a text 
file to import the barcode values from. Click Open to import the barcodes. 
Depending on how the data are organized in the file, you may choose either to 
read records line by line, or from a specific column.

If the file has only one column, choose the Single Column Data option. If 
there are several columns separated by a delimiter, choose Multiple Column 
Data, select the column delimiter or type it into the corresponding field. Set 
from which column to import the data.
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If the textual data is unreadable, you should change the encoding. Text editors 
usually let you set the encoding when you save the file. The same encoding 
should be selected at import.

The first row of the text file can be the header. To exclude it from printing, 
select the First row is header check box.

While importing, the program verifies input data. If invalid values or 
characters are found, a warning message is displayed.

To print a batch of barcodes from the file, in the Print dialog specify the 
number of labels you want to print. The barcode on each subsequent label will 
have a next value from the file.

Using Auto-Incrementing Counter

You can also use the auto-incrementing counter as an input source for a 
barcode. Choose Counter in the Input pop-up list in the Inspector. Input 
the starting number and increment (e.g. if you would like to obtain a row of 
figures such as 010, 020, 030, 040 and so on - you have to enter 10).

For obtaining barcodes with a constant number of symbols (e.g., consisting 
of 10 digits), specify the number of digits in the make Minimum Digits field. 
For example, if 5 is in the Minimum Digits field, and the starting number 
is 1, the barcode will look like 00001. Some barcodes (such as EAN and UPC 
barcodes) require a fixed number of digits, which cannot be modified.

When a barcode is linked to the counter, the barcode on the canvas displays 
the first number. The whole number sequence can be previewed in the Print 
dialog.
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Barcode Definitions
The table below contains a list of supported barcodes (non-postal), allowed 
characters, and the number of characters supported.

Barcode Name Definition Supported 
Characters 

Length

Code 128 Used worldwide 
in shipping 
and packaging 
industries. 

Nearly all ASCII 
symbols, including 
control characters 

Not fixed

Code 39 Primarily used 
in the non-retail 
environment. 

0123456789
[Space]
ABCDEFGHIJKLMNO
PQRSTUVWXYZ-
.$/+%

Not fixed

Code 39 
Extended 

Code 39 with an 
extended range of 
characters. 

0123456789
[Space]
ABCDEFGHIJKLMNO
PQRSTUVWXYZ!
#$%&’()*+,-./:;
<=>?@[\]^_`
abcdefghijk
lmnopqrs
tuvwxyz{|}

Not fixed

Interleaved 2 
of 5 

Used commercially 
on 135 film and on 
cartons of products 
in the warehouse 
industry. 

0123456789 Not fixed

ISBN 13 International 
Standard Book 
Number. Used by 
booksellers and 
stationers. 

0123456789 13 characters

EAN 13 Used worldwide 
for marking retail 
goods. 

0123456789 13 characters

EAN 8 Used worldwide 
for marking retail 
goods, mostly 
small items. 

0123456789 8 characters
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UPC-A Used in the USA 
for marking retail 
goods. 

0123456789 12 characters

UPC-E Used in the USA 
for marking retail 
goods, mostly 
small items. 

0123456789 8 characters

Data Matrix 
ASCII 

Item marking and 
other purposes. 

ASCII symbols. Up to 2,335

QR Code Item marking, 
logistics and other 
purposes.

Alphanumeric or 
numeric.

Up to 7,089 
characters

Code 128 Control Characters

Code 128 may include some special ASCII characters which are not visible. 
The following table is for special character entry.

ASCII Value Keyboard Shortcut Code Value

00 Opt-0 NUL

01 Opt-a SOH

02 Opt-b STX

03 Opt-c ETX

04 Opt-d EOT

05 Opt-e ENQ

06 Opt-f ACK

07 Opt-g BEL

08 Opt-h BS

09 Opt-i HT

10 Opt-j LF

11 Opt-k VT

12 Opt-l FF

13 Opt-m CR

14 Opt-n SO

15 Opt-o SI
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16 Opt-p DLE

17 Opt-q DC1

18 Opt-r DC2

19 Opt-s DC3

20 Opt-t DC4

21 Opt-u NAK

22 Opt-v SYN

23 Opt-w ETB

24 Opt-x CAN

25 Opt-y EM

26 Opt-z SUB

27 Opt-[ ESC

28 Opt-/ FS

29 Opt-] GS

30 Opt-6 RS

31 Opt-7 US

  Opt-8 DEL

  Opt-3 FNC3

  Opt-2 FNC2

  Opt-4 FNC4 (Code A)

  Opt-5 FNC4 (Code B)

  Opt-1 FNC1

This means that to enter the NUL special symbol you need to type Opt-0, etc.
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Postal Barcodes
Labels & Addresses can print postal barcodes. The supported barcodes are 
POSTNET (United States Postal Service), the Royal Mail barcode (UK), and 
Canada Post Bar Code. The postal service is equipped with automation 
equipment which recognizes barcodes to sort the mail to provide faster and 
more reliable service.

The barcode is based on the ZIP code (postal code) characters, so make sure 
you enter the ZIP code correctly.

Barcodes can be generated only for the delivery addresses (Recipient address 
panels). Barcodes are included into the Recipient address panel and can 
appear either above or below the address. For envelopes, you can also detach 
the barcode and place it elsewhere on the envelope. To control barcodes, use 
the Text tab of the Inspector.

Labels & Addresses also can print FIM on envelopes. FIM (Facing Identification 
Mark) provides automated processing equipment with the data it requires to 
do its job. FIM allows automatic facing (orientation) of the mail for cancellation 
(postmarking). FIM is not essential, and is only used with barcoded mail. 
There are 4 types of FIM codes. Labels & Addresses supports FIM-A code. 
Other types are used exclusively with business reply mails.

By default, Labels & Addresses allows to print FIM-A code on envelopes with 
US addresses that bear POSTNET barcode. To turn FIM on, choose Show FIM-A 
in the View menu.

 

CANADA

US

UK
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Intelligent Mail Barcode

The Intelligent Mail barcode is a US Postal Service barcode used to sort 
and track letters and flats. In addition to the ZIP code (used to generate a 
POSTNET barcode), the Intelligent Mail barcode carries sender’s information. 
You can choose which barcode to print from the US barcode Type drop-down 
menu in the Text tab of the Inspector.

To use the Intelligent Mail barcode in Labels & Addresses, you should fill in this 
information:

1.	Barcode Identifier. Generally it should be set to “00”.

2.	Service Type Identifier. It defines the mail class and services. Possible 
values:

      • 700 for First-Class Mail (including reply mail)
      • 702 for Standard Mail
      • 704 for Periodicals
      • 706 for Bound Printed Matter
      • 708 for Business Reply Mail or Qualified Business Reply Mail without 

any services

3.	Mailer Identifier (Mailer ID). It is a 6-digit or 9-digit number that 
uniquely identifies the mail owner or mailing agent. This number is 
assigned by the US Postal Service.

4.	Serial Number identifies the mailpiece. The mailer determines 
this number. Labels & Addresses can generate serial numbers by 
incrementing the initial value entered by the user. If the Mailer ID has 6 
digits, the Serial Number is a 9-digit number, and vice versa.

5.	Routing Code. It contains 5-digit ZIP Code, 9-digit ZIP+4 code, or 
11-digit delivery point code. ZIP code. To obtain automation discount, 
a Delivery Point ZIP Code is required. The Routing Code may not have 
been populated. In this case the barcode is used only for tracking.

 
All but the ZIP code information can be entered in the Address Panel tab in the 
program Preferences. The ZIP code is taken from the current delivery address.

For the test or program learning purposes, you can print an Intelligent Mail 
barcode keeping the sample values. The program displays a warning message 
in this case. The sample values should not be used for actual mailing.
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Chapter 9:  
Importing Data
General Information
Labels & Addresses can import data from Apple Address Book, Microsoft 
Entourage, Microsoft Excel, Apple Numbers, Now Contact, Eudora and 
FileMaker. This software should be installed on your computer in order to 
import from the corresponding database. Besides that, Labels & Addresses can 
take addresses from tab-delimited text files and vCard files.

Imported contacts (5 in the picture) can be accessed through the Contacts tab 
of the Source panel. To open it, use the Window > Contacts menu, or click 
the button (1). In the pop-up menu (2) you can find three groups of contacts: 
Senders, Recipients and Print Lists.

Senders is a built-in database that contains only return addresses. If you want 
an address to appear in a “Sender” address panel, you have to add it into the 
Senders database.

The items in the Recipients section are external data sources and the built-in 
database My Recipients. Contacts from this section can be used only for the 
“Recipient” address panels.

The Print Lists section contains print lists created by the user (also a built-in 
database). Contacts from this section can be used only for the “Recipient” 
address panels.

To choose a contact, select a database in the pop-up menu (2) and then click 
on the name in the list (5).
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When you select an external database in the Source panel for the first time, 
no contacts are displayed. You should import information by clicking the 
Update button (3). The imported information is copied to the cache. Every 
time you select a contact, the corresponding information is taken from the 
cache. To update cached information, re-import contacts using the Update 
button.

Contacts stored in Address Book are imported and updated instantly. You don’t 
have to import from Address Book.

Imported contacts can be copied into the built-in databases: My Recipient, 
Senders or Print Lists. These databases allow you to combine contacts from 
different sources.



131Chapter 9: Importing Data 

Importing from Entourage and Now Contact
1.	Open the Contacts tab (1 in the picture) of the Source panel.

2.	Choose Entourage or Now Contact from the pop-up menu (2).

3.	Select a category or group in the pop-up menu (4) if contacts are 
organized into categories (Entourage) or groups (Now Contact).

4.	Click on a contact in the list (5).

 
The Entourage or Now Contact software has to be installed on your computer 
to import information from their databases. The correct path to the application 
should be set in the Address Importing section of the Preferences dialog.

Labels & Addresses launches the database and uses AppleScript to import 
information. For data security purposes, the database may stop the import 
process and ask the user to allow sending information to Labels & Addresses.

The next time you select Entourage or Now Contact from the Source pop-up 
menu, the Contacts tab will display the list of previously imported contacts 
saved to the cache. To update the cache, click the Update button (3).

Note: To use Labels & Addresses with Now Contact, the contact file must be 
the primary file. You can make a contact file “primary” when you open the 
file with Now Contact (tick the Make this file primary check box in the Open 
dialog). The primary file is the file that opens automatically when you launch 
Now Contact.
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Importing from Text, MS Excel and Apple Numbers 
Files

1.	Open the Contacts tab (1 in the picture) of 
the Source panel.

2.	Choose Text File, MS Excel or Numbers 
from the pop-up menu (2).

	
	 If you have ever imported contacts from a 

text, Excel or Numbers file, they show up 
in the panel. To re-import them, click the 
Update button (3).

3.	In the standard Open File dialog box, 
choose the file you are going to import 
from.

4.	Labels & Addresses opens a grid where you should link the external data 
with the internal data fields.

	 The Contact Data column displays imported information. For each line in 
the Contact Data column, you should choose the description in the Map 
To column. Click on a cell under Map To and select one of internal data 
fields. For example, “First Name” should be selected next to “Peter”.
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Normally, the program links the internal data fields with input data 
correctly and the user only checks this up. Click the Next button to see 
that other contacts are in order.

 
The “Linking Input Data with Internal Data Fields” section has detailed 
description of this dialog.

5. Click Import.

The next time you select Text File, MS Excel or Numbers file from the Source 
pop-up menu, the Contacts tab will display the list of previously imported 
contacts saved to the cache. To update the cache, click the Update button 
(3).

Note: To import data from a text file it should be in the plain text format.
To convert a *.rtf file (Rich Text Format) to plain text, open it in TextEdit.app 
choose Format > Make Plain Text and then File > Save As.
Labels & Addresses accepts tab- and comma-delimited text files. This means 
that the information such as first name, last name, etc. is separated by 
commas or the tabulation symbol. Databases can usually save information 
with such formatting.

If the ZIP code imported from Numbers has incorrect format (1.2345E+4 
instead of 12345), correct the format in the original spreadsheet. In Numbers, 
select the column containing ZIP codes. Then in the Cells tab of the Inspector, 
choose “Text” in the Cell Format pop-up menu.
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Importing from vCard Files
1.	Open the Contacts tab (1 in the picture) of the Source panel.

2.	Choose vCard File from the pop-up menu (2).

3.	Click on a contact in the list (5).

The next time you select vCard File from the Source pop-up menu, the 
Contacts tab will display the list of previously imported contacts saved to the 
cache. To update the cache, click the Update button (3).
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Importing from a FileMaker Database
1.	Open the Contacts tab (1 in the picture) of the Source panel.

2.	Choose FileMaker Pro from the pop-up menu (2).
 

If you have ever imported contacts from FileMaker, they show up in the 
panel. To re-import them, click the Update button (3).

3.	In the standard Open File dialog box, choose the file you are going to 
import from.

4.	Labels & Addresses opens a grid where you should link the external data 
with the internal data fields.
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	 The Contact Data column displays imported information. For each line in 
the Contact Data column, you should choose the description in the Map 
To column. Click on a cell under Map To and select one of internal data 
fields. For example, “First Name” should be selected next to “Peter”.

 
Normally, the program links the internal data fields with input data 
correctly and the user only checks this. Click the Next button to see 
that other contacts are in order.

 
The “Linking Input Data with Internal Data Fields” section has detailed 
description of this dialog.

5.	Click Import.

The FileMaker Pro software has to be installed on your computer to import 
information from its databases. The correct path to the application should be 
set in the Preferences dialog, the “Address Importing” section.

Labels & Addresses launches the database and uses AppleScript to import 
information. For data security purposes, the database may stop the import 
process and ask the user to allow sending information to Labels & Addresses.

The next time you select FileMaker Pro from the Source pop-up menu, the 
Contacts tab will display the list of previously imported contacts saved to the 
cache. To update the cache, click the Update button (3).
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Linking Input Data with Internal Data Fields
When you import contacts from a text file, MS Excel or Apple Numbers, you 
have to link imported information with the internal data fields. This helps the 
program correctly insert information into address templates. Normally, the 
program links the internal data fields with input data correctly and the user 
makes sure the information is correct.

The imported data is displayed in the Contact Data column. In the Map To 
column, you should choose the description for information in each line of the 
Contact Data column.

The Contact Data column displays imported information.

The Map To column lets you choose the name of the internal data fields in 
each cell.

The File Header column displays the header of the file from which you import 
contacts. To display this column, select the First Raw is Header check box.
If the data file has the header but the First Raw is Header check box has 
been cleared, the header entries will be displayed as the first contact. If the 
check box is selected for a file without a header, the first contact data will be 
displayed in the File Header column and won’t be imported.
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To choose another internal data field, click on a cell in the Map To column and 
pick a name from the pop-up list. If you set “–” in the Map To column, the 
data from the corresponding line won’t be imported.

Data is separated in a source file by a special symbol. It can be tabulation, 
comma or semicolon. To identify the used delimiter, open the text file in a text 
editor.

If you cannot read the contact information in the grid, the wrong encoding is 
probably set. Choose another from the Encoding drop-down list.
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Chapter 10:  
Printing and Exporting
Printing in General
Labels & Addresses allows you to print labels, envelopes and postcards on any 
inkjet or laser printer. The program also supports DYMO, Seiko, Brother and 
Zebra thermal printers. It is recommended that you use the original drivers 
rather then the drivers integrated into the operating system.

Print modes:

•	 Ordinary printing (File > Print). The program prints one or many copies 
of the same information.

•	 Batch printing (File > Merge Printing). The program prints a sequence 
of different addresses taking them from a print list.

•	 Calibration (File > Calibrate Printer). In this mode, you can find out 
the correction values to make your addresses and graphics fit neatly on 
the labels or postcards.

Labels & Addresses provides a library of paper layouts. Prior to printing to any 
paper stock, you should select the corresponding paper layout from the list. 
The program allows you to create custom layouts.
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Printer Calibration
The printer calibration aims to fix the problem of printed labels not lining up 
correctly on the paper. Calibration is applicable only to labels.

Examples of incorrect printouts: 

Labels have white stripe along one or two sides (1 and 2 in the picture) while 
on the opposite side(s) of the label the design goes behind the label edge (3). 
Calibration can fix this.

1 32
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Here, text and graphics are on the right places but the line ending (4) is cut 
out at the label edge (the line is too long). In this case calibration will not 
help. You should either move the text away from the label edge or decrease 
the font size. You can do the latter manually in the Inspector or automatically 
by activating Address Autoresize in the Print dialog.

To calibrate the printer:

1.	Create a new label document (File > New Label).

2.	From the Change Layout dialog (File > Change Layout), choose the 
label stock you will print on.

3.	Choose File > Calibrate Printer… to open the calibration dialog.

4.	Choose your printer from the pop-up menu.

5.	Insert a sheet of the label paper into the printer.

6.	Click the Print button. The calibration marks will be printed on the 
sheet.
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7.	Enter the values of the tick marks closest to the RIGHT side and 
BOTTOM side of the top-left label on the sheet into the Horizontal and 
Vertical boxes in the dialog.

 
Enter the SCALE value (the point where the top edge of the bottom label 
crosses the ruler).

8.	Click the OK button when finished.
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Horizontal = -2
Vertical = 3

Scale = 4
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When you calibrate a roll label printer, you have to input only two values. They 
define the offset between the rulers and the axes of the label. To find out the 
label’s axes, print the calibration rules. Then fold the label in half vertically 
and horizontally. Input the value (1) into the Vertical box and (2) into the 
Horizontal box.

To be sure that you have calibrated your printer successfully, print a copy of 
your document. Printing the calibration sheet for this again makes no sense.

After calibration, labels in the middle of the page remain blank. You can still 
print addresses on them. Remember, that printing on the same label paper 
again is not recommended for laser printers.

ATTENTION!
For calibration, choose the same print settings and media that you will use for 
printing: quality (high, normal or draft), resolution, color/monochrome, paper 
type (plain, glossy), etc. It is a mistake to print the calibration sheet at low 
quality and then switch to high quality for printing the document.

You can calibrate each printer you use, just select the printer and go through 
each of the above steps in the Printer Calibration dialog.

-15 -10 -5 5 10 15

10

-10

5

1 2



145Chapter 10: Printing and Exporting

Printing Labels
1.	Click the Print button in the toolbar (Cmd-P) to open the Print dialog.

2.	Select a printer from the Printer drop-down menu (1).

3.	Set up the number of labels to print (2). To print one full page of the 
current label, click the button (3).

 
To start printing from a certain position on the page (to make use of a 
partially used sheet) but not from the first, set the position number in 
Start from label (4). For example, to skip the first 3 labels, set “4” here.

4.	If you are going to print on plain paper, activate the Cut lines or 
Dotted marks options (5).

5.	(Optional) Select Suppress Country Field (6) to hide the country 
name for domestic mailing.

6.	(Optional) Select Address Autoresize (7) to decrease the font size 
automatically when the address doesn’t fit the label. Note that this 
feature can modify only text in address panels.
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7.	(Optional) Select Hide Separating Commas (8) to remove 
automatically added commas that separate address fields.

8.	Click Next to proceed to the standard print dialog. Here you can set up 
the print quality, color settings, etc. The settings may vary depending on 
the printer driver.

9.	Click Print to send your labels to the printer. Or, click the PDF button to 
save the page(s) to a PDF file.

 
To print onto label paper accurately, you should set up the correct paper layout 
and calibrate your printer before opening the Print dialog. It is not necessary 
for printing on plain paper.

To set up the default state of Suppress Country Field (6), Address 
Autoresize (7), Hide Separating Commas (8), use the Printing tab of the 
program Preferences.

If the document is displayed in the preview correctly but doesn’t print, try to 
inverse the state of the Print document as raster image check box in the 
Printing tab of the program Preferences.

To activate the automatic insertion of different delivery addresses, you should 
activate the merge printing mode (controls 9 in the picture). It requires 
creation of a print list.

Controls (3), (4) and (5) aren’t available for roll labels.
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Printing Envelopes
1.	 Click the Print button in the toolbar (Cmd-P) to open the Print dialog.

2.	 Select a printer from the Printer drop-down menu (1).

3.	 Set up the number of envelopes to print (2).

4.	 Select the way your printer loads the envelopes.
 

If it has a special tray, select the Load from envelope tray check box 
(5). The printer driver may require you additionally choose the tray in 
the standard Print dialog (see printer documentation).

 
If the same tray is used to load plain paper and envelopes, deselect 
Load from envelope tray. In this mode, the program simulates printing 
on standard paper format bigger than an envelope. Using the Paper 
Feed buttons (3), choose whether envelopes are aligned to the left or 
right side of the paper tray, or if they are centered.

5.	 Use the Rotate buttons (4) to rotate the printed image depending on 
the envelope flap location.
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6.	 (Optional) Select Suppress Country Field (6) to hide the country 
name for domestic mailing.

7.	 (Optional) Select Address Autoresize (7) to decrease the font size 
automatically when the address doesn’t fit the envelope. Note that this 
feature can modify only text in address panels.

8.	 (Optional) Select Hide Separating Commas (8) to remove 
automatically added commas that separate address fields.

9.	 Select the side(s) to print if your document is double-sided (9).

	 ATTENSION: Refer to the printer manual to find out if your 
printer can print on the flap side of the envelope!

10.	Click Next to proceed to the standard print dialog. Here you can set up 
the print quality, color settings, etc. The settings may vary depending 
on the printer driver.

11.	Click Print to start printing.

To print onto envelopes accurately, you should set up the correct envelope 
type before opening the Print dialog.

To set up the default state of Suppress Country Field (6), Address 
Autoresize (7), Hide Separating Commas (8), use the Printing tab of the 
program Preferences.

If the document is displayed in the preview correctly but doesn’t print, try to 
inverse the state of the Print document as raster image check box in the 
Printing tab of the program Preferences.

To activate the automatic insertion of different delivery addresses, you should 
activate the merge printing mode (controls 10 in the picture). It requires 
creation of a print list.

When loading an envelope, pay attention to the orientation of the flap, so that 
the address is not printed upside down. The top edge of the envelope that you 
see in the preview window is the envelope edge that has to be inserted into 
your printer tray.
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Printing Postcards
There are two types of postcard paper layouts:

•	 One postcard per page. The size of the postcard is equal to the paper 
size (for instance, US Standard Postcard 6*4in). Such postcards are 
printed in a similar way as envelopes. For details, see the “Printing 
Envelopes” section.

•	 One or several postcards per page. The paper has standard Letter or A4 
format (for instance, Avery 4 Postcards 5-1/2*4-1/4in). Such postcards 
are printed in a similar way as labels. For detail, see the “Printing 
Labels” section.
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Merge Printing
Merge printing is a way to print different addresses for multiple contacts using 
the same format. During printing, the program automatically pastes data into 
address panels or individual data fields.

 
Before Printing

While you are creating a document for merge printing, remember that 
addresses vary in the number and length of lines. Possibly one of the 
addresses in your list is bigger than the address currently displayed on 
the canvas so you should leave more blank space near the address. Note 
that using the Alignment and Vertical Expansion tools (in the Text tab of 
Inspector), you can control in which direction the text expands. For example, 
if you choose “Align Left”, your design should have more space on the right.

Import necessary information and create a Print List. It is a list of addresses 
that are printed one after another during one print run. You can choose and 
modify print lists right from the Print dialog but it is recommended that you 
prepare the print list before the Print dialog is open.

There is a quick way to print a few addresses without creating a print list. To 
print this way, in the Source panel, select several addresses using the Shift 
or the Cmd button. Then choose File > Print. Unlike print lists, the address 
selection is temporary (doesn’t save) and is useful for a single printing.
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Printing

The steps below demonstrate merge printing when printing labels.

1.	 Click the Print button in the toolbar (Cmd-P) to open the Print dialog.

2.	 Select a printer from the Printer drop-down menu (1).

3.	 If you are going to print to plain paper, activate the Cut lines or 
Dotted marks options (5).

4.	 (Optional) Select Suppress Country Field (6) to hide the country 
name for domestic mailing.

5.	 Select Address Autoresize (7) to decrease the font size automatically 
when the address doesn’t fit the label. Note that this feature can 
modify only text in address panels. It is recommended that you turn 
this feature on for the merge printing. You may not activate this 
feature if you look through all the pages in the preview and make sure 
that no addresses go beyond the label edge.

6.	 (Optional) Select Hide Separating Commas (8) to remove 
automatically added commas that separate address fields.
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7.	 Select the Merge Printing radio button (9).

8.	 Choose a print list from the pop-up menu (10). The Edit List item in 
the menu opens the Print List database that allows you to modify, 
create and delete print lists.

	 The contacts from the selected print list are displayed in the list (11).

9.	 Check the quantity setting (2). By default it is equal to the number of 
entries in the print list. You can decrease the number of labels so that 
a part of the listed contacts are printed or increase it to print several 
copies of same contacts.

10.	Check labels in the preview. If you have a few pages, look through 
all of them by selecting the page number (12). If something requires 
correction, click the Cancel button to return to the editing canvas, or 
choose Edit List in the pop-up menu (10) to modify the print list.

11.	Click Next to proceed to the standard print dialog. Here you can set up 
printing quality, color settings, etc. The settings may vary depending 
on the printer driver.

12.	Click Print to send your labels to the printer. Or, click the PDF button 
to save the page(s) to a PDF file.

To print onto label paper accurately, you should set up the correct paper layout 
and calibrate your printer before opening the Print dialog. It is not necessary 
for printing on plain paper.

To set up the default state of Suppress Country Field (6), Address 
Autoresize (7), Hide Separating Commas (8), use the Printing tab of the 
program Preferences.

If the document is displayed in the preview correctly but doesn’t print, try to 
inverse the state of the Print document as raster image check box in the 
Printing tab of the program Preferences.

Controls (3), (4) and (5) aren’t available for roll labels.
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Exporting Documents
Documents are usually exported to a graphic format for previewing on another 
computer, or for sending to a print shop.

To export your document:

1.	Select the File > Export menu item.

2.	Type the file name and choose where to save your file.

3.	Choose a graphic file format in the Format drop-down list.

4.	Click Options to change additional settings (see below).

5.	Click OK.

Note: You will not be able to edit objects in a document saved to a graphic 
format such as TIFF, JPEG or others. If you want to be able to edit your work 
in the future, save your document in the Labels & Addresses file format (the 
File > Save or File > Save As menu).

Note: There are two ways to set a shadow for text: either using the shadows 
from the system Font dialog, or the shadow controls located in the Fill & 
Shadow tab of the Inspector. We recommend using the shadow controls in the 
Inspector for best results. When you export your document to PDF, shadows 
may not appear exactly as in the original document due to the specifics of the 
format. In this case we recommend that you try changing the shadow settings 
or export to TIFF.

To export to the PDF format, you can also use the system Print dialog. Click 
the PDF button and choose Save As PDF in the pop-up menu.

Export Options

For the PDF format:
•	 Bleeds and cut marks.
•	 PDF Filter. You can apply a Quartz Filter to the graphic output.
•	 Convert text to curves.

For the TIFF format:
•	 Resolution.
•	 Use LZW compression. Enables compression of TIFF image to reduce 

the image file size.
•	 Bleeds and cut marks.
•	 Color Model. You can choose saving an image with RGB or CMYK 

colors.
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For the EPS format:
•	 Bleeds and cut marks.
•	 Convert text to curves.

For the JPEG format:
•	 Resolution.
•	 Quality (compression rate).
•	 Bleeds and cut marks.
•	 Color Model. You can choose saving an image with RGB or CMYK 

colors.

Bleeds are an additional area along the page (image) edges. Setting bleeds 
enlarges the page (image) size. Bleeds are used to print special markings like 
crop marks, and to trim pages after printing.

 
Choosing a Graphic Format to Export

If you are not sure which format to use, contact the print shop or the place 
where you are going to send your document.

The TIFF format produces higher quality images compared to JPEG, due to 
uncompressed graphics. The disadvantage of TIFF is that it takes more time to 
export and results in larger file size.

Click the Options button if you need to change the resolution of a TIFF 
document. Contact your print shop to find out if they have any specific 
requirements for the resolution of the TIFF images.

JPEG can be used for pictures, but not always for text, tables and graphics 
with thin lines. Use JPEG when you want to make a lower-quality preview of 
your document, send it by e-mail, or place it on a web site.

Click the Options button if you need to change the resolution and quality of a 
JPEG file.

In most cases, the PDF format is the best. PDF files are small because of 
efficient compression. This format is optimal for documents combining text 
and graphics. PDF files can contain data in a vector format.


