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Disc Cover End User License Agreement
THIS LICENSING AGREEMENT (“AGREEMENT”) IS A LEGAL AGREEMENT BETWEEN 
YOU, EITHER AN INDIVIDUAL OR A SINGLE ENTITY, AND BELIGHT SOFTWARE 
(“LICENSOR”). IF YOU DO NOT AGREE TO EACH AND EVERY TERM, YOU ARE TO 
CLICK “DISAGREE” BUTTON AND NOT TO OPEN, USE OR INSTALL THE SOFTWARE. 
YOU MUST EITHER RETURN THE SOFTWARE, DOCUMENTATION AND PACKAGING 
TO THE PLACE OF PURCHASE OR, IN THE CASE OF DOWNLOADED SOFTWARE, 
DELETE THE SOFTWARE FROM YOUR COMPUTER AND/OR ANY OTHER DATA 
STORAGE DEVICE.

1. GENERAL
The software, documentation and any images or ready-made designs accompanying this License 
whether on disk, on any other media (collectively the “Software”) are licensed to you by BeLight 
Software (“Licensor”) for use only under the terms of this License, and Licensor reserves all 
rights not expressly granted to you. The rights granted herein do not include any other patents or 
intellectual property rights.

Title and intellectual property rights in and to any content displayed by or accessed through the 
Software belong to the respective content owner. This License does not grant you any rights to use 
such content.

2. LICENSE
Licensor hereby grants to You, and You accept, a non-exclusive license to install and use Software 
and Documentation, only as authorized in this license. The license permits either multiple users to 
install and use the software on a single computer, or a single user to install and use the software 
on multiple computers. The license doesn’t allow multiple users to use the Software on multiple 
computers. You agree that You will not assign, sub license, transfer, pledge, lease, rent, or share 
Your rights under this license. You may not reverse engineer, decompile or disassemble the 
Licensed Software for any purpose whatsoever.

Clip Art and Photo Images: The Software contains numerous clip art images and photo images 
(collectively known hereafter as “Images”) that are either owned by Licensor or licensed from 
a third party. You are free to use, modify and publish the Images as you wish subject to the 
restrictions set out in this section. If you are uncertain about your rights to use any material, you 
should contact your legal advisor.

You may NOT resell, sublicense or otherwise make available the Image(s) for use or distribution 
separately or detached from a product or Web page. You may NOT a) create scandalous, obscene, 
defamatory or immoral works using the Image(s) nor use the Image(s) for any other purpose which 
is prohibited by law; b) use or permit the use of the Image(s) or any part thereof as a trademark or 
service mark, or claim any proprietary rights of any sort in the Image(s) or any part thereof; c) use 
the Image(s) in electronic format, on-line or in multimedia applications unless the Image(s) are 
incorporated for viewing purposes only and no permission is given to download and/or save the 
Image(s) for any reason; d) use any Image(s) except as expressly permitted by this License; and e) 
use the Image(s) related to identifiable individuals, products or entities for any commercial purpose 
or in a manner which suggests their association with or endorsement of any product or service.



4 Disc Cover User Manual

3. TRANSFER
You may not distribute copies of the Software including clip art images, photo images, ready-made 
designs, in whole or in part, to any third party, nor may you use, rent, loan, sublicense, or lease the 
Software to third parties. You may, however, transfer all your rights to use the Software to another 
person or legal entity provided that: (a) You also transfer this Agreement, the Software and all 
other software bundled or pre-installed with the Software, including all copies, Updates and prior 
versions, to such person or entity; (b) You retain no copies, including backups and copies stored 
on a computer; and (c) the receiving party accepts the terms and conditions of this Agreement 
and any other terms and conditions upon which You legally purchased a license to the Software. 
Notwithstanding the foregoing, You may not transfer pre-release or not for resale copies of the 
Software.

4. ILLEGAL USE
You are not to use the Software, whether directly or indirectly, for any illegal purpose under the 
laws or ordinances of Federal, State, or local governments. It is Your sole responsibility to know 
and understand the laws and/or ordinances that govern the use of the Software. In the event that 
You violate any Federal, State or local law or ordinance by direct or indirect use of the Software, 
You shall take full legal responsibility for such illegal use. You shall hold Licensor harmless and 
without fault and otherwise indemnify Licensor for any damage, cost or liability incurred by 
Licensor as a result of any use, whether or not such use is within the scope of the license set forth 
herein.

5. UPDATES
If the Software is an Update to a previous version of the Software, You must possess a valid license 
to such previous version in order to use the Update. You may continue to use the previous version 
of the Software on your computer after You receive the Update to assist You in the transition to the 
Update, provided that: the Update and the previous version are installed on the same computer; 
the previous version or copies thereof are not transferred to another party or computer unless all 
copies of the Update are also transferred to such party or computer; and You acknowledge that any 
obligation BeLight Software may have to support the previous version of the Software may be 
ended upon availability of the Update.

6. LICENSOR’S RIGHTS
You acknowledge and agree that the Software and Documentation consists of proprietary, 
published and unpublished property of Licensor. You further acknowledge and agree that all right, 
title, and interest in and to the Software and Documentation are and shall remain with Licensor. 
This license conveys to You the right to install and use the Software and Documentation in 
accordance with the terms of this license. All rights not expressly granted here are reserved by 
BeLight Software. The Licensor will not transmit your personal information to any third party 
without your express consent.

7. TERMINATION
This license is effective upon Your installing the software on any machine, and shall continue 
until terminated. You may terminate this Agreement at any time. The Licensor may immediately 
terminate this License Agreement if you breach any representation, warranty, agreement or 
obligation contained or referred to in this License Agreement. Upon termination, you must dispose 
of the Software and all copies or versions of the Software by destroying the Software.
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8. LIMITED WARRANTY
BeLight Software provides a thirty (30) day money-back guarantee on the Software. If, during this 
period, you are dissatisfied with the Software for any reason, BeLight Software will refund your 
money if you return the Software and all copies to the place of purchase within thirty (30) days of 
the date of the original purchase.

THE FOREGOING IS THE SOLE AND EXCLUSIVE WARRANTY OFFERED BY BELIGHT 
SOFTWARE. BELIGHT SOFTWARE DISCLAIMS ALL OTHER WARRANTIES, EXPRESS 
OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE IMPLIED WARRANTIES OF 
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, WITH REGARD 
TO THE LICENSED SOFTWARE AND ALL ACCOMPANYING MATERIALS. BELIGHT 
SOFTWARE AND ITS AGENTS DO NOT AND CANNOT WARRANT THE PERFORMANCE 
OR RESULTS YOU MAY OBTAIN BY USING THE SOFTWARE.

9. LIMITATION OF LIABILITY
IN NO EVENT WILL BELIGHT SOFTWARE OR ITS AGENTS BE LIABLE TO YOU FOR 
ANY DAMAGES, CLAIMS OR COSTS WHATSOEVER OR ANY CONSEQUENTIAL, 
INDIRECT, INCIDENTAL DAMAGES, OR ANY LOST PROFITS OR LOST SAVINGS. 
BELIGHT SOFTWARE’S AGGREGATE LIABILITY AND THAT OF ITS AGENTS UNDER 
OR IN CONNECTION WITH THIS AGREEMENT SHALL BE LIMITED TO THE AMOUNT 
PAID FOR THE SOFTWARE, IF ANY.

10. FEES
The Software may be available as electronic download or on a DVD. If your download version 
of the Software does not come with a License Code, you may register your copy of the Software 
by purchasing a License Code for the download version at: http://www.belightsoft.com/buy/ The 
License Code will disable the restricted printing feature of the Software. By purchasing the DVD 
version of Software, your License Code is delivered to you together with the DVD.

You may not distribute the License Code. By clicking “Agree”, you acknowledge that you have 
paid the Licensor all applicable license fees for the Software.

11. SEVERABILITY
Should any term of this license be declared void or unenforceable by any court of competent 
jurisdiction, such declaration shall have no effect on the remaining terms hereof.

12. GENERAL PROVISIONS
This License Agreement is personal between You and BeLight Software. It is not transferable 
and any attempt by You to rent, lease, sublicense, assign or transfer any of the rights, duties or 
obligations hereunder.

YOU ACKNOWLEDGE THAT YOU HAVE READ THIS AGREEMENT, UNDERSTAND IT 
AND AGREE TO BE BOUND BY ITS TERMS AND CONDITIONS. YOU FURTHER AGREE 
THAT IT IS THE COMPLETE AND EXCLUSIVE STATEMENT OF THE AGREEMENT 
BETWEEN YOU AND BELIGHT SOFTWARE WHICH SUPERSEDES ANY PROPOSAL 
OR PRIOR AGREEMENT, ORAL OR WRITTEN, AND ANY OTHER COMMUNICATIONS 
BETWEEN YOU AND BELIGHT SOFTWARE OR BELIGHT SOFTWARE’S AGENT(S) 
RELATING TO THE LICENSED SOFTWARE.
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If you have any questions regarding this Agreement or if you wish to request any information from 
BeLight Software please use the address and contact information included with this product to 
contact BeLight Software.

© 2003-2016 BeLight Software, Ltd. All Rights Reserved. BeLight Software and Disc Cover 
are trademarks of BeLight Software, Ltd. Mac, the Mac logo, Mac OS X, iPhoto, Photos, and 
Macintosh are trademarks of Apple Computer, Inc. Digital image content © 1997-2016 Hemera 
Technologies, Inc., © 1994-2016 GSICO, Inc. All rights reserved. Avery is the trademark of of 
Avery Dennison Corporation. The inclusion of “SPARKLE”: Copyright © 2006 Andy Matuschak. 
All other trademarks, registered trademarks, product and/or brand names are the sole property of 
their respective owners.
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Chapter 1:  
Introduction
Brief Description
Disc Cover is a program for designing and printing CD/DVD labels, inserts, 
booklets and case covers. The program can import textual information (track 
lists, file lists) and images (photos, album artwork) from different sources. 
Disc Cover is compatible with applications such as iTunes, iPhoto, Photos, or 
iDVD.

The program supports a wide range of paper templates from leading 
manufacturers.

To ensure accurate printing on your media, the program provides a calibration 
tool.

System Requirements
•	 Mac OS X v10.6 or higher
•	 300 MB of available disk space
•	 Internet connection to use online services

Licensing
You can find the license code in the purchase confirmation email.

To enter the license code:

1.	Open the application.
2.	Bring up the License dialog by choosing Disc Cover > License… in the 

menu.
3.	Enter your name and license code.

It is recommended that you keep the e-mail containing your license code in a 
safe place in case you re-install or update the application.

The unlicensed version of Disc Cover is fully operational. The only limitation is 
that it adds the “Disc Cover Trial Version” text at the bottom of each printed 
design. To eliminate this text, enter the license code.

To upgrade from the trial to the licensed version of the program you need to 
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purchase and enter the license code. See details on BeLight’s web site:
http://www.belightsoft.com/buy/

Updating Disc Cover
To check for updates manually, choose Disc Cover > Check for Updates…

To check for updates automatically, select the corresponding check box in the 
program Preferences (Cmd-,).

Removing Disc Cover
To completely remove the program and all its components, delete files and 
folders following these paths:
/Applications/Disc Cover 3.app
~/Library/Preferences/com.belightsoft.DiscCover3.plist
~/Library/Application Support/Disc Cover 3/
~/Library/Caches/com.belightsoft.DiscCover3

“~” means the user’s Home folder.

Note: By default, the program saves custom templates in: 
~/Library/Application Support/Disc Cover 3/My Templates 
Don’t remove this folder if you are going to use your templates in the future. 

To access the Library folder, in the Finder choose Go > Go to Folder (Cmd-
Shift-G). Then type “~/Library/” into the edit box, and click the Go button.

Useful Web Resources
Information on the program:
http://www.belightsoft.com/disccover/

Useful articles related to the usage of Disc Cover:
http://www.belightsoft.com/products/disccover/resources.php

The home page of BeLight Software:
http://www.belightsoft.com

Request technical support:
http://www.belightsoft.com/support/
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Conventions Used in this Document
•	 Bold text is used for names of menu items, shortcuts, buttons, radio 

buttons, edit boxes, check boxes and other controls.

•	 Text in italics is used for the names of windows, dialog boxes, panels, 
tabs and other elements of the program interface.

 
Such text formatting is also used for names of programs, files, folders 
and web links.

 
It is also used for chapter and section references and to introduce 
important remarks.

•	 For menu items hierarchy, the “>” symbol is used. “File > Open” is 
equivalent to “the Open item in the File menu”.

•	 A shortcut (shortkey) is one or several keys pressed together. Cmd-S 
means you should hold down the Command key while pressing the S 
key, then release them.

•	 Ctrl-click is a click holding the Ctrl key down. Right-click is a click by the 
right button of a two-button mouse. Both actions are equivalent.

•	 The context (contextual or shortcut) menu is a pop-up menu that 
contains options that vary depending on the object (image, text, etc.) 
you have clicked on. To open the context menu, right-click or Ctrl-click 
on an object.
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Chapter 2:  
Getting Started

Basic Steps of Using Disc Cover
When you start Disc Cover for the first time, it opens the Assistant.

The Assistant allows you to choose:

•	 A template from the built-in collection
•	 Custom template (a user’s document saved as a template)
•	 Document on your computer
•	 Blank document

By default, the Assistant opens on start-up. To control this, use the Open 
Assistant on start-up option in the program Preferences dialog.

To open the Assistant at any time, select File > New from Assistant... 
(Cmd-Shift-N).

Basic steps of using the Disc Cover software are described below.

 
1. Creating a new document

Creating a new document from scratch is described in Chapter 4: “Working 
With Documents” > “Creating a Blank Document”.

Using the Assistant, you can select the most appropriate template and fill it 
with data. The Assistant will help you with import from iTunes, iPhoto and with 
getting a file list from a folder on your hard disk. For details, see the Chapter 
2: “Getting Started” > “Quick Start Guide”.

 
2. Editing a document

1. Adding or removing design elements. Design elements are disc labels, case 
covers, inserts and so on. They are similar to pages in page layout programs. 
For details, see Chapter 5: “Document Layout” > “Design Element and Disc 
Cover Document”.

A blank document contains one disc design element by default. Templates 
from the Assistant have several design elements.
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2. Selecting a type of paper or printer tray. This is not necessary if you want 
to print on plain paper. Creating custom paper layouts is also possible. For 
details, see Chapter 5: “Document Layout” > “Choosing Paper or Printer Tray”.

3. Adding and editing text and images. For details, see Chapter 7: “Editing the 
Content of Disc Labels and Covers” > “Working with Images” or “Working with 
Text”.

4. Importing track lists or other data. For details, see Chapter 8: “Importing 
Text Data and Artwork” > “Introduction to Importing”.

 
3. Printing or exporting your document

The printing process depends on what layout or media will be used:

•	 Special paper for CD labels, covers, etc. All dimensions are pre-defined 
by Disc Cover’s developer and correspond to standard paper from 
leading paper manufacturers.

•	 Custom paper layout. Printing is the same as for pre-defined paper 
layouts.

•	 Plain paper. You put your design elements on standard plain paper in the 
Print dialog before printing.

•	 CD or DVD (direct CD/DVD printing). This process is similar to printing 
on pre-defined layouts.

For details, see Chapter 9: “Printing and Exporting Documents” > “Printing on 
Paper” or “Printing Directly on a Disc”.
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Quick Start Guide
This guide describes how to create and print a disc label or a case cover by 
using one of the supplied templates.

If the Assistant is in front of you, and you don’t wish to use templates, click 
the New Blank button to create a new document from scratch. Or, click Open 
Recent to continue working with one of your recent documents.

Step 1: Choosing a Template in the Assistant

1.	If Disc Cover is running, but you don’t see the Assistant on the screen, 
choose File > New from Assistant... in the menu. By default, the 
Assistant opens automatically when you start the program.

2.	Choose the template category. For example, if you are creating a label 
for your photo album, choose the Photos category.

3.	Select a template in the preview. Most templates contain multiple 
elements (such as a disc label, case cover, etc.). To preview them, click 
on arrows at the bottom of the template preview. 
 
Some templates are sets of blank elements.
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4. To start editing the selected template right away, click Finish. Doing this 
will bring you to Step 3: Edit your document.

If you have chosen a template in the Music, Photos, Video or File & Data 
category, the Assistant can help you import the content into your document 
depending on the selected category. To do this, click Next. To import the 
content later, click Finish.

Step 2: Importing Images or a List of Songs, Files or 
Videos
The type of data that you can import in the second step depends on which 
template category has been selected (see Step 1, items 3 and 4).

If the Photos category has been selected, the Assistant will offer you to import 
data from your iPhoto library (Step 2, section Photos).

If the Music category has been selected, the Assistant will offer you to import 
data from your iTunes library (Step 2, section Music).

If you select the File & Data category, the Assistant lets you choose a folder to 
create a list of its content (Step 2, section Files & Data).

If you select the Video category, the Assistant lets you choose a folder to 
create a list of its content (Step 2, section Video).

Note: After the Assistant has been closed, you can import data using the 
Source panel.
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Photos

The second step of the Assistant displays your iPhoto library.

1.	Select an album or the whole library in the list on the left. The contents 
of the selected albums will be displayed in the preview.

2.	Click on a photograph in the preview on the right to select it. To select 
multiple items, click on them while holding down the Cmd key.

3.	Click Finish to proceed to editing or printing (Step 3: Editing your 
label).
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Music 

The second step of the Assistant displays your iTunes library.

1.	Select an album, playlist, or the whole library in the list on the left. The 
contents will be displayed on the right.

2.	Select tracks you want to import. 
 
To select an individual track, click on it. 
 
To select multiple items, click on them while holding down the Cmd key. 
To select a range of items, use the Shift key. To select all items, press 
Cmd-A.

3.	Click Finish to proceed to editing or printing (Step 3: Editing Your 
Document).
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Files & Data

The second step of the Assistant lets you import a list of files from a folder of 
your choice.

1.	Select a folder (not an individual file) and click Choose. 
 
The name of the selected folder will be displayed on the left. Its 
contents (files and folders) will be listed on the right. You can navigate 
subfolders by clicking on the triangles next to the folder names in the 
left box.

2.	In the right box, select the files and folders you wish to include in the 
list. To select multiple items, click on them while holding down the Cmd 
key. To select a range of items use the Shift key. To select all items, 
press Cmd-A.

3.	Click Finish to proceed to editing or printing (Step 3: Editing Your 
Document).
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Video

The second step of the Assistant lets you import a list of movies from a folder 
of your choice.

1.	 Select a folder (not an individual file) and click Choose. 
 
The name of the selected folder will be displayed on the left. Its 
contents (files and folders) will be listed on the right. You can 
navigate subfolders by clicking on the triangles next to the folder 
names in the left box.

2.	 In the right box, select the files you wish to include in the list. To 
select multiple items, click on them while holding down the Cmd key. 
To select a range of items use the Shift key. To select all items, press 
Cmd-A.

3.	 Click Finish to proceed to editing or printing (Step 3: Editing Your 
Document).
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Step 3: Editing Your Document
Here you can find brief information about editing the content of your 
document. Some or all the steps below may be omitted.
 

1.	 Change the number or types of design elements in your document. 
 
A template loaded from the Assistant contains several elements (disc 
labels, booklets, etc.). You can remove unnecessary elements or add 
more. If you have started with a blank document, you may need to 
add more elements. 
 
To do this, click the “+” icon in the toolbar and choose which design 
element to add. Click the “–” toolbar button to remove the current 
element. 
 
To open a design element on the editing canvas, click the 
corresponding icon.

2.	 Choose a particular paper or printer tray for each design element. 
This can be done in the Print dialog as well, but it is better to set 
this up now.

2.1.	 Click on a design element icon to open it on the canvas.

2.2.	 Open the Design Element tab of the Inspector (Window > 
Inspector > Design Element).

2.3.	 Click the Change Layout button to open the list of papers and 
printers.
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2.4.	 Select a paper stock or printer tray and click OK.

2.5.	 Choose another design element in your document and repeat steps 
2.1 – 2.4.

3.	 Import the textual data (song list, file list, etc.). 
 
For example, you want to import or update a track list from iTunes.

3.1.	 Open the Import tab of the Source panel (Window > Import > 
Music).
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3.2.	 Open the Import dialog. To do this, choose iTunes in the pop-up 
menu at the top of the panel. Click Import if the Import dialog does 
not open automatically.

3.3.	 Choose the tracks to import. To import the whole list, select any item 
in the right box and press Cmd-A. To select multiple tracks, click 
on their names while holding the Cmd key. Or, to select tracks in 
succession, click on the first track, then press Shift and click on the 
last one.

3.4.	 Click the Import button.

3.5.	 The Source panel now displays a list of the imported tracks. Drag and 
drop the list onto your design.
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4.	 Edit the text and graphics. 
 
To add new text, click the Text tool in the toolbar and add a text box 
to your layout. 
 
To edit the existing text, double click on it. 
 
Text formatting tools are located in the Text tab of the Inspector 
window (Window > Inspector > Text). 
 
To add an image to your document, drag and drop it from the Source 
panel, from a folder in Finder, or paste it using the Clipboard. 
 
To modify images, use the Image, Fill & Shadow and Geometry tabs 
of the Inspector.
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Step 4: Printing Your Document 
1.	 If you have several design elements, activate the one you are going 

to print. By doing this, you will help the program set up the paper in 
the print dialog correctly.

2.	 (Optional) Calibrate your printer. This is strongly recommended as a 
solution to avoid offset at printing.

2.1.	 Choose File > Calibrate Printer… in the menu.

2.2.	 Check if the paper and printer are selected correctly in the calibration 
dialog. For calibration, use the paper that will be used for printing.

2.3.	 Click the Print Calibration Sheet… button.

2.4.	 If the artwork is printed with offset, you should enter the offset 
values into the Horizontal and Vertical fields. The value is the 
point on the calibration sheet where the corresponding ruler crosses 
the edge of the actual label or disc. After inputting the values, the 
calibration preview should display the artwork shifted in the same 
direction as the printed artwork.

3.	 The actual printing process begins here.

3.1.	 Click the Print toolbar button, or choose File > Print… in the menu 
to open the Print dialog.

3.2.	 Make sure that the correct media type is set in the Output and 
Paper Type pop-up menus.

3.3.	 Choose a printer if there are several printers installed.

3.4.	 Keep other settings unchanged.

3.5.	 The program displays the design elements contained in your 
document in the print preview. Some of them are laid onto the page 
automatically. 
 
You can modify the print layout manually. To print some specific 
design element, click on it to select. Then drag it from the left box 
(A) onto a blank space (B) or onto another design element to replace 
it. 
 
To clear the page, drag the design elements from their places and 
drop them onto the blank area of the page (C).
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3.6.	 If you have not calibrated the printer, it is still possible. To do this, 
click the Calibrate… button.

3.7.	 Click the Next button to move to the standard print dialog.

4.	 The standard print dialog lets you set up your printer and print or 
export your artwork to a PDF file.

4.1.	 Set the Presets pop-up menu to Standard.

4.2.	 Click the Layout pop-up menu, and set the media type and quality in 
the appropriate sections. 
 
Note that for printing on a CD or DVD disc, you should select this 
media in the corresponding section in the Layout pop-up menu.

4.3.	 Click Print to start printing, or click PDF to export your artwork to a 
file.

A

B

C
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Chapter 3:  
Program Interface
Disc Cover Main Window
When you create a new blank document or finish working with the Assistant, 
the main window opens.

1 – Here you can select a section of the Source panel.

2 – Toolbar. Here you can select a text or drawing tool.

3 – Design elements control bar. Here you can add, remove, and navigate 
through design elements in your document.

4 – Source panel. Here you can preview the content of the graphic library or 
imported information.

5 – The handle of the Source panel. Drag it to expand or close this panel.

1

9765

4

2

3

8



30 Disc Cover User Manual

6 – The buttons that allow you to choose between the Foreground and 
Background layers.

7 – The design canvas. Your document is displayed and edited here.

8 – Turn the preview mode on or off. This button lets you show or hide the 
guidelines, margins and other auxiliary marking.

9 – The zoom control used to change the magnification of your document on 
the canvas.

The design canvas has two layers: Foreground and Background. To activate a 
layer, click on the corresponding tab at the bottom of the design canvas (6). 
When you’re working with one layer, you can’t select or modify objects in the 
other layer, though you can usually see them.

At the top of the design canvas you can see the toolbar. It consists of two 
bars: the main toolbar and the design elements control bar.

The left part of the main toolbar displays the Source panel control buttons.

Source Panel Control Buttons

1 – Open or close the Source panel.

2 – Import tab. It allows you to choose an external source from which you can 
import images, track lists, file lists, and more. Use this tab to access iPhoto, 
Photos, iTunes, iDVD, Aperture, and files and folders on your hard disk.

3 – Gallery tab. Here you can choose the built-in collection of photo collages, 
backgrounds, or your custom image collection.

4 – Clipart tab. This tab contains the built-in image collection.

Main Toolbar

1 – Selection tool. Use it to select and move objects.

1 2 3 4

1 1312111098765432 14
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2 – Text Box tool. Use it to add text boxes, including linked text boxes where 
text flows from one box to another.

3 – Circular Text tool. Use it to add circular text (often used for CD labels).

4 – Vertical Text tool.

5 – Rectangle tool. Use it to draw rectangles and squares.

6 – Circle tool. Use it to draw circles and ellipses.

7 – Line tool. Use it to draw lines.

8 and 9 – Canvas zoom controls.

10 – Open or close the Inspector window.

11 – Open or close the Colors panel.

12 – Open or close the Font panel.

13 – Insert artistic text. This activates the Art Text application to create 
artistic text objects (textual graphics, icons).

14 – Print the current document.

Design Elements Control Bar

1 – Add Design Element. This button opens a drop-down menu for adding a 
design element (cover, tray insert, folding booklet).

2 – Remove Design Element. Removes the active design element.

3 and 5 – Scroll the list of design elements.

4 – Design element icons. These icons represent the design elements present 
in your document. Click on an icon to open the corresponding element in the 
editing window.

For more information, see Chapter 5: “Document Layout” > “Design Element 
and Disc Cover Document”.

1 5432
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The Source Panel
The Source panel lets you import images and text data for use in your 
designs.

The panel has three tabs. To open a tab, click the corresponding button in 
the toolbar. You can also access the tabs by selecting Window > Import, 
Window > Gallery, Window > Clipart in the menu.

The Import tab provides access to external sources. The Gallery and Clipart 
tabs let you use the internal collections of images and photo collages.

The Import Tab

4

2

1

3
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1 – Source pop-up menu. Use it to choose what to import and where to import 
it from.

2 – The format of imported textual data (file list, song list, etc.). You can add 
custom formats to the list.

3 – A preview of imported textual information. Drag it onto your design after 
choosing the format.

4 – Imported images. You can drag them onto your design.

The Gallery Tab
1 – Select one of the collections: Collages, 
Backgrounds or Image Depot.

2 – Preview of collages, backgrounds or images.
1

2
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The Clipart Tab

1 – Select a clipart category.

2 – Image thumbnails.

3 – Image search tool. Click the magnification glass icon to choose where to 
search for images: the internal library or Internet.

 

1

2

3
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The Inspector Window
The Inspector window contains the main set of 
tools for editing objects in Disc Cover. The tools 
are distributed over six tabs: Design Element, 
Geometry, Fill & Shadow, Image, Text and 
Alignment.

To open the Inspector window, use the 
Window > Inspector > [tab name] menu, 
or click the Inspector button in the toolbar.

The dimensions are shown in the default 
measurement units. You can change the 
measurement units in the Preferences dialog.

The Design Element Tab

The Design Element tab lets you choose the 
type and size of the active design element (disc 
label, booklet, etc.).

For detailed information, see Chapter 5: 
“Document Layout” > “Design Element and Disc 
Cover Document”.

The Geometry Tab

The Geometry tab contains tools for changing 
the position, size and rotation angle of objects.

For detailed information, see Chapter 7: “Editing the Content of Disc Labels 
and Covers” > “Basic Operations on Objects”.

The Fill and Shadow Tab

The Fill and Shadow tab controls the color of objects, their border line, and 
shadow.

For detailed information, see Chapter 7: “Editing the Content of Disc Labels 
and Covers” > “Basic Operations on Objects”.
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The Image Tab

The Image tab lets you tint, mask and edit images. It also contains a tool for 
generating random images.

For detailed information, see Chapter 7: “Editing the Content of Disc Labels 
and Covers” > “Working with Images”.

The Text Tab

The Text tab contains text formatting tools.

For detailed information, see Chapter 7: “Editing the Content of Disc Labels 
and Covers” > “Working with Text”.

 
The Alignment Tab

The Alignment tab contains tools for aligning objects in the layout.

For detailed information, see Chapter 7: “Editing the Content of Disc Labels 
and Covers” > “Basic Operations on Objects”.
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The Preferences Dialog
The Preferences dialog contains settings that are applied by default every time 
you run the application. You can control the program behavior by changing 
them.

To open the Preferences dialog, choose the Disc Cover > Preferences… 
menu item or press Cmd-,.

 
The General Tab

Autosave documents – Select how frequently the program automatically 
saves a copy of your document. This backup copy is located in the same folder 
where the document is. When you change the auto saving interval, it goes 
into effect after the previously set interval is up. To apply the new interval 
immediately, restart the program.

Snap to – Enable or disable the object snapping. This is when an object that 
you are moving aligns to other objects. You can also temporarily disable the 
object snapping when moving an object by holding the Cmd key.

Color of Guides – Define the color of locked and unlocked guide line.

Measurement Units – Define units for all size and positioning controls in the 
program.

Open Assistant on start-up – Here you can specify what you want the 
program to do upon launch. You can choose to open the Assistant (containing 
document templates) or create a blank document.

Check for updates daily specifies whether the program automatically checks 
for updates. To check for updates manually, choose Disc Cover > Check for 
Updates…

 
The Importing Tab

Use AppleScript to import from iTunes check box defines the method of 
importing data from iTunes. If this check box is cleared, the program accesses 
the iTunes track list by opening the “iTunes Music Library” data file. This 
method is the fastest. Importing using AppleScript allows you to eliminate 
problems with wrong track order, but this may slow down the import process.

Update replaceable text and images at import – Select this check box to 
have the content of your document updated automatically when new images 
or text information is imported. To be updated, the object must have a so 
called “replaceable” property. Text automatically has this property if you have 
added it by dragging from the Source panel onto the canvas. To make an 
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image replaceable, select it and choose Format > Image > Replace Image 
at Import.

 
The Printing Tab

Use raster printing. Normally, this option is off. Activate rasterization if you 
have problems with printing on a PostScript printer.
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Disc Cover Menus
The “Disc Cover” Menu

About Disc Cover Display the dialog with information about the 
program.

License… Provide access to the registration information.

Check for Updates Check for the latest updates on the Internet.

Preferences… 
(Cmd-”,”)

Bring up the program preferences dialog.

Quit (Cmd-Q) Exit the application.

The “File” Menu

New (Cmd-N) Create a new blank document.

New from Assistant… 
(Cmd-Shift-N)

Create a new document with the help of Assistant.

Open… (Cmd-O) Open an existing document.

Open Recent > Open the list of the documents you last worked 
with.

Close (Cmd-W) Close the open document window.

Save (Cmd-S) Save the open document.

Save As… (Cmd-
Shift-S)

Save the open document with a new name.

Save as Template… 
(Cmd-Shift-Option-S)

Save the open document as a template.

Export… (Cmd-Opt-E) Save the open document as a graphic file (PDF, 
TIFF or JPEG format).

Design Element > Add Add a new design element.

Design Element > 
Change

Choose other type of design element.

Design Element > 
Duplicate

Create a copy of the current design element.

Design Element > 
Delete

Delete the current design element.
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Change Layout… Change the layout of the current design element.

Custom Paper/Tray… Open the list of custom paper and tray templates.

Calibrate Printer… Display the printer calibration dialog where you 
can calibrate the printer for more precise printing.

Print… (Cmd-P) Bring up the Disc Cover print dialog.

The “Edit” Menu

Undo (Cmd-Z) Reverse the last operation you performed.

Redo (Cmd-Shift-Z) Reverse the last Undo operation.

Cut (Cmd-X) Remove the selected objects or text and place the 
selection onto the Clipboard.

Copy (Cmd-C) Copy the selected objects or text onto the 
Clipboard.

Paste (Cmd-V) Paste the content of the Clipboard into the 
document.

Paste and Match Style 
(Cmd-Shift-Opt-V)

Paste text from the Clipboard into the text box. 
The inserted text takes the style used for the 
existing text in the box (or the default style if the 
box is empty).

Duplicate (Cmd-D) Duplicate the selected objects.

Delete (Del) Remove the selected objects.

Edit LinkBack Item When you select a LinkBack object, the name of 
the corresponding application will be displayed 
here.

Find > Find… (Cmd-F) Open the Find dialog box.

Find > Next (Cmd-G) Find the next occurrence of the word or phrase 
entered into the Find dialog box.

Find > Previous  
(Cmd-Shift-G)

Find the previous occurrence of the word or phrase 
entered into the Find dialog box.

Find > Use Selection 
for Find (Cmd-E)

Find the next occurrence of a word or phrase that 
you have selected in the text box.

Find > Jump to 
Selection (Cmd-J)

Show the selected object(s) in the document view.

Spelling > Spelling… 
(Cmd-”:”)

Open the Spelling dialog.
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Spelling > Check 
Spelling (Cmd-”;”)

Check spelling.

Spelling > Check 
Spelling While Typing

Check spelling while you type.

Select All (Cmd-A) Select all objects from the active layer on the 
current design element.

Special Characters… Open the Character palette.

The “Insert” Menu

Vertical Guide Insert a vertical guide line.

Horizontal Guide Insert a horizontal guide line.

Barcode > Insert a barcode.

File Data Insert a dynamic data field.

Image > From File… Insert an image from a file into the current design 
element.

Image > Generate 
Random…

Insert an image generated at random.

Image > Search on 
the Internet…

Search for images on the Internet.

Smart Shape > Open the list of Smart Shapes.

Art Text… Launch the Art Text application.

Text Box Insert a text box.

Vertical Text Insert a text box for vertical text.

Circular Text Insert a text box for circle text.

Date & Time… Insert current date and time.

The “View” Menu

Zoom In  
(Cmd-Ctrl-”+”) 

Enlarge the current view.

Zoom Out  
(Cmd-Ctrl-”-”)

Zoom out the current view.
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Actual Size Display the document at its actual size (100%).

Fit Width (Cmd-Ctrl-W) Scale the document so its width fits view window 
width.

Fit Height  
(Cmd-Ctrl-H)

Scale the document so its height fits view window 
height.

Fit Page (Cmd-Ctrl-P) Scale the document so that the current page fits 
view window.

Show/Hide Rulers 
(Cmd-R)

Show or hide the rulers.

Toggle Preview Mode 
(Cmd-\)

Show or hide the guidelines, margins and other 
auxiliary marking.

Show Background/
Foreground

Open the selected layer (background or 
foreground) for editing.

Show/Hide Foreground 
Objects

Show or hide foreground objects when you edit 
the background layer.

Show/Hide Pages 
Preview

Show or hide the panel displaying pages of a 
multipage booklet.

Show/Hide Toolbar 
(Cmd-Option-T)

Display or hide the toolbar.

Customize Toolbar… Open the Customize Toolbar dialog.

Enter/Exit Full Screen 
(Ctrl-Cmd-F)

Enter or exit the full screen view mode.

The “Format” Menu

Font > Show/Hide 
Fonts (Cmd-T) 

Display the Font dialog.

Font > Bold (Cmd-B)
Font > Italic (Cmd-I)
Font > Underline 
(Cmd-U)
Font > Outline  
(Cmd-Shift-O)

Modify the properties of the selected text.

Font > Bigger 
(Cmd-”+”)
Font > Smaller 
(Cmd-”-”)

Increase/decrease the size of the selected text.
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Font > Kern
Font > Ligature
Font > Baseline

Modify the properties of the selected text.

Text > Alignment > Align text to the left, right, center or justify it.

Text > Writing 
Direction

Toggle the writing direction.

Text > Hyphenation Allow hyphenation.

Image > Edit… Open the Edit Image dialog.

Image > Tile Create a tiled image.

Image > Crop Crop the selected image.

Image > Replace 
Image at Import

Turn the selected image(s) into placeholder(s) to 
automatically substitute with imported images.

Image > Original Size Display the image at its original size.

Add Shadow Add a shadow to the selected object.

Bring Forward  
(Cmd-Option-F)
Bring to Front  
(Cmd-Shift-F)
Send Backward  
(Cmd-Option-B)
Send to Back  
(Cmd-Shift-B)

Move the selected objects above or behind other 
objects.

Move to Background/
Foreground

Move an object to another layer.

Align > Left Edges Align the left edges of the selected objects.

Align > Right Edges Align the right edges of the selected objects.

Align > Top Edges Align the top edges of the selected objects.

Align > Bottom Edges Align the bottom edges of the selected objects.

Align > Centers 
Horizontally

Align the centers of the selected objects 
horizontally.

Align > Centers 
Vertically

Align the centers of the selected objects vertically.

Distribute > Spacing 
Vertically

Create equal vertical spacing between selected 
objects.

Distribute > Spacing 
Horizontally

Create equal horizontal spacing between selected 
objects.
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Distribute > Centers 
Vertically

Create equal vertical spacing between the centers 
of selected objects.

Distribute > Centers 
Horizontally

Create equal horizontal spacing between the 
centers of selected objects.

Distribute > Equal 
Angles

Distribute the selected objects around the 
imaginary center point evenly.

Distribute > Average 
Distance

Distribute the selected objects at the same 
distance to the imaginary center point.

Center Horizontally Move selected objects to the center horizontally.

Center Vertically Move selected objects to the center vertically.

Group (Opt-Cmd-G) Group the selected objects.

Ungroup  
(Opt-Shift-Cmd-G)

Ungroup the selected objects.

Unlock Guides Unlock all the locked guide lines.

The “Window” Menu

Minimize (Cmd-M) Minimize the currently active window.

Bring All to Front Move all application windows in front of the 
windows of other active applications.

Import > Music
Import > Pictures
Import > Video
Import > Files and 
Data

Open the specified tab of the Source panel.

Gallery > Image Depot
Gallery > Collages
Gallery > Backgrounds

Open Collages, Backgrounds or Image Depot

Clipart > Clipart 
Collection
Clipart > Smart 
Shapes

Open the built-in image library.

Show/Hide Inspector 
(Cmd-Shift-I)

Show or hide the Inspector.
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Inspector > Design 
Element (Cmd-1)
Inspector > Geometry 
(Cmd-2)
Inspector > Fill & 
Shadow (Cmd-3)
Inspector > Image 
(Cmd-4)
Inspector > Text 
(Cmd-5)
Inspector > Alignment 
(Cmd-6)

Open the specified tab of the Inspector window.

Colors (Cmd-Shift-C) Display or hide the system Colors window.

Fonts (Cmd-T) Display or hide the system Fonts window.

Show/Hide Toolbar 
(Cmd-Option-T)

Display or hide the toolbar.

Toggle Source Panel 
(Cmd-Opt-C)

Hide or show the Source panel.

Enter/Exit Full Screen 
(Ctrl-Cmd-F)

Enter or exit the full screen view mode.

The “Help” Menu

Disc Cover Help Open Help documentation delivered with the 
application.

BeLight Software Web 
Site

The web site of the Disc Cover developer.

Useful Online 
Resources

Useful resources on BeLight Software Web Site 
related to Disc Cover.

Art Text… Open the web page of the Art Text program.

Image Tricks… Open the web page of the Image Tricks program.

Send Feedback Lets you send feedback to the developers by 
e-mail.

Online Registration… Send your registration information to the 
developer.

Video Tutorials Lets you choose and view online video tutorials 
from inside the program.
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Disc Cover Keyboard Shortcuts
Working with Documents

Cmd-N Create a new blank document.

Cmd-Shift-N Create a new document using the Assistant.

Cmd-O Open an existing document.

Cmd-W Close the active document.

Cmd-S Save the active document.

Cmd-Shift-S Save the active document with a new filename.

Cmd-Shift-Option-S Save the active document as a template.

Cmd-Q Quit Disc Cover.

Cmd-P Print the document.

Working with Objects

Cmd-Z Undo the last operation.

Cmd-Shift-Z Redo the last operation.

Cmd-X Cut the selected objects to the Clipboard.

Cmd-C Copy the selected objects to the Clipboard.

Cmd-V Paste the content from the Clipboard into the 
document.

Cmd-Opt-Shift-V Paste text (preserving its original text style) from 
the Clipboard into the text box.

Cmd-D Duplicate the selected objects.

Del Delete the selected objects.

Cmd-A Select all objects from the active layer on the 
current design element.

Cmd-Option-F Bring Forward.

Cmd-Shift-F Bring to Front.

Cmd-Option-B Send Backward.

Cmd-Shift-B Send to Back.

Arrow Move the selected objects.
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Shift-Arrow Move the selected objects (increased shift).

Cmd-Opt-[Left Arrow] Turn the selected object counterclockwise in 1 
degree increment.

Cmd-Opt-[Right 
Arrow]

Turn the selected object clockwise in 1 degree 
increment.

Cmd-Opt-Shift-[Left 
Arrow]

Turn the selected object counterclockwise in 5 
degree increment.

Cmd-Opt-Shift-[Right 
Arrow]

Turn the selected object clockwise in 5 degree 
increment.

Working with Windows and Dialogs

Cmd-Ctrl-”+” Zoom In.

Cmd-Ctrl-”-” Zoom Out.

Cmd-M Minimize the active window.

Cmd-W Close the active document window.

Cmd-”,” Bring up the application Preferences dialog.

Cmd-Shift-C Display/hide the color properties dialog.

Cmd-T Display/hide the font properties dialog.

Cmd-R Show or hide the rulers.

Cmd-\ Switch the preview mode on or off.

Cmd-1 Open the Design Element tab of Inspector.

Cmd-2 Open the Geometry tab of Inspector.

Cmd-3 Open the Fill & Shadow tab of Inspector.

Cmd-4 Open the Image tab of Inspector.

Cmd-5 Open the Text tab of Inspector.

Cmd-6 Open the Alignment tab of Inspector.

Cmd-0 Hide Inspector.

Cmd-Opt-C Toggle the Source Panel.

Cmd-Option-T Display or hide the toolbar.

Ctrl-Cmd-F Enter or exit the full screen view mode.
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Working with Text

Cmd-B Make text Bold.

Cmd-I Make text Italic.

Cmd-U Underline text.

Cmd-”+” Increase font size.

Cmd-”-” Decrease font size.

Cmd-{ Align left.

Cmd-} Align right.

Return Insert a line break in a text field.

Cmd-”:” Open the Spelling dialog.

Cmd-”;” Check spelling.

Working with the Mouse

Hold down Shift when 
working with handles 

Invert proportional resize to unproportional, and 
vice versa.

Cmd-Mouse Toggle object snapping on/off.

Option-Mouse Duplicate objects.

Shift-click Select/deselect object without changing other 
objects’ properties.

Ctrl-click or right-click 
on an object

Bring up the context menu (pop-up menu) for the 
object.

Search

Cmd-F Open the Find dialog box.

Cmd-G Find the next occurrence of the word or phrase 
entered into the Find dialog box.

Cmd-Shift-G Find the previous occurrence of the word or 
phrase entered into the Find dialog box.

Cmd-E Find the next occurrence of a word or phrase that 
you have selected in the text box.

Cmd-J Show the selected object(s) in the document view.
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Using Trackpad Gestures on Supported Computers

Pinch open/close Zoom in or zoom out.

Two-finger scroll Scroll vertically or horizontally.

Three-finger swipe 
left/right

Switch between design elements.

Three-finger swipe up/
down

Switch between pages of a multipage booklet.
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Chapter 4: 
Working With Documents
Creating a Blank Document
There are several ways to create a new blank document:

•	 If the Assistant is open, click the New Blank button to close the 
Assistant and open a blank document.

•	 If the Assistant is not open, choose the File > New (Cmd-N) menu 
command to create a new blank document.

•	 When Open Assistant on start-up is disabled in the Preferences 
dialog, a blank document will be created when you launch the program.

A blank document will contain a disc design element. You will be able to 
change its type and add more design elements if needed.

Note: If you already know what kind of paper you will use for printing, select 
it in the Paper Layout dialog for every design element you have added to the 
document.
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Opening an Existing Document
To open an existing Disc Cover document, choose one of the following 
methods:

•	 If the Assistant is not open, choose the File > Open... menu command 
(Cmd-O).

•	 Or click on your document name in the list in the File > Open Recent 
menu.

•	 Finally, you can double-click the document icon in Finder.

Note: If you have forgotten the name of your Disc Cover document and the 
document is not listed in the File > Open Recent menu, try to find it in 
Finder by the file extension “dcover”.
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Saving a Document
To save a document, choose File > Save (Cmd-S). If you are saving a new 
document, the program will ask you to specify a name for it and a location 
where to save it.

To save a document, which has already been saved, under a new filename, 
choose File > Save As… (Cmd-Shift-S).

You can also save a document as a template so it can be used later as a base 
for new documents. To do this, choose File > Save As Template… For more 
information, see Chapter 4: “Working With Documents” > “Using Templates”.

In some cases you may need to save your document in PDF, TIFF or JPEG file 
formats rather than the original Disc Cover format. To do this, use the File 
> Export… menu command. This may be helpful if you need to show your 
design to somebody or to order printing in a print shop.

You can also save your document as a PDF by clicking the PDF button in the 
system print dialog.

Note: Documents exported to graphic file formats (such as TIFF and PDF) 
cannot be edited later like documents in the Disc Cover file format.

To decrease the size of Disc Cover documents for sending by e-mail or other 
purposes, archive them. To do this, select a document in Finder and choose 
File > Compress.

 

Autosaving
You can specify whether the program automatically saves modified documents. 
This function is useful to avoid data loss in case of power shortage or problems 
with software.

In the program Preferences, you can activate or deactivate autosaving a copy 
of your document. We recommend doing this in case of power failure or other 
unforeseen problems.
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Using Templates
Disc Cover comes with a collection of templates. They are complete designs 
grouped into categories (Music, Photo, etc.). To access templates, open the 
Assistant by choosing File > New from Assistant…  A template includes 
several elements (disc label, cover, jewel-case insert, and spine) that are 
designed in the same style. All of the templates are fully customizable.

Apart from templates containing ready-made graphic designs, there is a Blank 
category. Templates in this category contain sets of blank design elements and 
can be used if you wish to create a design from scratch.

How to choose a template and then edit it is described in the Chapter 2: 
“Getting Started” > “Quick Start Guide”.

You may also create templates of your own and use them as the base for 
future documents. To save your document as a template, choose File > Save 
as Template… The program will offer you to save the template in the My 
Templates folder (~/Library/Application Support/Disc Cover/My Templates). 
If you save your templates in this default folder, they will appear later in the 
My Templates category of the Assistant. You may save templates in a different 
folder. To access them from the Assistant, choose the Custom Folder category 
there and click on the arrow icon. Then navigate to the folder with your 
templates.

To delete a custom template or change the file name, select the My Templates 
category and click on the arrow icon in the selection bar.

When you save a document created from a standard or custom template, the 
modifications will not affect this template.
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Chapter 5: 
Document Layout
Introduction to the Document Layout
Each Disc Cover document can include one or several disc labels, disc covers, 
booklets and so on. They are called “design elements” in the program. 
Originally, a design element has standard dimensions and doesn’t represent 
any type of paper or printable disc. The program lets you specify a concrete 
paper or printer tray (in the case of printing directly on CD/DVD) for any 
individual design element. This is necessary for successful printing.

Each Disc Cover design element has two layers: background and foreground. 
Arranging objects in two layers lets you keep these objects separate. Editing 
one layer, you don’t affect objects in another. The titles, song list, logos, etc. 
will normally appear in the foreground. The underlying graphics is placed in 
the background. Of course, you can choose a different workflow model, and 
utilize only one layer.

To switch from one layer to another, use the tags at the bottom of the 
main window or the View > Background and View > Foreground menu 
commands.

When you are working in the background layer, you can show or hide the 
content of the foreground using View > Show/Hide Foreground Objects.
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Design Element and Disc Cover 
Document
CDs and DVDs have several standard sizes (Standard 
CD, Mini CD). Cases for CDs and DVDs also differ 
in size and construction (the standard “jewel case”, 
slim, double, DVD case, etc.). This is why there are 
so many types of CD labels, case covers and inserts.

A design element is a template of a disc label, cover, 
insert, etc. It reflects the outlines of the physical 
object it represents. The program has various 
templates that match label paper and printer trays 
produced by various manufacturers.

Disc Cover operates with three kinds of design elements:

1.	Predefined design element. 
 
A predefined design element is a preset for a specific type of paper (or 
printer tray). All its dimensions are rigidly predefined by the selected 
paper. When you print your document on a specific label paper, select 
this paper in the program. It is recommended that you select the 
corresponding paper type before you start working with a document. 
 
Disc case inserts and covers may differ in size. Apart from that, the 
position and quantity of labels and inserts on a sheet are also different 
for different types of paper. Only after selecting a specific paper type the 
program can print your document correctly. 
 
To view the list of supported papers (or printer trays) and choose one, 
open the Design Element tab of the Inspector (Cmd-1) and click the 
Change Layout button.

2.	Program-predefined design element. 
 
Program-predefined design elements do not correspond to any particular 
kind of paper, they have standard dimensions. Use them for printing on 
plain paper (like US Letter or A4) or directly on discs. The paper type 
will be indicated as “Standard”. This type of design element is used in 
the program by default. Plain paper (“US Plain” or “A4 Plain”) can be 
selected in the Print dialog.

3.	Custom design element. 
 
Use custom design elements if you have a paper type that can’t be 
found in the layout collection.
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Tools for adding and removing design elements from the document are located 
below the main toolbar.

1 – Add a new design element (you will be able to choose a label, booklet, or 
other).

2 – Remove the current design element.

3 and 5 – Scroll through the list of design elements.

4 – Icons of the design elements present in the document. Click an icon to 
open the corresponding design element on the canvas.

You can change the type or size of the current design element using the 
Design Element tab of the Inspector window. To access it, choose Window > 
Inspector > Design Element (Cmd-1).

1 – For disc design elements, you can set the size of the inner and outer 
margins. Margins allow you control the distance from text to the edge of the 
design element. To activate this, select the Cause text wrap check box (2).

2 – The Cause Text Wrap check box makes text flow around the margins. 
When you move a text box around or change the margin width, text 
rearranges in the text box depending on its location relative to margins.

1 5432
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3 – Presets define basic dimensions of a 
design element. The upper section is for 
standard design elements. All items from 
the list of papers and printer trays are 
standard. Disc design elements additionally 
have the “Full Coverage” option. Custom 
presets are listed in a separate section 
below standard presets. To create a custom 
preset, choose a standard preset, change 
its dimensions and save. The last section in 
the menu contains commands for managing 
custom presets.

4 – Dimensions of the current design 
element. Usually, they can be changed and 
saved as a custom preset. Some standard 
design elements cannot be resized (spines, 
for example).

5 – Icon showing the type of the current 
design element.
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6 – Pop-up menu to change the type of the current design element. The lower 
item Design Element From Layout opens a list of paper layouts and printer 
trays.

7 – Type of the current design element. If a particular printer tray or paper is 
selected, its name is displayed here.

A Disc Cover document can contain several design elements. This allows 
you to save a disc label and both front and back case covers together as 
one project. It is possible to have any combination of design elements in a 
document.

You can add and remove design elements from your document using the 
toolbar, or using the File > Design Element menu.

When you add a new design element, its icon appears in the toolbar. You can 
choose design elements by clicking on its icon. Or you can move from one 
design element to another by clicking the left or right arrow buttons in the 
toolbar.

Usually several elements can fit on a sheet of paper. They can be identical (for 
example, two disc labels) or different (front and back covers).

All objects (such as text and images) can be added to design elements. Disc 
holes and fold lines are marked on the design elements to help you position 
objects correctly.
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Adding and Removing Design 
Elements
To add a standard design element, click the Add toolbar button (it has the 
plus icon) and choose an item in the drop-down menu.

To access paper or printer tray templates, choose the Design Element From 
Layout item. It brings up a list of all supported media. For details see Chapter 
5: “Document Layout” > “Choosing Paper or Printer Tray”.

To delete the current design element, click the minus button.

Note: A document must have at least one design element, thus removing a 
single design element is impossible.

An alternative way to add and remove design elements is to use the File > 
Design Element menu command.
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Changing the Type of a Design 
Element
To change the type of the current design element, open the Design Element 
tab of the Inspector (Cmd-1) and choose a new type in the Change Element 
drop-down menu. Note that changing the type of a design element may 
require changing the paper layout.
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Changing The Dimensions of a Design 
Element
Dimensions of the current design element are displayed and can be changed in 
the Design Element tab of the Inspector.

Initially, a new design element has a standard size. You may modify it in the 
Inspector and create a custom design element this way. Or you can apply new 
dimensions by selecting a paper template. See Chapter 5: “Document Layout” 
> “Choosing Paper or Printer Tray” for more details.

Customized dimensions of a design element can be saved as a preset for 
future use. To do this, click the Presets pop-up menu and choose Save As. A 
new preset will appear in the Presets pop-up menu.

Some types of design elements have several preset types. For example, a disc 
label may have a large or small hub hole. To choose one of the alternative 
dimensions, click the Presets pop-up menu in the Design Element tab of the 
Inspector.

You can modify printer tray and paper templates, or create new ones. This 
is a more flexible way to customize templates than using size controls in the 
Inspector. For more detail, see the Chapter 6: “Custom Templates for Papers 
and Trays” > “Customizing a Pre-Defined Template”.
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Choosing Paper or Printer Tray
Specialized label papers differ in the number, position and type of printable 
elements (disc label, case cover and so on). If you plan to print on such paper, 
you should select the exact paper type for each design element before printing 
(or, even better, before editing your design). The same concerns printer trays 
used for direct-on-CD printing. The tray size and disc location on it may vary.

You can select a paper type while you are editing your document. This is 
described below. Also, it is possible to choose a paper type in the Print dialog 
right before printing, but this is not recommended. Selecting paper in the Print 
dialog does not affect the document. This selection is only valid during the 
current print session.

Your project may contain design elements that correspond to different paper 
types. For example, one paper will be specified for a DVD label, and another 
for a DVD case cover.

To choose the type of paper or printer tray for the current design element:

1.	Open the Paper Layout dialog (File > Change Layout…).

2.	Select the type of paper or printer tray in the list. To find it, use the 
filters and search tool.
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3.	In the preview, select a particular design element if there are several of 
different type. For example, on the same paper sheet can be a CD label, 
CD cover, and CD spine. The one you select here will appear in your 
document.

4.	Click OK.

If you have not purchased paper yet, it is a good idea to review the list of 
paper in the Paper Layout dialog in order to buy supported paper.

If some specific paper is not listed, you can create a custom paper template.
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Chapter 6: 
Custom Templates for Papers 
and Trays
Custom Templates
If you cannot find some specific paper type or printer tray, Disc Cover lets you 
create a custom one in the paper/tray layout editor. You can also customize 
templates supplied with the program. A custom template can be saved for 
future use.

There are different ways to customize paper layouts:

1.	Change the size of the active design element in Inspector > Design 
Element tab. This is useful, if you don’t need to change the location of 
elements in a standard template.

2.	Create a custom template from scratch or by modifying a standard one.

3.	Create a paper layout by placing design elements on a plain paper 
format in the Print dialog. You cannot save the compiled layout for 
later use. For more information, see Chapter 9: “Printing and Exporting 
Documents” > “Printing on Paper”.

Printing a custom paper layout does not differ from using a standard one.
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The List of Custom Paper Templates

To access the list of custom layouts, open the Design Element tab of the 
Inspector, click the Change Layout button and choose the Custom tab at the 
top.

To create a new layout, click the “+” button.

To remove a layout, select it and click the “–” button.

To modify a layout, double-click on its name in the list.

The Send layout to developer command under the gear button, below 
the list of custom templates, composes an e-mail with all necessary layout 
dimensions and opens it in your mail program.
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Creating a Custom Template
You should always double-check that your template (or another compatible 
one) is not in the list of supplied layouts before creating a custom template. A 
lot of times the only difference between two compatible layouts is the coating 
(matte or glossy, for instance). This is a determining factor for the product 
number. In our example, papers with different coating have exactly the same 
size and location of elements. Likewise, many trays have identical trays (like 
Epson 300 and Epson 340).

To create a custom template:

1.	 Open the layout editor. To do this:

1.1.	 In the Design Element tab (Cmd-1) of the Inspector, click the 
Change Layout button.

1.2.	 Switch to the Custom tab.

1.3.	 Click the “+” button.

2.	 Type a name for your template (1).
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3.	 Choose a paper size (2). Selecting the Other item lets you set 
custom paper size. If you are creating a printer tray template, select 
the Direct Printing check box (4). The paper or tray preview is 
displayed on the right (9).

4.	 Choose a design element in the library (5) and drag it onto the paper 
(9). To turn the design element 90 degrees, use the Rotate button 
(12).

5.	 Adjust the location of a design element by moving it with the mouse 
in the preview. The distances from the design element to paper/tray 
edges are displayed in the preview and in the dimensions area (6). 
To input the exact coordinates, type them into the X and Y edit boxes 
(6).

6.	 The library contains design elements of standard sizes. To change the 
size of a design element in your layout, select it. The dimensions of 
the selected element (highlighted in the preview) are displayed in the 
Size section.

7.	 To add more elements, repeat steps 4 – 6. To add many identical 
elements, use the Duplicate button (10), or the Cmd-D shortcut. To 
remove an unnecessary label, select it and click the Remove button 
(11) or press the Delete key.

8.	 When your template is ready, click OK.

 
Additional Abilities

To compare your template with the actual label paper, or to check its 
dimensions, you can print it by clicking the Print Outlines button.

Although the developer constantly adds new templates to the list of pre-
defined papers, you may have paper that still is not listed. If you have 
managed to create a template for your paper and successfully printed on it, 
you can share it with the developer using the Send layout to developer 
command under the list of custom layouts. This will speed up adding new 
paper to the list.
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Customizing a Pre-Defined Template
To modify a pre-defined template, select it in the list and click the Customize 
button. Then follow the steps described in Chapter 6: “Custom Templates for 
Papers and Trays” > “Creating a Custom Template”.

If you want to change only the label dimensions (preserving the label location 
on the paper or printer tray), you can edit it in the Design Element tab in the 
Inspector.
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Chapter 7: 
Editing the Content of Disc 
Labels and Covers
Basic Operations on Objects
Text boxes, images (built-in clipart or images you import), Smart Shapes and 
barcodes are the types of objects you can work with in Disc Cover.

Operations on objects can be performed by using the Inspector, the program 
menu, or the context menu (right-click on an object). As a rule, you should 
select an object before doing anything with it.

To select an object, click on it with the Selection tool. To select several 
objects one by one, click them holding down the Shift key. Or press the 
mouse button to select objects with a frame.

Moving Objects
To move an object, drag it with the mouse.

For precise movement, select an object and use the arrow keys. For faster 
movement, press Shift+[Arrow key].

In the Geometry tab you can enter the coordinates of the object to place it 
into an exact location. Measurement units can be changed in the program 
Preferences (Cmd-,).

When you move an object with the mouse, it 
snaps automatically to guides and edges of other 
objects. You may toggle the snap function on or 
off if you hold down the Cmd key as you move 
the object. To turn it off permanently, clear the 
Snap checkboxes in the program Preferences. 
When an edge of the object you are moving 
aligns with another object, a smart guide is 
displayed (blue dashed line).

The commands Center Horizontally and Center 
Vertically from the Format menu move the 
selected objects to the page center along the 
horizontal or vertical axis.
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The Circular section in the Geometry tab of the Inspector controls the location 
of an object on the disc design element. The Angle control rotates objects 
around the disc center. The Distance value sets the distance between an 
object and disc center. Don’t confuse the Angle controls from the Rotate and 
Circular sections. They are different.

Changing the Size of Objects
To resize an object with the mouse, select it and drag one of the handles 
on its border. To resize an object preserving its aspect ratio, use the corner 
resize handles. Side handles resize the object only vertically or horizontally. To 
inverse the action of corner handles, hold the Shift key down.

In the Geometry tab of the Inspector, you can enter the dimensions of the 
object to make it of the exact size. Measurement units can be changed in the 
program Preferences.

When you set a new size and Fix aspect ratio is selected, the side proportion 
will be preserved.

Several images can be resized together. When you resize a group of selected 
images, they have a common selection frame and behave like a single image.

 

Rotating Objects
To rotate the selected object, use controls from the Rotate section in 
the Geometry tab of the Inspector. Images can be flipped vertically and 
horizontally. Text can not be flipped. To do this, you have to convert it to an 
image by choosing Convert Text to Image in its context menu.

To rotate an object with the mouse, select it, and move the cursor over a 
corner handle. When the cursor turns into a bi-directional arrow, drag the 
handle to turn the object.

Several objects can be rotated together. When you rotate a group of objects, 
they move around the common center.
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Grouping Objects
Objects can be grouped together. A group of objects behaves as a single 
object when you move or resize it.

1.	Select multiple objects. To do this, click on them holding down the Shift 
key.

2.	Select Format > Group or press Cmd-Opt-G.

To ungroup objects, select them and choose Format > Ungroup (Cmd-Opt-
Shift-G).

Disc Cover supports nested groups. This is a group of objects that includes a 
smaller group.

Controls, available for individual objects, may be locked when a group is 
selected.

 

Editing Objects
To edit text, double click on it.

Double-clicking on an image opens the Edit Image window. Here, you can crop 
the image or apply Core Image filters.
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The Fill Option
The Fill controls are located in the Fill & 
Shadow tab of the Inspector window. Use 
the pop-up menu (1) to choose the way 
to fill an object. All the fill options are 
available for Smart Shapes. To all other 
image types, only color or gradient fill can 
be applied.

Color Fill

You can change the fill color (9) and 
opacity (10).

Color Fill lets you change the background 
color of text.

Linear Gradient Fill

Linear Gradient Fill fills an object with gradient colors.

The Color buttons (11) let you choose the two base colors for the gradient.
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The Blend slider (12) redistributes space among colors. When the slider is in 
the middle, the margin between colors lays in the center. When the slider is 
moved to the right or left, the center of the gradient moves, making one color 
more dominant.

Angle (13) changes the direction of the gradient.

The Center slide bar (14) shifts the colors.

Radial Gradient Fill

Radial Gradient Fill creates a circular gradient.

The Color buttons (15) let you choose the two base colors for the gradient.

Radius (16) changes the size of the spot of color in the middle.

Center (18) moves the color spot out of the center.

When the color spot is not in the center, the Angle control defines its offset 
direction.
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Image Fill

You can only fill a Smart Shape with an image.

The Scale type pop-up menu defines how an image will be inserted into a 
smart shape. Scale type is explained in the Chapter 7: “Working with Smart 
Shapes” > “Working With Smart Shapes”.

The Browse button lets you choose an image on your computer. Also, you can 
drag and drop an image from the Source panel into the box (20).

The Line Option
Border lines of objects can be made visible or invisible by using the Line 
check box in the Fill & Shadow tab of the Inspector.

Use the Color button (2) to change the color and opacity of a line.

Adjust the thickness of the line using the Thickness controls (3).

In the Pattern pop-up menu, you can choose dashed, dotted, and other types 
of lines.

The Shadow Option
To add and set up the object’s shadow, use the Shadow section in the Fill & 
Shadow tab of the Inspector.

Adjust the distance from the shadow to the object (6), its angle (5) and blur 
(7).

The Color button (8) lets you change the color and opacity of the shadow.
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A shadow can also be added to text (to the letters), if you select a portion 
of text and apply the shadow as described above. Note that shadow controls 
in the Inspector produce different shadow than controls in the standard Font 
dialog.

 

Aligning Objects
You can align objects’ edges or centers.

1.	Select two or more objects you with to align. 

2.	Click one of the buttons in the Alignment tab of the Inspector to specify 
the way the objects should be aligned.

 

Distributing Objects
To equalize the distances between objects’ sides or centers, use the 
Distribute buttons in the Alignment tab of the Inspector. Three or more 
objects must be selected.
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Distribute centers:

Distribute spaces:

Circular Distribution
Objects can be distributed in a radial or circular way. The respective buttons 
are located in the Circular section of the Alignment tab. These operations 
require at least two objects selected.

The left button distributes the objects to create equal angles between 
imaginary lines passing through the centers of the objects and originating in 
the center of the design element. The distances from the objects to the center 
will be arbitrary and depend on their original position. 

A A

B B



79Chapter 7: Editing the Content of Disc Labels and Covers

The right button places the centers of the object on an imaginary circle whose 
center coincides with the center of the design element. The distances between 
the objects may be different and depend on their original position.

If you apply both commands one after another, the objects will be placed on 
an imaginary circle and the distances between them will be equal.

Changing the Object Order in the Layout
Objects in the same layer may form a stack, laying one over another. To 
change the position of an object in the stack, use the Bring Forward, Bring 
to Front, Send Backward, Send to Back commands in the Format menu.

Bring Forward (Opt-Cmd-F) places the selected object one level higher.
Bring to Front (Shift-Cmd-F) places the selected object above others.
Send Backward (Opt-Cmd-B) places the selected object one level lower.
Send to Back (Shift-Cmd-B) places the selected object below others.

When you add objects to a document, each subsequent object lays over the 
existing ones in the stack. In other words, the image added later will cover the 
ones added earlier. The commands described here help to arrange the order in 
which objects appear in the layout.

The commands listed above affect objects within the current layer 
(background or foreground).

The commands Move To Background and Move To Foreground from the 
Format menu move the selected object to another layer. If you move an 
object to another layer, it will appear in front of other objects in this layer.

In some cases you may need to select an object that is fully covered by 
another one and cannot be accessed by mouse click. For instance, to resize 
or move an image used as the background for text. The easiest way to access 
lower objects is using the throughout selection. Click several times on the pile 
of objects holding down the Cmd key. Each time you click, the next object 
behind the current one will be selected. If the front object is not transparent 
(is a picture, for instance), you will see only the selection handles of objects 
behind.
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Working with Text
Most of the text formatting tools are located in 
the Text tab of the Inspector window.

Some operations common for different types 
of objects are described in Chapter 7: “Editing 
the Content of Disc Labels and Covers” > “Basic 
Operations on Objects”.

Adding and Editing Text
To type text, you should add a text box which 
behaves as a container for text.

To add a text box:

1.	Click on the Text tool in the toolbar. 

2.	Click on the canvas.

To draw a text box:

1.	Click on the Text tool in the toolbar. 

2.	Place the mouse cursor where a corner of 
the new text box should be. 

3.	Press the left mouse button and, holding 
it down, move the mouse to define the 
size. 

4.	Release the mouse button.

To edit text, double-click on it.

 



81Chapter 7: Editing the Content of Disc Labels and Covers

Adding and Editing Circular Text
1.	Click on the Circular Text tool in the 

toolbar.

2.	Click on the canvas. The further from the 
document center you click, the larger 
diameter of circular text you will have. 
Use the corner handles to adjust the size 
of the new text box.

To edit text, you will need to use the floating 
text editor. It opens automatically when you 
add a circular text box. To open it again, 
double-click on circular text.

You can format circular text as well as ordinary text by using tools in the Text 
tab of the Inspector.

To inverse the direction of circular text, inverse the state of the Clockwise 
Text Direction check box.

Adding and Editing Vertical Text
1.	With the Vertical Text tool, click on the canvas.

2.	Type text.

3.	Resize the added text box if necessary.

To edit vertical text, double-click on it.

When you edit vertical text it is displayed horizontally.

Some text formatting tools (for instance, bulleted lists, or spacing between 
lines) don’t work with vertical text.

 

Removing Text
To remove a text box, select it and press the Delete key.
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Formatting Text
Text formatting tools are located in the Text tab 
of the Inspector window.

 
Changing Text Font and Color

To change the font, select the text box or 
highlight a portion of the text, and click the 
Fonts button in the Inspector. Or, press 
Cmd-T.

To change the color, select the text box or 
highlight a portion of the text, and click the 
Text Color button in the Inspector. Or, press 
Cmd-Shift-C.

 
Changing the Font Size

To change the font size, use the Size slide bar 
or “A” buttons. Or, type the font size in the edit 
box.

 
Alignment

To align text within the text box, use the Align 
buttons in the Text tab of the Inspector.

 
Changing the Color, Width and 
Pattern of the Text Box Frame

To outline a text box, select the Line check box 
in the Fill & Shadow tab of the Inspector. Here 
you can set up the line thickness, color, and choose a pattern.
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Changing the Background Color of a Text Box

To change the color of the background of a text box:

1.	Select the text box.

2.	In the Fill & Shadow tab of the Inspector, select the Fill check box.

3.	Click the Color button and choose a new color.

 
Applying Shadows

To add a shadow to text:

   1. Select the text box.

   2. In the Fill & Shadow tab of the Inspector, select the Shadow check box.

   3. Set up parameters of the shadow.

Note: Shadows are applied to the entire text box. If you have applied a line to 
a text box, its shadow will also appear in your document.

Spacing Settings
You can change the default text spacing settings by using the Spacing 
parameters in the Text tab of the Inspector window.

Between Characters – changes the distance between characters. This tool 
can be applied to the whole selected text box or to the selected part of text.

Between Lines – the distance between lines. This tool can be applied to the 
whole selected text box or to a selected part of text.

Before Paragraph – the space before the current paragraph (where the text 
cursor is).

After Paragraph – the space after the selected paragraph (where the text 
cursor is).

Inset Margin lets you control the spacing between the text and text box 
border. By increasing this value, you increase the distance between the text 
and its borders at all the sides.
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Creating Lists

To create a list, select part of text or the entire text box. Then, in the Text 
tab of the Inspector, click on the Lists pop-up menu to select the list type 
(numbered, with bullets, etc.).

 

Moving, Resizing and Rotating Text Boxes
Moving, resizing and rotating text boxes is similar to moving other objects 
as described in Chapter 7: “Editing the Content of Disc Labels and Covers” > 
“Basic Operations on Objects”.

 

Linked Text Boxes

Linked Text Boxes and Flowing Text

You can create a thread of several linked text boxes. Text in such boxes can 
flow from one box to another. If the first text box is full, the rest of text is 
displayed in the following text box(es).

Linked text boxes are used to create text columns.

1 – A blank control on the left side indicates the beginning of the text. 
Clicking on this control lets you add a linked text box. The new text box will 
become the first one in the thread.

2 – An arrow on the right side indicates that the text continues in another 
text box linked to the current one. The text box is one of multiple boxes in the 
thread, but not the last one. Nothing happens when you click on this control.
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3 – An arrow on the left side indicates that the text begins in other text box 
and continues in the current one. The text box is one of multiple boxes in the 
thread, but not the first one. Nothing happens when you click on this control.

4 – A red plus on the right side indicates that there is not enough space to 
display all of the text in the current text box. If there is enough space for 
the text, the control is blank. The red plus or blank control on the right side 
indicate the last text box in the thread. Clicking on this control lets you add a 
linked text box. The new text box will become the last one in the thread. The 
portion of invisible text will appear in it.

The described controls are visible when the text box is selected.

To add a linked text box for the beginning of the text, click on the left blank 
control.

To add a linked text box for the end of the text, click on the right-hand blank 
control or red plus, and draw a new text box.

Aligning Text into Columns

Text data imported using the Source panel can be aligned into columns.

For example, you have imported a song list and each line contains the 
following information: song number, name and duration. Due to different 
lengths of song names, the duration information is not lined up.

Disc Cover lets you align text as shown below.
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The column controls are located in the Columns section in the Text tab of the 
Inspector.

To form columns, click the Line Up button.

To restore the original formatting, click Default.

Note: To make the “Line Up” command work properly, extend the width of 
the text box so that the text fits completely and lines do not break. In other 
words, there should not be a red plus on the right side of the text box when 
the box is selected.

Selecting a single column

Click on the column title in the list to select text in this column. This may be 
useful when you need to apply formatting to the entire column.

For example, you can select the Title column

and change its font.
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Text Wrapping
You can wrap text around images or text frames.

To make text flow around an object:

1.	Select the object, right-click on it and select Bring to Front in the 
context menu. This is necessary because text must be behind the 
object.

2.	Activate the Object causes wrap option in the Text tab of the 
Inspector.

3.	Click one of four buttons to select the way text flows around the object.

4.	If necessary, change the space between the object and text by changing 
Extra Space in the Inspector.

 

To make text wrap around the disc edge, select the Cause text wrap check 
box in the Document tab of the Inspector. To adjust the space between the 
text and disc edges, change the inner and outer diameters of the margins.

 

Checking Spelling
You can check the spelling in the entire text box or of a part of text.

To check spelling in the entire text box, double click on it to enter the text 
editing mode and select Edit > Spelling > Spelling from the menu. If your 
text has misspelled words, the program will mark the first one with a red 
dotted line. The Spelling window will show the possible options to correct that 
word. You can choose one or ignore it. Click Next to find the next misspelled 
word.

At the bottom of the Spelling window there is a list of available languages. The 
program uses the system spell checker, so the dictionaries available will be 
those that are installed in your system.

If you want to check spelling for a selected portion of a text, select it and run 
the spelling check.

You can check spelling without the Spelling window. Select Edit > Spelling > 
Check Spelling from the menu or press Cmd-; sequentially, and the program 
will underline misspelled words one after another.

To have misspelled words underlined when you type, select Edit > Spelling > 
Check Spelling While Typing from the menu.
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Finding and Replacing Text
The program lets you find and replace a word, number or phrase.

Double click on a text box to enter the text editing mode and select Edit > 
Find > Find from the menu. Enter a word you are looking for in the Find text 
box and click Next.

If you need to replace a word, enter the new word in the Replace text box 
and click Next and Replace.

Select a word and choose Edit > Find > Use Selection for Find and the 
selected word will be the criterion for search.

If you have selected a part of text, the option Jump to Selection will scroll 
the editing window (if needed) to make the selection visible.
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Inserting Current Date and Time 
Information
You can insert the current date and time in your design. To do this choose 
Insert > Date & Time… Then select a format by clicking on one of 
templates. Finally, click OK.

Current date and time information appears in a special text box in the Disc 
Cover document. You cannot edit it directly. To update the information or 
change the data format, double-click on this text box. To change the text font, 
size, etc., use controls in the Text tab of the Inspector window.

The Format edit box lets you modify the pattern. Symbols in the pattern 
replace date, month, year, and so on. For example, “yyyy” produces the 
current year in the format “1999”, and “yy” gives a shorter format “99”. For 
more details about time and date patterns, go to this web site:
http://unicode.org/reports/tr35/tr35-4.html#Date_Format_Patterns
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Working with Images
In Disc Cover, you can either use the images supplied with the program 
(clipart), import an image from a graphics file, use pictures from your iPhoto, 
Photos or Aperture library, use a frame from a QuickTime compatible video 
file, or use images from the Internet.

The built-in graphic library is located in the Source panel. In the Gallery tab 
(1), you can find collage templates and backgrounds. The Clipart tab (2) 
contains images and Smart Shapes. To open a particular category, choose it in 
the pop-up menu (3).

Some operations common for different objects are described in Chapter 7: 
“Editing the Content of Disc Labels and Covers” > “Basic Operations on 
Objects”.

Adding an Image to the Document
From the clipart:

1.	Open the Clipart Collection tab in the Source panel (Window > Clipart 
> Clipart Collection).

2.	Select an image category in the pop-up menu.

3.	Click on an image thumbnail or drag it with the mouse onto the 
document.

1

3

2
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From the iPhoto, Photos or Aperture library:

1.	Open the Import tab (1) in the Source panel (Window > Import > 
Pictures menu item). Choose iPhoto, Photos or Aperture in the pop-up 
menu (2).

2.	The thumbnails of your photos will be displayed in the Import dialog. To 
select images you wish to import, click on them holding the Shift key. 
To import all, don’t select anything. Click OK.

3.	Imported images will appear in the Source panel (4). Drag images onto 
the document. To import more images, click the Import button.

To insert an image from a file in the Finder, choose Insert > Image > From 
File… in the main menu. Or drag an image from a folder into your document.

If you need to import multiple images from the same folder, choose Photo 
Folder in the pop-up menu (2) in the Source panel. Images from this folder 
will appear in the Source panel.

To find images on the Internet, use the Insert > Image > Search on the 
Internet... command.

Importing video frames is described in Chapter 8: “Importing Text Data and 
Artwork” > “Video Content”.

1

4

3

2
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Drawing Lines, Rectangles and Circles

To add a line, rectangle or circle, click the corresponding tool in the toolbar 
and draw on the canvas.

To draw multiple shapes without having to reactivate the tool every time, 
double-click the drawing tool button. The drawing tool will stay active until you 
select another tool in the toolbar.

 
Inserting Art Text Images

An Art Text object is an image created in the Art Text application. Disc Cover 
uses Link Back technology that allows sending the image back to Art Text for 
modifying it. An Art Text object can contain text, logo or any other graphic 
content.

For more information, see Chapter 7: “Editing the Content of Disc Labels and 
Covers” > “Working with Art Text”.

 
Inserting Generated Images

Disc Cover includes an image generator for creating backgrounds. See 
Chapter 7: “Editing the Content of Disc Labels and Covers” > “Using Image 
Generators” for more information.

Internal Image Storage

The images you work with can be saved in the internal image storage called 
Image Depot. It is located in the Gallery tab of the Source panel. To access 
images, choose Image Depot in a pop-up menu. Or, choose Window > 
Gallery > Image Depot in the main menu.

Image Depot can be used to collect images from different sources in a single 
place to quickly access them later. To add an image to the Image Depot, select 
it in the document and click the “plus” button.

To open the folder where the images of Image Depot are physically located, 
click the gear button in the Image Depot section. There you can delete them.
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Image Properties
Image properties are located in the Image tab of the Inspector.

To tint an image, select the Tint image check box. Then click the Color 
button to choose a color.

To change the image transparency, use the Opacity slider.

The image tiling tool creates multiple down-scaled copies of the image in the 
rectangle which the original image takes. This feature can be used to create 
backgrounds.

To tile an image, select it and choose Format > Image > Tile in the menu or 
tick Tile in the Inspector. Use the Tile slide bar to adjust the number of tiles 
and their size.



94 Disc Cover User Manual

The Replace image at import option is useful for creating templates. When 
you import new images, they will automatically replace images in your design 
template. This feature was used in all of the standard collage templates.

The Edit… button opens the selected image in the Edit Image window where 
you can modify it using Core Image filters. For more detail, see Chapter 7: 
“Editing the Content of Disc Labels and Covers” > “Editing Images”.

The Generate… button opens image generators. Generated images can be 
used for the background. For more detail, see Chapter 7: “Editing the Content 
of Disc Labels and Covers” > “Using Image Generators”.

Masking Images
1.	Select the image.

2.	Select the Mask image check box in the Image tab of the Inspector.

3.	Click on a mask to apply it to the image.

To use a custom mask, click the Browse button and navigate to an image file. 
Or simply drag an image into the custom mask box located to the left of the 
Browse button.

 

Cropping Images
The Crop tool lets you use a part of an image in your design.

To crop an image, right-click on it and choose Crop. The handles on the image 
frame will become red indicating the crop mode. Move these handles to show 
the desired part of the image. Click on empty space of the canvas to exit the 
crop mode.

An image may look as if cropped when it is inserted into a Smart Shape. For 
more detail, see Chapter 7: “Editing the Content of Disc Labels and Covers” > 
“Working with Smart Shapes”.
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Working with Smart Shapes
Smart Shape are located in the Clipart tab of the Source panel (Window > 
Clipart > Smart Shapes). To add a Smart Shape to your design, drag and 
drop it onto the canvas.

The difference between a regular image and Smart Shape is that the latter can 
vary its shape in the Geometry tab of the Inspector. Also, you can insert an 
image into a Smart Shape.

Most tools that work with ordinary images are also applicable to Smart 
Shapes.

Operations common for different objects are described in Chapter 7: “Editing 
the Content of Disc Labels and Covers” > “Basic Operations on Objects”.

 
Filling a Smart Shape with an Image

A Smart Shape can be filled not only with solid color, but also with an image. 
To insert an image into a Smart Shape, select the shape, and drag and drop 
an image from the Clipart into the shape. The same way you can insert images 
from a folder on your hard disk. Finally, choose one of Scale Type options.
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Scale Type

Scale type affects how the image will be modified when inserted into the 
Smart Shape (blue frame in pictures below).

Original Smart Shape

Original image

Fill – does not change the aspect ratio 
of the image. A part of the image may 
not be seen in the Smart Shape.
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Special Properties

Some Smart Shapes have the Curve and Side Count parameters adjustable 
in the Geometry tab of Inspector.

For example, the 5-point Star can change number of rays by altering the Side 
Count parameter and the angle of rays by altering the Curve parameter.

Fit – the whole image fits into the 
Smart Shape. The proportion of the 
sides will not change. Blank space may 
be left inside the Smart Shape.

Stretch – the whole image fits into 
the Smart Shape. The image may be 
deformed.
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In addition to Smart Shapes, the library contains a collection of circles, 
rectangles, arrows and other vector images. They are located in the Symbols 
category of the built-in clipart.

Smart Shape or Image?

A rectangular Smart Shape filled with an image may look like the image itself. 
You may need to know for sure what was used in the design.

Smart Shapes (when selected) have all the Fill items enabled in the drop-down 
list in the Fill & Shadow tab of Inspector. When you select an image, Image 
Fill is not enabled. Use this to distinguish these objects.
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Editing Collages
The technology introduced in Disc Cover allows to replace images in collage 
templates. Collages are based on filling Smart Shapes with images. Smart 
Shapes are used as image frames in the design.

The program is supplied with a collection of photo collages.

To add a collage to your design:

1.	Open the Gallery tab of the Source panel and choose Collages in the 
pop-up menu (Window > Gallery > Collages).

2.	Click on a collage template to add it to your design.

3.	Replace images in the collage with yours. To do this, drag your images 
from the Source panel or from Finder and drop onto the shapes of the 
collage. The program highlights the shape into which the image will be 
placed.
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If needed, adjust the way the image fills its frame (use Scale type options).

To create a collage from scratch:

1. Open the Smart Shape collection in the Source panel (Window > 
Clipart > Smart Shapes).

2. Add several Smart Shapes to your design.

3. Open the Fill & Shadow tab of the Inspector window (Window > 
Inspector > Fill & Shadow).

4. Select all Smart Shapes in your design, and select the Fill check box in 
the Inspector. In the drop-down list below, select Image Fill.

5. Select the Smart Shapes one by one and drag and drop images to each. 
Smart Shapes now work as frames for images.
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Working with Backgrounds
The built-in graphic library includes backgrounds. They are located in the 
Gallery tab of the Source panel (Window > Gallery > Backgrounds).

To add a background to your design, click on its thumbnail, or drag it onto the 
design element. It is recommended that you use the background layer for this. 
To choose either the background or foreground layer, use tags at the bottom 
of the main window, or View > Show Background and View > Show 
Foreground menu items.

Background templates are usually created using one image or several of 
them grouped together. You can modify them. To ungroup, right-click on the 
background and choose Ungroup.

You can add your design to the library of background templates. To do this, 
click the “+” button in the Source panel. All text and graphics that are present 
on the current design element will appear in the created template.

Custom backgrounds are saved to a special folder in the Disc Cover format. 
To remove or rename these files, click the gear button at the bottom of the 
Source panel.
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Working with Art Text
Disc Cover is integrated with Art Text application, therefore graphics created in 
Art Text can be easily handled in Disc Cover.

Art text in Disc Cover is an object with special properties. In Disc Cover, it 
looks like an image, but this object can be modified even after it is placed onto 
the canvas. Graphics created in Art Text (text, logos, etc.) is called an “Art 
Text object” in this documentation.

To insert an Art Text object into a Disc Cover document, the Art Text 
application needs to be installed on your computer.

The Art Text application creates an image from ordinary text (or image), 
applies effects and transformations and then sends the image to Disc Cover. 
Disc Cover uses the Link Back technology to send Art Text object back to Art 
Text for modification.

To insert an Art Text object:

1.	Choose the Insert > Art Text… menu command. Or click the Art Text 
icon in the toolbar.

2.	Type your text and change effect parameters in the Art Text application.

3.	Click the Link Back button in Art Text to send the modified image to 
Disc Cover.

 

To modify an Art Text object:

1.	Select the Art Text object and choose the Edit in Art Text command in 
the Edit menu. Or just double-click on the Art Text object.

2.	Make the necessary changes in the Art Text application.

3.	Click the Link Back button in Art Text to send the modified image to 
Disc Cover.
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To remove an Art Text object, select it and press the Delete key.

Note:
1. Images made in the Art Text application can be sent back for editing in Art 
Text only.
2. After some modifications (like applying Core Image filters in Image Tricks 
plug-in), an Art Text object may turn into an ordinary image that cannot be 
changed in Art Text any more.
 

To learn more about Art Text or download the program, see the product web 
page:
http://www.belightsoft.com/products/arttext/overview.php

To learn more about Link Back, see the official web site:
http://www.linkbackproject.org
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Working with Barcodes
To insert a barcode, select Insert > Barcode in the menu and choose one of 
the barcode types.

To modify the encoded information or barcode type, double-click on the 
barcode in the document.

You can type and edit text in the Barcode Data edit box. Note that not all 
symbols are supported. If the selected barcode type supports multi-line text, 
press Opt-Return to type text on a new line.

The Show human-readable text option places the original data below the 
barcode. It is available for most barcodes.
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File Data
A File Data object is a text box whose content varies from one printed copy of 
your design to another. One possible use of a File Data field is serial numbers 
that must be different on all discs.

The information displayed in this text field is imported from a text file. The 
format of such a file is described below.

Each copy of your design at printing will contain another line of imported text.

To add file data to your design:

1.	Choose Insert > File Data.

2.	Double-click on the File Data object to open the import dialog.

3.	Choose a file.

4.	Set up the import options. 
 
Select First row is header if the first line in your file is the header and 
you wish to exclude it at importing. 
 
Choose Multiple Column Data if the information is in several columns 
and you wish to import from a particular one. Then select the delimiter 
(comma, tabulation, or else) and the column number. Otherwise, select 
Single Column Data. 
 
Select the encoding. If the imported text is unreadable, try to re-import 
it with another encoding.

5.	Click Open.

The imported information doesn’t appear on the canvas. The text box will 
display the name of the file you have selected.
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The Format of the Data File
The text file you wish to import from must be in the plain text format. If you 
are creating this file in the TextEdit application, choose Format > Make Plain 
Text in its menu.

If the file contains one column, its structure looks this way:

[SOME TEXT][RETURN]
[SOME TEXT][RETURN]
...

[RETURN] means that you should press the Return key at the end of each line

In a multi-column file, cells in rows are separated by a special symbol – 
delimiter. A comma, tabulation or some other symbols can be used as the 
delimiter. This symbol shouldn’t be present in the text because it will be 
wrongly recognized as the delimiter. The file structure looks as follows:

[ROW 1 COLUMN 1][DELIMITER]...[ROW 1 COLUMN M][RETURN]
[ROW 2 COLUMN 1][DELIMITER]...[ROW 2 COLUMN M][RETURN]
...
[ROW N COLUMN 1][DELIMITER]...[ROW N COLUMN M][RETURN]

This is an example of a comma-delimited text:

1,Backup #1,2010-02-17,32 MB
2,Backup #2,2010-02-27,170 KB
3,Backup #3,2010-03-06,1.7 MB

Here, the first column contains the numbers. The second column contains the 
names such as “Backup #2”. The third column contains the size such as “170 
KB”.
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Editing Images
To edit an image, double-click on it.

The image editing capabilities of Disc Cover are based on using Core Image 
filters. The Core Image filters are available for users of Mac OS 10.4 or higher. 
The filters are accessible via the Image Tricks plug-in which is integrated with 
Disc Cover.

The set of filters is organized into filter categories (color, blur, etc.). Some 
filters have adjustable parameters.

The picture in the preview area immediately changes after selecting a filter 
or if you change the parameters of the selected filter. Every time you select a 
new filter, you’ll see the result applied to the original picture.

Many filters let you modify the image using the mouse. This is indicated by 
a circle icon (crosshair) near the name. Select such a filter, place the mouse 
cursor over the image, and move the mouse holding down the left mouse 
button. The image will change respectively to the cursor position.

To change the image size, click the Size button and set new image 
dimensions.
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Using LinkBack vs. the Image Tricks Plug-In

The Image Tricks application provides more capabilities than its plug-in. You 
can edit images by using the stand-alone Image Tricks instead of the plug-in. 
In this case, you should copy the image from Image Tricks and paste it into a 
Disc Cover document.

Later, when you want to edit the image, double-click on it. Image Tricks will 
open the image. When you finish modifying it, choose File > Save in the 
menu of Image Tricks to update the image in the document.

By installing the latest version of Image Tricks, you will get all the available 
features in the plug-in. The plug-in integrated into Disc Cover contains less 
filters.

More information, related to Image Tricks and Core Image filters, can be found 
on the Image Tricks Web page:
http://www.belightsoft.com/imagetricks
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Using Image Generators
Generating Images

Using the Image Tricks plug-in, you can generate images using special 
mathematical algorithms.

To access generators, click the Generate button in the Image tab of the 
Inspector, or choose the Insert > Image > Generate Random menu item.

Some Generators (e.g. Spinning Squares) show the same image if the same 
parameters are set. Others can give completely random images (e.g. Star 
Dust). To get another randomly generated image, click the Render button.

If you decide to open one of the previously generated but not saved images, 
use the history buttons “<” and “>”.

When you select a generator, the program shows an image generated with the 
default set of parameters.

It may take time for some generators to show a picture. If you just play 
with parameters (especially color) to find an appropriate combination, it is 
recommended that you set a smaller image size. 200 x 200 pixels is enough 
for a preview. Then you can change the image size and re-generate it in better 
quality.
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1 – List of generators
2 – Generator parameters
3 – Generate another image
4 – Go backward or forward to preview the previously generated images

Generator Parameters

Generators have different sets of parameters. Parameters can be separated 
into the following groups:

•	 Shape – Some generators use a number of smaller images to create a 
bigger one and you can select one to use.

•	 Numeric parameters such as angle, size, resolution and other.

•	 Color Scheme – Determines how many colors to use in the image. The 
base color is taken from the Color control.

	 • Opposite – Two colors (selected color and a complementary one) and 
up to four of their tints.

1

2

3

4
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	 • Triadic – Three colors (selected one and two complementary) and up 
to four of their tints.

	 • Tetradic – Four colors (selected one and three complementary) and up 
to four of their tints.

	 • MonoStep – One base color and four of its tints.

	 • MonoBlack – One base color and four of its tints, darker than the base 
one.

	 • MonoWhite – One base color and four of its tints, lighter than the base 
one.

	 • Mono – One base color with an unlimited number of tints.

•	 The color selector is one of these types:

	 • Color

	 • Color Range
	 You can move color sliders separately. To move them together, drag any 

of them holding the Shift key.

•	 Back Color – Color of the image background. It is applicable to images 
with a transparent background.

Image Size

To change or verify the image size, click the Size button.
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Chapter 8: 
Importing Text Data and 
Artwork

Introduction to Importing
In Disc Cover, you can import a list of files, audio tracks, or other textual 
information. Also, you can import graphics such as photos or music disc 
artworks, and video. The Import tab of the Source panel is used to select the 
source of images or textual data.

A particular data source can be selected in the pop-up menu to the left from 
the Import button.
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To re-import information from an already selected source, click the Import 
button.

The Format pop-up menu lets you choose which imported information will 
appear in the Source panel (track number, artist, file name, etc.).
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Music Content
Disc Cover can import a list of audio tracks from iTunes. You can also create a 
track list if your audio collection is stored as MP3 files on your hard disk.

 

Importing a Track List from iTunes
1.	Open the Import tab of the Source panel, and choose iTunes in the pop-

up menu to open the Import dialog.

2.	Select a playlist in the left box. The corresponding tracks will be listed in 
the right box.

3.	Select the songs you want to import. 
 
To select an individual track, click on it. To select multiple items, click 
on them holding down the Cmd key. To select a range of items use the 
Shift key. To select all items, press Cmd-A. 
 
Click the Import button.The list of imported tracks will appear in the 
Source panel.

4.	Select a data format in the Format drop-down list in the Source panel. 
To create a custom format, choose Custom... See Chapter 8: “Importing 
Text Data and Artwork” > “Custom Format Dialog” for details.

5.	Drag the imported information from the Source panel into the 
document.

Note: If you drag text from the Source panel onto existing text, the new text 
will replace the old one. A blue frame indicates that text in the text box will be 
replaced.

Your iTunes music collection may contain pictures (album artwork). If so, they 
will be shown in the Source panel below the track list. You can drag them onto 
your design.
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Creating a Track List of your MP3 Collection
1.	Open the Import tab of the Source panel, and choose Music Files in the 

pop-up menu to open the Import dialog.

2.	Click the Change Folder button and navigate to the folder that contains 
your music collection. The left box will display the name of the selected 
folder. Audio files will be listed in the right-hand box.

3.	Select the tracks you want to import. 
 
To select an individual track, click on it. To select multiple items, click 
on them holding down the Cmd key. To select a range of items use the 
Shift key. To select all items, press Cmd-A. 
 
Click the Import button. The list of imported tracks will appear in the 
Source panel.

4.	Select a data format in the Format drop-down list in the Source panel. 
To create a custom format, choose Custom... See Chapter 8: “Importing 
Text Data and Artwork” > “Custom Format Dialog” for details.

5.	Drag the imported information from the Source panel into the 
document.

Note: If you drag text from the Source panel onto existing text, the new text 
will replace the old one. A blue frame indicates that text in the text box will be 
replaced.

Your MP3 music collection may contain pictures (album artwork). If so, they 
will be shown in the Source panel below the track list. You can drag them onto 
your design.
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Importing from a Toast Titanium Audio Project
Disc Cover can import the track name, duration and playlist name (Audio CD 
name) from a Toast audio project.

1.	Open the Import tab in the Source panel, and choose Toast Titanum in 
the pop-up menu to open the Import dialog.

2.	Select a Toast project.

3.	A list of imported tracks will appear in the Source panel. Select a 
presentation format in the Format pop-up menu and drag the list into 
your document.

Note: If you drag text from the Source panel onto existing text, the new text 
will replace the old one. A blue frame indicates that text in the text box will be 
replaced.
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Photo Content
Disc Cover can import images from iPhoto, Photos, Aperture and from a 
folder on your hard disk or removable storage. You can add to your document 
images or list of images.

Importing Images from iPhoto, Photos and Aperture
To pick up individual images from iPhoto (Photos, Aperture) and display them 
in the Source panel:

1.	Open the Import tab in the Source panel, and choose iPhoto, Photos or 
Aperture in the pop-up menu to open the Import dialog.

2.	The left box in the Import dialog displays events and photo albums. 
Select one or more albums or events (use the Cmd or Shift buttons to 
select more than one). Photos from the selected album(s) will are shown 
to the right.

3.	Select images, you want to import, and click the Import button.

The thumbnails and names of imported images will appear in the Source 
panel. You can drag them to your document.

 

Importing Images from a Folder
1.	Open the Import tab in the Source panel, and choose Photo Folder in 

the pop-up menu. Click Import to open the Import dialog.

2.	Select a folder that contains your images and click Choose.

3.	Drag and drop image(s) to your document.

 

Replacing Images Automatically
To replace an existing image with a new one, select one in your document and 
click on a new one in the Source panel.

An existing image can be automatically replaced when you import a new one. 
If a new image has other dimensions, it will be cropped to fit the area taken 
by the old image.
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To have an image be replaced at import:

•	 Select it and choose Format > Image > Replace Image at Import.

•	 In the Preferences dialog, switch to the Importing tab, and select the 
Update replaceable text and images at import check box.



120 Disc Cover User Manual

Video Content
You can import from QuickTime compatible files.

Videos sold online (on iTunes Store, for instance) can be protected. This 
protection can prevent you from importing video frames. Right-click on the 
movie in iTunes and choose Get Info. If the movie is protected, the Kind 
property in the Summary tab will indicate “Protected MPEG-4 video file”.

 

Importing from Video Files
1.	Open the Import tab in the Source panel.

2.	Choose Video Files in the pop-up menu, and select a folder containing 
video files. Click Import. Their thumbnails and textual information will 
appear in the Source panel.

3.	Drag a movie thumbnail to the canvas.

4.	Scrub through the movie in the pop-up video player to find an 
appropriate frame. Click Place to add the picture to your design.

 

Importing from iTunes
1.	Open the Import tab in the Source panel.

2.	Choose iTunes in the Video section in the pop-up menu. In the import 
dialog, select the movies you wish to import and click Import. Their 
thumbnails and textual information will appear in the Source panel.

3.	Drag a movie thumbnail to the canvas.

4.	Scrub through the movie in the pop-up video player to find an 
appropriate frame. Click Place to add the picture to your design.

 

Importing from iPhoto or Photos
1.	Open the Import tab in the Source panel.

2.	Choose iPhoto or Photos in the Video section in the pop-up menu. In the 
import dialog, select the movies you wish to import and click Import. 
Their thumbnails and textual information will appear in the Source 
panel.
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3.	Drag a movie thumbnail to the canvas.

4.	Scrub through the movie in the pop-up video player to find an 
appropriate frame. Click Place to add the picture to your design.

 

Importing from iDVD
From iDVD projects, Disc Cover can import:

•	 Photo thumbnails included in the slide show.
•	 The included video files.
•	 The names of DVD menu items.

To import from an iDVD project:

1.	Open the Import tab in the Source panel.

2.	Choose iDVD in the pop-up menu.

3.	Select an iDVD project. The imported information will appear in the 
Source panel.

4.	Drag imported images or text to your document. To capture a video 
frame, use the pop-up video player.

Note: If you drag text from the Source panel onto existing text, the new text 
will replace the old one. A blue frame indicates that text in the text box will be 
replaced.
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Creating a File List
Disc Cover allows you to create and print a list of files and folders included in a 
folder on your hard disk or removable disk.

To create a list of files:

1.	Open the Import tab of the Source panel.

2.	Choose Folder in the pop-up menu and click Import. The Import dialog 
will open. 
 
In the file dialog, navigate to the desired folder and click Choose. The 
name of the selected folder will be displayed in the left box as the root 
folder. If present, you can navigate subfolders by clicking on the triangle 
next to the main folder’s name in the left section. 
 
The right box displays a list of files and folders included in the folder(s) 
selected in the left box. You can select several folders to display their 
content in the right-hand list (use the Cmd or Shift button to select 
several items). 
 
To import some particular lines from the list, select them. 
 
To change the root folder, click the Change Folder... button and select 
another folder.

3.	Click the Import button. The names of selected files will appear in the 
Source panel.

4.	Choose an appropriate data format in the Format drop-down list in the 
Source panel. To create a custom format, choose Custom... See Chapter 
8: “Importing Text Data and Artwork” > “Custom Format Dialog” for 
details.

5.	Drag the imported text onto the document.

 

Note: To get a list of folder names, select Folders in the Format drop-down 
list.

Note: If you drag text from the Source panel and drop it onto the existing 
text, the new text will replace the old one. A blue frame indicates that text in 
the text box will be replaced.
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Importing Data from a Text File
Disc Cover can import from text files created in other applications. Such a text 
file may contain a list of files, audio tracks or other information. Tab stops, 
commas and semicolons can be used in a text file to separate blocks of data. 
These separators are also called delimiters. The text file format is described 
below.

To import data from a tab-, comma- or semicolon-delimited file:

1.	Open the Import tab in the Source panel.

2.	Choose Text File in the pop-up menu and click Import. The Import 
dialog will open.

3.	Click the Change File... button and select a file to import. 
 
The program will identify the data delimiter automatically. If the 
imported information is displayed incorrectly, try to choose other option 
in the Encoding and Delimiter pop-up lists. 
 
Select the lines you want to import.

4.	Click the Import button. The imported information will appear in the 
Source panel.

5.	Select a data format in the Format drop-down list in the Source panel. 
To create a custom format, choose Custom... See Chapter 8: “Importing 
Text Data and Artwork” > “Custom Format Dialog”  for details.

6.	Drag the imported information from the Source panel onto the 
document.

Note: If you drag text from the Source panel onto existing text, the new text 
will replace the old one. A blue frame will indicate that text in the text box will 
be replaced.

 
Text File Format

The input text file may have all data organized in one or several columns.

One-column structure:

[TEXT][RETURN]
[TEXT][RETURN]
...
[TEXT][RETURN]
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Example:

Abstract Vision
Autumn Fire
Bend the Guitar
Blues Moon

Multi-column structure:

[LINE 1, COLUMN 1][DELIMITER][LINE 1, COLUMN 2][DELIMITER]...[LINE 1, 
COLUMN n][DELIMITER][RETURN]
[LINE 2, COLUMN 1][DELIMITER][LINE 2, COLUMN 2][DELIMITER]...[LINE 2, 
COLUMN n][DELIMITER][RETURN]
...
[LINE m, COLUMN 1][DELIMITER][LINE m, COLUMN 2][DELIMITER]...[LINE 
m, COLUMN n][DELIMITER][RETURN]

Example with a semicolon used as the delimiter:

1;Abstract Vision;572
2;Autumn Fire;204
3;Bend the Guitar;368
4;Blues Moon;176

If your data is stored in a database or spreadsheet, export it to a tab- or 
comma-delimited text file.

To create a text file manually:

1.	Open a new document in the Text Edit application.

2.	Switch to the plain text format (Format > Make Plain Text or press 
Cmd-Shift-T).

3.	Add several lines of text. Use a semicolon or tabulation to split a line 
into several columns.

4.	Save the file.

Do not add any unnecessary symbols! Otherwise you will break the file 
structure.

Note: Only files in plain text format can be imported correctly.
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Importing Audio CD Information from 
the Internet
Disc Cover can import audio CD information (track list, duration, etc.) from the 
FreeDB on-line database (http://www.freedb.org/). You should have internet 
connection to access the database. Note that not all discs have been included 
in this database yet.

To import data:

1.	Insert an audio CD into the drive and wait until the system mounts it.

2.	Open the Import tab of the Source panel.

3.	Choose Audio CD in the pop-up list. The Import dialog will open 
(otherwise, click the Import button). 
 
While Disc Cover receives data, it displays “Connecting to FreeDB.org” in 
the progress bar.

4.	When the track information appears in the Import dialog, click the 
Import button. The names of selected files will appear in the Source 
panel.

5.	Choose an appropriate data format in the Format drop-down list in 
the Source panel. To create a custom format, choose Custom... See 
Chapter 8: “Importing Text Data and Artwork” > “Custom Format 
Dialog” for details.

6.	Drag the imported text into the document.

Note: If you drag text from the Source panel onto existing text, the new text 
will replace the old one. A blue frame will indicate that text in the text box will 
be replaced.
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Importing Lyrics
Disc Cover can import lyrics of songs in your iTunes library. You can choose to 
look for lyrics in iTunes or on Internet.
 

1.	Open the Import tab of the Source panel, and choose Lyrics in the pop-
up menu to open the Import dialog.

2.	Select a playlist in the left box. The corresponding tracks will be listed in 
the right box.

3.	Select the songs you want to import. 
 
To select an individual item, click on it. To select multiple items, click 
on them holding down the Cmd key. To select a range of items use the 
Shift key. To select all items, press Cmd-A. 
 
Click the Import button. 
 
The list of selected songs will appear at the top of the Source panel.

4.	Select a song in the Source panel to display the lyrics. 
 
By default, the program searches for lyrics in iTunes. If lyrics aren’t 
found there, then a message saying so will be displayed below. In that 
case, the buttons at the bottom of the Source panel allow you to switch 
between iTunes and the Internet.

5.	Drag the imported text from the Source panel into the document.
 

Note that audio files in your iTunes library may contain no lyrics.



127Chapter 8: Importing Text Data and Artwork

Formatting the Imported Text Data
Formats let you filter the imported data and choose which information will be 
displayed (title, artist, duration, etc.). By choosing a particular format, you 
arrange information in columns or in a line.

You can select one of the formats in the Format drop-down list in the Source 
panel. This list provides a number of predefined formats. To create a custom 
format, choose Custom… See Chapter 8: “Importing Text Data and Artwork” > 
“Custom Format Dialog” for details.
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Custom Format Dialog
To open the custom data format editor, choose Custom... in the pop-up list of 
formats in the Source panel.

In this dialog, you can create new patterns for imported textual data. The 
pattern can contain:

•	 Dynamic data fields which are used to display imported information such 
as titles of audio tracks, file names, etc. Available data fields are listed 
in the Field Name box.

•	 Separator fields such as space, tabulation and others that cannot be 
typed in directly. You should use them to separate pieces of information. 
The separators can be found in the bottom of the Field Name box.

•	 Constant text. You can type in the pattern edit box.
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1 – The name of the current custom format is displayed here. Click on this 
pop-up list to choose another custom format. Or choose Edit Formats List… 
here to rename, add or remove custom formats.

2 – Dynamic data fields and separators. Drag and drop them to Output Line 
Format box.

3 – The Output Line Format box where you edit the pattern. Drag data fields 
into this box or type text. The type of fields available in this list depends on 
the current data source selected in the Source panel.

4 – The current line delimiter. To have the imported information formatted in 
columns, select Line Break. To place the imported text in one line, choose, for 
instance, comma or semicolon.

5 – This function lets you avoid identical items in the imported list. For 
example, you have a custom format “Album – Year”. If you select and import 
all the tracks, each track will produce a line in the final text which contains the 
same information – the album name and year. To avoid duplicates, select this 
check box.
 

1

5

4

3

2
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An example of creating a custom format identical to a standard one: Artist - 
Title (Duration).

1.	Drag and drop the Artist field from the Field Name box into the Output 
Line Format box.

2.	Drag the Space field into the Output Line Format box and drop it after 
Artist.

3.	Click in the end of edit box and type “–”.

4.	Add one more Space field.

5.	Add the Title field.

6.	Add another Space to the end.

7.	Type “(“ in the end.

8.	Add a Duration field.

9.	Type “)”.
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Chapter 9: 
Printing and Exporting 
Documents

Printing on Paper
It is likely that you will print your document on special label paper. It is 
necessary that you select an appropriate paper type and calibrate your printer 
prior to printing. As this is important, both operations can be performed from 
the Print dialog as well.
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1.	In the main window, open the design element you want to print (click on 
its icon below the main toolbar).

2.	Click the Print button in the toolbar (File > Print). The Print dialog 
displays the print preview (6) with the design element (5) selected in 
the previous step. The paper type corresponds to the displayed design 
element. To choose other paper type, use the corresponding pop-up 
menu (1). 
 

All design elements of your document are displayed to the left (4). Drag 
those to the paper which you wish to print.

3.	Select a printer (2). To calibrate your printer (optional procedure), click 
the Calibrate button.

4.	Set up the number of copies (7).

5.	Click the Options button to revise the print options. 

1

4

7

6
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The Print Resolution defines the quality of raster graphics. For high 
quality printing, choose 300 or greater. 
 
Bleed Size lets you choose whether print with bleeds or not. 
 
Marking activates printing cut marks and outlines. 
 
The Mirror image check box lets you print the design(s) mirrored. This 
is used to print on HP CD/DVD Tattoos labels.

6.	Click the Next button to open the system print dialog.

7.	Revise the printer settings and click the Print button.

Organizing Design Elements on Paper

All of the design elements of your document are shown in the left part of the 
Print dialog.

You can add or remove elements from the paper sheet in the preview.

To add design elements to the paper, drag a design element icon (A) from the 
left box onto the paper sheet (B) and drop when the “plus” mark appears.

To remove a design element from the paper, drag it outside the element 
boundaries (C) on the sheet in the preview.
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Printing on Plain Paper
1.	Open the Print dialog (File > Print).

2.	Select plain paper in the Paper Type drop-down list: A4 Plain or US 
Plain.

3.	Compose your layout. 
 
To add an element, drag it onto the paper. 
 
To replace an element, drag another element over the existing one. 
There must be enough space on the paper. If the new element is bigger 
than the old one, there may be not enough space for it. 
 
To remove an existing element from the paper, drag it out of its 
boundaries on the sheet.

4.	To continue, click the Next button.

You cannot save the created layout for the future. To be able to save your 
layouts or to get more flexibility in editing custom paper, create a custom 
paper layout (see Chapter 6: “Custom Templates for Papers and Trays” > 
“Creating a Custom Template”).
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Printing Directly on a Disc
You can print directly on a CD or DVD if this feature is supported by your 
printer (and if Disc Cover supports your printer).

To print on a disc:

1. Open your disc design in the main window.

2. Select your printer and tray type in the layout list (File > Change 
Layout…).

3. Open the Print dialog (File > Print…).

4. Make sure that the correct printer is selected.

5. Set up the number of copies.

6. Click the Options button to revise the print options.

7. Click the Next button.

8. In the system print dialog, make sure the correct printer is selected. 
 
Epson printers: 
In the Layout drop-down list, open the Print Settings (or Printer 
Features) section. Set Media Type to CD/DVD. Disc Cover can set 
up the Media Type automatically if you install the Epson EasyPrint 
software. You can find it here: 
http://support.epson.com/easyprint/ 
For more information refer to the User’s Manual of your printer. 
 
Canon printers: 
In the Layout drop-down list, select the Quality & Media section. Set 
Media Type to Printable disc. For more information refer to the User’s 
Manual of your printer.

9. Click Print.
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Problems at Printing

Sometimes, you may need to update the printer driver to solve the problem.

An error message from the printer driver can tell you that the front printer 
cover is opened, or improper media type is selected. This is common while 
using Epson R800 or R1800. To solve the problem, select the paper format 
recommended by the printer manufacturer (usually “A4 (Manual Feed)” or 
“A4 (CD/DVD)”). Following the steps above, in the Print dialog of Disc Cover, 
open the Tray Type pop-up menu and choose Page Setup. In the Page Setup 
dialog, set Paper Size to A4 (Manual Feed). This paper format will be set up 
automatically when you print on a disc at the next time. In the system print 
dialog, go to the Paper Handling section, and select Scale to fit paper size 
check box. In the Destination paper size pop-up list, select A4 (Manual 
Feed).

Find the complete instruction in Chapter 11: “Solving Problems” > “Problem 
with Printing on CD/DVD on Epson R800 and R1800”.
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LightScribe™ Label Burning
LightScribe™ Direct Disc Labeling (discontinued) is an exciting disc labeling 
technology that lets you burn CD and DVD labels simply by flipping the discs 
over and putting them back in the same disc drive that burned your data.

LightScribe™ technology combines the CD or DVD drive of your computer with 
specially coated discs to produce precise, silkscreen-quality, iridescent labels. 
With LightScribe™, your disc is your label. It’s the no-hassle way to create 
attractive labels for all your music mix CDs, digital video or photo archives, 
and for any business application.

To use LightScribe™, you need:

•	 A LightScribe-capable CD or DVD recorder
•	 LightScribe compatible discs. LightScribe™ discs are treated with a 

special coating on the label side that reacts with the laser in your 
recorder to create the label image

Making sure you have a LightScribe™ disc

The LightScribe™ system requires the use of LightScribe-enabled discs. 
LightScribe uses control features in the center (hub) of the disc to identify 
media as LightScribe™ media. If your system does not seem to recognize the 
media as LightScribe™ media, do the following:

•	 Make sure the disc is a LightScribe-enabled disc. LightScribe™ media 
will have the LightScribe™ logo in the inner hub area.

•	 Make sure the disc is properly oriented in the drive. The label side, 
which contains a special coating, should be face down in the drive.

•	 Clean the center area (hub) of the disc. Use a lint-free cloth to wipe the 
hub area and remove any dirt or smudges that may be covering the 
control features.

•	 If these steps do not fix the problem, try another LightScribe™ disc.

To burn a disc label using LightScribe™

Create the label in Disc Cover as you normally would. You can select one of 
the following design elements:

•	 LightScribe Title Label: This design element contains a thin ringed 
printable area where you can place one line of text.

•	 LightScribe Content Label: This design element style is a thicker ringed 
area ideal for displaying track names (for audio discs) or files names (for 
data discs).
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•	 LightScribe Full Label (standard Label/Disc): This label type uses the 
full disc area and is ideal for text as well as graphics and background 
images.

Note: Using a style that includes graphics or a lot of text increases the 
amount of time it takes to burn the label. Burning the Title Label and Content 
Label design elements take a few minutes, while a Full Label can take much 
longer.

To burn a label:

1.	Insert the disc in the LightScribe compatible drive with the label side 
facing down.

2.	Select File > Print…

3.	The Print dialog box will appear.

4.	From the Output drop-down list, select LightScribe.

5.	From the Device drop-down list, select the LightScribe compatible 
drive, if it is not already selected.

6.	Select your contrast level. 
 
LightScribe™ provides three different contrast levels for you to choose 
from when labeling your discs. In the Print dialog, select Best, Normal, 
or Draft quality. 
 
The label burn time will increase from Draft to Normal to Best: 
•	 Best: Provides the sharpest contrast with the longest burn time. 
•	 Normal: Provides moderate burn time with good contrast. 
•	 Draft: Provides the fastest burn time with lowest contrast.

7.	Choose the number of copies you would like to create.

8.	Click Next to begin burning the label to the disc.

The label burn time varies with the amount of information contained on 
the label, the placement of the information on the label, the contrast level 
selected, the LightScribe™ disc used and the drive.



139Chapter 9: Printing and Exporting Documents

Labelflash™ Label Burning
Labelflash™ is a technology for labeling DVD discs. The label is burned using 
the same laser in the Labelflash™ drive that records your data.

To use Labelflash™, you need:

•	 Labelflash-complaint DVD writer
•	 Labelflash-complaint DVD discs

To burn a label:

1.	Insert the disc in the Labelflash-capable recorder with the label side 
facing down.

2.	Choose File > Print… The Print dialog box will appear.

3.	In the Output drop-down list, select Labelflash™.

4.	In the Device drop-down list, select a Labelflash-capable recorder, if it 
is not already selected.

5.	Choose the quality in the Contrast Level pop-up. The Labelflash™ 
technology provides three quality settings. Better quality requires more 
time to complete burning.

6.	Set the number of copies you would like to create.

7.	Click Next to burn the label on the disc.

 
For more information about Labelflash™, see its web site:
http://labelflash.jp/
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Bleeds at Printing
Commercial printers use paper that is larger than the final page size. This 
is for printing images over the trim edge. One say about this, that an image 
“bleeds” over the edge. An image may bleed (extend) off one or more sides.

Imagine that you need to print a booklet cover on which an artwork touches 
cover sides. After printing and trimming, you may get unwanted white edges 
if the print or trim operation was off-centered. When an image bleeds beyond 
the page edges, unwanted white edges will not appear.

The images below demonstrate how the bleed control works. In the left 
picture, the bleeds option is deactivated. The artwork is trimmed right along 
the label edge. The right picture is an example of printing with bleeds. The 
artwork will be printed partially beyond the label edge.
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Printer Calibration Dialog
Printer calibration is used to configure the program for accurate printing on 
your printer. This is important when you print on special label paper or on 
discs. There is no need to calibrate your printer when you print on plain paper.

On some printers, your design can be printed off the label’s center (offset 
direction and distance are constant whenever you print). This means that the 
zero point of the printer and software do not coincide. The picture on the right 
shows how non-calibrated output may look. Calibration can help you to print 
the label centered.

Rarely, the calibration two calibration sheets printed one after another can 
give you slightly different calibration values. In this case, you should check the 
guides of the paper tray. If they are not tight enough (gaps along sheet sides), 
paper may move around when it is pulled into the printer.

To calibrate your printer:

1.	Choose File > Calibrate Printer... to bring up the Printer Calibration 
dialog.

2.	Make sure that the correct paper or printer tray is selected in the Paper 
or CD Tray pop-up menu.

3.	Select the printer if you have several printers installed on the system.

4.	Click the Restore Defaults button to reset the initial values.
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5.	Insert a sheet of label paper or the CD/DVD tray with a printable disk 
into the printer. Click the Print Calibration Sheet button and then click 
the Print button in the system print dialog.

6.	Disc Cover will print a calibration sheet with two rulers: vertical and 
horizontal. The values on the rulers, where they cross the edges of the 
disc or label, should be entered into the calibration dialog. Negative 
values are possible.

After entering the values, the preview box should display the picture with an 
offset similar to one you have printed.

To be sure you have calibrated your printer successfully, print a copy of your 
design. Don’t print the calibration sheet for this purpose because it is always 
printed with zeroed calibration values.

If the calibration rulers were printed too far off and don’t touch the disc edge, 
enter the distance (in millimeters) from the top and right points of the disc 
(top and right sides of cover or insert) to zero points of the corresponding 
rulers. In this case, the values should be entered with the “minus” sign.

Note: If for some reason you need to re-calibrate a direct-to-disc printer, 
a printable disc, already used for calibration, can be used again for printing 
the calibration rulers. Turn the disc on the tray so that the new rulers do not 
overlap with old ones.

ATTENSION!
For calibration, choose the same print settings and media that you will use for 
printing: quality (high, normal, draft), resolution, color/monochrome, paper 
sort (plain, glossy), etc.



143Chapter 9: Printing and Exporting Documents
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Exporting Documents
Documents are usually exported to a graphic format to preview them on 
another computer, or to send to a print shop.

To export your document:

1.	Select the File > Export… menu item.

2.	Type the file name and choose where to save your file.

3.	Choose a graphic file format in the Format drop-down list. The 
difference between file formats is described below.

4.	Click Options… to tweak additional settings.

5.	Click OK.

Note: You will not be able to edit objects in a document saved to a graphic 
format such as TIFF, JPEG or others. If you want to be able to edit your work 
in the future, save your document in the Disc Cover file format (the File > 
Save or File > Save As… menu).

Note: There are two ways to set a shadow for text – either using the shadows 
from the system Font dialog, or the shadow controls located in the Fill & 
Shadow tab of the Inspector. We recommend you use Disc Cover shadows 
for best results. When you export your document to PDF, shadows may not 
appear exactly as in the original document due to the specifics of the format. 
In this case we recommend that you try to export with different shadow 
settings, or export to TIFF.

To export to the PDF format, you can also use the system Print dialog. Click 
the PDF button and choose Save As PDF in the pop-up menu.

Export Options

For the PDF format:

•	 Bleeds and cut marks.
•	 PDF Workflow. Here you can choose a standard or custom workflow.
•	 Convert text to curves turns all text to a vector image. Setting this 

option allows you to avoid problem with missing fonts when you open 
the graphic file on other computer.
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For the TIFF format:

•	 Resolution.
•	 LZW compression. Compresses the TIFF image to reduce the file size.
•	 Bleeds and cut marks.
•	 Color Model. You can choose to save the image with RGB or CMYK 

colors.

For the JPEG format:

•	 Resolution.
•	 Quality (compression rate).
•	 Bleeds and cut marks.
•	 Color Model. You can choose to save the image with RGB or CMYK 

colors.

Bleeds are an additional area along your page edges. Setting bleeds enlarges 
your page size. Bleeds are used to print special marking like crop marks, and 
to trim pages after printing. More about bleeds can be found in Chapter 9: 
“Printing and Exporting Documents” > “Bleeds at Printing”.

 

Choosing a Graphic Format to Export
If you are not sure which format to use, contact the print shop or the place 
where you are going to send your document.

The TIFF format gives higher image quality compared to JPEG. The 
disadvantage of TIFF is that it takes longer to export your document, and TIFF 
files can be larger at the same resolution.

Click the Options button if you need to change the resolution of a TIFF file. 
Contact your print shop to find out if they have any specific requirements to 
the resolution of the TIFF images.

JPEG can be used for pictures, but not always for text, tables and graphics 
with thin lines. Use JPEG when you want to make a lower-quality preview of 
your document, or to send it by e-mail, or place on the web site.

Click the Options button if you need to change the resolution and quality of 
the JPEG file.

In most cases, the PDF format is the best. PDF files are small enough due to 
efficient compression. This format is optimal for documents combining text 
and graphics. PDF files can contain data in a vector format.
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Exporting to PDF and EPS with CMYK Colors
Unlike the other supported formats, PDF and EPS don’t offer an option to 
select the color model. The program retains the original colors of objects when 
it creates a PDF or EPS file. This means that you need to think about the color 
model from the beginning of your work on a new document.

A PDF file is considered to be in the CMYK color space if all objects in it are 
CMYK. If you use RGB and CMYK objects in the same document together, 
graphic software would recognize the exported file as RGB.

A purely CMYK must have all object color properties selected using the 
CMYK Sliders in the standard Colors pane. For example, a text object should 
have CMYK colors selected for the text itself, text box frame and text box 
background.

To open CMYK Sliders, bring up the Colors pane (Cmd-Shift-C), open the 
Color Sliders tab, and select CMYK Sliders from the popup menu.

To find out the color model of an image, open it in the Preview application. 
Bring up the Info pane (Cmd-I). The General tab in it displays the color 
model.

Also remember that some graphic content created or modified in the program 
is always RGB:

• Shadows.
• Images modified using the embedded Image Editor.
• Images created using the image generator.
• Images created using the Art Text plugin.
• Embedded clipart.
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Chapter 10: 
Creating and Printing 
Multipage Booklets

Introduction to Multipage Booklets
Some aspects of creating and printing multipage booklets differ from that 
of other design elements. The term multipage booklets implies that your 
document contains four or more pages, and that you will print on both sides 
of paper so that you get a booklet when folded. The built-in imposition feature 
provides the correct page order at printing.

 
Paper Layout

To create a multipage booklet, you should select a multipage booklet layout 
for CD or DVD format in the list of standard paper layouts. You can also print 
on plain Letter or A4 paper. Select a paper format before adding text and 
graphics.

If you wish to customize the size of the pages in your booklet, type new page 
dimensions in the Size section in the Document tab of the Inspector. To save 
the new dimensions as a preset, open the Presets pop-up menu and choose 
Save… A new preset will appear in the list of presets.

If you change a multipage element to a one-page layout (for instance, to a CD 
cover or tray insert), only the content of the first page will be transferred to 
the new layout.

 
Adding and Removing Pages

A new multipage booklet consists of one page by default. To add or delete 
pages, use the Pages Preview panel.

 
Printing

The printing procedure differs from other layouts. It is described in 
Chapter 10: “Creating and Printing Multipage Booklets” > “Printing Multipage 
Booklets”.
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The program automatically reorders pages (this process is called imposition) 
to have the correct order of pages when you fold and assemble them.
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Pages Preview Panel
A new multipage booklet has only one page by default. To add or delete 
pages, use the Pages Preview panel. To open this panel, click the Show 
Pages Preview button in the toolbar (1).

1 – Show or hide the Pages Preview panel.

2 – The page thumbnail area. To open a particular page on the canvas, click 
on its thumbnail.

3 – Add or remove the selected page.

4 – The master pages pop-up menu lets you add edit and remove master 
pages. Using this menu, you can also apply a master page to pages of your 
booklet.

You can open the Pages Preview panel only if the current design element is a 
multipage booklet.

The main window displays the page whose thumbnail is selected in the Pages 
Preview panel.

You can select multiple page thumbnails to reorder or delete the pages, or to 
apply one master page to all of them. To select several thumbnails, click on 
them holding down the Shift or Cmd key.

1

2

4
3
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To reorder pages, drag the page thumbnails to new positions.

Your booklet must contain a minimum one page.

When you switch to editing a master page, the panel displays master pages of 
your document. When you return to editing regular pages, they are displayed 
in the panel again.
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Master Pages
Master pages help you create uniform pages in an efficient way. For 
example, maybe you want all of the pages of your booklet to have a common 
background or some common text. You can place all of these objects on a 
master page and then apply it to one or more pages of your booklet. The 
master page then acts as a background and you just need to add elements 
specific to that page. Likewise, if you later want to change something on this 
universal background, the changes are applied to all of the pages with that 
master page applied.

To work with master pages, use the pop-up menu at the bottom of the Pages 
Preview panel.

By default no master pages are applied to your booklet pages. “No Master 
Page” in the pop-up menu indicates this. Master pages are enumerated using 
letters “Master A”, “Master B”, and so on.

To apply a master page to the page(s) selected in the Pages Preview panel, 
select it from the pop-up menu. Choose “No Master Page” if you don’t wish 
that the selected page has a master page.
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Printing Multipage Booklets
1.	 Click the Print button in the toolbar (Cmd-P) to open the Print 

dialog. In the box to the left, thumbnails of all design elements are 
displayed. To the right, you can see the page preview.

2.	 Click on the multipage booklet thumbnail.

3.	 Make sure that the correct multipage booklet layout is selected in the 
Paper Type pop-up menu.

4.	 Make sure that the correct printer is selected.

5.	 Set up the number of copies.

6.	 Set up the Print Side option. 
 
If your printer supports duplex printing, select here Duplex. Later, in 
the standard print dialog, make sure that there Two-Sided printing 
and Long-edge binding are selected. If you are printing on a non-
duplex printer, print one side, then flip paper sheet(s) and print 
another side. 



153Chapter 10: Creating and Printing Multipage Booklets

 
The Reverse Order check box is available only when you choose to 
print the back side. When you print a multipage document, and put 
it print side up, the first page can be at the top of the page stack, or 
at the bottom. This depends on your printer. After printing one side 
you may have to manually reorder pages to print the second side. 
To avoid this, inverse the Reverse Order check box. With some 
printers, this option should be always selected.

7.	 Click the Options button and revise the resolution. Normally, 300 – 
400 dpi gives good results.

8.	 Click the Next button to open the system print dialog.

9.	 Set up the print quality, type of paper and other settings.

10.	 Click the Print button.

Since you print on plain paper, printer calibration is not needed.
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Chapter 11: 
Solving Problems

Troubleshooting
Printing Problems

The printer does not print

•	 Check the cable connection between the printer and the computer.
•	 Make sure the printer is turned on.
•	 If several printers are installed on your system, make sure the correct 

one is selected in the program.
•	 Check the printer paper source: some printers have several input trays.
•	 Make sure the paper is properly loaded into the printer.
•	 Some printer models do not start printing when the paper output tray is 

closed.

Make sure that printer initialization is finished. Lamps on printer control panel 
should indicate its state. Usually blinking lamps indicate that the printer is not 
ready yet.

Cannot print on CD

Let the printer complete initialization. To install the CD tray, you will usually 
need to open the front cover of the printer. If you open it before the printer 
finishes initialization, it will not get ready.

Some printers don’t print directly on CD/DVD if connected wirelessly or over 
the Ethernet. To check if this is the case, connect the printer to the computer 
using the USB cable.

Low quality of the printout

If your printed text or images are of low quality (light bands or gaps on the 
printout; the printout fades out; you see wrong colors), check the ink or toner 
level.

If the printout is blurry or it takes a long time for the ink to dry:
•	 Make sure the paper meets the printer specification.
•	 The paper face is on the correct side.
•	 The proper paper type is selected in the printer settings.
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To establish the cause of the problem, do a test print from other software. If 
the problem persists, it is likely that the problem is connected with hardware.

For more detailed guidance refer to your printer User’s Manual.

The printout has a blank stripe along the edge

A printed cover or label may have an unprinted stripe along the edge. Discs 
may also have a white ring along the inner or outer edge.

This is possible if the selected paper differs from the paper actually used. Or 
the printable area on your CD/DVD is greater than it was set in the program.

Solutions:

1.	If the unprinted stripe is even, increase the Bleeds value in the Print 
dialog.

2.	If the width of the unprinted stripe varies on sides, you should calibrate 
the printer. After calibration, the stripe will disappear or it will become 
even and you fix this with the Bleeds control.

LightScribe™ label burning does not work

The problem can be caused by an old version of the device driver.
Install the most recent driver.

 
Problem with Printing on CD/DVD on Epson R800 and 
R1800

If the standard steps for direct printing on discs does not work, print this way:

1.	 Open your disc design in the main window.

2.	 Select your printer and tray type in the layout list (File > Change 
Layout…).

3.	 Open the Print dialog (File > Print…).

4.	 Make any necessary settings.

5.	 Make sure that the correct printer is selected.

6.	 Open the Tray Type pop-up menu and choose Page Setup.
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7.	 In the Page Setup dialog, set Paper Size to A4 (Manual Feed). The 
printer manual may suggest you choose another paper format. Click 
OK.

8.	 Click the Next button.

9.	 If the system print dialog displays minimum settings, click the square 
button with a triangle icon to open more print parameters.

10.	 Click on the Layout drop-down list and select the Paper Handling 
section, and select Scale to fit paper size check box. In the 
Destination paper size pop-up list, select A4 (Manual Feed).

11.	 Switch from the Paper Handling to the Print Settings section. Set 
Media Type to CD/DVD.

12.	 Click Print.

Text and images are printed with a shift
If all the images and text are offset on the print with the same direction and 
distance, calibrate your printer.

Problems with text and images

Cannot select text or an image

•	 Make sure the object you want to select is on the active layer 
(Background or Foreground). To open another layer, use the View > 
Show Background (Foreground) menu command.

•	 The object may be behind other transparent or semitransparent object. 
To select through an object, press the Cmd key and click on overlaying 
objects repeatedly until the desired one is selected.

•	 Cannot select a circle in the design that contains circle text. The circle 
text may have colored background. It’s shape will be a circle. Naturally, 
you will click on the circle to select it, but this will not work with the text 
background. As a part of the circle text box, it can be selected only by 
clicking on the text.
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The program cannot access the Extras Pack clipart 
moved to other location

In some cases, you may want to move the clipart to a new folder. This can be 
done using an alias which directs the program to a new location.

1. In Finder, open the folder containing the clipart: 
/Library/Application Support/BeLight Software/ 
Copy the ClipArt folder to a new place.

2. Rename the original ClipArt folder to something like ClipArt-old.

3. Open 
/Applications/Utilities/Terminal.app 
Copy the following line (a space at the end is needed): 
sudo ln -s  
and paste it into the Terminal window.

4. Drag and drop the ClipArt folder from the new location into the Terminal.

5. Copy this line: 
/Library/Application\ Support/BeLight\ Software/ClipArt 
and paste it into the Terminal. 
At the moment, the command line in the Terminal must look like this 
(the first path can be different): 
sudo ln -s /Volumes/Extra_Drive/ClipArt /Library/Application\ Support/
BeLight\ Software/ClipArt

6. Hit the Return key. You’ll be asked to input the administrator’s 
password.

7. Open the program and check if is still can access the extra clipart.

8. Remove ClipArt-old.

Cannot import from iTunes

The program supports two methods of importing. If no data is being imported 
using the default method, select the Use AppleScript to import from iTunes 
check box in the program preferences (Cmd-,) and try to import again.
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If the problem persists, you can still import via a text file (this is the most 
reliable way):

1.	Open iTunes.

2.	On the Source panel select a play list or the whole library.

3.	Select the File > Library > Export Playlist command in the iTunes’ 
menu. Choose file name and folder to export, set Format to Plain Text 
and click the Save button.

4.	Import data from the text file into Disc Cover. See Chapter 8: “Importing 
Text Data and Artwork” > “Importing Data from a Text File” for more 
details.

The program imports a wrong track order from iTunes

The problem arises because iTunes does not update the
~/Music/iTunes/iTunes Music Library.xml
file that is used to import library content. You can delete this file and iTunes 
will create it again at the next launch.

The alternative way is to set the Use AppleScript to import from iTunes 
option in the program preferences (Cmd-,), but this type of importing is 
significantly slower.

Other Problems

Toolbar buttons do not appear in the toolbar

The standard Mac OS toolbar is customizable. Choose View > Customize 
Toolbar in the menu to restore the default set of toolbar buttons. While 
you are fixing the problem, select Icon & Text in the Show pop-up list and 
deselect the Use Small Size check box in the Customize Toolbar dialog. This 
dialog lets you re-arrange or remove some buttons as well.



160 Disc Cover User Manual

Technical Support
The developer of Disc Cover offers free technical support.

E-mail:
support@belightsoft.com

Technical support form on BeLight’s website:
http://www.belightsoft.com/support/

Forum on BeLight’s website:
http://www.belightsoft.com/forum/

When reporting a problem, please make sure to specify:

•	 The version of Disc Cover you are using.
•	 The version of Mac OS X installed on your computer.
•	 Your previous actions that could have lead to the problem.
•	 If the problem persists, describe how to reproduce it.
•	 When necessary, illustrate your report with screenshots  

(press Cmd-Shift-3 to save a screenshot on your Desktop).


