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Business Card Composer End User License 
Agreement
THIS LICENSING AGREEMENT (“AGREEMENT”) IS A LEGAL AGREEMENT BETWEEN 
YOU, EITHER AN INDIVIDUAL OR A SINGLE ENTITY, AND BELIGHT SOFTWARE 
(“LICENSOR”). IF YOU DO NOT AGREE TO EACH AND EVERY TERM, YOU ARE TO 
CLICK “DISAGREE” BUTTON AND NOT TO OPEN, USE OR INSTALL THE SOFTWARE. 
YOU MUST EITHER RETURN THE SOFTWARE, DOCUMENTATION AND PACKAGING 
TO THE PLACE OF PURCHASE OR, IN THE CASE OF DOWNLOADED SOFTWARE, 
DELETE THE SOFTWARE FROM YOUR COMPUTER AND/OR ANY OTHER DATA 
STORAGE DEVICE.

1. GENERAL
The software, documentation and any images or ready-made designs accompanying this License 
whether on disk, on any other media (collectively the “Software”) are licensed to you by BeLight 
Software (“Licensor”) for use only under the terms of this License, and Licensor reserves all 
rights not expressly granted to you. The rights granted herein do not include any other patents or 
intellectual property rights.

Title and intellectual property rights in and to any content displayed by or accessed through the 
Software belong to the respective content owner. This License does not grant you any rights to use 
such content.

2. LICENSE
Licensor hereby grants to You, and You accept, a non-exclusive license to install and use Software 
and Documentation, only as authorized in this license. The license permits either multiple users to 
install and use the software on a single computer, or a single user to install and use the software 
on multiple computers. The license doesn’t allow multiple users to use the Software on multiple 
computers. You agree that You will not assign, sub license, transfer, pledge, lease, rent, or share 
Your rights under this license. You may not reverse engineer, decompile or disassemble the 
Licensed Software for any purpose whatsoever.

Clip Art and Photo Images: The Software contains numerous clip art images and photo images 
(collectively known hereafter as “Images”) that are either owned by Licensor or licensed from 
a third party. You are free to use, modify and publish the Images as you wish subject to the 
restrictions set out in this section. If you are uncertain about your rights to use any material, you 
should contact your legal advisor.

You may NOT resell, sublicense or otherwise make available the Image(s) for use or distribution 
separately or detached from a product or Web page. You may NOT a) create scandalous, obscene, 
defamatory or immoral works using the Image(s) nor use the Image(s) for any other purpose which 
is prohibited by law; b) use or permit the use of the Image(s) or any part thereof as a trademark or 
service mark, or claim any proprietary rights of any sort in the Image(s) or any part thereof; c) use 
the Image(s) in electronic format, on-line or in multimedia applications unless the Image(s) are 
incorporated for viewing purposes only and no permission is given to download and/or save the 
Image(s) for any reason; d) use any Image(s) except as expressly permitted by this License; and e) 
use the Image(s) related to identifiable individuals, products or entities for any commercial purpose 
or in a manner which suggests their association with or endorsement of any product or service.
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3. TRANSFER
You may not distribute copies of the Software including clip art images, photo images, ready-made 
designs, in whole or in part, to any third party, nor may you use, rent, loan, sublicense, or lease the 
Software to third parties. You may, however, transfer all your rights to use the Software to another 
person or legal entity provided that: (a) You also transfer this Agreement, the Software and all 
other software bundled or pre-installed with the Software, including all copies, Updates and prior 
versions, to such person or entity; (b) You retain no copies, including backups and copies stored 
on a computer; and (c) the receiving party accepts the terms and conditions of this Agreement 
and any other terms and conditions upon which You legally purchased a license to the Software. 
Notwithstanding the foregoing, You may not transfer pre-release or not for resale copies of the 
Software.

4. ILLEGAL USE
You are not to use the Software, whether directly or indirectly, for any illegal purpose under the 
laws or ordinances of Federal, State, or local governments. It is Your sole responsibility to know 
and understand the laws and/or ordinances that govern the use of the Software. In the event that 
You violate any Federal, State or local law or ordinance by direct or indirect use of the Software, 
You shall take full legal responsibility for such illegal use. You shall hold Licensor harmless and 
without fault and otherwise indemnify Licensor for any damage, cost or liability incurred by 
Licensor as a result of any use, whether or not such use is within the scope of the license set forth 
herein.

5. UPDATES
If the Software is an Update to a previous version of the Software, You must possess a valid license 
to such previous version in order to use the Update. You may continue to use the previous version 
of the Software on your computer after You receive the Update to assist You in the transition to the 
Update, provided that: the Update and the previous version are installed on the same computer; 
the previous version or copies thereof are not transferred to another party or computer unless all 
copies of the Update are also transferred to such party or computer; and You acknowledge that any 
obligation BeLight Software may have to support the previous version of the Software may be 
ended upon availability of the Update.

6. LICENSOR’S RIGHTS
You acknowledge and agree that the Software and Documentation consists of proprietary, 
published and unpublished property of Licensor. You further acknowledge and agree that all right, 
title, and interest in and to the Software and Documentation are and shall remain with Licensor. 
This license conveys to You the right to install and use the Software and Documentation in 
accordance with the terms of this license. All rights not expressly granted here are reserved by 
BeLight Software. The Licensor will not transmit your personal information to any third party 
without your express consent.

7. TERMINATION
This license is effective upon Your installing the software on any machine, and shall continue 
until terminated. You may terminate this Agreement at any time. The Licensor may immediately 
terminate this License Agreement if you breach any representation, warranty, agreement or 
obligation contained or referred to in this License Agreement. Upon termination, you must dispose 
of the Software and all copies or versions of the Software by destroying the Software.
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8. LIMITED WARRANTY
BeLight Software provides a thirty (30) day money-back guarantee on the Software. If, during 
this period, you are dissatisfied with the Software for any reason, BeLight Software will refund 
your money if you return the Software and all copies to the place of purchase within thirty (30) 
days of the date of the original purchase. THE FOREGOING IS THE SOLE AND EXCLUSIVE 
WARRANTY OFFERED BY BELIGHT SOFTWARE. BELIGHT SOFTWARE DISCLAIMS 
ALL OTHER WARRANTIES, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED 
TO THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 
PARTICULAR PURPOSE, WITH REGARD TO THE LICENSED SOFTWARE AND ALL 
ACCOMPANYING MATERIALS. BELIGHT SOFTWARE AND ITS AGENTS DO NOT AND 
CANNOT WARRANT THE PERFORMANCE OR RESULTS YOU MAY OBTAIN BY USING 
THE SOFTWARE.

9. LIMITATION OF LIABILITY
IN NO EVENT WILL BELIGHT SOFTWARE OR ITS AGENTS BE LIABLE TO YOU FOR 
ANY DAMAGES, CLAIMS OR COSTS WHATSOEVER OR ANY CONSEQUENTIAL, 
INDIRECT, INCIDENTAL DAMAGES, OR ANY LOST PROFITS OR LOST SAVINGS. 
BELIGHT SOFTWARE’S AGGREGATE LIABILITY AND THAT OF ITS AGENTS UNDER 
OR IN CONNECTION WITH THIS AGREEMENT SHALL BE LIMITED TO THE AMOUNT 
PAID FOR THE SOFTWARE, IF ANY.

10. FEES
The Software is available in download and boxed versions. If your download version of the 
Software does not come with a License Code, you may register your copy of the Software by 
purchasing a License Code for the download version at: http://www.belightsoft.com/composer/buy/ 
The License Code will disable the restricted printing feature of the Software. By purchasing the 
boxed version of Business Card Composer, your License Code is delivered to you inside the box.
You may not distribute the License Code. By clicking “Agree”, you acknowledge that you have 
paid the Licensor all applicable license fees for the Software.

11. SEVERABILITY
Should any term of this license be declared void or unenforceable by any court of competent 
jurisdiction, such declaration shall have no effect on the remaining terms hereof.
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12. GENERAL PROVISIONS
This License Agreement is personal between You and BeLight Software. It is not transferable 
and any attempt by You to rent, lease, sublicense, assign or transfer any of the rights, duties or 
obligations hereunder. YOU ACKNOWLEDGE THAT YOU HAVE READ THIS AGREEMENT, 
UNDERSTAND IT AND AGREE TO BE BOUND BY ITS TERMS AND CONDITIONS. 
YOU FURTHER AGREE THAT IT IS THE COMPLETE AND EXCLUSIVE STATEMENT OF 
THE AGREEMENT BETWEEN YOU AND BELIGHT SOFTWARE WHICH SUPERSEDES 
ANY PROPOSAL OR PRIOR AGREEMENT, ORAL OR WRITTEN, AND ANY OTHER 
COMMUNICATIONS BETWEEN YOU AND BELIGHT SOFTWARE OR BELIGHT 
SOFTWARE’S AGENT(S) RELATING TO THE LICENSED SOFTWARE.

If you have any questions regarding this Agreement or if you wish to request any information from 
BeLight Software please use the address and contact information included with this product to 
contact BeLight Software.

© 2003-2011 BeLight Software, Ltd. All Rights Reserved. BeLight Software and Business Card 
Composer are trademarks of BeLight Software, Ltd. Mac, the Mac logo, Mac OS X, iPhoto, and 
Macintosh are trademarks of Apple Computer, Inc. Digital image content © 1997-2011 Hemera 
Technologies, Inc., © 1994-2011 GSICO, Inc. All rights reserved. Avery is the trademark of of 
Avery Dennison Corporation. All other trademarks, registered trademarks, product and/or brand 
names are the sole property of their respective owners.
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Chapter 1:  
Introduction
Welcome to Business Card Composer
Business Card Composer is is a home and office tool for designing and printing 
personal or business cards.

Business Card Composer lets you print out cards on specific paper stock from 
world-wide manufacturers (Avery, Apli, Herma, Paper Direct and more).

Business Card Composer is supplied with the built-in clipart and template 
library.

System Requirements
•	 Apple Macintosh computer (Intel or PowerPC)
•	 Mac OS X 10.4.11 or higher
•	 200 MB of available disk space
•	 Printer (optional): inkjet or laser
•	 Internet connection to use online services

Installing and Removing Business Card Composer
To install the application:
   1. Double-click on the Business Card Composer installer icon.
   2. Drag the application to the Applications folder.

To remove the program from your computer, please delete these files and 
folders:
Applications/Business Card Composer 5.app
~/Library/Preferences/com.belightsoft.BusinessCardComposer5.plist
~/Library/Caches/com.belightsoft.BusinessCardComposer5
~/Library/Application Support/Business Card Composer 5/

“~” is user’s Home folder.

Attention! By default, custom templates are saved in this folder:
~/Library/Application Support/Business Card Composer 5/
Don’t delete it if you plan to use your templates later.

To access the Library folder, in the Finder choose Go > Go to Folder (Cmd-
Shift-G). Then type “~/Library/” into the edit box, and click the Go button.
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Updating Business Card Composer
To check for updates manually, choose Business Card Composer > Check 
for Updates…

To check for updates automatically, select the corresponding check box in the 
program Preferences (Cmd-,).

Licensing
If you purchased the download version of the program, you will find the 
license code in the purchase confirmation email.

To enter the license code:

1.	Open the application.
2.	Bring up the License dialog by choosing Business Card Composer > 

License… in the menu.
3.	Enter your name and license code.

It is recommended that you keep the e-mail containing your license code in a 
safe place in case you re-install or update the application.

The unlicensed version of Business Card Composer is fully operational. The 
only limitation is that it adds the “Business Card Composer Trial Version” text 
at the bottom of each printed design. To eliminate this text, enter the license 
code.

To upgrade from the trial to the licensed version of the program you need to 
purchase and enter the license code. See details on BeLight’s web site: 
http://www.belightsoft.com/buy/

Technical Support
The developer of Business Card Composer offers free technical support. 

By E-mail: 
support@belightsoft.com 

Technical support form on BeLight’s website: 
http://www.belightsoft.com/support/ 

Forum on BeLight’s website: 
http://www.belightsoft.com/forum/ 
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When reporting a problem, please make sure to specify: 
•	 The version of Business Card Composer you are using.
•	 The version of Mac OS X installed on your computer.
•	 Your previous actions that could have lead to the problem. 
•	 If the problem persists, describe how to reproduce it. 
•	 When necessary, illustrate your report with screenshots  

(press Cmd-Shift-3 to save a screenshot on your Desktop).

Useful Web Resources
Business Card Composer Page:
http://www.belightsoft.com/composer/
Information about Business Card Composer, links to Download, Latest Update, 
Buy and FAQ sections.

Business Card Composer Resources Page:
http://www.belightsoft.com/products/composer/resources.php
Useful articles related to the usage of Business Card Composer.

BeLight Software Web site:
http://www.belightsoft.com
Check it out for updates, new product announcements, special offers.

Buy Business Card Composer:
http://www.belightsoft.com/buy/
Here you can purchase Business Card Composer.

BeLight Software Technical Support:
http://www.belightsoft.com/support/
Visit this page if you have questions about the software.

Conventions Used in this Document
•	 Bold Text is used for names of menu items, shortcuts, buttons, radio 

buttons, edit boxes, check boxes and other controls.

•	 Text in Italics is used for names of windows, dialog boxes, panels, tabs 
and other elements of the program interface.

	 Such text formatting is used for names of programs, files, folders and 
web links.

	 It is also used for chapter and section references, and to introduce 
important remarks.



14 Business Card Composer User’s Manual

•	 For menu items hierarchy, the “>” symbol is used. A record File > 
Open is equivalent to “the Open item under the File menu”.

•	 A shortcut (shortkey) is one or several keys which are pressed together. 
Cmd-S means you should hold down the Command (Apple) key while 
pressing the S key, then release them.

•	 Ctrl-click is a click holding the Ctrl key down. Right-click is a click by the 
right button of a two-button mouse. Both actions are equivalent.

•	 Context (contextual or shortcut) menu is a pop-up menu which contains 
options that vary depending on the object (image, text, etc.) you have 
clicked on. To open the context menu, right-click or Ctrl-click on the 
object.



15Chapter 2: Getting Started

Chapter 2:  
Getting Started
Setting up the Program after Installation

The Preferences dialog contains application settings. To open the dialog, 
choose Business Card Composer > Preferences… (Cmd-,) in the menu 
bar.

Here we will review only the basic settings. For a more detailed description of 
the Preferences dialog, see Chapter 3, “Interface of Business Card  
Composer” > “The Preferences Dialog”.

In the General tab:
•	 Set up Measurement Units to best fit your needs.
•	 Select the Open Assistant on start-up check box to get the Assistant 

to launch when you start the program. The Assistant lets you choose a 
business card template from the built-in library.
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The Assistant
The Assistant helps you choose a document template (Step 1) and then 
select the appropriate paper layout (Step 2). The templates are grouped into 
categories by type, style, and profession.

Custom templates are located in a separate category, “MY TEMPLATES”. To add 
your document to this category, open it in Business Card Composer and select 
File > Save as Template in the menu bar. To delete a custom template, or 
change the file name, select the “MY TEMPLATES” category and click on the 
arrow icon.

The Finder application will display a folder containing custom templates. Move 
the unnecessary template to the Trash.

When you launch the program, the Assistant comes up by default. In the 
program Preferences dialog you can choose whether the Assistant opens 
automatically or not. To open the Assistant manually once inside the program, 
choose File > New from Assistant (Shift-Cmd-N) in the menu bar.

You can also open a document using the Assistant. Click the Open drop-
down list and either choose the name of a recent document, or click File… to 
browse your computer for a document.
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To open a template in the program:

1.	Select a thumbnail in the Assistant.

2.	Click Next to open the paper layout list. To skip the paper selection, 
click Finish.

3.	Select paper from the paper layout list (see the detailed description in 
Chapter 4, “Working with Documents” > “Paper Layout”).

4.	Click Finish.
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Quick Start Guide
This guide describes how to use the supplied templates to create and print 
business or personal cards. If you are creating your card from scratch, click 
New Blank (for empty document) or Open (to load a document from your 
disk) at Step 1.

Step 1: Choosing a Template in the Assistant

1.	When Business Card Composer is running, but you don’t see the 
Assistant on the screen, choose File > New from Assistant... in the 
menu. 
 
By default, the Assistant opens automatically when you start the 
program.

2.	Select the template category. Then select the thumbnail of a template 
you wish to open.

3.	Click Next to proceed to paper selection. To quit the Assistant, click 
Finish.
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Step 2: Choosing a Paper Layout
Business card papers have different sizes and card arrangements on the sheet. 
For accurate printing, select the paper stock you will print on.

1.	Set the Paper size, Manufacturer and Category pop-up menus to 
“All”.

2.	Type the paper name (for instance, “Avery 08371”) into the Search box. 
You can also scroll down the list to find your paper, but this way is less 
effective. 
 
Note that there are a lot of papers with equal dimensions but with 
different coating or color. You can choose such compatible paper if the 
exact paper type was not found in the list.

3.	Click Finish.

To select the paper layout when the Assistant is closed, choose File > Change 
Layout in the menu.
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Step 3: Calibrating Your Printer
To print accurately on business card paper, a proper paper layout should be 
selected (see Step 2) and you should calibrate your printer.

Once you have calibrated your printer, the calibration information is saved in 
the program. You don’t have to run calibration every time you print business 
cards.

For calibration, choose the same print settings and media that you will use for 
printing: quality (high, normal or draft), resolution, color/monochrome, paper 
type (plain, glossy), etc. It is a mistake to print the calibration sheet at low 
quality and then switch to high quality for printing the document.

 
1.	If you haven’t selected a paper layout in Step 2 or want to change it 

now, use the Paper Layout dialog (File > Change Layout).

2.	Choose File > Calibrate Printer in the menu.

3.	Select your printer.

4.	Turn on the printer and insert a sheet of the business card paper that 
will be used for printing your cards. Using plain paper or business card 
paper of another type is not effective.

5.	Click Print.

6.	The distance between the ruler zero point on the calibration sheet and 
the edge of the top-left card is a calibration value. There are two values 
Horizontal and Vertical. Type these values into the corresponding 
boxes of the calibration dialog. Both positive and negative values are 
possible.

7.	The printer may squeeze or stretch the printed content so that cards 
at the top are aligned, but the bottom cards are printed too high or too 
low. The Scale value will be non-zero in this case. You should set it in 
the calibration dialog as well.

8.	After entering calibration values print your cards. Don’t print the 
calibration sheet again.
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Step 4: Editing Your Card

Here you can find brief information about editing the card design and contact 
information. 

Text Fields

To change what kind of information is displayed in the 
selected text field, choose another text field type from 
a drop-down menu in the Text tab of the Inspector.

To populate a text field with data from Address Book, 
select a name in the Contacts section of the Source 
panel (Window > Contacts).
To modify the text manually, double-click on it.

To format the text (change the font, alignment, 
color, etc.), use tools in the Text tab of the Inspector 
(Window > Inspector > Text).

Graphics

To add an image, drag it from Finder or from the 
Source panel (Window > Import or Window > 
Clipart) and drop it onto the canvas.

To delete an image, select it and press the Del key.

To modify images, use tools located in the Image, Fill 
& Shadow and Geometry tabs of the Inspector.

To apply Core Image effects to an image, double-click 
on it.
 
Note that images and text might be located in the 
background layer. To change the active layer, select 
View > Show Background or View > Show 
Foreground Layer in the menu.

To edit the back side of the card, choose View > 
Show Back Side in the menu.
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Step 5: Printing Your Card
These instructions cover printing one business card design with one person’s 
information. More detailed instructions on how to print different designs on the 
same page, and how to activate the automatic substitution of information on 
the card design to print cards for different persons, find in Chapter 8, “Printing 
and Exporting” > “Printing”.

Successful card printing depends on Steps 2 and 3.

1.	Click the Print button in the toolbar, or choose Print from the File 
menu to open the Print dialog.

2.	Select a printer in the Printer drop-down list.
 
3.	Set the number of cards you want to print.
 
4.	If you want to utilize a partially used sheet, you can start printing from 

a certain card on the sheet. To do this, choose the position in the Start 
from card field. 

5.	Set up the print mode options. 
 
Print as Raster Image: send the document to the printer as a raster 
image, rather than vector. Enable this option if you have problems 
printing your cards. The default value can be set in the Preferences 
dialog. 
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Convert Text to Curves: converts text to vector images before 
sending the design to the printer. The option lets you avoid some 
problems with printers. 

6.	Set up Marking options if you want to print cards on plain paper and 
cut them out by yourself.

7.	For double-sided cards, choose which side to print to in the Print Side 
pop-up menu.  

 
8.	Click the Next button. In the system print dialog check the standard 

print options.
 
9.	Click the Print button.
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Chapter 3:  
Interface of  
Business Card Composer

Main Window

1 – The Source panel tabs let you access Address Book contacts, photos and 
clipart images.

2 – Toolbar.

3 – Source panel. Here you can find contacts, photos or clipart for use in your 
document. The panel content depends on the selected tab (1).

4 – Search field. Use it to search for contacts or images by their names or 
keywords.

5 – Sort tool. This tool lets you change the order of contacts in the Source 
panel, sorting them by the selected data field.

6 – Handle of the Source panel. Drag it to extend or close the panel.

1

65

4

3

2

97 108
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7 – Foreground and Background tabs open the corresponding document 
layers.

8 – Selector of the front or back card side.

9 – Design canvas. This is the area where you preview and edit your 
documents.

10 – Zoom control.

The design canvas has foreground and the background layers. To choose the 
active layer, click on that layer tab at the bottom of the design canvas (7). 
When you’re working with one layer, you can’t select or modify objects on the 
other layer, though you can normally see them.

The document can contain designs for the front and back sides. To activate a 
certain side, click on the button (8).

The Toolbar

1 – Selection tool. Use it to select and move objects.

2 – Text Field tool for adding text fields.

3 – Rectangle tool. Use it to draw rectangles and squares.

4 – Line tool. Use it to draw lines.

Clicking once on the Text, Rectangle or Line tool, you can add one object 
before the Selection tool reactivates. To add multiple objects, double-click the 
tool. In this case, the tool remains active until you select another tool.

5 – Canvas zoom controls.

6 – Open or close the Inspector.

7 – Open or close the Colors panel.

8 – Open or close the Font panel.

9 – Insert a barcode.

1 2 3 4 5 109876 11 12
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10 – Insert a map (Internet connection is required).

11 – Open the Art Text plug-in. Click it to activate the Art Text application 
(installed separately) to create art text objects (textual graphics, icons and 
logos).

12 – Print button. Click it to open the print dialog in order to print the current 
document.

To customize the toolbar buttons, choose View > Customize Toolbar in the 
menu bar. 

The Source Panel
The Source panel is a part of the main window. It lets you add images from 
external sources or from the clipart, as well as import contact information 
from Address Book.

1 – The Contacts section displays contact information imported from Address 
Book.

2 – The Import section lets you import images from iPhoto, Aperture or a 
folder.

3 – The built-in clipart.

1

5

4

98

32

7

6
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4 – Hide or show the Source panel.

5 – In this drop-down list, you can select a group of contacts from Address 
Book. In the Import and Clipart sections, you can select photo albums or 
image categories.

6 – List of contacts. In the Import and Clipart sections, image thumbnails are 
displayed.

7 – Search tool.

8 – Contact sorting tool.

9 – Handle to close or change the width of the Source panel.

 

To populate text fields with contact information, select a name in the list.

To add an image in the design, drag the image thumbnail onto the canvas.
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The Inspector Window
The Inspector window contains the main set 
of tools for editing objects in Business Card 
Composer. The tools are distributed over six 
tabs: Document, Geometry, Fill & Shadow, 
Image, Text and Alignment. These tools allow 
you to modify properties of selected objects: 
size, position, color, etc.

To open one of the Inspector tabs, select its 
name in the Window > Inspector > (tab 
name) menu. Or, click the Inspector button in 
the toolbar.

To select the measurement units, use the 
program Preferences dialog (Cmd-,).

The Document tab displays the name and 
preview of the selected paper, the size of an 
individual card. 

The Geometry tab contains tools for changing 
location, size and rotation angle of objects. 

The Fill and Shadow tab controls color of 
objects, their border line and shadow. 

The Image tab lets you tint, mask and edit 
images. 

The Text tab contains text formatting tools. 

The Align tab contains tools for aligning objects in the layout. 
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The Preferences Dialog
The Preferences dialog contains settings, which are applied by default every 
time you run the application. The program settings are located in three tabs: 
General, Fields and Printing. To open them, select Business Card Composer 
> Preferences (Cmd-,) in the menu. 

General

Autosave documents specifies how often the program automatically saves 
open documents. To turn autosave off, choose “Never”. It is recommended 
that you activate this feature to avoid data loss in the event of an unexpected 
power outage or computer crash.

Snap to object edges specifies whether or not the program snaps an object 
to others when you move or resize it. This feature aligns object edges.

Snap to object centers specifies whether or not the program snaps an 
object to others when you move or resize it. This feature aligns object centers.

The Color of Guides controls let you change the color of locked and unlocked 
guides.

Measurement Units are used throughout the application (on the rulers, in 
the Inspector, etc.).
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Open Assistant on start-up opens the Assistant to begin creating a new 
document from a ready-made business card template.

Check for updates daily specifies whether the program automatically 
checks for updates. To check for updates manually, choose Business Card 
Composer > Check for Updates…

Fields

The options below determine how text fields are populated with data.

Display order specifies the information order in the Full Name text field. For 
instance, “Harry Potter” or “Potter Harry”.

Address Order lets choose the order in which City, State/Province, ZIP/Postal 
Code, and Country are shown.

The Set address field in a line option converts multi-line addresses imported 
from the Address Book, to a single line.

Default Address Source specifies which address to use (work or home) if 
both are present in Address Book. You can specify whether to use another 
address from the contact or leave the address field blank if the address 
selected as the default is not present in Address Book.

Printing

With the Ignore printer page settings option selected, the program 
changes the paper format for printing (the document is not affected). This 
allows you to avoid cutting the bottom of cards when the Letter sized paper is 
selected for your document.
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Barcode Reader
Business Card Composer can decode “Data Matrix ASCII” and “QR Code” 
barcodes.

The original barcode can be scanned using a web-camera. The program can 
also recognize barcodes in graphic files.

To decode a barcode using a web-camera:

1. Select Window > Barcode Reader... in the menu to open the barcode 
reader tool.

2. Click the iSight button.

3. Place the barcode in front of the camera.

4. Click the Capture Image button.
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To decode a barcode in a graphic file:

1. Select Window > Barcode Reader... in the menu to open the barcode 
reader tool.

2. Click the Image button.

3. Click the Open File... button and select a file.

You can select and copy the decoded text.



34 Business Card Composer User’s Manual

Business Card Composer Menus

The “Business Card Composer” Menu

About Business Card 
Composer  

Display information about the program.

License… Open the registration dialog.

Check for Updates… Check for the latest update on the Internet.

Preferences… (Cmd-,) Bring up the program’s Preferences dialog.

Quit Business Card 
Composer (Cmd-Q) 

Quit the application.

The “File” Menu

New (Cmd-N)  Create a new document.

New from Assistant… 
(Cmd-Shift-N) 

Create a new document with the help of Assistant.

Open… (Cmd-O) Open a document.

Open Recent > … Open a recently edited document.

Close (Cmd-W) Close the open document window.

Save (Cmd-S) Save the current document.

Save As…  
(Cmd-Shift-S) 

Save a copy of the current document.

Save As Template… 
(Cmd-Opt-Shift-S) 

Save the open document as a template.

Export… (Cmd-Opt-E) Export the current document to a graphic file.

Revert to Saved Cancel all the changes in the current document 
that were made after the last saving.

Change Layout… Open a dialog where you can select the paper 
layout.

Calibrate Printer… Display the printer calibration dialog where you 
can calibrate the printer for more precise printing.

Print for Several 
People… 

Print the card for several people in one print 
session.

Print Multiple Designs… Print several documents in one print session.
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Print… (Cmd-P) Bring up the standard Print dialog.

Order Cards Online... Open an on-line web page with instructions.

The “Edit” Menu

Undo (Cmd-Z)  Reverse the last operation you performed.

Redo (Cmd-Shift-Z) Reverse the last Undo operation.

Cut (Cmd-X) Remove the selected objects or text and place the 
selection onto the Clipboard.

Copy (Cmd-C) Copy the selected objects or text onto the 
Clipboard.

Paste (Cmd-V) Paste the content of the Clipboard into the 
document.

Paste and Match Style 
(Cmd-Shift-Opt-V)

Paste text from the Clipboard into the text box. 
The inserted text takes the style used for the 
existing text in the box (or the default style if the 
box is empty).

Duplicate (Cmd-D) Duplicate the selected object(s).

Delete (Del or 
Backspace) 

Remove the selected object(s).

Edit LinkBack Item Open the selected LinkBack object in the 
corresponding application for editing.

Find > Find… (Cmd-F) Open the Find dialog.

Find > Next (Cmd-G) Find the next occurrence of the word or phrase 
entered into the Find dialog box.

Find > Previous (Cmd-
Shift-G) 

Find the previous occurrence of the word or phrase 
entered into the Find dialog box.

Find > Use Selection 
for Find (Cmd-E) 

Find the next occurrence of a word or phrase that 
you have selected in the text box.

Find > Jump to 
Selection (Cmd-J) 

Show the selected object(s) in the document view.

Spelling > Spelling… 
(Cmd-“:”) 

Open the Spelling dialog.

Spelling > Check 
Spelling (Cmd-“;”) 

Check spelling.

Spelling > Check 
Spelling as You Type 

Check spelling as you type.
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Select All (Cmd-A) Select all objects on the active layer of the 
document.

Special Characters…
(Cmd-Opt-T) 

Open the Special Characters palette.

The “Insert” Menu

Vertical Guide  Insert a vertical guide line.

Horizontal Guide Insert a horizontal guide line.

Barcode > Insert a barcode from the list.

File Data Insert a File Data field.

Counter Insert an auto-incrementing counter field.

Text Box Insert a text box.

Image > From File…  
(Cmd-Opt-I) 

Insert an image from a file into the current 
document.

Image > Merged 
Image 

Insert a dummy image that will be replaced by 
actual images upon printing.

Image > Generate 
Random… 

Insert an image generated at random.

Image > Search on 
the Internet… 

Search images on the Internet.

Image > Google 
Maps… 

 Insert a map.

Smart Shape > … Open the list of Smart Shapes.

Art Text… Launch the Art Text application.

Date & Time… Insert the current date and time.

The “View” Menu

Zoom In  
(Cmd-Ctrl-“=”)  

Enlarge the current view.

Zoom Out  
(Cmd-Ctrl-“-”) 

Zoom out of the current view.

Actual Size Display the document in its actual size (100%).

Fit Width (Cmd-Ctrl-W) Scale the document to the width of the window.
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Fit Height  
(Cmd-Ctrl-H) 

Scale the document to the height of the window.

Fit Page  
(Cmd-Ctrl-P) 

Fill the window with a single document page.

Show/Hide Rulers 
(Cmd-R) 

Show or hide the rulers.

Toggle Preview Mode 
(Cmd-\)

Show or hide the guidelines, margins and other 
auxiliary marking.

Show Back/Front Side Open the back or front side of the card.

Show Background/
Show Foreground 

Open the selected layer (background or 
foreground) for editing.

Show/Hide Foreground 
Objects 

Display or hide foreground objects when the 
Background layer is active.

Show/Hide Toolbar 
(Cmd-Option-T)

Display or hide the toolbar.

Customize Toolbar… Open the Customize Toolbar dialog.

Enter/Exit Full Screen 
(Ctrl-Cmd-F)

Enter or exit the full screen view mode.

The “Format” Menu

Font > Show/Hide 
Fonts (Cmd-T)  

Display the Font dialog.

Font > Bold (Cmd-B)
Font > Italic (Cmd-I)
Font > Underline 
(Cmd-U)
Font > Outline  
(Cmd-Shift-O) 

Modify the properties of the selected text.

Font > Bigger 
(Cmd-“+”)
Font > Smaller 
(Cmd-“-”) 

Increase or decrease the size of the selected text.

Font > Kern
Font > Ligature
Font > Baseline 

Modify the properties of the selected text.
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Text > Align Left
Text > Center
Text > Align Right
Text > Justify 

Align text to the left, right, center or justify.

Image > Edit… Open the Edit Image window.

Image > Tile Create a tiled image.

Image > Crop Activate the Crop tool.

Image > Original Size Return the image to its original size.

Add Shadow Add a shadow to the selected object.

Bring Forward  
(Cmd-Option-F)
Bring to Front  
(Cmd-Shift-F)
Send Backward  
(Cmd-Option-B)
Send to Back  
(Cmd-Shift-B) 

Move the selected objects above or behind all 
other objects.

Move to Background/
Foreground 

Move an object to the Background (Foreground) 
layer.

Align > Left Edges Align the left edges of the selected objects.

Align > Right Edges Align the right edges of the selected objects.

Align > Top Edges Align the top edges of the selected objects.

Align > Bottom Edges Align the bottom edges of the selected objects.

Align > Centers 
Horizontally 

Align the centers of the selected objects 
horizontally.

Align > Centers 
Vertically 

Align the centers of the selected objects vertically.

Distribute > Spacing 
Vertically 

Create equal vertical spacing between selected 
objects.

Distribute > Spacing 
Horizontally 

Create equal horizontal spacing between selected 
objects.

Distribute > Centers 
Vertically 

Create equal vertical spacing between the centers 
of selected objects.

Distribute > Centers 
Horizontally 

Create equal horizontal spacing between the 
centers of selected objects.

Center Horizontally Move selected objects to the center horizontally.

Center Vertically Move selected objects to the center vertically.
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Group (Opt-Cmd-G) Group the selected objects.

Ungroup  
(Opt-Shift-Cmd-G) 

Ungroup the selected objects.

Lock/Unlock Guides Lock or unlock guides.

The “Window” Menu

Close Window 
(Cmd-W)  

Close the currently active window.

Minimize (Cmd-M) Minimize the currently active window.

Bring All to Front Move all application windows in front of the 
windows of other active applications.

Contacts Open the Contacts section of the Source panel to 
import Address Book contacts.

Import Open the Import section of the Source panel to 
import images from iPhoto, Aperture or graphic 
files.

Clipart Open the clipart.

Show/Hide Inspector 
(Cmd-Shift-I) 

Show or hide Inspector.

Inspector > Document 
(Cmd-1)
Inspector > Geometry 
(Cmd-2)
Inspector > Fill & 
Shadow (Cmd-3)
Inspector > Image 
(Cmd-4)
Inspector > Text 
(Cmd-5)
Inspector > Alignment 
(Cmd-6) 

Open the specified tab of Inspector window.

Barcode Reader… Open the barcode reader.

Colors (Cmd-Shift-C) Display or hide the system Colors window.

Fonts (Cmd-T) Display or hide the system Font window.
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The “Help” Menu

Business Card 
Composer Help 
(Cmd-?)  

Open the Help documentation delivered with the 
application.

BeLight Software Web 
Site 

The web site of the Business Card Composer 
developer.

Useful Online 
resources 

Useful resources on the BeLight Software web site 
related to Business Card Composer.

Art Text… Open the web page of the Art Text program.

Image Tricks… Open the web page of the Image Tricks program.

Send Feedback Send feedback to the developers by e-mail.

Online Registration… Send your registration information to the 
developer.
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Keyboard Shortcuts
Working with Documents

Cmd-N  Create a new blank document.

Cmd-Shift-N Create a new document using the Assistant.

Cmd-O Open an existing document.

Cmd-W Close the current document.

Cmd-S Save the current document.

Cmd-Shift-S Save the current document under a new filename.

Cmd-Shift-Option-S Save the current document as a template.

Cmd-Option-E Export the document to another file format.

Cmd-Q Quit Business Card Composer.

Cmd-P Print the document.

Working with Objects

Cmd-Z  Undo the last operation.

Cmd-Shift-Z Redo the last operation.

Cmd-X Cut the selected objects or text and send them to 
the Clipboard.

Cmd-C Copy the selected objects or text to the Clipboard.

Cmd-V Paste the content from the Clipboard into the 
document.

Cmd-D Duplicate the selected object(s).

Del Delete the selected object(s).

Cmd-A Select all objects on the active layer of the 
document.

Cmd-Option-F Bring Forward.

Cmd-Shift-F Bring to Front.

Cmd-Option-B Send Backward.

Cmd-Shift-B Send to Back.

Cmd-Option-I Insert an image from a file.
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Cmd-Option-G Group selected objects.

Cmd-Shift-Option-G Ungroup objects.

Arrow Move the selected objects.

Shift-Arrow Move the selected objects (increased shift).

Cmd-Shift-Option-[Left 
Arrow] 

Rotate the selected object counterclockwise by 5º 
steps.

Cmd-Shift-Option-
[Right Arrow] 

Rotate the selected object clockwise by 5º steps.

Working with Windows and Dialogs

Cmd-Ctrl-“=”  Zoom In.

Cmd-Ctrl-“-” Zoom Out.

Cmd-Ctrl-W Fit width.

Cmd-Ctrl-H Fit height.

Cmd-Ctrl-P Fit page.

Cmd-M Minimize the active window.

Cmd-W Close the current document window.

Cmd-“,” Bring up the application Preferences dialog.

Cmd-Shift-C Display or hide the color properties dialog.

Cmd-T Display or hide the font properties dialog.

Cmd-R Show or hide the rulers.

Cmd-1 Open the Document tab of Inspector.

Cmd-2 Open the Geometry tab of Inspector.

Cmd-3 Open the Fill & Shadow tab of Inspector.

Cmd-4 Open the Image tab of Inspector.

Cmd-5 Open the Text tab of Inspector.

Cmd-6 Open the Alignment tab of Inspector.

Cmd-Shift-I Display or hide Inspector.

Cmd-\ Activate or deactivate the preview mode

Cmd-Option-T Display or hide the toolbar.

Ctrl-Cmd-F Enter or exit the full screen view mode.
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Working with Text

Cmd-B  Make text Bold.

Cmd-I Make text Italic.

Cmd-U Underline text.

Cmd-Shift-O Outline text

Cmd-“+” Increase font size.

Cmd-“-” Decrease font size.

Cmd-Option-[Left 
Arrow] 

Tighten text.

Cmd-Option-[Right 
Arrow] 

Loosen text.

Option-[Up Arrow] Rise baseline.

Option-[Down Arrow] Lower baseline.

Return Insert a line break in a text field or box.

Cmd-“:” Open the Spelling dialog.

Cmd-“;” Check spelling.

Cmd-Opt-T Open Special Characters palette.

Working with the Mouse

Hold down Shift when 
working with handles  

Invert proportional resize to disproportional, and 
vice versa.

Cmd-Mouse Toggle the snap object mode on/off.

Option-Mouse Duplicate objects.

Shift-click Select or deselect object without changing other 
objects’ properties.

Ctrl-click or right-click 
an object 

Bring up the context menu for the object.
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Search

Cmd-F  Open the Find dialog box.

Cmd-G Find the next occurrence of the word or phrase 
entered into the Find dialog box.

Cmd-Shift-G Find the previous occurrence of the word or phrase 
entered into the Find dialog box.

Cmd-E Find the next occurrence of a word or phrase that 
you have selected in a text box.

Cmd-J Show the selected object(s) in the document view.

Other

Cmd-?  Open the Online Help system supplied with the 
software.
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Chapter 4:  
Working with Documents
Creating Cards From Scratch

1.	Select File > New (Cmd-N) in the menu bar or click the New Blank 
button in the Assistant.

2.	Select File > Change Layout and choose the paper layout that 
corresponds to the paper you will print on.

3.	Add text fields and graphics to the card design.

4.	Type contact information into the text fields. To populate the text fields 
with information from the Address Book, select a person in the Source 
panel.

5.	To create a double-sided card, open the back side (View > Show Back 
Side) and add text or graphics to it.

6.	Print your card (File > Print) or export it to a graphic file (File > 
Export).

 

Here are given basic directions. More detailed information can be found in the 
respective sections.

Creating, Opening and Saving Documents
To create a new blank document, choose File > New (Cmd-N) in the menu.

To open an existing document, select File > Open in the menu, or find the 
document and double-click on it in Finder.

To save the current document using the same file name, choose File > Save 
in the menu, or select File > Save As to save it under a new name.

To save a document as a template, choose File > Save as Template. To 
create a new document using your template, select this template in the MY 
TEMPLATES section of the Assistant.
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Paper Layout
The Paper Layout dialog displays the list of papers (predefined, custom 
and recently used). To open this dialog, choose File > Change Layout in 
the menu, or click the Change Layout button in the Document tab of the 
Inspector.

The paper layout determines how several cards are arranged on the paper 
sheet (the card size, gaps between cards, and gaps along the paper edge). 
Most business card papers have eight or ten cards per sheet. The canvas in 
the main window displays only one card. When you start printing, the program 
uses the paper layout information to populate the standard paper format 
(Letter or A4) with the card design. It is important to select the correct paper 
type prior to printing.
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To select a paper layout:

1.	In the Paper Layout dialog, choose the Predefined section containing 
standard papers (it is selected by default). Other sections contain 
custom papers and previously used papers (1).

2.	Click on the paper name in the list (5) to select it. The names of paper 
layouts compatible with the selected one are displayed in the box (6). 
 
To find a paper, select “All” in the drop-down lists Manufacturer (2), 
Paper Size (3), and Category (4). Then type the paper name into the 
search box (7). 
 
To narrow down the displayed list by a specific manufacturer, paper size, 
or category, choose it in the corresponding drop-down lists (2, 3 or 4).

3.	Click OK when the necessary paper is selected.

When you are looking for compatible papers, use information in the list (6) 
and the preview (9).

To customize a standard paper, select it and click the Create Custom button 
(8). Further details can be found in Chapter 4, “Working with Documents” > 
“Custom Paper Layout” section.
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Custom Paper Layout
Business Card Composer contains a library of standard business card paper 
layouts. If your paper isn’t listed in the program, you can create a custom 
paper layout in the Custom Layout dialog.

To create a custom paper layout:

1.	Open the Document Layout dialog (File > Change Layout). Choose 
the Custom tab at the top. The new paper layout you are create will be 
listed here. Click the Create New… button.
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2.	The Custom Layout dialog displays and lets you change the properties of 
the custom paper layout.

 

Select the business card type. The program displays a layout template 
that corresponds to the selected type. 
 
Choose the measurement units. 
 
Type the layout name. It can contain the size, number of cards per 
sheet, or other information that may help you identify the paper layout 
in the future. 
 
In the Card Size section, input the width (W in the picture) and height 
(H). 
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	 • The Layout section determines the page size and how the cards are 
arranged on the page. 

	 • The Paper Size drop-down list allows you to choose a standard or 
custom paper format.

	  
• Page Width and Page Height display the exact size of the paper 
selected in the Paper Size drop-down list above. Here you can 
customize the size if you have chosen Other in the Paper Size drop-
down list.

	  
• Columns and Rows specify how many cards are on the page.

	  
• Top Margin (TM) is the distance between the top edge of the page 
and the top-left card.

	  
• Left Margin (LM) is the distance between the left edge of the page 
and the top-left card.

	  
• Horizontal Spacing (HS) is the distance between columns of cards.

	  
• Vertical Spacing (VS) is the distance between rows of cards.

W

H

TM

LM HS

VS



51Chapter 4: Working with Documents

	 If you don’t mimic any paper but create your own layout, let the 
program arrange cards automatically. Select the Arrange cards 
automatically check box. According to the given paper size, it places 
as many cards onto the page as possible.

3.	Click OK to save the layout. The new paper is available in the list 
labeled Custom (see the picture in the step 1).
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Foreground and Background Layers
Objects in the business card design can be arranged in two layers: foreground 
and background. To activate a certain layer, use the Background and 
Foreground tabs at the bottom of the main window. To activate a layer using 
the menu, select View > Show Background or View > Show Foreground.

Objects located in the inactive layer cannot be selected or moved.

When the foreground is activated, you can see the background objects. When 
the background is activated, foreground objects are invisible. To see the 
foreground objects while editing the background layer, select View > Show 
Foreground Objects in the menu.

 
Placing Objects in Layers

Layers are useful when you want to place a text or a logo on top of a larger 
image. Place this image in the background. This will prevent you from 
occasional selecting or moving it while working with the text or the logo.

To move an object from one layer to another, right-click on it and select Move 
to Foreground or Move to Background in the context menu.

 
Creating the Card Background

To add a solid color background, add a rectangle using the Rectangle tool. 
Then open the Fill & Shadow tab of the Inspector and set the fill color. Here 
you can also choose a linear or radial gradient fill.

To place an image in the background, drag an image from the clipart or Finder 
into the background layer. You can also import images from your iPhoto of 
Aperture libraries in the side panel. Also, you can use the internal image 
generator. To open it, select Insert > Image > Generate Random.

Note that if you want an image to cover the whole card, place the image so 
that its edges go a little bit outside the design canvas. This prevents you from 
printing cards with white stripes along the card edges.
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Vertical Cards
To create a vertical card, you can use the vertical card design templates from 
the Assistant (Cmd-Shift-N).

To change the orientation of the card on the canvas, use the Document tab 
of Inspector. The objects in the card design will not rotate together with the 
card.

The card design and printing processes are the same as for horizontal cards.
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Double-Sided Cards
Business Card Composer lets you design and print double-sided cards. The 
program saves the front and the back sides of the card to the same document.

You can switch between sides using the View > Show Back Side or View > 
Show Front Side menu items. The currently opened card side is indicated by 
a tag at the bottom of the main window. You can also use it to move from one 
side to another.

Two methods can be used to print double-sided cards depending on the paper 
you have: printing on both sides of the paper or using foldable paper.

Printing on both sides of the paper sheet

You need to use paper that allows for printing on both sides. If this is not 
indicated on the paper package, ask a store assistant for this information, or 
do a test print. Some perforated card papers can be used for this purpose.

The Print dialog allows you to choose which side to print: the front, back, or 
both. If you print a single-sided card, only one side will be enabled.

Printing double-sided cards requires you to insert every sheet into the printer 
twice (except for duplex printers).

The Duplex printing order check box in the Print dialog controls the order 
the pages are printed.

•	 If the Duplex printing order check box is cleared, see the “Attention” 
message in the print dialog for the necessary amount of sheets of paper.

	 For instance, you are going to print 20 cards (10 cards per sheet, two 
sheets).

	  
The printer task will be to print four sheets. You should insert two sheets 
into the printer and start printing. When they are printed, the program 
will stop and ask you to flip the paper over to print to the other side. Do 
this. Make sure that you feed the same end into the printer. Click on the 
Continue button in the message box.

•	 If the Duplex printing order check box is selected (most common) you 
will have to feed the paper into the printer manually one by one, flipping 
each paper sheet over to print the back side. 
 
Duplex printers do this automatically.

See Chapter 8, “Printing and Exporting” > “Printing” for additional information.
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Using foldable paper stock

Another option is to use foldable paper, from Conqueror, for example. The 
printing process is similar to printing single-sided cards.

The Conqueror paper has an adhesive layer on the back of the paper. You 
should design the face of the card on the left part of the card template, and 
the back of the card - on the right side (or vice versa). After printing, separate 
the cards from the page and fold them. The sides will stick to each other. In 
this respect, Conqueror paper is similar to folded card stock, but the result is a 
double-sided card, not a booklet-like card.
More about Conqueror paper can be found on its web site: 
http://www.conqueror.com
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Document Properties in the Inspector

The Document tab of the Inspector displays basic information about the 
selected paper.

The Document Size section displays the size of an individual card.

The Layout section shows the name and preview of the selected paper. To 
select another type of paper, open the Paper Layout dialog by clicking on the 
Change Layout button.

The Orientation controls rotate the card on the canvas 90 degrees. The 
objects’ orientation doesn’t change.
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Chapter 5:  
Editing Business Card 
Designs

Basic Operations on Objects
Objects in Business Card Composer are text fields, text boxes, images and 
Smart Shapes.

All operations on objects can be done by using the Inspector or the program 
menu and some of them by using the context menu. To open the context 
menu, Ctrl-click or right-click on an object. The object must be selected before 
you perform any operations on it.

To select an object, click it with the Selection tool. To select several objects, 
click them in order holding down the Shift key. The objects will be selected 
one by one. You can also press and hold down the mouse button to select 
objects with a frame. All the objects touched by the rectangle will become 
selected.

Moving Objects
To move an object, drag it with the mouse.

For precise movement, select an object and use the arrow keys on the 
keyboard. For faster movement, press Shift-[Arrow key].

In the Geometry tab of Inspector you can enter the coordinates of the object 
to place it into an exact location. Measurement units can be changed in the 
program Preferences (Cmd-,).

When you move an object with the 
mouse, it snaps automatically to guides 
and edges or centers of other objects. 
You may toggle the snap function on 
or off if you hold down the Cmd key 
as you move the object. To turn it off 
permanently, clear the Snap checkbox 
in the program Preferences. When an 
edge of the object you are moving aligns with another object, a smart guide is 
displayed (blue dashed line).
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The commands Center Horizontally and Center Vertically in the Format 
menu move the selected objects to the page center along the horizontal or 
vertical axis.

Changing the Size of Objects
The size of an object can be changed with the mouse. Simply select the object 
and drag one of the handles on its border. To resize an object preserving its 
aspect ratio, use the corner resize handles. Side handles resize that particular 
side only. You can resize an object without preserving its aspect ratio using 
corner handles by holding the Shift key down while resizing it.

In the Geometry tab of the Inspector, you can enter the dimensions of the 
object to make it an exact size. Measurement units can be changed in the 
program Preferences.

When you set a new size and Fix aspect ratio is selected, the side proportion 
will be preserved.

Several images can be resized together. When you resize a group of selected 
images, they have a common selection frame and behave as a single image.

Rotating Objects
To rotate the selected object, use controls from the Rotate section in 
the Geometry tab of the Inspector. Images can be flipped vertically and 
horizontally. Text can not be flipped. To do this, you have to convert it to an 
image (right-click and select Convert Text to Image in the context menu).

To rotate an object with the mouse, click on it to select it. Then move the 
cursor over a corner handle of the selection frame. When the cursor icon turns 
into a bi-directional arrow, drag the handle to turn the object.

Several objects can be rotated together. When you rotate a group of objects, 
they move around the center of the selection.
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Grouping Objects
Objects can be grouped together. A group of objects behaves as a single 
object when you move or resize it.

To group objects, select them and press Cmd-Opt-G, or Ctrl-click (right-
click) on selected objects and choose Group in the pop-up menu. The group 
function can be also found under the Format menu.

To ungroup objects, press Cmd-Opt-Shift-G or choose Format > Ungroup.

Business Card Composer supports nested groups. This is a group of objects 
that includes a smaller group.

Controls, available for individual objects, may be locked when a group is 
selected.

 

Editing Objects
To edit text, double click on it.

Double-clicking on an image opens the Edit Image window. Here, you can crop 
the image or apply Core Image filters.
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The Fill Option
The Fill controls are located in the Fill & Shadow tab of the Inspector window. 
Use the pop-up menu (1 in the picture) to choose the way to fill an object.
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Color Fill

You can change the fill color (9) and opacity (10).

Color Fill lets you change the background of text or fill a Smart Shape with 
color.

Linear Gradient Fill

Linear Gradient Fill fills an image with a gradient fill.

The Color buttons (11) let you choose the two base colors for the gradient.

The Blend slider (12) redistributes space among colors. When the slider is in 
the middle, the margin between colors lays in the center. When the slider is 
moved to the right or left, the center of the gradient moves, making one color 
more dominant.

Angle (13) changes the direction of the gradient.
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The Center slide bar (14) shifts the colors.

Radial Gradient Fill

Radial Gradient Fill creates a circular gradient.

The Color buttons (15) let you choose the two base colors for the gradient.

Radius (16) changes the size of the spot of color in the middle.

Center (18) moves the color spot out of the center.

When the color spot is not in the center, the Angle control defines its offset 
direction.
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Image Fill

You can only fill a Smart Shape with an image.

The Scale type pop-up menu defines how an image will be inserted into a 
smart shape. Scale type is explained in the Working With Smart Shapes 
section.

The Browse button lets you choose an image on your computer. Or drag and 
drop an image from the Source panel into the box (20).
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The Line Option

Border lines can be made visible or invisible by using the Line check box in the 
Fill & Shadow tab of the Inspector.

Use the Color button (2) to change the color and opacity of a line.

Adjust the thickness of the line using the Thickness controls (3).

The Pattern pop-up menu lets you choose dashed, dotted, and other types of 
lines.
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The Shadow Option

To add and control the shadow of an object, use the Shadow section in the Fill 
& Shadow tab of the Inspector.

The distance from the shadow to the object (6), its angle (5) and blur (7) can 
be adjusted with the help of the respective controls.

The Color button (8) lets you change the color and opacity of the shadow.

A shadow can also be added to text (to the letters), if you select a portion of 
text and apply the shadow as described above. Note that the shadow controls 
in the Inspector produce a different shadow than controls in the standard Font 
dialog.

Aligning Objects

The Alignment tab of the Inspector has several options for aligning objects. 
Select two or more objects and click one of the align buttons. You can align 
left edges, right edges, top edges, and bottom edges. You can also align the 
centers of the objects vertically or horizontally.

If you need to align several objects, first select them. Open the Alignment 
tab of the Inspector and select the type of the alignment you need. The same 
commands can be found in the Format > Align menu.

You can align objects to guide lines. To add a guide line, select Insert > 
Vertical Guide or Insert > Horizontal Guide in the menu. To delete a guide 
line, right-click or Ctrl-click on it and select Delete Guide. To align an object 
to the guide line, move an object near the guide until it snaps.
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Distributing Objects

The commands from the Format > Distribute menu and the Distribute 
section of the Alignment tab of the Inspector affect how selected objects are 
distributed on the page. These commands are used to create equal spacing 
between objects and can be only used for three or more objects.

Distribute > Spacing Horizontally – move the middle object(s) horizontally 
to make the horizontal spacing between the edges of the objects equal.
Distribute > Spacing Vertically – move the middle object(s) vertically to 
make the vertical spacing between the edges of the objects equal.
Distribute > Centers Horizontally – move the middle object(s) horizontally 
to make the spacing between the vertical axes of the objects equal.
Distribute > Centers Vertically – move the middle object(s) vertically to 
make the spacing between the horizontal axes of the objects equal.

Changing the Object Order in the Layout

Objects in the same layer may form a stack, laying one over another. To 
change the position of an object in the stack, use the Bring Forward, Bring 
to Front, Send Backward, Send to Back commands in the Format menu.

Bring Forward (Opt-Cmd-F) places the selected object one level higher.
Bring to Front (Shift-Cmd-F) places the selected object above others.
Send Backward (Opt-Cmd-B) places the selected object one level lower.
Send to Back (Shift-Cmd-B) places the selected object below others.

When you add objects to a document, each subsequent object lays over the 
existing ones in the stack. In other words, the image added later will cover the 
ones added earlier. The commands described here help to arrange the order in 
which objects appear in the layout.

The commands listed above affect objects within the current layer 
(background or foreground).

The commands Move To Background and Move To Foreground from the 
Format menu move the selected object to another layer. If you move an 
object to another layer, it will appear in front of other objects in this layer.

In some cases you may need to select an object that is fully covered by 
another one and cannot be accessed by mouse click. For instance, to resize 
or move an image used as the background for text. The easiest way to access 
lower objects is using the throughout selection. Click several times on the pile 
of objects holding down the Cmd key. Each time you click, the next object 
behind the current one will be selected. If the front object is not transparent 
(is a picture, for instance), you will see only the selection handles of objects 
behind.
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Working with Text Fields

Use of Text Fields
Text fields are used to display:

•	 Contact information.
•	 Custom text.
•	 Information imported from a text file (also see Chapter 6, “Automated 

Insertion of Text and Images”).
•	 Image titles from iPhoto and Aperture (also see Chapter 6, “Automated 

Insertion of Text and Images”).
•	 Counter.

Unlike text boxes, each text field has the predetermined type (for example, 
First Name, Company, Phone, etc.). The contact information in text fields 
is automatically changed when you select another person. In the Print for 
Multiple People mode, the information on each card may vary according to the 
contacts you have selected.

 

Adding and Deleting Text Fields
To add a text field:

1.	Click the “T” toolbar button (the mouse pointer icon will change).
2.	Click on the card, the pop-up list will display the text field types.
3.	Select a text field type.

To delete a text field, select it and press the Delete key.
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Modifying the Content of Text Fields
To change what kind of information is displayed in the selected text field, 
choose another text field type from a drop-down menu in the Text tab of the 
Inspector.

To populate a text field with data from Address Book, select a name in the 
Contacts section of the Source panel. The Custom text field is not linked 
with any data source. The information inside a Custom field should be typed 
manually.

To modify the text manually, double-click on it.

To format the text (change the font, alignment, color, etc.), use tools in the 
Text tab of the Inspector (Window > Inspector > Text).
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How to perform common tasks such as rotation, alignment, etc. is described in 
Chapter 5, “Editing Business Card Designs” > “Basic Operations on Objects”.

Text Field Label
The text field label is a part of the text field object. Labels are used to display 
“Tel:”, “Fax:” and so on, next to the corresponding information. To show or 
hide the label, select the text field and click the Show label check box in the 
Text tab of the Inspector. To edit the label text, double-click on it.

You can apply different formatting to the text field and its label.
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Working with Text Boxes
Text boxes are used to add regular text to the card designs. If you need to 
create multi-line text or text with sophisticated formatting, use text boxes. 
For personal information, use text fields because they can be automatically 
populated with information from your Address Book.

To add a text box, select Insert > Text Box.

To type or modify text, double-click on it. When text doesn’t fit inside the text 
box, a red triangle is displayed on the bottom side of the frame. In this case, 
you should increase the text box size.

Text formatting tools are located in the Text tab of the Inspector (Window 
> Inspector > Text). How to perform common tasks such as rotation, 
alignment, etc. is described in Chapter 5, “Editing Business Card Designs” > 
“Basic Operations on Objects”.

To convert text to a vector image, right-click on the text and in its context 
menu and choose Convert text to Image in the context menu. When a text 
has been converted to an image, you can apply graphic effects that otherwise 
do not work with text (Core Image filters, flipping, etc.).

To check spelling, select Edit > Spelling in the menu and choose one of the 
possible options.
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Working with Images
Business Card Composer lets you use images from different sources in your 
documents.

Some operations common for different objects are described in Chapter 5, 
“Editing Business Card Designs” > “Basic Operations on Objects”.

On how to import and insert images automatically see Chapter 6, “Automated 
Insertion of Text and Images”.

Adding Images
To add an image from the clipart:

1.	Open the Clipart tab of the Source panel.
2.	Select an image category from the drop-down list.
3.	Drag and drop an image onto the document.

To insert an image from iPhoto or Aperture:

1.	Open the Import tab of the Source panel.
2.	Select iPhoto or Aperture from the drop-down list.
3.	Drag and drop an image onto the document.

To insert an image from a file on the disk:

1.	Open the Import tab of the Source panel.
2.	Select Custom Folder from the drop-down list and select a folder 

containing images. To access images from subfolders, select the Get 
Images from Subfolders check box. Click Choose.

3.	Drag and drop an image onto the document.

Another way to add an image is to drag a graphic file from Finder and drop it 
onto the canvas.

To search and download an image from the Internet:

   1. Open the Clipart tab of the Source panel.
   2. In the search box, click on the magnifying glass icon and chose Internet.
   3. Type a keyword and hit the Return key.
   4. Drag and drop an image onto the document.
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Generating images

The built-in image generator can be used to create images for backgrounds.

If the Image Tricks program is installed on your computer, Business Card 
Composer uses its generator plug-in to create images.

To generate and insert an image, choose Insert > Random Image in 
the menu. An alternative way to open the image generator is to click the 
Generate… button in the Image tab of the Inspector.

The built-in generator inserts a new image immediately. The Image Tricks 
plug-in lets you choose one of multiple generators and adjust its parameters.
 

Replacing One Image with Another

You can replace an image in your document with a new one from the Source 
panel so that the new image will take up exactly same amount of space as the 
existing image and the card layout will not be changed. To replace an image, 
select an image on your card and drag a new image over the selected one. A 
blue frame appears around the selected image indicating that you can drop a 
new image inside. If the old and new images have a different side proportion, 
the new one will be stretched to fit the size of the old image. This way works 
well for the background graphics.

To replace an image so that a new one retains its original aspect ratio, select 
the old image and then click on a new image in the clipart panel.
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Image Properties in the Inspector
Image properties are located in the Fill & Shadow and Image tabs in the 
Inspector. The Fill & Shadow tab is described in the Chapter 5, “Editing 
Business Card Designs” > “Basic Operations on Objects”. Tools in the Image 
tab (Window > Inspector > Image) are described here.

1 – Tint image.

2 – Mask image. This tool lets you apply a mask to the selected image. You 
can select a mask from the mask library or choose an image from clipart or 
graphic file on your disk.

3 – Library of masks. Click on the mask thumbnail to select it.
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4 – Custom mask tool. To apply a custom mask, drag and drop an image from 
the Source panel or from Finder into the drop box, or click the Browse button 
and select a graphic file.

5 - Image opacity.

6 – Tile image tool. It changes the image size retaining the original image 
bound size.

7 – Image editing tool. When you click the Edit button, the selected image 
opens in the Image Tricks plug-in window where you can apply Core Image 
filters or crop the image.

8 – Image generator.

9 – Merge Image tool. It lets you select an image source and automatically 
import images and place a different one on each card during the printing 
process.

Cropping Images
To crop an image, right-click on it and select Crop in the pop-up menu. The 
handles on the image frame will turn red indicating that the crop mode is 
activated. Drag a handle on the side that you want to crop. To quit the crop 
mode, click outside of the image.

While the crop mode is activated, you can move the image inside its selection 
frame using the mouse.
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Working with Smart Shapes
The built-in clipart contains the Smart Shapes category. Smart Shapes are 
vector images. In addition to generic properties, Smart Shapes have:

•	 The possibility to adjust the shape.
•	 The possibility to be filled with an image.

The graphic tools common for all images are described in these sections:
•	 Basic Operations on Objects
•	 Image Properties in the Inspector

Note that tools like Tile and Mask Image cannot be applied to a Smart 
Shape, but to an image inside it.

 
Adjusting the Shape

The shape of some Smart Shapes can be changed using the Curve and Side 
Count controls located on the Geometry tab of the Inspector.

For example, you can change the number of rays of a star using the Side 
Count control and the ray angle using the Curve control.
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Filling a Smart Shape with an Image

A Smart Shape can be filled with a solid color, gradient and an image. To insert 
an image into a Smart Shape, select the shape, then drag and drop the image 
from the Clipart into the Smart Shape.

Alternatively:

1.	Select the Smart Shape.

2.	Open the Fill & Shadow tab of the Inspector (Window > Inspector > 
Fill & Shadow).

3.	Enable the Fill option.

4.	Choose Image Fill in the drop-down list.

5.	Drag the image into the box on the left from the Browse button.

6.	Choose the appropriate way of filling in the Scale type option.

When you resize a Smart Shape, the inserted image gets resized too.

The Scale type parameter in the Inspector controls how to insert the image 
into the Smart Shape.

Original Smart Shape

Original image
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Fill – does not change the aspect ratio 
of the image. A part of the image may 
not be seen in the Smart Shape.

Fit – the whole image fits into the 
Smart Shape. The proportion of the 
sides will not change. Blank space may 
be left inside the Smart Shape.

Stretch – the whole image fits into 
the Smart Shape. The image may be 
deformed.
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Working with Barcodes
You can use a barcode to place information on your card in a form that can be 
recognized by an optical reader.

To insert a barcode, select Insert > Barcode in the menu and choose one of 
the barcode types.

To modify the encoded information or barcode type, double-click on the 
barcode in the document.
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You can type and edit text in the Barcode Data edit box. Note that not all 
symbols are supported. If the selected barcode type supports multi-line text, 
press Opt-Return to type text in a new line.

To insert the contact information into the Barcode Data edit box, click the 
Insert Card Details As pop-up menu and select the format: plain text or 
vCard. The program inserts the data contained in text fields added in the card 
design. For example, to have a telephone number added, you should place the 
Phone text field in the document.

The Show human-readable text option is available for the Code 128 
barcodes.



80 Business Card Composer User’s Manual

Working with Art Text
Business Card Composer integrates with the Art Text application (purchased 
separately). Due to this, graphics created in Art Text can be easily handled in 
Business Card Composer.

Art text in Business Card Composer is an object with special properties. In 
Business Card Composer, you can operate with it as with an image, but the 
object contains the original text available for further modification. Graphics 
created in Art Text (text, logos, etc.) are called “Art Text objects” in this 
documentation.

For inserting an Art Text object into a Business Card Composer document, the 
Art Text application should be installed on your computer.

The Art Text application creates an image from ordinary text (or another 
image), allows you to apply effects and transformations, and then sends the 
image to Business Card Composer.
Business Card Composer uses the Link Back technology to send an art text 
object back into Art Text for modification upon double clicking on the object.

To insert an Art Text object:

1.	Choose the Insert > Art Text... menu command or click the Art Text 
icon in the toolbar.

2.	Type your text and change the effect parameters in the Art Text 
application.

3.	Click the Link Back... button in Art Text to send the modified image to 
Business Card Composer.
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To modify an Art Text object:

1.	Select an Art Text object and choose the Edit in Art Text command in 
the Edit menu or double-click on the Art Text object.

2.	Make the necessary changes in the Art Text application.

3.	Click the Link Back... button in Art Text to send the modified image to 
Business Card Composer.

To remove an Art Text object, select it and press the Delete key.

Note:
1. Only images made in the Art Text application can be sent back for editing 
to Art Text.
2. After some modifications (like applying Core Image filters in Image Tricks 
plug-in), an Art Text object may turn into an ordinary image that can no 
longer be changed in Art Text.
 

To learn more about Art Text or download the program, see the product web 
page:
http://www.belightsoft.com/products/arttext/

To learn more about Link Back, see the official web site:
http://www.linkbackproject.org
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Editing Images
To edit an image:

•	 Double-click on the image.
•	 Select the image and choose Format > Image > Edit… in the menu.
•	 Select the image and click the Edit… button in the Image tab of the 

Inspector.

The set of filters is organized into filter categories (color, blur, etc.). Some 
filters have adjustable parameters.

The picture in the preview area immediately changes after selecting a filter 
or if you change the parameters of the selected filter. Every time you select a 
new filter, you’ll see the result applied to the original picture.

Some filters have an additional parameter. It is a point on the image. Effects 
that have such a parameter allow you to edit images with a mouse click 
directly on the image. The mouse click determines the base point of distortion 
or other effect. When you move the mouse pointer on the image with the 
button pressed (the left button for a two-button mouse), the image changes in 
real time (the reaction depends on the performance of your computer and of 
your graphic card).
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The filters for which you can select such a point are marked in the filter list 
by the crosshair icon on the right. When such a filter is selected, the mouse 
pointer will also look like a crosshair.

Filters of another type are marked with a color ball icon. This means that such 
a filter has color as a parameter. Selecting such a filter will enable the Color 
button.

To change the image size, click the Size button and set the new image 
dimensions.

 
Using LinkBack vs. the Image Tricks Plug-In

The Image Tricks application provides more capabilities than its plug-in. You 
can edit images by using the stand-alone Image Tricks instead of the plug-in. 
In this case, you should copy an image from the Image Tricks into a Business 
Card Composer document through the clipboard.

Later, when you want to edit the image, double-click on it. Image Tricks will 
open the image. When you finish modifying it, choose File > Save in the 
menu of Image Tricks to update the image in the document.

By installing the latest version of Image Tricks, you will get all the available 
features in the plug-in. The plug-in integrated into the program contains a 
reduced number of filters.

More information related to Image Tricks and Core Image filters can be found 
on the Image Tricks Web page:
http://www.belightsoft.com/imagetricks



84 Business Card Composer User’s Manual

Using Image Generators
Generating Images

Having the Image Tricks plug-in installed, you can generate images using 
special mathematical algorithms. If Image Tricks has not been installed, the 
internal image generator will be used instead.

To access generators, click the Generate button in the Image tab of the 
Inspector, or choose Insert > Image > Generate Random in the menu bar.

Some Generators (like Spinning Squares) show the same image if the same 
parameters were set, and some can produce random images (Star Field). To 
get another randomly generated image, click the Render button.

If you decide to open one of the previously generated but not saved images, 
use the history buttons “<” and “>”.

When you select a generator, the program shows an image generated with the 
default set of parameters.

It may take time for some generators to show a picture. If you just play 
with parameters (especially color) to find an appropriate combination, it is 
recommended that you set a smaller image size. 200x200 pixels is enough for 
a preview. Then you can change the image size and re-generate it in better 
quality.
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1 – List of generators
2 – Generator parameters
3 – Generate another image
4 – Go backward or forward to preview the previously generated images
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Generator Parameters

Generators have different sets of parameters. Parameters can be separated 
into the following groups:

•	 Shape – Some generators use a number of smaller images to create a 
bigger one and you can select one to use.

•	 Numeric parameters such as angle, size, resolution and other.

•	 Color Scheme – Determines how many colors to use in the image. The 
base color is taken from the Color control.

	 • Opposite – Two colors (selected color and a complementary one) and 
up to four of their tints.

	 • Triadic – Three colors (selected one and two complementary) and up 
to four of their tints.

	 • Tetradic – Four colors (selected one and three complementary) and up 
to four of their tints.

	 • MonoStep – One base color and four of its tints.

	 • MonoBlack – One base color and four of its tints, darker than the base 
one.

	 • MonoWhite – One base color and four of its tints, lighter than the base 
one.

	 • Mono – One base color with an unlimited number of tints.

•	 The color selector is one of these types:

	 • Color

	 • Color Range
	 You can move color sliders separately. To move them together, drag any 

of them holding the Shift key.

•	 Back Color – Color of the image background. It is applicable to images 
with a transparent background.

Image Size

To change or verify the image size, click the Size button.
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Creating the Background
To create the background for your card, place an image in the background 
layer.

Creating a solid color background:

1.	Open the background layer (View > Show Background). You can the 
use the foreground for all graphics as well.

2.	Click on the Rectangle tool in the toolbar and draw a rectangle that 
covers the area where the background should be.

3.	To place the rectangle behind other objects, right-click on it and select 
Send to Back in the pop-up menu.

4.	Click on the Colors button in the toolbar and select the color (the 
rectangle should be selected).

 

Creating a background with an image:

1.	Open the background layer (View > Show Background). You can the 
use the foreground for all graphics as well.

2.	Drag an image onto the card, or generate an image using the Image 
Tricks plug-in (Insert > Image > Generate Random).

3.	Resize the image and move it to the proper position if necessary.

4.	To place the image behind other objects, right-click on it and select 
Send to Back in the pop-up menu.

To avoid printing cards with white stripes along the card edges, place the 
image so that its edges go a little bit outside the design canvas.
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Adding a Map
Business Card Composer is integrated with the Google Maps online service 
(http://maps.google.com/).

To add a map in your document:

1.	Select Insert > Image > Google Maps… in the menu.

2.	Enter the address into the text field (1) and press the Return button to 
renew the map. The address displayed on the canvas is used by default. 

3.	Select the map type by clicking on buttons (2): Map (street map), 
Satellite, Hybrid (satellite with street names), or Terrain (terrain with 
street names).

4.	Adjust the area displayed in the preview using the zoom tool (4) and 
scroll buttons (3). You can also pan the map with the mouse.
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5.	Add a marker and path onto the map if necessary. 
 
To add a marker, click the Place Marker button (5). You can move the 
marker to adjust its location. 
 
How to add and edit a path is described in “Adding and Editing a Path” 
section. 
 
To delete all markers and paths, click the Clear button (6).

6.	To add the map into the document, click the OK button (8).

 
If the address has not been changed, the dialog displays a cached map when 
you open it again. To reload the map, press the Return button.

Adding and Editing a Path

1.	Click on the map to indicate the beginning of the path (1).

2.	Click on the map again to add intermediate points (3) where the path 
changes its direction.

3.	Double-click on the map, to place the end point (4).

You can move the points after they have been added to adjust any 
inaccuracies.

To add more intermediate points, place the cursor over the path and drag 
aside the semitransparent point (2) in the middle of the path segment.

1234
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Chapter 6:  
Automated Insertion of Text 
and Images

File Data
Business Card Composer can import text data from a file and automatically 
insert it into a File Data text field. You should link it with a text file that 
contains the information you want to print. During the printing process, the 
program imports portions of information from the linked file and inserts them 
into each File Data field.

To add a File Data field to your document, choose Insert > File Data in the 
menu bar.

To link a File Data field to a file or change data import parameters, select the 
field and click the Choose button in the Text tab of the Inspector. In the Open 
dialog, select a file in the plain text format. If the file has only one column, 
select Single Column Data. If there are several columns separated by a 
delimiter (tabulation, semicolon or other), choose Multiple Column Data and 
select the column delimiter. Indicate the number of the column containing the 
data.

If the imported text is unreadable (check the print preview), you should 
change the character encoding. Text editors usually let you set the encoding 
when you save the file. The same encoding should be selected at import.

The first row of the text file might be the header. To exclude it from printing, 
select the First row is header check box.

Let’s examine a file that includes the following lines:

001,Russell Simmons,Manager,347-12-567
002,Shirley Kaiser,Accountant,653-54-444

For this file, you should choose comma as the delimiter. To display the 
person’s occupation, set the Column to 3 (here the first column is the index 
number, the second is name, and the third is occupation).

Note that text data from files is not displayed on the canvas, but appears in 
the print preview and in print.
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If the length of the imported text lines vary, make sure that the longest line 
fits the provided space. The program does not add line breaks.

The format for the data file is described in Chapter 6, “Automated Insertion of 
Text and Images” > “Automated Image Importing and Insertion”.
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Automated Image Importing and 
Insertion
Business Card Composer allows you to automatically insert images onto your 
card when you print multiple cards (each card contain a different image). 
Images can be taken from the following locations:

•	 Address Book. This image source is useful for printing name badges 
when personal records contain contact information and photos.

•	 iPhoto and Aperture. You can print multiple images from iPhoto or 
Aperture on your cards in a series. Use this to create a sampler, to print 
name badges, or for other tasks.

•	 Text File. If your pictures are stored in one or several folders on your 
hard disk, you can create a text file where images are listed (image 
paths).

An image from the selected source will be shown on the document right after 
the source is selected. The other images will appear on the consecutive cards 
in the print dialog.

Address Book
To insert images from the Address Book:

1.	Select Insert > Image > Merge Image in the menu.

2.	In the Image tab of the Inspector, select Address Book in the drop-down 
list below the Merge Image checkbox.

3.	Select a person in the Source panel. Then select File > Print. 
 
To print images from several Address Book contacts, choose File > Print 
for Several People, select the contacts, and click Print.
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Note: Images are automatically inserted onto cards after you start printing. 
Images will look the same as in the selected source unless you have edited 
it in the Image tab of the Inspector. The effects applied to the image in the 
Image Tricks plug-in will not retain while printing. If you want to edit one, 
print it separately.

iPhoto and Aperture

To insert images from iPhoto or Aperture:

1.	Select Insert > Image > Merge Image in the menu.

2.	In the Image tab of the Inspector, select iPhoto or Aperture in the drop-
down list below the Merge Image checkbox.

3.	Select the images you wish to print.

4.	Select File > Print to start printing.

Note: Images are automatically inserted onto cards after you start printing. 
Images will look the same as in the selected source unless you have edited 
it in the Image tab of the Inspector. The effects applied to the image in the 
Image Tricks plug-in will not retain while printing. If you want to edit one, 
print it separately.

 
Image Titles from iPhoto and Aperture

To add image titles from iPhoto or Aperture to the design:

1.	Add a new text field using the Text Field tool in the toolbar. In the pop-
up menu, select the type for this field: iPhoto Title or Aperture Title.

2.	In the Text tab in the Inspector, click Choose in the Text Fields section.

3.	Select images whose titles you wish to import and click Choose. The 
imported titles will be listed in the Inspector.

Image titles will be pasted in your design during the printing process.
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Text File

Business Card Composer can print images listed in a text file (the path to each 
image must be there, one per line).

To insert images using a list of their locations:

1.	Select Insert > Image > Merge Image.

2.	In the Image tab of the Inspector, select Image List in the drop-down 
list below the Merge Image checkbox.

3.	Click the Browse button and select a file.

4.	Set up the data import from the selected file. 
 
•  Select the First row is header check box to skip information in the 
first line. 
 
•  Select the text encoding. If you don’t know what to choose, leave the 
default selection. 
 
•  Select whether data in the text file is organized in one or several 
columns. If you choose Multiple Column Data, select the delimiter 
(a symbol that separates data in each line) and select the number of 
the column. The “delimiter” and “column number” are described in the 
“Structure of the Image List File” section below.

5.	Select File > Print to begin printing.

Note: Images are automatically inserted onto cards after you start printing. 
Images will look the same as in the selected source unless you have edited 
it in the Image tab of the Inspector. The effects applied to the image in the 
Image Tricks plug-in will not retain while printing. If you want to edit one, 
print it separately.
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Structure of the Image List File
The text file contains paths to graphic files.

Data in the text file is distributed among lines and columns. There can be a 
single line or column. Every cell of this imaginary table contains some data 
(in our case, the path to an image). Cells are separated by a specified symbol 
(delimiter). This can be a space, tab, comma, or other symbol.

The file may have the following structure:

[IMAGE PATH][DELIMITER][IMAGE PATH][DELIMITER]...[IMAGE PATH]
[RETURN]
...
[IMAGE PATH][DELIMITER][IMAGE PATH][DELIMITER]...[IMAGE PATH]
[RETURN]

Or more simple:

[IMAGE PATH][RETURN]
[IMAGE PATH][RETURN]
...
[IMAGE PATH][RETURN]

You can also use a combination of different sorts of data in a single text file. 
For automatic name badge creation, put contact information and an image 
path into the same file.
Look at the sample below (the line break is only after “.jpg”).

001,Russell Simmons,Manager,347-12-567,Users/Admin/Seminar 
Participants/Russell Simmons.jpg
002,Shirley Kaiser,Accountant,653-54-444,Users/Admin/Seminar Participants/
Shirley Kaiser.jpg

Here, each personal record (line) has five data fields (columns). Text data 
from the first four columns can be automatically inserted into File Data text 
fields. The last column contains paths to photos.

Settings to import text data (column numbers are different for the name, title, 
etc.):
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Setting to import image paths:

When you are creating such a data file manually, don’t use a symbol as the 
delimiter if it is present in in the text data or path. In our example, the space 
symbol couldn’t be used as the delimiter because the personal names and 
image paths contain spaces.

How to Create a List of Images to Import

Your list may already be stored in a database or spreadsheet. In this case you 
should export it to a text file (usually tab- or comma-delimited).

To create a list manually:

1.	Open a new file in the Text Edit application.

2.	Switch to the plain text format (Format > Make Plain Text or Cmd-
Shift-T).

3.	In Finder, open open the folder containing your image and drag and 
drop one or several images into the text file. The path to the image will 
be added there.

4.	To add one more image, move the cursor to the end of the last added 
path and press Return. Then repeat Step 3.

5.	Save the file.

Do not add any unnecessary symbols! Otherwise you will break the file 
structure.

Note: Only files in plain text format can be used for import.
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Chapter 7:  
Dynamic Data Fields

Date & Time
You can insert the current date and time into your design. To do this, choose 
Insert > Date & Time in the menu bar. Then choose how the data will be 
shown by clicking on one of the templates. Then click OK.

The Position drop-down menu specifies where the inserted field is located on 
the document (top center, bottom left, etc).

Current date and time information appears in a special text box in the 
Business Card Composer document. You cannot edit it directly. To update 
the information or change the data format, double-click on the text box. To 
change the text format (font, size, etc.) use controls in the Text tab of the 
Inspector.
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Counter
Counter fields are used for automatically numbering cards, name badges, or 
raffle tickets. To add a counter field, choose Insert > Counter in the menu 
bar or click the Text Field tool, click on the canvas and then select Counter in 
the pop-up menu.

Counter parameters are displayed in the Text tab of the Inspector.

Starting Number defines the initial value.

Increment defines the interval between numbers in succession. E.g. if you 
would like to obtain a row of figures such as 10, 20, 30 and so on, enter 10.

To have a constant quantity of digits, set it in Minimum Digits. If necessary, 
leading zeros will be added to the beginning of numbers. If you set Minimum 
Digits to 4, number 3 will be converted to 0003, and 346 to 0346.

Note that numbers aren’t displayed on the canvas, but appear in the print 
preview and in print.
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Chapter 8:  
Printing and Exporting

Printer Calibration
Printed cards may not line up properly on the card stock. This can happen 
when you print on thick or glossy paper that slips when it’s being fed into the 
printer or when the printer is not configured properly.

These problems can be solved by calibrating the printer. Calibration adjusts 
the position of printed text and graphics on the paper.

To bring up the printer calibration dialog, choose File > Calibrate Printer in 
the menu. In the dialog, input the horizontal and vertical distances from the 
printed card to its predetermined position on the paper.

The sign of the entered value (positive or negative) affects the shift direction.

Value Horizontal Vertical Scale

Positive Moves cards 
rightward

Moves cards 
upward

Moves bottom 
cards upward

Negative Moves cards 
leftward

Moves cards 
downward

Moves bottom 
cards downward

3 mm offset 2 mm offset

Card edge 
on the paper

Printed card 
design edge

Set Vertical to 3 Set Horizontal to -2
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Insert a sheet of your business card paper into the printer, and click on the 
Print button to print the calibration rulers on the sheet. Then, enter the ruler 
values that are against the RIGHT and BOTTOM edges of the top-left card on 
the sheet into the Vertical and Horizontal fields.
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Should it happen that your top cards print okay, while the bottom ones are 
still slightly off, enter the value against the TOP edge of the bottom-right card 
into the Scale field of the dialog.

To be sure that you have calibrated your printer successfully, print a copy of 
your document. Printing the calibration sheet for this again makes no sense.

After calibration, cards in the middle of the page remain blank. You can 
still print on them. Remember, that printing on the same paper again is not 
recommended for laser printers.

ATTENTION!
For calibration, choose the same print settings and media that you will use for 
printing: quality (high, normal or draft), resolution, color/monochrome, paper 
type (plain, glossy), etc. It is a mistake to print the calibration sheet at low 
quality and then switch to high quality for printing the document.

You can calibrate each printer you use, just select the printer and go through 
each of the above steps in the Printer Calibration dialog.
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Printing
Before printing on business card paper:

•	 Select a paper layout from the Paper Layout dialog.
•	 Calibrate printer (usually this is necessary only once).

1.	Select File > Print (Cmd-P) from the menu. 
 
The print dialog will come up. In the dialog you can see a preview of the 
cards as they will be positioned on the printed sheet.

2.	Select the printer from the Printer drop-down list (1).

3.	Set up the number of cards you want to print (2). To start printing from 
a certain position on the page (to make use of a partially used sheet) 
but not from the first, set the position number in Start from card (3). 
For example, to skip the first three cards, set “4” here.

4.	Select Print as Raster Image (4) if you need to convert all the vector 
graphics and text to the raster format before sending your card to the 
printer. This helps avoid problems on some PostScript printers.

1

7
6

5
4
3
2

8
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5.	Select Convert Text to Curves if you need to convert all text to a 
vector image before sending your card to the printer. This helps avoid 
problems with printing fonts.

6.	Select Cut lines (6) or Dotted marks (7) check boxes if you are going 
to print on regular paper rather than on special card paper.

7.	Select one or both card sides (8) if you are printing a double-sided card. 
See “Printing Double-Sided Cards” for more information.

8.	Click the Next button to proceed to the standard print dialog. Change 
the printer settings (print quality, type of paper, etc.), if necessary. 
 
Note that the Copies parameter in the standard print dialog defines the 
number of cards (not sheets!).

9.	Click the Print button.

If the printed cards are cut off at the bottom of the page (only the Letter 
format), select the Ignore printer page settings option in the Printing 
section of the program Preferences (Cmd-,). Make sure that the printer has 
been calibrated and the correct paper has been selected.

If you want to print cards for several people using the same card design, use 
the Print for Several People option from the File menu.

If you would like to print cards with different designs (saved in different files) 
on one page, use the Print Multiple Designs option from the File menu.
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Printing Double-Sided Cards

The procedure of printing double-sided cards is similar to the steps described 
above.

You can print both sides or any side of a double-sided card separately. To 
choose the side(s) to print, use the Print Side drop-down list (8). If you 
selected Both Sides, the print preview will show each paper side as a separate 
page. Do not be confused by this!

You can choose one of two options of printing order with Duplex printing 
order checkbox:

•	 If Duplex printing order is deselected, the front side of all pages will 
be shown in the preview and printed first, then the back side. 
 
According to the number of cards you need, the program will calculate 
how many paper sheets you should insert into the printer. 
 
When the front side is printed on all paper sheets, you will be asked to 
flip the paper to another side. Do this and click the Continue button to 
print the back side. Make sure the paper is not turned upside down.

•	 If Duplex printing order is selected, the print order will be as follows: 
front of page 1, back of page 1, front of page 2, back of page 2 and so 
on. 
 
If you are printing on a regular printer (without a duplex printing 
feature), you will have to feed sheet of paper manually one by one. 
When its front side is printed, insert it into the printer again to print the 
opposite side. Then insert the next sheet and repeat the operation.
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Printing Cards for Several People
It is possible to print the same card for many people (for instance, ID cards, 
name cards, badges, etc.). The program will automatically populate text fields 
on the card with the contact information.

1.	Create or open a document.

2.	Select File > Print for Several People from the menu to open the list 
of persons from your Address Book.

3.	Select the contacts by clicking on the check boxes near the names. 
Buttons below the list let you select and deselect all the names. Also, 
you can sort the list by the first name, last name, and company name.

4.	Click the Print button and follow the standard print procedure.
 

It is possible to combine the “Print for Several People” feature with the 
“merge image” feature. This lets you print unique images (like a portrait) and 
information on each card.



108 Business Card Composer User’s Manual

Printing Multiple Designs
You can print several documents in one print session. This is useful when you 
wish to print card samples before bulk printing, or if your business requires 
different cards for different purposes.

To print different cards designs in one print session:

1.	Select File > Print Multiple Designs in the menu.

2.	Click the Add button and select one or several documents. To select a 
document from another folder, click Add again.

3.	Select the number of copies of each card.

4.	Select the type of paper from the Layouts drop-down menu. If the 
selected documents have the same paper layout, it is selected by 
default.

5.	Click the Print button to proceed to the Print dialog.

 

It is not recommended that you print several card designs together if they 
have a different card shape or size.
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Exporting Cards to Graphic Files
Business Card Composer can export your card to a graphic file. Such files 
can be sent to a printing company or used to preview the card design on a 
computer that doesn’t have Business Card Composer installed.

To export a card:

1. Choose File > Export (Cmd-Opt-E) in the menu.

2. Type the file name.

3. Select the output file format. 
Click the Options... button to check or modify the export options.

4. Click Save.

To export a page with multiple cards to the PDF format:

1. Choose File > Print (Cmd-P) from the menu.

2. Select the number of cards on the page. It cannot be greater than the 
number of cards in the selected paper layout. If necessary, activate the 
printing cut marks.

3. Click Next to open the standard Print dialog.

4. Click the PDF button and select Save as PDF from the pop-up menu.

Export Options

For the PDF format:
•	 Bleeds and cut marks.
•	 Include both sides of the card. Select this check box to export the front 

and back sides of the card to one PDF file.
•	 PDF Filter. You can apply a Quartz Filter to the graphic output.
•	 Convert text to curves. If text is converted to curves, the presence of 

fonts used in the document is not required to preview or print the PDF 
file.

For the TIFF format:
•	 Resolution.
•	 Use LZW compression. Enables compression of a TIFF image to reduce 

the image file size.
•	 Bleeds and cut marks.
•	 Color Model. You can choose to save an image with RGB or CMYK colors.
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For the EPS format:
•	 Bleeds and cut marks.
•	 Convert text to curves.

For the JPEG format:
•	 Resolution.
•	 Quality (compression rate).
•	 Bleeds and cut marks.
•	 Color Model. You can choose to save an image with RGB or CMYK colors.

Bleeds are an additional area along the page (image) edges. Setting bleeds 
enlarges the page (image) size. Bleeds are used to print special markings like 
crop marks, and to trim pages after printing.

 

Choosing a Graphic Format to Export
If you are not sure which format to use, contact the print shop or the place 
where you are going to send your document.

The TIFF format produces higher quality images compared to JPEG, due to 
uncompressed graphics. The disadvantage of TIFF is that it takes more time to 
export and results in a larger file size.

Click the Options button if you need to change the resolution of a TIFF 
document. Contact your print shop to find out if they have any specific 
requirements for the resolution of the TIFF images.

JPEG can be used for pictures, but not always for text, tables and graphics 
with thin lines. Use JPEG when you want to make a lower-quality preview of 
your document, send it by e-mail, or place it on a web site.

Click the Options button if you need to change the resolution and quality of a 
JPEG file.

In most cases, the PDF format is the best. PDF files are small because of 
efficient compression. This format is optimal for documents with both text and 
graphics. PDF files can contain data in a vector format.
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Print Shops and Ordering Cards 
Online
Printing in the print shop makes sense if you need to print a large amount of 
business cards (100 or more) or achieve the best possible quality.

Print shops usually accept graphic files in TIFF or PDF format.

To export your card, select File > Export from the menu and choose TIFF 
or PDF format. To set up bleeds, cut marks and image resolution, click the 
Options button. Each print shop may have specific requirements as to the 
bleed size. Check this in advance.

To open on-line directions on how to prepare your design for a commercial 
printer, select File > Order Cards Online.

Note: Print shops require cards that are easy to cut. So, for best results don’t 
position text too close to the edges of the cards. If you’re using images, check 
that they either don’t reach the edge of the card or go over it.
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Chapter 9:  
Solving Problems

Technical Support
BeLight Software offers you free technical support.

By E-mail:
support@belightsoft.com

Technical support form on BeLight’s web site:
http://www.belightsoft.com/support/

Forum on BeLight’s web site:
http://www.belightsoft.com/forum/

When reporting a problem, please make sure to specify the following:
•	 The version of Business Card Composer you are using.
•	 The version of Mac OS X installed on your computer.
•	 Your previous actions that could have lead to the problem.
•	 If the problem persists, describe how to reproduce it.
•	 When necessary, illustrate your report with screenshots (press Cmd-

Shift-3 to save a screenshot to your Desktop).
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Troubleshooting
The license code is not accepted

Input the license code again. See directions in the Chapter 1, Introduction > 
Licensing.

Printing Problems
The printer does not print:

•	 Check the cable connection between the printer and the computer.
•	 Make sure the printer is turned on.
•	 If several printers are installed in your system, make sure the correct 

printer is selected in the program.
•	 Check the printer paper source selection: some printers have several 

input trays.
•	 Make sure that the paper is properly loaded into the printer.
•	 Some printer models do not start printing when the paper output tray is 

closed.

If your text or images have low quality (light bands or gaps on the printout, 
the printout fades out, you see wrong colors), check the ink or toner level.

If the printout is blurry or the ink takes a long time to dry, make sure that:

•	 The paper meets printer specification.
•	 The paper face has been put up or down in the paper tray depending on 

the printer documentation.
•	 The proper paper type (normal, glossy, etc.) is selected in the printer 

settings.

To localize the cause of the problem, do a test print using other software. 
If the problem persists, more than likely, the problem is connected with the 
hardware.

For more detailed guidance, refer your printer User’s Manual.

Cards do not line up at printing
If printed cards go out the cards’ boundary on the paper, you should calibrate 
your printer.
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The program cannot access the clipart moved to 
other location
In some cases, you may want to move the clipart and card templates to other 
location. In this case you should tell the program a new clipart location. There 
are several ways to do this.

Way 1
Using program preferences

Move the folder with the internal clipart to a new location. Let’s suppose you 
are moving the BeLight Software folder from “/Library/Application Support” to 
another folder on your disk.
Leave the new clipart location open in Finder, we will use it later.

1.	Open the Terminal application from the Applications/Utilities folder.

2.	Copy the following line to the Clipboard (Cmd-C) 
 
defaults write com.belightsoft.BusinessCardComposer5 
FTUseSharedContentLibrary -bool true 
 
and paste it into the Terminal window (Cmd-V).

3.	Press the Return button.

4.	Copy the following line to the Clipboard (Cmd-C) 
 
defaults write com.belightsoft.BusinessCardComposer5 
FTSharedContentLibraryPath 
 
and paste it into the Terminal window (Cmd-V).

5.	Press the Space button.

6.	Drag the “BeLight Software” folder from Finder (new location) onto the 
Terminal window. 
 
In the Terminal, you will get a line similar to the following: 
 
defaults write com.belightsoft.BusinessCardComposer5 
FTSharedContentLibraryPath /Library/Application Support/BeLight 
Software 
 
The end of the command line will be different because it shows your 
own clipart location. 
 
The shown sample command writes the default path to the clipart.
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7.	Press the Return button.

Note: Do not add any extra symbols, including spaces.

Way 2
Using a folder alias

Move the folder with the clipart to a new location. Let’s suppose you are 
moving the BeLight Software folder from “/Library/Application Support” to 
another folder on your disk. Leave the new clipart location open in Finder, we 
will use it later.

1.	Open the Terminal application from the Applications/Utilities folder.

2.	Copy the following line to the Clipboard (Cmd-C) 
 
ln -s 
 
and paste it into the Terminal window (Cmd-V).

3.	Press the Space button.

4.	Drag the “BeLight Software” folder from Finder (new location) into the 
Terminal window.

5.	Press the Space button.

6.	Copy the following line to the Clipboard (Cmd-C) 
 
~/desktop/BeLight Software 
 
and paste it into the Terminal window (Cmd-V).

7.	Press the Return button. 
 
An alias will be created on your Desktop.

8.	Move the alias to the “/Library/Application Support/” folder (default 
location of the clipart and templates).

Note: using an alias is more universal. If you have several products from 
BeLight Software, they share the same folder with supporting files. So making 
an alias will give all the programs access the moved folder.


