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Brief	Description

The	Art	Text	application	is	designed	for	creating	unique	textual	graphics	by	applying	effects	to	text	and
vector	shapes.	Your	work	can	be	saved	in	the	native	Art	Text	format	or	in	common	graphic	file	formats.

Images	created	in	Art	Text	can	be	used	in	publishing	materials,	on	web	pages,	or	in	other	applications.

In	Art	Text,	you	will	find:

2D	effects	(such	as	shadow,	glow	and	stroke)
3D	effects	(such	as	adjustable	color,	shape	and	light)
Transformations	(geometric	deformation	of	text	or	images)
Libraries	of	textures,	backgrounds	and	other	graphic	content

The	program	is	supplied	with	well-tuned	templates	and	presets	which	can	serve	as	a	starting	point	for
your	designs.

System	Requirements

Mac	OS	X	v10.10	or	later
800	MB	of	available	disk	space
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Licensing

You	can	find	your	license	code	in	the	purchase	confirmation	email.

To	enter	the	license	code:

1.	 Open	the	application.

2.	 Bring	up	the	License	dialog	by	choosing	Art	Text	3	>	License…	in	the	menu.

3.	 Enter	your	name	and	license	code.

It	is	recommended	that	you	keep	the	e-mail	containing	your	license	code	in	a	safe	place	in	case	you
re-install	or	update	the	application.

The	unlicensed	version	of	Art	Text	is	fully	operational.	The	only	limitation	is	that	it	adds	the	"Trial"	text
over	the	resulting	image.	To	eliminate	this	text,	enter	a	license	code.

To	upgrade	from	the	trial	to	licensed	version	of	the	program,	you	need	to	purchase	and	enter	a	license
code.	See	details	on	BeLight’s	web	site:
http://www.belightsoft.com/store/arttext.php

Licensing	is	not	needed	if	the	application	was	purchased	on	the	Mac	App	Store.
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Updating	the	Program

To	check	for	updates	manually,	choose	Art	Text	3	>	Check	for	Updates…	in	the	menu.

To	check	for	updates	automatically,	select	the	corresponding	check	box	in	the	program	Preferences
(Cmd-,).

To	update	the	application	purchased	on	the	Mac	App	Store,	use	the	App	Store	application.
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Removing	the	Program

To	completely	remove	the	program	and	all	of	its	components,	delete	the	following	files	and	folders.

Program	downloaded	from	the	developer's	site:
/Applications/Art	Text	3.app
~/Library/Preferences/com.belightsoft.ArtText3.plist
~/Library/Application	Support/BeLight	Software/Art	Text	3

Program	downloaded	from	Mac	App	Store:
/Applications/Art	Text	3.app
~/Library/Containers/com.belightsoft.ArtText3

“~”	means	the	user's	Home	folder.

Note	that	folders	marked	with	bold	font	can	store	user's	2D	and	3D	materials,	and	custom	shapes.
Don’t	remove	these	folders	if	you	are	going	to	use	your	materials	or	shapes	in	the	future.

To	access	any	path	listed	above,	copy	it.	In	Finder,	choose	Go	>	Go	to	Folder	(Cmd-Shift-G).	Then
paste	the	path	into	the	edit	box,	and	click	the	Go	button.
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Technical	Support

The	developer	of	Art	Text	offers	free	technical	support.

By	E-mail:	
support@belightsoft.com

Technical	support	form	on	BeLight’s	website:	
http://www.belightsoft.com/support/support.php

Forum	on	BeLight’s	website:	
http://www.belightsoft.com/forum/

When	reporting	a	problem,	please	make	sure	to	specify:

The	version	of	Art	Text	you	are	using.
The	version	of	OS	X	installed	on	your	computer.
Your	previous	actions	that	could	have	led	to	the	problem.
If	the	problem	persists,	describe	how	to	reproduce	it.
When	necessary,	illustrate	your	report	with	screenshots	(press	Cmd-Shift-3	to	save	a
screenshot	on	your	Desktop).
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Useful	Web	Resources

Art	Text	Home	–	Information	about	Art	Text,	links	to	the	Download,	Latest	Update,	Buy,	and	FAQ
sections.

BeLight	Software	–	Check	it	out	for	updates,	new	product	announcements,	and	special	offers.

BeLight	Software	Support	–	Visit	this	link	if	you	have	questions	about	the	software.
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End	User	License	Agreement

THIS	LICENSING	AGREEMENT	("AGREEMENT")	IS	A	LEGAL	AGREEMENT	BETWEEN	YOU,	EITHER	AN
INDIVIDUAL	OR	A	SINGLE	ENTITY,	AND	BELIGHT	SOFTWARE	("LICENSOR").	IF	YOU	DO	NOT	AGREE
TO	EACH	AND	EVERY	TERM,	YOU	ARE	TO	CLICK	"DISAGREE"	BUTTON	AND	NOT	TO	OPEN,	USE	OR
INSTALL	THE	SOFTWARE	AND	YOU	MUST	DELETE	THE	SOFTWARE	FROM	YOUR	COMPUTER	AND/OR
ANY	OTHER	DATA	STORAGE	DEVICE.

NOTE:	Mac	App	Store	customers	should	refer	to	the	standard	App	Store	EULA.

1.	GENERAL	
The	software	and	documentation	accompanying	this	License	whether	on	disk,	on	any	other	media
(collectively	the	"Software")	are	licensed	to	you	by	BeLight	Software	("Licensor")	for	use	only	under
the	terms	of	this	License,	and	Licensor	reserves	all	rights	not	expressly	granted	to	you.	The	rights
granted	herein	do	not	include	any	other	patents	or	intellectual	property	rights.

Title	and	intellectual	property	rights	in	and	to	any	content	displayed	by	or	accessed	through	the
Software	belong	to	the	respective	content	owner.	This	License	does	not	grant	you	any	rights	to	use
such	content.

2.	LICENSE
Licensor	hereby	grants	to	You,	and	You	accept,	a	non-exclusive	license	to	install	and	use	Software	and
Documentation,	only	as	authorized	in	this	license.	You	agree	that	You	will	not	assign,	sub-license,
transfer,	pledge,	lease,	rent,	or	share	Your	rights	under	this	license.	You	may	not	reverse	engineer,
decompile	or	disassemble	the	Licensed	Software	for	any	purpose	whatsoever.

3.	TRANSFER	
You	may	not	distribute	copies	of	the	Software	to	any	third	party,	nor	may	you	use,	rent,	loan,	sub-
license,	or	lease	the	Software	to	third	parties.	You	may,	however,	transfer	all	your	rights	to	use	the
Software	to	another	person	or	legal	entity	provided	that:	(a)	You	also	transfer	this	Agreement,	the
Software	and	all	other	software	bundled	or	pre-installed	with	the	Software,	including	all	copies,
Updates	and	prior	versions,	to	such	person	or	entity;	(b)	You	retain	no	copies,	including	backups	and
copies	stored	on	a	computer;	and	(c)	the	receiving	party	accepts	the	terms	and	conditions	of	this
Agreement	and	any	other	terms	and	conditions	upon	which	You	legally	obtained	license	to	the
Software.	Notwithstanding	the	foregoing,	You	may	not	transfer	pre-release	or	not	for	resale	copies	of
the	Software.

4.	ILLEGAL	USE
You	are	not	to	use	the	Software,	whether	directly	or	indirectly,	for	any	illegal	purpose	under	the	laws
or	ordinances	of	Federal,	State,	or	local	governments.	It	is	Your	sole	responsibility	to	know	and
understand	the	laws	and/or	ordinances	that	govern	the	use	of	the	Software.	In	the	event	that	You
violate	any	Federal,	State	or	local	law	or	ordinance	by	direct	or	indirect	use	of	the	Software,	You	shall
take	full	legal	responsibility	for	such	illegal	use.	You	shall	hold	Licensor	harmless	and	without	fault	and
otherwise	indemnify	Licensor	for	any	damage,	cost	or	liability	incurred	by	Licensor	as	a	result	of	any
use,	whether	or	not	such	use	is	within	the	scope	of	the	license	set	forth	herein.

5.	UPDATES
You	may	continue	to	use	the	previous	version	of	the	Software	on	your	computer	after	You	receive	the
Update	to	assist	You	in	the	transition	to	the	Update,	provided	that:	the	Update	and	the	previous
version	are	installed	on	the	same	computer;	the	previous	version	or	copies	thereof	are	not	transferred
to	another	party	or	computer	unless	all	copies	of	the	Update	are	also	transferred	to	such	party	or
computer;	and	You	acknowledge	that	any	obligation	BeLight	Software	may	have	to	support	the
previous	version	of	the	Software	may	be	ended	upon	availability	of	the	Update.
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6.	LICENSOR'S	RIGHTS
You	acknowledge	and	agree	that	the	Software	and	Documentation	consists	of	proprietary,	published
and	unpublished	property	of	Licensor.	You	further	acknowledge	and	agree	that	all	right,	title,	and
interest	in	and	to	the	Software	and	Documentation	are	and	shall	remain	with	Licensor.	This	license
conveys	to	You	the	right	to	install	and	use	the	Software	and	Documentation	in	accordance	with	the
terms	of	this	license.	All	rights	not	expressly	granted	here	are	reserved	by	BeLight	Software.	The
Licensor	will	not	transmit	your	personal	information	to	any	third	party	without	your	express	consent.

7.	TERMINATION
This	license	is	effective	upon	Your	installing	the	software	on	any	machine,	and	shall	continue	until
terminated.	You	may	terminate	this	Agreement	at	any	time.	The	Licensor	may	immediately	terminate
this	License	Agreement	if	you	breach	any	representation,	warranty,	agreement	or	obligation	contained
or	referred	to	in	this	License	Agreement.	Upon	termination,	you	must	dispose	of	the	Software	and	all
copies	or	versions	of	the	Software	by	destroying	the	Software.

8.	LIMITED	WARRANTY	
BeLight	Software	provides	a	thirty	(30)	day	money-back	guarantee	on	the	Software.	If,	during	this
period,	you	are	dissatisfied	with	the	Software	for	any	reason,	BeLight	Software	will	refund	your	money
if	you	return	the	Software	and	all	copies	to	the	place	of	purchase	within	thirty	(30)	days	of	the	date	of
the	original	purchase.	THE	FOREGOING	IS	THE	SOLE	AND	EXCLUSIVE	WARRANTY	OFFERED	BY
BELIGHT	SOFTWARE.	BELIGHT	SOFTWARE	DISCLAIMS	ALL	OTHER	WARRANTIES,	EXPRESS	OR
IMPLIED,	INCLUDING	BUT	NOT	LIMITED	TO	THE	IMPLIED	WARRANTIES	OF	MERCHANTABILITY	AND
FITNESS	FOR	A	PARTICULAR	PURPOSE,	WITH	REGARD	TO	THE	LICENSED	SOFTWARE	AND	ALL
ACCOMPANYING	MATERIALS.	BELIGHT	SOFTWARE	AND	ITS	AGENTS	DO	NOT	AND	CANNOT	WARRANT
THE	PERFORMANCE	OR	RESULTS	YOU	MAY	OBTAIN	BY	USING	THE	SOFTWARE.

9.	LIMITATION	OF	LIABILITY
IN	NO	EVENT	WILL	BELIGHT	SOFTWARE	OR	ITS	AGENTS	BE	LIABLE	TO	YOU	FOR	ANY	DAMAGES,
CLAIMS	OR	COSTS	WHATSOEVER	OR	ANY	CONSEQUENTIAL,	INDIRECT,	INCIDENTAL	DAMAGES,	OR
ANY	LOST	PROFITS	OR	LOST	SAVINGS.	BELIGHT	SOFTWARE'S	AGGREGATE	LIABILITY	AND	THAT	OF
ITS	AGENTS	UNDER	OR	IN	CONNECTION	WITH	THIS	AGREEMENT	SHALL	BE	LIMITED	TO	THE	AMOUNT
PAID	FOR	THE	SOFTWARE,	IF	ANY.

10.	FEES
You	may	register	your	copy	of	the	Software	by	purchasing	a	License	Code	for	the	download	version	at:
http://www.belightsoft.com/store/store.php
You	may	not	distribute	the	License	Code.	By	clicking	"Agree",	you	acknowledge	that	you	have	paid	the
Licensor	all	applicable	license	fees	for	the	Software.

11.	SEVERABILITY
Should	any	term	of	this	license	be	declared	void	or	unenforceable	by	any	court	of	competent
jurisdiction,	such	declaration	shall	have	no	effect	on	the	remaining	terms	hereof.

12.	GENERAL	PROVISIONS
This	License	Agreement	is	personal	between	You	and	BeLight	Software.	It	is	not	transferable	and	any
attempt	by	You	to	rent,	lease,	sublicense,	assign	or	transfer	any	of	the	rights,	duties	or	obligations
hereunder.	YOU	ACKNOWLEDGE	THAT	YOU	HAVE	READ	THIS	AGREEMENT,	UNDERSTAND	IT	AND
AGREE	TO	BE	BOUND	BY	ITS	TERMS	AND	CONDITIONS.	YOU	FURTHER	AGREE	THAT	IT	IS	THE
COMPLETE	AND	EXCLUSIVE	STATEMENT	OF	THE	AGREEMENT	BETWEEN	YOU	AND	BELIGHT	SOFTWARE
WHICH	SUPERSEDES	ANY	PROPOSAL	OR	PRIOR	AGREEMENT,	ORAL	OR	WRITTEN,	AND	ANY	OTHER
COMMUNICATIONS	BETWEEN	YOU	AND	BELIGHT	SOFTWARE	OR	BELIGHT	SOFTWARE'S	AGENT(S)
RELATING	TO	THE	LICENSED	SOFTWARE.

If	you	have	any	questions	regarding	this	Agreement	or	if	you	wish	to	request	any	information	from
BeLight	Software,	please	use	the	address	and	contact	information	included	with	this	product	to	contact
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BeLight	Software.

©	2018	BeLight	Software,	Ltd.	All	Rights	Reserved.	BeLight	Software	and	Art	Text	are	trademarks	of
BeLight	Software,	Ltd.	Mac,	the	Mac	logo,	Mac	OS	X,	iPhoto,	Photos,	and	Macintosh	are	trademarks	of
Apple	Computer,	Inc.	All	other	trademarks,	registered	trademarks,	product	and/or	brand	names	are
the	sole	property	of	their	respective	owners.
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Quick Start Guide

This guide will give you an idea of how you can create a new design in Art Text. There are
many possible ways to do that. Here, we are going to learn a simple method. Although the
guide comprises a sequence of steps, you can change their order, skip some of them, or
add new ones.

For a better understanding of the location and names of the program controls, it is
recommended that you look through The Main Window section beforehand. An image
below shows the most important parts of the main window.

1 – Libraries of templates, backgrounds, icons and shapes.

2 – The list of layers.

3 – The canvas.
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4 – The Inspector.

5 – Sets of tools. To expand a set of tools, click on its title. Some tools have an On/Off
switch or a choice of presets next to the title.

6 – Add a new 2D or 3D object.

7 – The Document Size button opens settings such as the size and measurement units.

8 – The zoom tool.

9 – Export to the Clipboard or file.

To learn the program, you may find it useful to open a finished design and try to modify it
or explore what kind of objects it is made of. To browse sample designs, choose Window
> Art Text Welcome Window from the menu. Then click on the Sample Browser button.

Step 1: Opening a new document

To open a new Art Text document, choose File > New. New documents have a text object
by default. You can either replace it with your own, or delete it in order to begin with a
blank document. To do this, open the layer list in the Content panel, and click the minus
button.

For quick start, you can open a template from the library and then modify it.

Step 2: Setting up the document size

The document size defines the image dimensions when you export your design to a
graphic file. To set up the document size, click the Document Size button below the
canvas. In the Document Size dialog, you can also select the measurement units.
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You can change the document size later at any time.

Step 3: Adding text and images

To create a design based on a template, open the leftmost tab in the Content panel and
select one of categories. Then drag and drop a template you like to your document.

To add text with the default style, click the plus button in the bottom left corner of the
canvas and choose either 2D or 3D Text.

In order to add images, open a collection of backgrounds in the Content panel:

or a library of shapes and icons:
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Finally, drag one you like to your design.

Both text and images can be also called in the program "objects" and "layers" depending
on the context.

Step 4: Moving and resizing objects

To move an object (text or image), just drag it with the mouse on the canvas.

In order to change the object size, select the object and move a handle on the object's
boundary.

Step 5: Editing text

To edit text, select it on the canvas. Then click on the Text title in the Inspector to open the
text editor. Modify your text in the text editing box.

Step 6: Applying effects

Applying effects is what Art Text documentation is all about, so we will not discuss any
particular effect in this guide. Most of the effects and tools are grouped in the Inspector as
sections. To open a section, just click on its title.

Note that 2D and 3D objects (you had to choose either 2D or 3D type in Step 3) let you use
only those effects which are compatible with the object type.

The Effect Guide lists the effects available in Art Text.

Step 7: Organizing layers in your document

When referring to layers, we mean that any object can appear on the canvas above or
below other objects. All layers of your document are listed in the Content panel. A layer at
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the top corresponds to an object which is in front of others. To change this order, just drag
a layer to a new position. In order to create a background, add an image and make sure it
is at the bottom of the list.

Apart from the possibility of rearranging layers, the layer list lets you add and delete layers
using the plus and minus buttons correspondingly.

Step 8: Saving your document

To save your document, choose File > Save from the menu.

Step 9: Exporting the final image

To export your design to a graphic file, click the Export button in the bottom right corner of
the canvas. Then, choose either Clipboard or File.

The resolution for the Clipboard can be set in the Preferences dialog.

When you export to a file, you can choose the graphic format, resolution, and type a file
name in the Export dialog.
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Effect	Guide

In	this	guide,	you	can	find	out	the	types	of	graphic	effects	that	are	available	in	Art	Text.

Note	that	2D	and	3D	objects	have	individual	sets	of	effects.	Usually,	you	can	apply	several	effects	to
the	same	object,	but	they	must	belong	to	the	same	2D	or	3D	group.

2D	Effects

Effect Sample	Image Related	Topic

Color	Fill The	Fill	Effect

Gradient
Fill The	Fill	Effect

Texture Applying	Textures

Shading Applying	Materials

Stroke The	Stroke	Effect

Shadow The	Shadow	Effect
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Glow The	Glow	Effect

Inner	Shadow The	Inner
Shadow	Effect

Mask The	Mask	Effect

Transformation Transformations

3D	Effects

Effect Sample	Image Related	Topic

Material Applying	Materials

Shadow The	Shadow	Effect
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Glow The	Glow	Effect

Focus The	Focus
Effect

Mask The	Mask	Effect

Transformation Transformations
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Using	Templates

Art	Text	provides	a	library	of	templates	located	in	the	Content	panel.	A	template	can	be	a	piece	of	text
with	applied	effects,	or	a	simple	design.

To	use	a	template,	drag	it	to	your	design.	Then	edit	text	or	adjust	effects,	if	necessary.

Templates	are	grouped	into	several	categories.	You	can	choose	a	category	from	the	drop-down	list	at
the	top	of	the	panel.
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The	Main	Window

1	–	Libraries	of	icons,	backgrounds	and	templates.

Related	subtopics:	The	Content	Panel

2	–	List	of	layers.	Here	you	can	access	all	of	the	objects	in	your	document	by	their	names	or
thumbnails.

Related	subtopics:	The	List	of	Layers

3	–	Canvas.	This	is	the	area	where	you	preview	and	work	with	the	design.

4	–	Inspector.	Depending	on	the	selected	object	type,	the	Inspector	shows	either	2D	or	3D	tools	and
effects.

Related	subtopics:	
The	2D	Inspector
The	3D	Inspector
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5	–	Tools	are	grouped	into	sections.	Only	one	section	can	be	open	at	a	time.	To	display	hidden	tools,
click	on	the	title	of	the	corresponding	section.	The	title	bar	of	some	sections	has	a	switch	to	activate	or
deactivate	the	effect,	or	a	drop-down	menu	with	presets.

6	–	Add	a	new	2D	or	3D	object,	or	a	background.

7	–	The	Document	Size	button	opens	settings	such	as	the	size	and	measurement	units.

Related	subtopics:	Document	Settings

8	–	The	zoom	tool.

9	–	Export	to	the	Clipboard	or	file.

Related	subtopics:	Exporting
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Program	Settings

To	open	program	settings,	use	the	Art	Text	3	>	Preferences	menu.

1	–	Open	the	Welcome	Window	when	the	program	starts.	This	window	gives	you	access	to	sample
documents	and	to	online	resources	related	to	the	program.

2	–	Resolution	of	images	exported	to	the	clipboard.	It	is	important	when	you	copy	the	final	image	to
another	application.

3	–	Automatically	align	an	object	to	other	objects	when	you	move	or	resize	it.

4	–	Choose	either	a	solid	color	for	the	document	background	or	the	chessboard.	The	selected	type	of
the	background	appears	only	on	the	canvas	and	will	not	be	exported.

5	–	Change	the	appearance	of	the	canvas	around	the	document.

6	–	Specifies	whether	the	program	automatically	checks	for	updates.	To	check	for	updates	manually,
choose	Art	Text	3	>	Check	for	Updates…	Users	of	the	Mac	App	Store	version	of	the	program	should
use	AppStore.app	to	check	for	updates.
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The	Content	Panel

The	Content	panel	is	located	to	the	left	of	the	canvas.	It	consists	of	three	libraries	described	below	and
the	List	of	Layers.

To	show	or	hide	the	Content	panel,	use	the	View	>	Content	Panel	menu.

To	add	any	item	from	the	library	to	your	design,	drag	it	and	drop	it	onto	the	canvas.

Template	Library

The	Templates	library	includes	2D	and	3D	predesigned	templates.	How	to	use	templates	is	described	in
Using	Templates.
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Backgrounds	and	Light	Effects

Images	from	the	Backgrounds	section	are	intended	to	be	used	as	a	background	in	your	design.

When	you	add	a	background	to	your	document,	the	program	automatically	places	it	behind	other
objects,	and	fits	the	image	to	the	document	dimensions.	If	you	wish	to	place	an	added	image	above	or
below	a	particular	object,	change	the	layer	order	in	The	List	of	Layers.	To	make	the	background	image
tiled,	choose	this	option	in	the	Texture	section	of	the	Fill	set	of	tools.

To	add	a	background	from	the	library,	you	can	either	click	on	the	image	preview	or	drag	the	image	to
the	document.	If	you	have	already	added	a	background	to	your	design,	clicking	on	a	new	one	will
replace	the	old	background.	Drag	and	dropping	always	adds	one	more	image	to	your	design.

Images	from	the	Light	Effects	section	can	be	used	to	enhance	the	3D	and	illumination	effects	in	your
design.	These	images	are	intended	to	be	used	with	dark	backgrounds.

One	more	category	in	the	drop-down	list	is	Photos.	This	is	not	a	part	of	the	library,	but	a	quick	way	to
access	pictures	in	your	photo	library.

Smart	Shapes	and	Icons

Smart	Shapes	and	icons	are	vector	images.	Therefore,	you	can	resize	them	without	the	loss	of	quality.
You	can	also	edit	them	in	the	vector	editor	which	opens	up	by	double-clicking	on	a	vector	image	on	the
canvas.
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The	drop-down	list	at	the	top	lets	you	choose	one	of	the	standard	categories	as	well	as	the	Custom
Folder	option.	The	latter	allows	you	to	access	your	own	images	located	on	the	hard	disk.

You	can	store	modified	or	new	vector	objects	in	the	Custom	Shapes	category.	To	add	an	object	to	the
library,	select	it	on	the	canvas	and	click	the	plus	button	in	the	Content	panel.	To	delete	a	custom
object	from	the	library,	select	it	on	the	panel	and	click	the	minus	button.
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The	2D	Inspector

The	2D	Inspector	gathers	all	tools	and	effects	that	are	specific	for	2D	objects.	The	Inspector	switches
to	2D	tools	automatically	as	soon	as	you	select	a	2D	object.

The	tools	are	grouped	into	sections.	To	open	a	section,	click	on	its	title.

Some	sections	have	a	switch	in	the	title	bar	allowing	you	to	activate	or	deactivate	the	effect	without
need	to	open	the	section.

Text

The	Text	section	contains	a	text	editor	and	formatting	tools.	This	section	is	available	only	if	a	selected
object	is	text.

More	details:	The	Text	Editor

Fill

The	Fill	section	includes	three	different	tools.	Here,	you	can	choose	to	fill	an	object	with	a	plain	color	or
gradient.	A	second	option	is	to	apply	a	texture	to	an	object.	The	last	option	lets	you	apply	a	shading
material	to	an	object	giving	it	a	3D	look.

More	details:
The	Fill	Effect
Applying	Textures
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Applying	Materials

Stroke

In	this	section,	you	can	add	strokes	and	control	their	properties.

More	details:	Applying	Stroke

Effects

The	Effects	section	contains	three	independent	tools.	Here,	you	can	activate	and	set	up	the	Shadow
and	Glow	effects.	You	can	also	change	the	object's	opacity	and	activate	one	of	the	blend	modes.

More	details:
The	Shadow	Effect
The	Glow	Effect

Mask

The	Mask	section	lets	you	apply	masks	to	objects.

More	details:	Applying	Masks

Geometry

In	the	Geometry	section,	you	can	find	tools	to	set	up	the	object's	dimensions	and	angle.	There	are	also
tools	to	apply	geometric	transformations	to	objects.

Some	Smart	Shapes	have	one	or	two	parameters	in	the	Smart	Shapes	section.	These	parameters	let
you	change	the	shape	of	the	image	such	as	changing	the	number	of	sides.

More	details:
Object	Size,	Location	and	Orientation
Transformations
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The	3D	Inspector

The	3D	Inspector	gathers	all	tools	and	effects	specific	for	3D	objects.	The	Inspector	switches	to	3D
tools	automatically	as	soon	as	you	select	a	3D	object.

The	tools	are	grouped	into	sections.	To	open	a	section,	click	on	its	title.

Text

The	Text	section	contains	a	text	editor	and	formatting	tools.	This	section	is	available	only	if	a	selected
object	is	text.

More	details:	The	Text	Editor

Material

The	Material	section	lets	you	apply	materials	to	3D	objects.	You	can	tweak	the	material	properties,	or
you	can	choose	a	predesigned	material	from	the	library.	To	open	the	library	of	predesigned	materials,
click	on	Preset	near	the	section	title.

More	details:
Applying	Materials
Creating	Materials

Effects

In	the	Effects	section,	you	can	find	tools	to	create	the	shadow,	glow	and	focus	effects.	You	can	also
change	the	object's	opacity	and	activate	one	of	the	blend	modes.
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More	details:
The	Shadow	Effect
The	Glow	Effect
The	Focus	Effect

Geometry

The	Geometry	section	includes	various	tools	to	set	up	the	object's	size	and	position	in	the	design.
There	are	also	tools	to	control	the	3D	effect	and	to	apply	3D	transformations.

More	details:	3D	Effect	Settings
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Menus

Art	Text	3
File
Edit
View
Layers
Format
Window
Help

The	"Art	Text"	Menu

About	Art	Text Display	the	dialog	with	information	about	the	program.

License… Open	the	registration	dialog	box.	(Not	available	in	the	application	purchased	on
the	Mac	App	Store.)

Check	for
Updates…

Check	for	the	latest	update	on	the	Internet.	(Not	available	in	the	application
purchased	on	the	Mac	App	Store.)

Preferences…
(Cmd-",") Bring	up	the	program	preferences	dialog.

Quit	Art	Text
(Cmd-Q) Quit	the	application.

The	"File"	Menu

New	(Cmd-N) Create	a	new	document.

Open…	(Cmd-O) Open	a	document.

Open	Recent	> Open	one	of	the	recently	edited	documents.

Close	(Cmd-W) Close	the	open	document	window.

Save…	(Cmd-S) Save	the	current	document.

Duplicate	(Cmd-
Shift-S) Create	a	copy	of	the	current	document.

Rename… Rename	the	current	document.

Move	To… Move	the	current	document	to	another	location.

Revert	To Cancel	all	of	the	changes	in	the	current	document	that	were	made	after	the	last
save.

Export…	(Cmd-E) Export	the	current	document	to	a	graphic	file.

Page	Setup…
(Cmd-Shift-P)

Open	the	standard	Page	Setup	dialog	for	changing	the	size,	orientation	and
other	parameters	of	the	page.

Print…	(Cmd-P) Bring	up	the	standard	Print	dialog.
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The	"Edit"	Menu

Undo	(Cmd-Z) Reverse	the	last	operation	that	you	performed.

Redo	(Cmd-Shift-
Z) Reverse	the	last	Undo	operation.

Cut	(Cmd-X) Cut	selected	text	(in	the	text	editor	only)	to	the	Clipboard.

Copy	(Cmd-C) Copy	selected	layer(s)	to	the	Clipboard.

Paste	(Cmd-V) Paste	the	content	of	the	Clipboard	to	the	document.

Duplicate	(Cmd-
D) Duplicate	the	selected	layer(s).

Delete
(Backspace) Delete	the	selected	layer(s).

Select	All	(Cmd-
A)

Select	all	layers	if	the	main	window	is	activated.
Select	all	text	in	the	text	editor	when	text	editing	is	activated.

Document	Size…
(Cmd-Y) Open	the	Document	Size	dialog	box.

Start	Dictation…
(fn	fn) Dictate	your	text.

Emoji	&	Symbols
(Cmd-Ctrl-Space) Open	the	Emoji	&	Symbols	panel.

The	"View"	Menu

Zoom	In	(Cmd-=) Zoom	in	the	current	view.

Zoom	Out	(Cmd-
"-") Zoom	out	the	current	view.

Zoom	to	Fit Zoom	the	current	view	to	fit	the	window.

Actual	Size	(Cmd-
0) Display	the	actual	document	size.

Content	Panel	>
Show/Hide Show	or	hide	the	Content	panel.

Content	Panel	>
Templates Open	the	Templates	library.

Content	Panel	>
Images Open	the	library	of	backgrounds	and	light	effects.

Content	Panel	>
Shapes Open	the	library	of	Smart	Shapes,	icons	and	vector	images.

Content	Panel	>
Layers Open	the	list	of	layers.

Show/Hide
Inspector Show	or	hide	the	Inspector.
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Enter	Full	Screen
/	Exit	Full	Screen
(Cmd-Shift-F)

Activate	or	deactivate	the	full	screen	mode.

The	"Layers"	Menu

Add	2D	Layer
(Cmd-Shift-L) Add	a	new	layer	with	a	2D	object	at	the	top	of	the	other	layers.

Add	3D	Layer
(Cmd-L) Add	a	new	layer	with	a	3D	object	at	the	top	of	the	other	layers.

Add	Background Add	a	background	image	behind	the	other	layers.

Remove	Layer Delete	the	selected	layer(s).

Union Merge	layers	using	the	Union	operation.

Subtract Merge	layers	using	the	Subtract	operation.

Intersect Merge	layers	using	the	Intersect	operation.

Exclude Merge	layers	using	the	Exclude	operation.

Split	into	Letters
(Cmd-Ctrl-Alt-T) Put	each	character	of	the	selected	text	layer	into	a	separate	layer.

Edit Open	a	selected	image	in	the	vector	editor,	or	open	text	in	the	text	editor.

Select	Next	Layer
(Alt-]) Select	the	next	layer	in	front	of	the	current	one.

Select	Previous
Layer	(Alt-[) Select	the	next	layer	behind	the	current	one.

Bring	Forward
(Cmd-])
Bring	to	Front
(Cmd-Shift-])
Send	Backward
(Cmd-[)
Send	to	Back
(Cmd-Shift-[)

Move	the	selected	object	in	front	of	or	behind	other	objects.

Convert	to	2D/3D Convert	the	selected	object	to	the	2D	or	3D	type.
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The	"Format"	Menu

Font	>	Show/Hide
Fonts	(Cmd-T) Open	or	close	the	Fonts	panel.

Font	>	Bold
(Cmd-B)
Font	>	Italic
(Cmd-I)

Modify	the	properties	of	the	selected	text.

Font	>	Bigger	
Font	>	Smaller Increase/decrease	the	size	of	the	selected	text.

Font	>	Kern
Font	>	Ligature
Font	>	Baseline

Modify	the	properties	of	the	selected	text.

Text	>	Align	Left
(Cmd-{)
Text	>	Center
(Cmd-|)
Text	>	Align	Right
(Cmd-})
Text	>	Justify

Align	text	to	the	left,	right,	center	or	justify	it.

Move	to	Center
(Horizontally)	
(Cmd-Shift-H)

Center	the	selected	object.
Move	to	Center
(Vertically)
(Cmd-Shift-V)

Fit	to	Document Fit	the	selected	object	to	the	document	size	constraining	proportions.

Resize	to
Document Fit	the	selected	object	to	the	document	size	without	constraining	proportions.

Show/Hide	Colors	
(Cmd-Shift-C) Display	the	Colors	panel.

The	"Window"	Menu

Minimize	(Cmd-M) Minimize	the	currently	active	window.

Zoom Fit	the	program	window	to	the	screen	size.

Art	Text	Welcome
Window

Show	or	hide	the	Welcome	Window	which	gives	you	access	to	online	resources
and	sample	designs.

Sample	Browser Show	the	library	of	sample	designs.

Bring	All	to	Front Show	windows	of	Art	Text	in	front	of	others.
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The	"Help"	Menu

Art	Text	Help Open	Help	documentation	delivered	with	the	application.

Technical
Support… Open	the	online	support	form.

Send	Feedback… Allows	you	to	send	feedback	to	the	developers	by	email.

Online
Registration… Open	the	online	registration	form.

36



Keyboard	Shortcuts

Documents
Windows	and	Panels
Layers	and	Objects
Text	Editing	and	Formatting
Vector	Editor

Documents

Cmd-S Save	the	current	document.

Cmd-Shift-S Create	a	copy	of	the	current	document.

Cmd-O Open	a	document.

Cmd-N Create	a	new	document.

Cmd-E Export	the	current	document	to	a	graphic	file.

Cmd-W Close	the	active	document	window.

Cmd-Q Exit	the	application.

Cmd-Z Reverse	the	last	operation	you	performed.

Cmd-Shift-Z Reverse	the	last	Undo	operation.

Cmd-= Zoom	in	the	current	view.

Cmd-“-” Zoom	out	the	current	view.

Cmd-0 Display	the	actual	document	size.

Cmd-Y Open	the	Document	Size	dialog	box.

Windows	and	Panels

Cmd-“,” Bring	up	the	Preferences	dialog.

Cmd-Shift-C Display	the	Colors	pane.

Cmd-M Minimize	the	currently	active	window.

Cmd-Shift-F Activate	or	deactivate	the	full	screen	mode.

Cmd-Shift-P Open	the	standard	Page	Setup	dialog	for	changing	the	size,	orientation	and
other	parameters	of	the	page.

Cmd-P Bring	up	the	standard	Print	dialog.
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Layers	and	Objects

Cmd-Shift-L Add	a	new	2D	layer	to	the	top	of	layer	stack.

Cmd-L Add	a	new	3D	layer	to	the	top	of	layer	stack.

Backspace Delete	the	selected	layer.

Cmd-C Copy	selected	layer(s)	into	the	Clipboard.

Cmd-V Paste	the	content	of	the	Clipboard	into	a	new	layer.

Cmd-X Cut	selected	layer(s).

Cmd-A Select	all	layers.

Cmd-D Duplicate	the	current	layer.

Cmd-Shift-H Center	the	selected	object	horizontally.

Cmd-Shift-V Center	the	selected	object	vertically.

Cmd	
while	moving	an
object

Disable	the	snap	function.

Alt-] Select	the	next	layer	in	front	of	the	current	one.

Alt-[ Select	the	next	layer	behind	the	current	one.

Cmd-] Bring	Forward.

Cmd-Shift-] Bring	to	Front.

Cmd-[ Send	Backward.

Cmd-Shift-[ Send	to	Back.

Cmd-Ctrl-Alt-T Put	each	character	of	the	selected	text	layer	into	a	separate	layer.

Text	Editing	and	Formatting

Cmd-V Paste	text	from	the	Clipboard	into	the	edit	box.

Cmd-A Select	all	text	in	the	text	editor	of	the	Layer	Content	window.

Cmd-{ Align	left.

Cmd-| Center	text.

Cmd-} Align	right.

Cmd-T Display	the	Font	panel.
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Cmd-B Make	text	bold.

Cmd-I Turn	text	to	italic.

fn	fn Dictate	your	text.

Cmd-Ctrl-Space Open	the	Emoji	&	Symbols	panel.

Vector	Editor

Alt-L Activate	the	Straight	Segment	tool.

Alt-C Activate	the	Curved	Segment	tool.

Alt-R Activate	the	Rectangle	tool.

Alt-O Activate	the	Ellipse	tool.

Alt-+ Add	a	point.

Backspace Remove	a	point.

Alt-Space Remove	all.

Cmd-A Select	all.
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Creating,	Opening	and	Saving	Documents

To	create	a	new	document,	choose	File	>	New	from	the	menu.

To	open	an	existing	document,	select	File	>	Open	and	navigate	to	your	document.	Or	double-click	on
this	document	in	Finder.

To	save	a	document,	choose	File	>	Save	in	the	menu.
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Document	Settings

To	bring	up	the	document	settings,	choose	Edit	>	Document	Size…	from	the	main	window.

1	–	Measurement	units	affect	the	whole	application.

2	–	Maintain	aspect	ratio.

3	–	The	Set	Size	button	changes	the	document	size	so	that	all	visible	objects	fit	the	document.	The
amount	of	blank	space	along	the	document	border	can	be	set	by	changing	margins.	If	any	object	or	its
part	appears	outside	of	the	image	area,	this	object	will	be	trimmed	at	export.	The	Set	Size	button	is
used	to	fix	this.

4	–	Document	size.

5	–	By	activating	Automatically	resize	objects,	you	allow	the	program	resize	the	design	when	you
change	the	document	size.	The	aspect	ratio	of	the	design	will	be	constrained.

6	–	A	list	of	previous	document	sizes.

As	the	default	size	for	new	documents,	the	program	uses	the	last	applied	width	and	height.
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Introduction	to	Layers	and	Objects

Any	design	on	the	canvas	consists	of	objects	such	as	images,	icons,	text	and	so	on.	Every	object	is
located	on	its	own	layer	since	the	program	allows	only	one	object	per	layer.	So	the	object	and	layer
terms	are	mostly	equivalent	in	this	documentation.	Adding	or	removing	an	object	automatically	means
adding	or	removing	a	layer.

We	will	say	"object"	when	it	is	going	about	applying	effects.	The	"layer"	term	will	be	used	to	describe
how	objects	interact	with	each	other.

There	is	a	list	of	layers	in	the	Content	panel	where	you	can	select	layers,	change	their	order	and
perform	some	other	actions.

Graphic	and	textual	objects	in	Art	Text	can	be	one	of	two	types:	2D	and	3D.	They	have	different	sets	of
properties,	and	consequently,	there	are	tools	which	work	with	only	one	of	these	types.	In	the	object's
context	menu,	you	can	choose	to	convert	from	one	type	to	another.	This	will	enable	the	tools	and
settings	of	the	new	type,	but	the	object	will	lose	the	effects	that	you	have	already	applied.
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Object	Size,	Location	and	Orientation

To	resize	or	rotate	an	object,	you	can	use	its	handles	on	the	canvas.	Just	drag	one	of	them	towards	the
direction	in	which	the	object	should	increase	or	rotate.	The	handles	are	displayed	when	the	object	is
selected.

To	set	the	object	dimensions,	coordinates	or	rotation	angle	precisely,	use	the	Geometry	section	in	the
Inspector.	The	size	and	location	are	measured	in	pixels.	2D	and	3D	objects	have	identical	settings.

Object	Size

To	resize	an	object,	select	it	on	the	canvas	and	drag	its	corner	or	side	handle.	Make	sure	that	the
cursor	has	turned	into	a	two-sided	straight	arrow.	To	resize	without	preserving	the	aspect	ratio,	drag	a
corner	handle	holding	down	the	Cmd	key,	or	drag	a	side	handle.

The	program	also	lets	you	set	up	the	object	size	in	relation	to	the	document	size.

The	Format	>	Fit	to	Document	menu	command	resizes	an	object	proportionally	so	that	its	bigger
size	fits	the	document.

The	Format	>	Resize	to	Document	menu	command	works	without	constraining	the	proportion.

Object	Location

To	move	an	object	to	another	location,	drag	it	with	the	mouse.

While	you	are	moving	an	object	around,	guide	lines	can	appear	showing	that	the	object	has	been
aligned	to	another	object	or	to	the	center	of	the	document.	The	object	you	move	snaps	to	these
positions.	You	can	turn	this	feature	on	and	off	in	the	program	Preferences.	For	temporarily	disabling
the	snap	function,	hold	the	Cmd	key	down	while	you	are	moving	an	object.

To	move	a	selected	object	that	lays	behind	others,	press	and	hold	the	Alt	key	before	you	start	moving
the	object.	This	will	prevent	the	occasional	selection	of	another	object.
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Object	Orientation

To	rotate	an	object,	move	the	mouse	cursor	around	any	corner	handle	until	it	turns	into	a	rounded
arrow.	Then,	drag	the	handle	to	the	desired	direction.	To	input	a	numeric	value	for	the	rotation	angle,
use	the	Geometry	section	in	the	Inspector.

To	rotate	a	3D	object	in	all	dimensions,	use	the	rotation	tool	located	at	the	bottom	of	the	object	in	a
circle.

You	can	also	center	an	object	in	the	document	by	choosing	one	of	the	Move	to	Center	commands
from	the	Format	menu.
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The	List	of	Layers

The	list	of	layers	is	located	in	the	Content	panel.	It	allows	you	to	access	layers	disregarding	their
visibility	on	the	canvas.	Also	you	can	change	the	order	of	layers,	and	control	some	of	their	properties.
The	other	properties	such	as	the	Opacity	or	Blend	Mode	can	be	found	in	the	Inspector.

1	–	Display	or	hide	the	layer	content.

2	–	Add	or	remove	layers.

3	–	Boolean	operations:	Union,	Subtract,	Intersect	and	Join.	For	details,	see	Merging	Layers.

4	–	The	layer	name.

5	–	Lock	or	unlock	a	layer.	Locking	layers	prevents	them	from	movement	and	modification.

6	–	Display	the	layer	names	or	thumbnails.

You	can	adjust	the	parameters	of	several	layers	simultaneously.	To	do	this,	select	these	layers	making
sure	that	they	are	of	the	same	type	(either	2D	or	3D).	Then	apply	the	desired	effect	and	set	up	its
parameters.	To	select	several	layers,	click	on	their	names	holding	down	the	Cmd	or	Shift	key.

Renaming	Layers

To	change	the	layer	name,	double-click	on	it	in	the	list.

Changing	the	Layer	Order

The	order	of	layer	names	in	the	list	reflects	the	layer	stacking	order	in	the	design.	The	layer	located	at
the	top	of	the	list	is	atop	the	others	on	the	canvas.	The	layer	at	the	bottom	of	the	list	is	behind	all	of
the	other	layers.

To	change	the	stacking	order,	drag	a	layer	to	a	new	position	in	the	list.
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Adding	and	Removing	Layers

Click	the	"plus"	button	to	add	a	new	layer.

To	create	a	copy	of	a	selected	layer,	choose	Edit	>	Duplicate	command	from	the	main	menu.

Click	the	"minus"	button	to	remove	the	selected	layer.
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Merging	Layers

You	can	apply	Boolean	operations	to	two	or	more	layers	in	order	to	create	a	new	combined	shape.	You
can	find	out	what	each	operation	does	below.

1	–	Union

2	–	Subtract

3	–	Intersect

4	–	Exclude

To	merge	layers,	select	two	or	more	of	them	and	choose	one	of	the	layer	merging	tools.

The	configuration	of	a	new	shape	depends	on	the	size	and	location	of	the	overlapping	areas,	but	it
doesn't	depend	on	color	or	gradient	fill,	texture,	shadow	or	other	effects	applied	to	the	original	objects.
If	the	original	objects	are	in	a	vector	format,	vector	paths	in	these	objects	will	be	used.	In	case	of	a
raster	image,	the	program	will	use	its	rectangular	outline	as	the	path.	The	alpha	channel
(transparency)	will	be	ignored	as	well.

The	new	shape	automatically	takes	properties	and	effects	which	were	applied	to	the	lowest	of	the
original	layers.	After	the	creation	of	the	new	layer,	the	original	ones	will	be	removed.	Consequently:

There	is	no	reason	to	apply	effects	to	upper	layers	you	are	going	to	merge.
If	you	wish	to	keep	the	original	layers	in	your	design	intact,	create	copies	of	them.

Union

The	resulting	layer	shape	is	sum	of	merged	layers	shapes.
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Original	layers:

Resulting	layer:

Subtract

The	shape	of	the	object	on	the	lowest	layer	is	the	basis	for	a	new	shape.	The	other	objects	determine
the	area(s)	that	will	be	cut	off.	The	result	is	a	part	of	the	lowest	object	that	is	not	overlaid	by	other(s).
If	the	objects	don't	overlay,	the	result	looks	like	the	lowest	object.

Original	layers:
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Resulting	layer:

Intersect

The	result	is	the	area(s)	where	all	of	the	selected	layers	overlap.	If	there	are	no	such	areas,	the
program	doesn't	modify	the	document.

Original	layers:

Resulting	layer:
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Exclude

If	the	objects	overlay,	the	overlapping	area	becomes	excluded	(transparent).	Without	overlaying,	the
result	is	similar	to	the	union	operation.

Original	layers:

Resulting	layer:
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Splitting	Text	into	Letters

Your	design	idea	may	require	applying	different	effects	to	different	parts	of	text.	Since	effects	can
change	only	the	whole	text,	you	have	to	put	pieces	of	text	onto	separate	layers	to	modify	them	in
different	ways.

The	program	can	help	you	create	multiple	layers	out	of	a	single	text	preserving	the	position	of	the
letters.	Each	letter	will	be	placed	on	a	separate	layer.	To	use	this	feature,	select	Layers	>	Split	into
Letters	in	the	menu.

Note	that	you	cannot	merge	the	resulting	layers	back	to	create	one	text	layer	(except	using	the	Edit	>
Undo	command).	To	join	letters	into	a	single	object,	you	can	use	the	Layers	>	Union	command,	but
the	created	object	will	be	not	text	but	an	image.
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The	Vector	Shape	Editor

The	built-in	editor	of	vector	shapes	lets	you	modify	icons	and	shapes	provided	in	the	content	library
and	create	new	vector	images.

To	open	the	vector	editor,	double-click	on	a	shape	or	icon	on	the	canvas.	In	this	way,	you	can	open	an
object	in	the	editor	and	modify	it.	The	vector	editor	also	opens	up	when	you	create	a	custom	shape.

To	create	a	custom	shape,	open	the	Shapes	section	in	the	Content	panel	and	select	Custom	Shapes…
in	the	drop-down	menu.	Then	click	the	plus	button	at	the	bottom	of	the	panel.

To	add	a	shape	from	canvas	to	the	Custom	Shapes	library,	select	this	shape	and	click	the	plus	button
below	the	list	of	custom	shapes.	The	vector	editor	will	open.	Then	you	can	modify	the	shape,	or	click
OK	right	away	to	add	the	shape	with	no	changes.

52



Tools	in	the	vector	editor:

1	–	The	selection	tool	is	used	to	select	or	move	points.

2	–	The	straight	segment	tool	(Opt-L).

3	–	The	curved	segment	tool	(Opt-C).

4	–	The	rectangle	tool	(Opt-R).

5	–	The	ellipse	tool	(Opt-O).

6	–	Add	an	anchor	point.

7	–	Delete	an	anchor	point.

8	–	Change	the	anchor	point	type.

9	–	Clear	the	canvas	(Opt-Space).

10	–	Show	or	hide	the	grid.

Points	and	Paths

A	vector	shape	comprises	anchor	points	and	lines	that	connect	them.	Anchor	points	mark	the	beginning
and	end	of	each	line	(or	segment).	By	adding	one	line	after	another,	you	create	a	path.	The	path	must
be	closed.	This	means	that	it	begins	and	ends	at	the	same	point.

Anchor	points	can	be	of	two	types:	corner	point	and	smooth	point.	When	you	change	the	type	of	a
point,	adjoining	lines	may	change	from	curved	to	straight	and	vice	versa.
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1	–	Corner	point.	At	a	corner	point,	a	path	abruptly	changes	its	direction.	A	corner	point	may	join
either	straight	or	curved	lines	in	any	combination.	A	corner	point	with	two	straight	lines	doesn't	have
the	direction	lines.

2	–	Straight	segment.

3	–	Smooth	point.	At	a	smooth	point,	a	path	continues	following	the	same	direction.	A	smooth	point
joins	only	two	curved	segments.

4	–	Direction	line.

5	–	Direction	point.	It	is	a	handle	on	the	end	of	a	direction	line.	Moving	a	direction	point,	you	can
change	the	length	and	angle	of	the	corresponding	direction	line.

6	–	Curved	segment.

7	–	Corner	point.

	

The	direction	of	a	curved	path	in	a	smooth	anchor	point	coincides	with	the	direction	of	the	direction
line.	Leaving	the	anchor	point,	the	path	branches	off	from	the	direction	line.	The	longer	the	direction
line	is,	the	longer	the	path	that	passes	near	it.

		

By	default,	the	direction	lines	of	the	same	smooth	point	rotate	together	preserving	a	180	degree	angle
between	them.	By	changing	this	angle,	you	can	create	a	corner	point	from	a	smooth	point.	To	do	this,
drag	one	of	the	direction	points	holding	down	the	Shift	key.	To	make	two	direction	lines	rotate
together	again,	restore	a	180	degree	angle	between	them.

Drawing	a	Shape

Select	the	straight	segment	 	or	curved	segment	 	tool.	Click	on	the	canvas	to	add	as	many
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anchor	points	as	you	need.	Make	the	last	click	on	the	first	point	of	the	path	to	make	it	closed.	You	can
finish	drawing	by	activating	the	selection	tool.	In	this	case,	the	program	will	close	the	path
automatically.

Images	that	you	create	here	are	solid	shapes,	not	contours.

The	direction	that	you	draw	a	path	matters	when	one	shape	has	been	drawn	over	another.	In	the
picture	below,	shapes	A	and	B	were	drawn	in	the	clockwise	direction.	C	was	drawn	in	the	counter-
clockwise	direction.	The	areas	where	the	shapes	overlap	are	different.	The	intersection	area	of	A	and	B
remains	solid,	while	the	intersection	of	A	and	C	is	a	hole.

Adding	Anchor	Points

You	add	anchor	points	when	you	draw	a	path.

To	add	more	anchor	points,	activate	the	adding	tool	 	and	click	on	a	path	segment.

Deleting	Anchor	Points

To	delete	an	anchor	point,	select	it	and	click	the	delete	button	 .

Changing	the	Type	of	Anchor	Points

To	choose	a	different	type	of	anchor	point,	click	the	type	button	 .

Moving	Anchor	Points

To	move	an	anchor	point,	drag	it	with	the	mouse.	A	straight	segment	attached	to	this	point	will	change
its	direction.	A	curved	segment	will	change	the	direction	and	shape.

To	switch	off	the	smart	guides	and	snap	function	when	you	move	an	anchor	point,	press	and	hold	the
Cmd	key.
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Introduction	to	2D	Effects

This	section	describes	tools	and	effects	compatible	with	2D	type	objects.

Originally,	a	2D	object	can	be	a	vector	or	raster	image,	or	text	which	is	vector	by	its	nature.	Effects
can	also	be	divided	into	vector	(e.g.	Transformation)	and	raster	ones	(e.g.	Gradient	or	3D	Effect).	If
you	activate	a	vector	effect	such	as	Transformation	for	a	raster	image,	the	program	will	apply	the
effect	to	the	rectangular	bound	of	the	image.	In	the	case	of	a	vector	content,	vector	effects	work	with
the	shape	of	letters,	icons	etc.

By	default,	all	library	objects	(except	for	3D	object	templates)	and	images	you	import	are	being	added
to	your	project	as	2D	objects.	You	can	convert	a	2D	object	to	the	3D	type	by	right-clicking	on	it	on	the
canvas	and	choosing	the	Convert	to	3D	command.	You	can	convert	from	the	3D	to	2D	type	in	the
same	way.	Changing	the	object	type	deactivates	all	the	2D	or	3D	effects	that	you	have	applied	to	the
object.
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The	Text	Editor

The	program	doesn't	allow	you	to	edit	text	directly	on	the	canvas.	You	should	use	the	text	editor.	It	is
located	in	the	Text	section	of	the	Inspector.	The	2D	and	3D	text	editors	are	identical.

The	alignment	buttons	affect	the	whole	text.

The	Font	button	opens	the	standard	Font	panel.	You	can	change	the	font	of	the	whole	text	or	any	of	its
parts.	You	should	know	that	the	Size	controls	in	the	Fonts	panel	are	not	intended	to	adjust	the	size	of
a	text	object	in	your	document.	Use	these	controls	to	create	different	parts	of	a	text	with	different	size
of	letters.

Line	spacing	can	be	applied	to	selected	text	lines	or	to	the	whole	text.

Kerning	changes	the	distance	between	letters	of	the	selected	text.

Be	careful	with	fonts	that	have	jagged	characters.	They	usually	take	longer	to	render	graphic	effects.
Some	of	these	fonts	can	even	cause	unexpected	results	when	you	apply	shading	or	3D	effects.
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The	Fill	Effect

The	Fill	tools	are	located	in	the	Fill	section	of	the	Inspector.	You	can	choose	to	fill	an	object	with	a
color,	texture	or	shading	effect	by	clicking	on	the	Color,	Texture	or	Shading	button	at	the	top.	The
Texture	and	Shading	tools	are	described	in	separate	sections	of	the	documentation.

1	–	Turn	the	Fill	effect	on	or	off.

2	–	The	Plain	Color	tool.

3	–	The	Gradient	tool.	Its	settings	are	located	below.

4	–	The	angle	of	the	gradient	effect.
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5	–	Gradient	type:	Linear,	Radial	or	Oval.	The	difference	between	Radial	and	Oval	gradients	is
noticeable	when	the	gradient	is	applied	to	a	rectangle.	The	"sphere"	created	by	the	gradient	is	cropped
with	the	Radial	type	and	deformed	with	the	Oval	type.

Radial	gradient:

Oval	gradient:

6	and	9	–	The	basic	gradient	colors.	The	circles	are	handles.	To	change	a	color,	click	on	the
corresponding	handle.	To	make	one	of	basic	colors	take	more	space	in	the	object,	move	the	handle
towards	the	middle	of	the	gradient.

7	–	Swap	the	basic	colors.

8	–	The	middle	gradient	color.	To	change	the	location	of	the	middle	color,	move	the	handle	towards
one	of	the	basic	colors.

10	–	The	library	of	pre-designed	gradients.

11	–	Add	or	delete	intermediate	colors.	These	colors	appear	between	the	two	basic	ones.
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Applying	Textures

Art	Text	can	apply	textures	to	text	and	vector	images	such	as	icons	or	shapes.	Applying	textures	to
raster	images	usually	makes	no	sense.	You	can	use	textures	from	the	built-in	library	by	choosing	one
of	categories.	It	is	also	possible	to	import	textures	from	your	hard	drive	by	selecting	the	My	Textures
category.	To	open	the	texture	library,	choose	Texture	in	the	Fill	section.

To	apply	a	texture,	select	an	object	and	click	on	the	texture	in	the	library.

The	Placement	option	defines	how	the	texture	should	fit	the	object.

The	original	object	to	which	a	texture	will	be	applied.
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The	original	image	used	as	a	texture.

The	Fit	option	matches	the	texture	to	the	larger	shape	size.	If	the	texture	and	object	have	different
aspect	ratios,	the	texture	can	be	cropped.

The	Stretch	option	deforms	the	texture	to	fit	the	shape.

The	Tile	option	lets	you	adjust	the	texture	size,	angle	and	position	inside	the	shape.	The	texture	will
not	be	deformed.

Scale	resizes	the	texture.	The	round	and	square	controls	let	you	rotate	and	move	the	texture	around.
These	options	are	available	when	the	Placement	is	set	to	Tile.

The	Color	button	lets	you	change	texture	colors.	Its	effect	is	a	combination	of	the	Hue,	Saturation	and
Brightness	color	properties.	You	can	switch	the	Colors	pane	to	the	HSB	Sliders	mode	to	be	able	to
adjust	the	sliders	separately.

The	Reset	button	restores	the	original	texture	color.
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Applying	Materials

Shading	materials	are	used	in	Art	Text	to	create	3D	looking	text	and	images,	to	give	a	glassy,	metal,
or	plastic	look	to	objects,	and	for	other	effects.

To	open	the	shading	material	library,	choose	Shading	in	the	Fill	section.

To	apply	the	effect,	click	on	a	shading	material	preview	in	the	library,	and	adjust	the	properties.

1	–	Material	categories.

2	–	Preview	of	materials.

3	–	Depth	is	the	amount	of	the	bevel	effect.

4	–	The	angle	of	the	applied	effect.	For	3D	looking	objects,	this	control	moves	light	spots	around	the
center	of	the	object.

5	–	The	3D	shape	(bevel)	selector.	It	is	not	available	for	image-based	effects.

6	–	The	color.

The	program	creates	the	3D	effect	using	the	shader	technology	when	the	3D	look	is	generated	based
upon	some	color	and	light	spot	parameters.	Alternatively,	the	effect	can	be	image-based.	This	means
that	an	image	is	used	to	define	light	spots	and	an	object's	color.	Both	types	of	effects	are	present	in
the	library	in	separate	categories.	The	majority	of	items	in	the	library	are	shader-based.
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Materials	are	usually	applied	to	vector	objects.	In	this	case,	the	effect	is	applied	to	the	area	inside	the
object's	outline.	If	your	object	is	a	raster	image,	the	shader	will	use	the	transparency	to	define	the
amount	of	the	effect	to	apply.	The	more	opaque	the	object	parts	are,	the	stronger	the	3D	effect	will	be.
With	no	transparency	in	a	raster	image,	the	effect	will	be	applied	to	the	rectangular	bound	of	a	raster
image	instead	of	the	image	details.

You	can	customize	materials	using	the	The	Editor	of	Materials.

Bevel	Shape

Dome-shaped Straight Concave

Note	that	straight	and	concave	shapes	can	produce	similar	results.	They	look	different	with	shaders
which	have	a	light	spot	near	the	center.

Light

The	Light	control	moves	the	light	spots	around	the	center.	This	lets	you	change	the	location	of	a
virtual	light	source.

When	your	design	consists	of	several	3D	objects,	you	can	adjust	the	location	of	light	spots	as	if	they
appeared	from	the	same	light	source.

Depth

At	lower	values,	you	will	get	an	object	looking	almost	flat.	The	slider	covers	the	most	appropriate	range
of	values	1	–	30.	To	set	greater	values,	use	the	edit	box.	Below,	you	can	see	circles	with	the	Depth
parameter	set	to	7,	15	and	30.

At	the	same	Depth	value,	the	result	also	depends	on	the	size	of	the	object.	At	some	point,	increasing
Depth	will	not	change	the	final	image.	Small	objects	can	lose	a	3D	look	at	values	that	are	too	large.
This	shows	how	circles	of	50x50,	100x100	and	150x150	pixels	look	at	Depth	=	15.
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Color

The	Color	control	changes	all	colors	in	a	way	similar	to	the	Hue	parameter	in	the	standard	Colors
panel.	Black,	white	and	grayscale	colors	will	stay	unchanged.
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The	Editor	of	Materials

The	material	editor	can	be	accessed	through	the	material	library	by	choosing	Shading	in	the	Fill
section.	You	can	either	create	a	new	material	or	customize	one	of	materials	in	the	library.

To	create	a	new	material,	select	Create	a	Material…	in	the	drop-down	list	of	categories.

To	edit	a	standard	or	custom	material,	double-click	on	its	preview.	Customized	and	new	materials	will
be	saved	in	the	My	Materials	category.

The	window	of	the	material	editor	shows	a	list	of	custom	materials	to	the	left.	Buttons	below	the	list	let
you	add,	remove	and	make	a	copy	of	the	selected	material.	The	middle	part	of	the	window	shows
parameters	of	the	selected	material.	Samples	of	an	applied	material	are	displayed	on	the	right.

The	material	editor	lets	you	create	materials	based	on	shaders	and	based	on	images.

Materials	Based	on	Shaders

The	main	properties	of	a	shader-based	material	are	the	Ambient,	Diffuse	and	Specular	colors	and
adjustable	light	sources.
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The	Ambient,	Diffuse	and	Specular	colors	define	how	object's	parts	look	under	different	types	of
lighting.	The	Ambient	color	is	the	object's	color	in	a	deep	shadow.	The	Diffuse	color	is	the	object's	color
in	poorly	dissipated	white	light.	It's	usually	the	natural	color	of	the	object.	Finally,	the	Specular	color
lets	you	simulate	a	reflection	from	a	light	source	directed	to	the	object.	One	specular	light	source	is
always	present	(let's	call	it	the	"main"	one).	If	necessary,	you	can	add	more.

Parameters	of	Light	Sources

The	position	of	each	light	source	is	displayed	on	the	sphere	as	a	white	circle,	if	the	light	is	on,	and	a
black	circle,	if	the	light	is	off.	You	can	move	light	sources	by	dragging	the	corresponding	circles.	If
there	are	no	circles	on	the	sphere,	select	the	Show	spotlight	controls	check	box.	The	main	light
source	can	also	be	relocated	using	the	Azimuth	and	Elevation	controls.

Spot	Size	defines	the	size	of	the	reflection.	Using	this	parameter,	you	can	make	the	light	be	more	or
less	directed.

Shininess	blurs	the	light	spot,	making	its	edge	more	or	less	sharp.

Together,	Spot	Size	and	Shininess	let	you	make	the	object	look	matte	or	glossy.	As	a	rule,	a	reflex
from	the	same	light	source	is	big	and	blurred	on	a	matte	object,	and	small	and	sharp	on	a	glossy
object.

Border	controls	how	quickly	the	light	fades	near	the	edge	of	the	light	spot.

Materials	Based	on	Images

Using	images,	you	can	create	materials	similar	to	shading	materials	or	something	completely	different.
An	image	will	be	mapped	on	the	object's	surface.	There	are	no	settings	for	image-based	materials
except	for	the	possibility	of	rotating	them.

To	create	a	new	material,	click	the	Create	from	Image	button	and	choose	a	graphic	file.	Any	further
adjustments	can	be	made	in	the	main	window.
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Applying	Stroke

Adding	a	stroke	outlines	text	and	vector	shapes.	If	you	apply	the	tool	to	a	raster	image,	its	rectangular
edge	will	become	outlined.

The	Stroke	tool	is	located	in	the	Stroke	section	of	the	Inspector.

1	–	Stroke	color.

2	and	3	–	Add	and	Remove	strokes.

4	and	5	–	The	stroke	width.

6	–	The	stroke	pattern	such	as	solid	or	dotted.

You	can	add	multiple	lines	with	different	widths	and	colors.

If	spaces	between	letters	are	too	small	after	adding	strokes,	increase	the	Kerning	parameter	in	the
Text	section.
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The	Shadow	Effect

The	Shadow	tool	is	located	in	the	Effects	section	of	the	Inspector.

The	Blur	parameter	defines	the	density	of	the	drop	shadow.

The	Distance	parameter	defines	the	offset	between	the	object	and	shadow	which	visually	looks	like
the	distance	between	the	object	and	surface	behind	it.

The	angle	of	the	shadow	changes	the	location	of	the	virtual	light	source.

The	round	control	near	Distance	and	Angle	lets	you	adjust	these	two	parameters	at	once.	Drag	the
handle	off	the	center.

The	Color	parameter	just	gives	you	an	option	to	make	the	shadow	other	than	gray.
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The	Glow	Effect

The	Glow	tool	is	located	in	the	Effects	section	of	the	Inspector.

The	Size	parameter	defines	the	width	of	the	glow.

The	Spread	parameter	defines	the	amount	of	the	non-transparent	area	within	the	width	of	the	glow.

The	glow	effect	lets	you	set	up	one	or	two	colors.	When	the	Tint	color	is	enabled,	a	second	color
outlines	the	main	glow.	In	the	picture	below,	1	is	the	main	color	and	2	is	the	tint	color.
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The	Inner	Shadow	Effect

The	Inner	Shadow	tool	is	located	in	the	Effects	section	of	the	Inspector.

The	Size	parameter	defines	the	width	of	the	inner	shadow.

The	Spread	parameter	defines	the	amount	of	the	non-transparent	area	within	the	width	of	the	inner
shadow.

The	Distance	parameter	defines	the	offset	between	the	object	and	inner	shadow.

The	Blend	Mode	option	defines	how	the	colors	of	the	object	and	inner	shadow	interact	with	each
other.	The	Normal	option	works	well	with	most	combinations	of	the	object	and	inner	shadow	colors.
Multiply	takes	effect	when	the	shadow	is	darker	than	the	object.	Use	Screen	when	the	object	is	darker
than	the	shadow.

One	of	possible	uses	of	the	Inner	Shadow	tool	is	to	create	the	concave	surface	effect.
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Applying	Masks

The	Mask	effect	creates	transparent	areas	on	an	object.	Masks	can	be	used	to	make	a	part	of	an	object
invisible	or	to	combine	several	objects.

To	apply	a	mask,	use	the	Mask	section	in	the	Inspector.

Masks	in	the	library	are	black	and	white	images.	Black	areas	in	a	mask	create	transparent	areas	on	an
object.

1	–	The	library	of	masks.	Click	on	it	to	bring	up	the	list	of	masks.

2	–	The	offset	of	the	mask	in	relation	to	the	object.

3	–	The	rotation	angle.

4	–	Inverse	of	the	mask.

5	–	The	scale	of	the	mask.	The	mask	will	be	tiled	if	you	make	it	smaller	than	the	object.

6	–	The	brightness	of	the	mask.	This	parameter	makes	the	whole	object	more	or	less	opaque.

7	–	The	contrast	of	the	mask.

The	Brightness	and	Contrast	parameters	are	helpful	when	you	use	a	colored	image	as	a	mask.	In
this	case,	these	two	parameters	let	you	set	up	the	threshold	between	the	transparent	and	opaque
areas.
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The	program	applies	a	mask	to	your	object	after	applying	other	effects	such	as	transformation.	This
means	that	if	you	distort	an	object,	the	mask	will	not	be	affected.
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Transformations

Transformation	effects	create	geometric	distortion	of	text	or	vector	images	(such	as	shapes	or	icons
from	the	internal	library).	Transformations	cannot	deform	raster	images.	If	you	transform	a	vector
shape	with	an	applied	texture,	the	texture	will	not	be	deformed.

The	Transformation	tools	are	located	in	the	Geometry	section	of	the	Inspector.

To	transform	an	object,	click	on	the	Transform	box	to	bring	up	the	list	of	transformation	tools.	Then
click	on	a	tool	to	apply	it.	Finally,	adjust	the	distortion	using	a	slider	below	the	list.

To	restore	the	default	state	of	an	object,	click	the	Reset	button.

When	several	objects	are	selected,	you	can	use	only	geometric	transformations.

There	are	Geometric	transformations	which	are	based	on	patterns,	and	Spline	transformations	which
distort	objects	along	curves.	Icons	of	spline	transformations	in	the	list	have	small	circles.
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Geometric	Transformations

Geometric	transformations	are	located	at	the	top	of	the	list.

Each	of	transformations	has	one	or	two	parameters.	To	adjust	them,	use	the	sliders	below	the	list.

Spline	Transformations

Spline	transformations	are	primarily	intended	to	distort	text.	Text	goes	along	a	spline	which	is	straight
by	default.	To	distort	it,	you	should	curve	the	spline	by	dragging	its	handles	on	the	canvas.

Note	that	the	Curved	Text	transformation	makes	no	change	to	a	single	letter	or	an	image.	You	should
apply	it	to	at	least	several	letters.
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Introduction	to	3D	Effects

This	section	describes	tools	and	effects	compatible	with	3D	type	objects.

The	3D	tools	can	be	effectively	used	only	with	text	and	vector	objects.	Any	raster	image	turned	into	a
3D	object	will	look	the	same	way,	like	a	rectangular	prism.

When	a	3D	object	is	selected,	it	has	a	3D	rotation	tool	on	the	canvas	in	addition	to	regular	resize	and
rotation	handles.	To	rotate	the	object,	click	on	the	rotation	tool	and	drag	aside.

You	can	convert	a	2D	object	to	the	3D	type	by	right-clicking	on	it	on	the	canvas	and	choosing	the
Convert	to	3D	command.	In	the	same	way,	you	can	convert	from	the	3D	to	2D	type.	Changing	the
object	type	deactivates	all	the	2D	or	3D	effects	that	you	have	applied	to	the	object.
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The	Text	Editor

The	program	doesn't	allow	you	to	edit	text	directly	on	the	canvas.	You	should	use	the	text	editor.	It	is
located	in	the	Text	section	of	the	Inspector.	The	2D	and	3D	text	editors	are	identical.

The	alignment	buttons	affect	the	whole	text.

The	Font	button	opens	the	standard	Fonts	panel.	You	can	change	the	font	of	the	whole	text	or	any	of
its	parts.	You	should	know	that	the	Size	controls	in	the	Fonts	panel	are	not	intended	to	adjust	the	size
of	a	text	object	in	your	document.	Use	these	controls	to	create	different	parts	of	a	text	with	different
size	of	letters.

Line	spacing	can	be	applied	to	selected	text	lines	or	to	the	entire	text.

Kerning	changes	the	distance	between	letters	of	the	selected	text.

Be	careful	with	fonts	with	jagged	characters.	They	usually	take	longer	to	render	graphic	effects.	Some
of	these	fonts	can	even	cause	unexpected	results	when	you	apply	shading	or	3D	effects.
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Applying	Materials

The	program	has	a	library	of	pre-designed	materials.	It	lets	you	apply	materials	in	a	few	clicks.
Additionally,	you	can	customize	any	of	library	materials.

To	apply	a	material,	click	the	Preset	button	near	the	Material	section	title.	Then	choose	one	of	the
categories	and	click	on	a	material.
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Creating	Materials

To	create	a	new	material,	you	can	modify	a	default	one.	If	any	of	the	library	materials	is	similar	to
what	you	want	to	create,	start	from	this	predesigned	material.

To	adjust	the	material	properties,	open	the	Material	section	in	the	Inspector.
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Texture

To	open	the	texture	library,	click	on	the	preview	of	the	current	texture.	In	the	texture	library,	you	can
choose	textures	from	categories,	or	select	a	plain	color	at	the	top	of	the	library.

The	Color	button	at	the	top	right	corner	lets	you	change	texture	colors.	Its	effect	is	a	combination	of
the	Hue,	Saturation	and	Brightness	color	properties.	You	can	switch	the	Colors	pane	to	the	HSB	Sliders
mode	to	be	able	to	adjust	the	sliders	separately.

The	round	and	square	controls	in	the	middle	change	the	angle	and	offset	of	the	texture.

Scale	lets	you	magnify	the	texture.

Bump	Map

The	Bump	Map	tool	adds	more	volume	to	the	texture	details.

Strength	controls	the	amount	of	roughness	created	by	the	tool.
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Smooth	makes	the	effect	smooth.

Bump	Map	off:

Bump	Map	on:

The	Bump	Map	tool	requires	that	a	texture	has	contrast	elements.	Not	all	textures	can	produce	a	good
result	with	this	effect.

By	default,	the	Bump	Map	tool	uses	the	texture	itself	as	a	bump	map.	To	select	a	different	bump	map,
choose	a	texture	in	the	pop-up	library	of	the	Bump	Map	section.

Environment	Texture

The	Environment	Texture	tool	extends	the	lighting	effect	created	by	the	Light	Sources	properties.	By
applying	an	environment	texture,	you	can	simulate	reflexes	from	particular	light	sources	such	as
windows.

The	Color	button	works	the	same	way	as	the	one	in	the	Texture	section.
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A	round	control	rotates	the	texture.

The	Opacity	parameter	changes	the	amount	of	the	effect	applied	to	the	object.	This	is	useful	when	you
need	to	mix	the	Environment	Texture	effect	with	others.

Smooth	is	intended	to	make	the	object	matt	or	glossy.	When	you	move	the	slider	to	the	right,	the
object	becomes	matt.

The	Blend	Mode	defines	how	the	colors	of	the	main	and	environment	textures	mix	with	colors	of	other
effects.

Light	Sources

The	program	lets	you	set	up	four	light	sources.	In	the	preview,	each	of	them	is	presented	as	a	circle	on
a	sphere.	A	blue	circle	means	that	the	light	is	turned	on,	and	a	gray	one	indicates	that	the	light	is	off.
Smaller	circles	show	the	location	of	light	sources	behind	the	sphere.

If	a	light	source	is	on,	it	casts	light	on	the	sphere.

You	can	choose	the	light	source	color	in	the	box	to	the	right	from	the	sphere.

The	Shadow	option	allows	object	parts	to	cast	shadows	on	the	object	itself.	Unlike	the	Shadow	effect
in	the	Effects	section,	this	option	has	no	connection	to	the	shadow	that	is	cast	on	the	background	or
other	objects.

Material	Finish	and	Colors

This	group	of	material	properties	is	responsible	for	how	lighting	affects	the	object.	You	should	adjust
the	parameters	below	together	with	the	light	sources.

Glossiness	makes	the	object	look	more	or	less	glossy.

Ambient,	Diffuse	and	Specular	colors	let	you	adjust	the	look	of	shadowed	and	lit	parts	of	the	object.
It	is	easier	to	learn	how	these	colors	appear	on	the	object	when	only	one	light	source	is	on,	a	plain
color	is	used	as	a	texture	and	the	Bump	Map	and	Environment	Texture	tools	are	deactivated.

Ambient	is	the	object's	color	when	there	is	no	light	at	all.	It	can	be	black,	or	more	often	a	darker
version	of	the	Diffuse	color.

Diffuse	is	the	object's	color	under	diffuse	light.	In	many	cases,	it	coincides	with	the	natural	color	of
the	object.

The	Specular	color	is	used	to	create	a	reflection	of	a	direct	light	source.	The	more	matt	the	object	is,
the	bigger	and	less	sharp	the	light	spot	is.	To	control	this,	use	the	Glossiness	slider.

82



Saving	Custom	Materials

As	soon	as	you	are	happy	with	the	customized	material,	you	can	save	it	in	the	Custom	category	of	the
material	library.	To	do	this,	select	an	object	with	that	material	applied,	click	the	Preset	button,	and
then	click	on	plus	at	the	bottom	of	the	material	library.

To	rename	a	custom	material,	double-click	on	its	name.

To	delete	a	custom	material,	select	it	in	the	library	and	click	on	minus.
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The	Shadow	Effect

To	access	the	Shadow	tool,	open	the	Effects	section	in	the	Inspector.

The	Position	lets	you	move	the	shadow	around	by	changing	the	direction	and	how	far	the	shadow
spreads	from	the	object.	By	dragging	the	handle,	you	change	the	location	of	a	virtual	light	source.

The	Attenuation	parameter	varies	how	quickly	the	shadow	fades	out.

Blur	makes	the	shadow	more	or	less	soft.

The	Color	button	lets	you	change	the	color	of	the	shadow.
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The	Depth	Gradient	Effect

To	access	the	Depth	Gradient	tool,	open	the	Effects	section	in	the	Inspector.

The	Depth	Gradient	effect	is	intended	to	apply	a	gradient	or	solid	color	to	the	3D	object	sides.	This
effect	can	be	used	to	emphasize	the	transition	from	the	lit	up	to	shadowed	object	parts.

In	order	to	open	the	gradient	panel	and	set	up	the	colors,	click	on	the	gradient	icon.	The	gradient	panel
controls	are	described	in	the	The	Fill	Effect	section.

The	Overlay	option	applies	the	Depth	Gradient	effect	over	other	effects	located	in	the	Material	tab.

The	Blend	Mode	options	define	how	to	mix	the	gradient	colors	with	colors	produced	by	other	effects.

By	changing	the	Opacity,	you	can	make	the	effect	more	or	less	strong.

If	you	swap	the	positions	of	the	dark	and	light	colors	in	the	default	gradient,	you	can	create	the
backlight	effect.
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The	Glow	Effect

To	access	the	Glow	tool,	open	the	Effects	section	in	the	Inspector.

The	Brightness	parameter	controls	the	amount	of	glow,	mostly	considering	the	position	of	the	object
in	relation	to	light	sources.	In	the	picture	below,	the	glow	is	only	around	the	letter	"S"	because	it	is
turned	to	the	light	source	the	most	(due	to	transformation	and	3D	rotation).

			

Increasing	Brightness	makes	the	effect	spread	over	the	other	letters.

			

Blur	makes	the	glow	more	or	less	soft,	and	consequently	take	more	or	less	space	around	the	object.

Opacity	lets	you	control	the	amount	of	the	effect	but	in	a	way	that	is	different	from	Brightness.	Here,
you	make	the	whole	glow	more	or	less	strong	through	its	transparency.

			

The	Glow	effect	looks	best	with	dark	backgrounds.

The	Glow	effect	highlights	only	the	bright	parts	of	an	object.	This	makes	it	different	from	the	2D	Glow
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which	appears	around	the	whole	object.

Glow	is	off:

Glow	is	on:
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The	Focus	Effect

To	access	the	Focus	tool,	open	the	Effects	section	in	the	Inspector.

The	Focus	effect	has	two	settings	Length	and	Blur.

The	Focal	Length	parameter	defines	the	distance	to	the	point	in	focus.

Blur	controls	how	blurred	the	object's	parts	which	are	not	in	focus	will	be.

The	Focus	effect	works	well	if	an	object	is	rotated	horizontally	using	the	3D	rotation	tool	as	the	object
was	in	perspective.
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Applying	Masks

To	apply	a	mask	to	a	3D	object,	use	the	Mask	section	in	the	Inspector.	The	effect	has	exactly	the	same
set	of	properties	as	the	2D	mask.

The	program	applies	a	mask	to	your	object	after	applying	other	effects	such	as	transformation	or	3D
rotation.	This	means	that	if	you	distort	an	object,	the	mask	will	not	be	affected.

In	order	to	achieve	interesting	effects,	you	can	combine	a	masked	layer	with	another	layer	in	the
background	and	have	the	gaps	filled	with	some	color.
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Transformations

Transformation	effects	create	geometric	distortion	of	3D	objects.	These	tools	are	located	in	the
Geometry	section	of	the	Inspector.

			

To	transform	an	object,	click	on	the	Transform	box	to	bring	up	the	list	of	transformations.	Then	click
on	a	transformation	to	apply	it.	Finally,	adjust	the	distortion	using	the	sliders	below	the	list.

To	restore	the	default	state	of	an	object,	click	the	Reset	button.

You	can	transform	several	selected	3D	objects	at	the	same	time.
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The	3D	Object	Settings

To	access	the	3D	object	settings,	open	the	Geometry	section	in	the	Inspector.	These	parameters	let
you	control	the	basic	3D	object	appearance.

The	Depth	parameter	makes	the	object	more	or	less	flat.

Thickness	makes	the	object's	parts	thicker.	With	text,	it	may	look	as	if	you	made	it	bold.	Solid	objects
such	as	bricks	just	become	slightly	bigger.

Chamfer	can	make	the	object's	edge	rounded	or	sharp.	You	can	also	choose	the	shape	of	the	chamfer.
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Parallel	Projection

When	you	apply	the	3D	rotation	to	an	object,	the	program	shows	it	in	perspective	by	default.

If	you	are	going	to	create	a	title	for	a	website	or	an	article,	you	may	want	all	letters	to	have	the	same
height.	To	do	this,	activate	the	Parallel	Projection	option	in	the	Geometry	section	of	the	Inspector.

92



Exporting

You	can	export	your	design	to	a	graphic	file	or	copy	it	to	the	Clipboard.

To	export	your	document	to	a	graphic	file:

1.	 Select	File	>	Export	in	the	main	menu,	or	click	the	Export	button	at	the	bottom	right	corner	of
the	canvas	and	choose	File…

2.	 Type	a	file	name	and	choose	a	destination	folder.

3.	 Select	an	image	format	in	the	Format	drop-down	list.

4.	 Set	up	the	available	settings.

5.	 Click	the	Save	button.

Exporting	to	the	Clipboard

To	copy	your	design	to	the	Clipboard,	click	the	Export	button	at	the	bottom	of	the	canvas	and	choose
Clipboard.

Your	design	will	be	exported	in	the	PDF	format.	In	the	program	Preferences,	you	can	set	up	the	image
resolution	for	raster	graphics	to	be	copied	to	the	Clipboard.

The	Export	button	in	the	main	window	allows	you	to	share	your	design.	Instead	of	saving	the	design
on	the	hard	drive,	it	will	be	sent	to	a	particular	application	or	service.	This	function	requires	that	you
have	installed	and	set	up	the	respective	application,	or	have	an	account	for	the	service	that	you	wish	to
use.

Sharing

Upon	clicking	the	Export	button	below	the	canvas,	you	can	find	several	sharing	options.	To	use	them,
you	should	create	a	user	account	for	the	respective	service	and	have	your	computer	connected	to	the
Internet.
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Transparent	Background

You	can	export	your	design	as	an	image	with	a	transparent	background.	To	make	it	possible,	the
following	conditions	should	be	met:

Your	design	should	have	the	transparent	background.	To	check	this	out,	select	the	Chessboard
background	in	the	program	Preferences.	The	chessboard	will	be	seen	through	all	transparent
parts	of	your	design.
Export	to	a	file	format	that	supports	transparency	(alpha	channel).	These	are:	PDF,	TIFF,	PNG
and	GIF	(activate	Include	Transparency	in	the	Export	dialog).
It	doesn't	really	concern	Art	Text,	but	you	should	know	this.	Applications	that	will	receive	an
image,	which	you	exported	or	copied	via	the	clipboard,	should	also	support	the	alpha	channel.	If
an	image	has	white	or	black	background	in	a	third	party	program,	try	to	export	from	Art	Text
using	a	different	file	format.
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Printing

To	print	your	document:

1.	 Select	File	>	Print	in	the	main	menu.

2.	 Set	up	the	printing	options.
Make	sure	that	the	correct	printer	and	paper	format	are	selected.
You	should	also	check	the	settings	in	the	"Color	and	Quality"	as	well	as	Finishing	sections.	These
sections	may	have	different	names	depending	on	the	type	of	printer.
Refer	to	the	printer's	documentation	for	more	details.

3.	 Check	if	the	design	looks	correct	in	the	preview.

4.	 Click	the	Print	button.
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