Bleeds for printer .125"

nickinvictoria
New member
Posts: 4
Joined: May 5th, 2011, 6:42 pm

Postby nickinvictoria » May 5th, 2011, 6:45 pm

I have been trying to send a pdf to a online printer. They want .125" bleed yet every time I export the document and select options bleed .125" or even at 1" there is no bleed on the exported pdf....

Furthermore, this is the same with eps files too

Help!

Nick
5.1 (519)
Last edited by nickinvictoria on May 5th, 2011, 6:49 pm, edited 1 time in total.
Jean-Jacques Boutaud
Member
Posts: 1638
Joined: July 10th, 2006, 2:29 pm
Location: France
Contact:

Postby Jean-Jacques Boutaud » May 6th, 2011, 4:46 am

Hi
Do you use cut marks and do you see them (cut marks are optional, you may set bleeds w/o cut marks)?
If you don't use them, make a simple test checking "Include cut marks" and see what happens (don't forget to uncheck this option before sending to printer as all printers don't necessary need cut marks added).
What is the size of the pdf?
Open it in Preview.app then display the Inspector pane and check the size from the first tab (General Informations (not sure of the exact label)).
Is it the right size (size of the card + (size of the bleeds * 2))?
JJBee, Président (à vie) du G.R.O.I.N.
Secrétaire général : iMac C2D 2.16GHz
Secrétaire adjoint : MacBook Pro 17" Unibody 3.06GHz
http://belightcommunity.free.fr/BeLight Community website
Nick
Member
Posts: 7237
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » May 6th, 2011, 5:31 am

Hi Nick,

How do you know that there are no bleeds? I exported with bleeds and see that this feature works.

Export the same card with/without bleeds and compare the size in the Preview.app by pressing Cmd-I. If you turn on the cut marks feature, you'll see them appear outside the design area. See illustrations on this page:
http://www.belightsoft.com/products/disccover/DCHelp/print_bleeds.html

Nick
nickinvictoria
New member
Posts: 4
Joined: May 5th, 2011, 6:42 pm

Postby nickinvictoria » May 6th, 2011, 9:49 am

I sent my file into tech support and it came back with bleeds!!! Then I made my card a 2 sided card and the other side doesn't have a bleed!!!! Regardless if I set the bleed to 1" or .125" there is no difference in the bleed on the card. It just goes to the crop marks...

When I open up in the pdf format the size never changes! this includes cut marks or bleeds.... or without.

I wondering if I need to delete my preferences and reinstall the program???
Nick
Member
Posts: 7237
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » May 6th, 2011, 1:42 pm

Removing the preferences can change the situation since the program will return to the default settings. Re-installing the program from my point is useless. But after reading the reply of your printing company in your email, I think that there is no problem with bleeds at all. If I understand them correctly, they require:
1. Export the design with bleeds. You do this by activating the "Use bleeds" check box.
2. Extend the background in your design outside the card edge. In the document we have received from you, the green background rectangle ends exactly at the card edge. You should make the background rectangle larger than the card by 1/3 in at each card side. I guess that this is what the printer requested.

Nick
nickinvictoria
New member
Posts: 4
Joined: May 5th, 2011, 6:42 pm

Postby nickinvictoria » May 6th, 2011, 2:56 pm

Ok, I get it, physically make your card .125" bigger in the layout THEN hit export to pdf -> options -> bleed .125", crop marks.....

it that it? I have been doing the below but the bleed never appears...

This is what the instructions on your website say...


Open the document with business card design you're going to submit for online printing.
From the File menu, choose Export. Enter the filename for the document, and choose the location where you want to save it (for instance, Desktop).
Select the PDF format.
Click the Options button. Select the Use bleeds check box, and then select Print cut marks. Set Bleed Size to 0.125 in (or 3 mm). Note that your print shop may have other requirements. Click OK.
Click Save to save your card to the PDF file.
Nick
Member
Posts: 7237
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » May 7th, 2011, 1:36 am

No, you don't need to make the card layout bigger. The bleeds feature does this. If you wish to create a 3.5 x 2 in card, choose the layout of exactly this size.

Increase the size of the background graphics. If we talk about a colored rectangle, make it 4.5 x 3 in, and center on the layout (Format > Center Vertically / Horizontally). Open a template with colored background for an example. The background is bigger than the layout.

When you are exporting, choose File > Export. Select the PDF format. Then click the Options button. Select the "Use bleeds" check box. Set up the Bleed Size. If the print shop requires, select also "Include cut marks". Deactivate "Include both sides", set PDF Workflow to None, and deactivate "Convert text to curves". Click OK and then Save.

Nick
nickinvictoria
New member
Posts: 4
Joined: May 5th, 2011, 6:42 pm

Postby nickinvictoria » May 7th, 2011, 11:33 am

Well I have read your response and copied and pasted the way to do it for outside printers and it doesn't work.

I understand what a bleed is
I understand how to work around my problem

The fact is when I select under options a bleed regardless of the size, it does not bleed past the crop marks.


Do you have a solution?
Jean-Jacques Boutaud
Member
Posts: 1638
Joined: July 10th, 2006, 2:29 pm
Location: France
Contact:

Postby Jean-Jacques Boutaud » May 8th, 2011, 5:50 am

Hi all
Trying to make this clearer:

#1 Here's a BCC document (forget the white area, it is part of the BCC window document background):
Image
The light green area at top and light image area at bottom are the bleeds area.

#2 The layout is a 85 mm * 54 mm card set in portrait:
Image

#3 The green background is set with negative offsets (here -5 mm):
Image
So, I have to make this background shape (a rectangle) bigger adding, two times, the value of 5 mm for each axis: width = 54 + 5 + 5 = 64 mm and height = 85 + 5 + 5 = 95 mm. Note that I've choosen to make the green background covering the whole card, even if it is partially masked by the flower image. This is a personal choice.
I use the same principe with the flower image:
Image

#4 Then I export to pdf with bleeds set to 3 mm (0.125" in your case):
Image

#5 Opening this pdf in Preview (just as a way to verify the pdf dimensions):
Image
(forget that dark grey area, it comes from the Preview document window background)

#6 Dimensions of this card with bleeds = 3 mm:
Image
Width = 54 + 3 + 3 = 60 mm
Height = 85 = 3 + 3 = 91 mm
(yes, it seems that there's an (rounding?) error of 0.1 mm)

#7 The same example with bleeds and cut marks (cut marks are not always needed by printers):
Image

Hope this helps.
JJBee, Président (à vie) du G.R.O.I.N.
Secrétaire général : iMac C2D 2.16GHz
Secrétaire adjoint : MacBook Pro 17" Unibody 3.06GHz
http://belightcommunity.free.fr/BeLight Community website

Return to “Business Card Composer”

Who is online

Users browsing this forum: No registered users and 0 guests