Using Mail Factory labels in L & A

dpcoffin
New member
Posts: 3
Joined: May 7th, 2010, 12:36 pm

Postby dpcoffin » May 7th, 2010, 1:04 pm

Hi, just upgraded to L&A and can't figure out how to get the custom labels I designed in Mail Factory over to it.

Also, I always opened Mail Factory by using the Services menu, typically from Mail, where I'd have an address highlighted. How do I get L&A to show up in Services menus?

Thanks, great stuff!

dpc
Nick
Member
Posts: 7237
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » May 8th, 2010, 2:29 am

Hi dpcoffin,

Labels & Addresses will import custom labels automatically. You should retain the preferences file of Mail Factory.

The Services menu is managed by the operating system. I think, Labels & Addresses will be added to this menu if you run the program one or several times.

Nick
dpcoffin
New member
Posts: 3
Joined: May 7th, 2010, 12:36 pm

Postby dpcoffin » May 8th, 2010, 10:11 am

Sounds good, except no labels have been imported (am I not looking in the right place?) and no part of MF has been deleted. Opened L&A a few times and nothing in Services menu yet.
Nick
Member
Posts: 7237
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » May 8th, 2010, 1:06 pm

Probably I have misunderstood you. I thought about the custom label paper templates. It seems you are asking about your documents.

As far as I know the Services menu contains actions such as "send message", or "create new document" but it don't display documents. If I'm wrong, please post a screen shot, or write what you can see in that menu in relation to Mail Factory.

Normally, names of documents appear in the File > Open Recent menu. They will appear in Labels & Addresses if you open them. I recommend you to re-save them in the new file format.

Nick
dpcoffin
New member
Posts: 3
Joined: May 7th, 2010, 12:36 pm

Postby dpcoffin » May 8th, 2010, 1:48 pm

Right, I was asking about my documents, sorry; I've opened and re-saved them in L&A now and that's all good, thanks.

Still nothing showing up in Services. I can highlight an address in textedit or mail and then select "Mail Factory" in the services menu and get some options to create a new label with the address. Here's a screen shot:
http://idisk.me.com/davidpagecoffin/Public/Pictures/Skitch/Mail-20100508-114053.jpg

L&A isn't anywhere to be found in the Services menu for similar functionality.

Finally, I now note that if I open Mail Factory, it says it's unregistered and neither my old nor my new Printfolio serial numbers are accepted. I note that there seem to be many more pre-made shipping labels (Fragile!, etc.) in MF than I'm finding in L&A, so that's the only reason I'd like to keep MF working.

Any fix?
Thanks!
dpc
Last edited by dpcoffin on May 8th, 2010, 1:49 pm, edited 1 time in total.
Nick
Member
Posts: 7237
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » May 9th, 2010, 2:45 am

Thanks for the picture. On my computer, L&A is present in the Services menu with menu items identical to your picture. But it seems that they don't work properly. What's the version of Mac OS do you have?

If you have a license code for Mail Factory it should work. If you have purchased Print Folio containing Mail Factory, I think that an old copy of Printfolio should be installed and registered to register Mail Factory. I mean, that the new Printfolio may register only L&A.

Images for handling labels (Fragile, Keep Dry, etc.) are in the Handling Labels category in the Clipart. You can create your own labels and save as documents or custom templates for future use.

Nick
Nick
Member
Posts: 7237
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » May 11th, 2010, 5:17 am

If you are using Mac OS 10.6, there is a way to add and remove items in the Service menu manually using the System preferences.

Image

Nick

Return to “Labels & Addresses / Mail Factory”

Who is online

Users browsing this forum: No registered users and 1 guest