Page 1 of 1

Missing Value. Please help

Posted: September 16th, 2014, 5:36 am
by arun
I'm trying to print labels and for some of mailing address there is a line where i have text and for some addresses there is no text. On the app for those that do not have any text it shows as "missing value" and it prints as missing value on the labels hard copy.
Is there a way to hide "missing value" where necessary? Instead of deleting it one by one. I'm attaching a screenshot.

Re: Missing Value. Please help

Posted: September 16th, 2014, 7:35 am
by Nick
Hi

According to our records, such problems happen when data is imported from Apple Numbers. Each "missing value" corresponds to an empty sell of the spreadsheet. For a workaround, it can be helpful to export data to a text file, and import from this file.

What is the data source for your label?

Nick

Re: Missing Value. Please help

Posted: September 16th, 2014, 10:21 am
by arun
Hi Nick,

Thanks for the quick reply.
Yes you are correct each missing value is corresponding to an empty cell in numbers document. My data source is Numbers (ver 3.2.2)

I did not have this problem when i used last time, probably a year ago. I've used the same numbers app, same file, but may be the older version of numbers.

I appreciate your help.

Re: Missing Value. Please help

Posted: September 17th, 2014, 4:48 am
by Nick
Hi

This has begun to happen since Numbers got updated. I've informed the developers about the problem.

Nick

Re: Missing Value. Please help

Posted: December 6th, 2014, 3:10 pm
by theogluck
this is PRECISELY my problem as well. I am comfortably certain that I had used Numbers 3.2.2 last year without this being an issue but maybe I am not aware as to when it was updated? I will try the text export and see if that helps

Re: Missing Value. Please help

Posted: December 6th, 2014, 3:14 pm
by theogluck
well the problem is Numbers 3.2.2 doesn't have an Export to Text file option or am I missing something here?

Re: Missing Value. Please help

Posted: December 6th, 2014, 3:48 pm
by theogluck
OK -next update: I did export my Numbers file as a .csv Excel file. Next I went back into L&A and chose Text File as my Recipients and navigated to the .csv file and that seems to have done the trick. I had to tweak one or two of teh entries but it all worked and no more "missing values"