Will SP2 run under Yosemite?

axys
Member
Posts: 365
Joined: February 27th, 2007, 4:30 am

Will SP2 run under Yosemite?

Postby axys » November 11th, 2014, 6:44 pm

Will SP2 run under Yosemite?
SP user for 11 years --- v2, 3, 4, 5.0.6 --- Mac OS 10.11.6 --- iMac Retina 5k 27" late 2015
Nick
Member
Posts: 7241
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Re: Will SP2 run under Yosemite?

Postby Nick » November 12th, 2014, 3:40 am

Hi

Swift Publisher 2.3.9 cannot even start on 10.10.1. If you have Yosemite, you need to use the last update of version 3.

Nick
axys
Member
Posts: 365
Joined: February 27th, 2007, 4:30 am

Re: Will SP2 run under Yosemite?

Postby axys » November 12th, 2014, 9:29 am

Oh dear - I am still using SP2 every day - despite its issues I still find it easier and more intuitive than SP3, which is largely unusable for me because of the severe delays when going to print. What is the last version of OSX that SP2 will run on?
Last edited by axys on November 12th, 2014, 10:23 am, edited 1 time in total.
SP user for 11 years --- v2, 3, 4, 5.0.6 --- Mac OS 10.11.6 --- iMac Retina 5k 27" late 2015
Nick
Member
Posts: 7241
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Re: Will SP2 run under Yosemite?

Postby Nick » November 12th, 2014, 9:52 am

SP 2.3.9 must be compatible with OS X 10.7 Lion. When OS X 10.8 was released, we already had SP 3.

Nick
axys
Member
Posts: 365
Joined: February 27th, 2007, 4:30 am

Re: Will SP2 run under Yosemite?

Postby axys » November 12th, 2014, 10:23 am

Yes, it runs fine under 10.7.5.
SP user for 11 years --- v2, 3, 4, 5.0.6 --- Mac OS 10.11.6 --- iMac Retina 5k 27" late 2015
ragtag
New member
Posts: 3
Joined: April 3rd, 2009, 11:31 am

Re: Will SP2 run under Yosemite?

Postby ragtag » December 1st, 2014, 12:33 pm

I cannot open the Swift Publisher directly...it crashes. I have to open a previously created spub file then work from there, creating a New document from the menu.

OS X 10.10.1
Swift Publisher 2.3.9
Nick
Member
Posts: 7241
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Re: Will SP2 run under Yosemite?

Postby Nick » December 1st, 2014, 12:42 pm

Swift Publisher 2 is incompatible with OS X 10. You need to update the program to version 3.

Nick

Return to “Swift Publisher”

Who is online

Users browsing this forum: No registered users and 5 guests