No cut marks?

Martin E
New member
Posts: 1
Joined: May 9th, 2013, 3:53 am

Postby Martin E » May 9th, 2013, 4:45 am

Hi!

I'm a newcomer to Swift publisher and am trying to prepare an A5 leaflet as a PDF for commercial printing. I set bleeds and cut marks up in the export dialogue, but after exporting, it seems that the bleed area is included in the PDF, but (using Apple Preview), I can't see any cut marks. It crosses my mind that they may actually be there, but for some reason, Preview does not display them, though a search of Apple forums gives no hint of this. As an experiment, I've tried exporting one of Swift's template in the same way with the same result. I've also tried increasing the paper size, without result.

I'd be most grateful for any help!

Martin
Nick
Member
Posts: 7237
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » May 9th, 2013, 7:51 am

Hi Martin,

To see cut marks, please do this. In a new A5 document, place a small rectangle exactly in one of page corners. Go to the Export dialog and make sure that bleeds are turned on in PDF options. Cut marks should be enabled and bleed width should be non-zero. Export and see what you have got. On my computer cut marks are present. The rectangle is not in the corner of the page indicating that bleeds were added.

If the program copes with this test, you will need to check the export settings for your document. Also remember that the background graphics "bleeds" into the bleed area. Thus, the completely black background may make it impossible to see the cut marks.

Nick
jakob.joergensen
New member
Posts: 2
Joined: December 14th, 2013, 9:43 am

Postby jakob.joergensen » December 14th, 2013, 9:56 am

Hi Nick

I have the same issue as Martin E. I've tried to go though your fine tutorial, but to no avail. No cut marks or bleeds present in export - either format I choose.

Would love it to work. Just got SP3 today. Quite impressed so far - if not VERY impressed :)

Jakob
jakob.joergensen
New member
Posts: 2
Joined: December 14th, 2013, 9:43 am

Postby jakob.joergensen » December 14th, 2013, 10:06 am

Hold press!! Figured it out. I had the bleeds amount way to low. Like 0.1 mm > 5 mm it looks super fine!!

Thanks for push!

Jakob
Nick
Member
Posts: 7237
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » December 16th, 2013, 4:09 am

Hi Jakob,

Currently, the gap between the design and cut marks reflects the bleed width requested by printing companies. Setting up bleeds to something less than 3 mm may make problems with trimming paper.

Nick

Return to “Swift Publisher”

Who is online

Users browsing this forum: No registered users and 4 guests