Extra clipart issue

Elisa
New member
Posts: 9
Joined: November 25th, 2010, 8:11 am

Postby Elisa » August 18th, 2011, 4:32 am

Hello,
thoughI installed both the Clipart extra packs (and I see them in the right folder) I can't import them in the clipart toggle. I only see them (but not organized in categories) in the Custom Folder.

I set them in the preferences but it doesn't affect the visualization

What's wrong with my procedure?

Thanks a lot
Elisa
Nick
Member
Posts: 7241
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » August 18th, 2011, 4:43 am

Hi Elisa,

After installing, the additional images are automatically appear among others in the Clipart section. You don't need to import them.

Nick
Elisa
New member
Posts: 9
Joined: November 25th, 2010, 8:11 am

Postby Elisa » August 18th, 2011, 5:15 am

I'm sorry Nick, I can't see them. I updated version 2.3.7 from 2.3.6 hoping to resolve it, but still I can see the images only in the custom folder.

I'm on a Mac Osx 10.4.11

Thanks again
Elisa
Nick
Member
Posts: 7241
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » August 18th, 2011, 8:34 am

Please open the Agriculture category and check how many images are there. In the default clipart, there are 14 images. With the additional clipart installed, there are 40+ images. How many images can you see?

Also, check the program preferences. Make sure that the "Get content from" check box is deselected. This way the program looks for the clipart in the default location.

Nick
Elisa
New member
Posts: 9
Joined: November 25th, 2010, 8:11 am

Postby Elisa » August 18th, 2011, 9:08 am

I only see 14 images in the Agriculture category and the "Get content from" check box is deselected.

I reinstalled both the software and the two additional clipart collections but nothing changed.
Nick
Member
Posts: 7241
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » August 18th, 2011, 10:36 am

1. Did the additional clipart installation finished successfully with no error messages?
2. How long ago did you download the clipart installation package? Is it named "Extras Pack" or "Clipart Collection"?
3. Locate the clipart in Finder following this path:
/Library/Application Support/BeLight Software/Clipart
Is it there? What's the size of this folder?
4. Try to run the program with the default settings. To do this, quit Swift Publisher. Move the preferences file
~/Library/Preferences/com.belightsoft.SwiftPublisher.plist
to the Desktop. Then run the program and see if new images were added to the clipart.

Nick
Almarma
New member
Posts: 3
Joined: February 4th, 2014, 6:16 am

Postby Almarma » February 4th, 2014, 6:20 am

Hello,

I know this post is quite old, but I'm having the same issue. I think after updating Swift Publisher to the latest version, my Extras Pack has dissapeared. In Agriculture category I only see 14 images. I've tried to reinstall the Extra Pack I downloaded 1 month ago when I bought Swift Publisher and it doesn't work. I also tried to delete the plist, same problem yet. Any idea about how to fix it?

Thanks in advance
Nick
Member
Posts: 7241
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » February 4th, 2014, 8:39 am

Hi Almarma,

The issue you have is a new bug. Until we release a fixed update, please use this version:
http://belightsoft.com/tmp/sp-334-b591.zip

Sorry for this inconvenience.

Nick
Almarma
New member
Posts: 3
Joined: February 4th, 2014, 6:16 am

Postby Almarma » February 4th, 2014, 1:25 pm

Hi Nick! Thank you for the update!

I edit this post to confirm that now it works fine!! Thank you very much!!
Last edited by Almarma on February 6th, 2014, 4:28 am, edited 1 time in total.
sanzserif
New member
Posts: 3
Joined: March 6th, 2012, 12:33 pm
Location: New Mexico
Contact:

Postby sanzserif » March 18th, 2014, 12:48 pm

Same thing happened to me when upgrading to SP3, all the extra images disappeared.
I was sent a new link for the images, however now there are only about 10-15 images in each category. I looked in the preferences but there is no file named com.belight.SwiftPublisher,

The image fold holds 3.81G - Apparently the software has no way to link to the new images. Any tips to fix this?

I have a MacBook Pro - OSX 10.9.2 running SP3 3.3.5.
Thank you for your help!
Barbara
Nick
Member
Posts: 7241
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » March 19th, 2014, 5:17 am

Hi Barbara,

It can help if you reinstall the clipart. You can manually remove the clipart folder before installing the fresh copy.

Nick
Dale
New member
Posts: 2
Joined: March 28th, 2014, 8:46 pm

Postby Dale » March 28th, 2014, 9:00 pm

Hi Nick - I bought the Printfolio Bundle with extras yesterday, but I cannot see the extra images (only 14 in Agriculture), nor can I find the extra 100 fonts. I've rebooted my computer and reinstalled the software, but it has made no difference - any suggestions?
Nick
Member
Posts: 7241
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » March 30th, 2014, 6:08 am

Hi Dale,

You can also try to reinstall the additional clipart.

What versions of swift Publisher and OS X are on your computer?

Is it correct that any of the main Printfolio programs cannot access new images?

Nick
DunellenGuy
New member
Posts: 6
Joined: April 15th, 2014, 2:55 pm

Postby DunellenGuy » April 28th, 2014, 12:59 pm

More problems...
I've also lost all of my Extra graphics. I've also searched my Mac and found the images but can't get Swift to see them.

Sure would like to have them back!
Last edited by DunellenGuy on April 28th, 2014, 1:02 pm, edited 1 time in total.
Nick
Member
Posts: 7241
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » April 29th, 2014, 1:36 am

Hi DunellenGuy,

The most effective way to restore the clipart is to reinstall it. If you know where the previously installed clipart is located, delete it before the new installation.

Nick

Return to “Swift Publisher”

Who is online

Users browsing this forum: No registered users and 5 guests