Page 1 of 1

Posted: May 7th, 2011, 8:09 am
by fiesta
BCC is set to print 10 cards per page but it only prints one. I have revised the printer setting options and it is set at 10, I am baffled. HELP

Posted: May 7th, 2011, 8:24 am
by fiesta
I reinstalled and tried to print a saved card and the problem persists.

Posted: May 10th, 2011, 3:56 am
by Nick
Hi,

What version of Business Card Composer are you using? The current version is 5.1 (v519).

How do you set up the number of copies? By default, the program offers you to print the whole page that is eight or ten cards. Make sure that in the Print dialog of Business Card Composer the Number of Cards is 10, and the page preview reflects.

Nick

Posted: October 14th, 2011, 3:17 pm
by apopj@yahoo.com
It seems there are many many of us that have this problem. The "stock" support question is "What is the version number" and "Did you check the settings". Well, yes kind support person, most of us are not morons and after reading the carious reports of this problem, we have check every setting in the book, both yours and our printers. So, please give us another answer. I am using version 4.4 (418) which I purchased in June of last year. It seems Apple has old versions on the shelf and is selling them as new.
So, how do we fix the problem?

Posted: October 15th, 2011, 1:09 pm
by Nick
Hi,

1. Make sure that in the system print dialog the Presets option is set to Standard.

2. Where did you specify the quantity of cards on the page?
You could use controls in two places: the print dialog of Business Card Composer and the system print dialog. Set 8 or 10 cards in the first mentioned dialog. The page preview in it must display respective number of cards. Does it? If yes, click Next. Here, set the number of copies to 1. In the system dialog click on Preview (or PDF > Open PDF in Preview). Can you see the specified number of cards?

Nick

Posted: May 5th, 2012, 11:35 am
by vic bond
I am having problems with the preview displaying only a single card after specifying 10 cards on the print dialog. You mention to set the copy number at 10 also in the system dialog. Are you referring to the Mac system preferences? I don't see where you can access this!
Thanks for any help
vic in okotoks

Posted: May 5th, 2012, 1:13 pm
by Nick
Hi vic

In the Print dialog of Business Card Composer (it opens after choosing File > Print), you need to set "Number of cards" to 10. In fact, the program does this automatically. Then after clicking Next, the system Print dialog opens. Normally, with default print settings, ten cards will be printed.

Also, chech for updates. Probably you have an old version.

Nick

Posted: May 5th, 2012, 2:37 pm
by vic bond
Thanks for quick reply Nick, I have the latest update and now see where you enter 10 in system print window, thanks so much!
Vic