Page 1 of 1

Posted: December 10th, 2009, 2:37 pm
by jimijaz
When I try to import my playlist the program puts it in alphabetical order instead of the song order I have programmed be it by artist or tune name. How can I permanently change this setting?

Posted: December 10th, 2009, 4:12 pm
by Jean-Jacques Boutaud
Hi jimijaz
To set a column as sort criterion (?), just click on its header.
Image

Posted: December 10th, 2009, 4:41 pm
by jimijaz
Yes but it rearranges in alphabetical order ! Thats not what I want. I already have programmed the disc to play in the order I want? Am I missing something? Thanks for answering.

Posted: December 10th, 2009, 5:09 pm
by Jean-Jacques Boutaud
Have you tried to use the first column (the one that contains numbers or ids):
Image

Posted: December 10th, 2009, 11:03 pm
by jimijaz
Thanks Jean-Jacques I tried that originally. Now when I try to import my play list Disc Cover will only show the mixed up version it created! So I'm unable to try again. I guess I could try and import a track at a time or type each one in. Hate to do that every time.

Posted: December 11th, 2009, 3:01 am
by Jean-Jacques Boutaud
Hi jimijez
Try to click on the Update button (at the bottom left of the Import panel).

Posted: December 11th, 2009, 4:41 am
by Nick
Hi jimijez,

Select the "Use AppleScript" check box in the import dialog. This must preserve the track order that you have in iTunes.

Nick

Posted: December 11th, 2009, 6:19 pm
by jimijaz
Thanks Nick. Didn't work but that may be because the titles were already mixed up by the program. Won't show the original order that's on iTunes even before I try to import. One last question and I'll leave you poor guys alone. How do I type in my title along the spine of the cd paper tray?

Posted: December 12th, 2009, 4:41 am
by Jean-Jacques Boutaud
HI
This "sounds" strange because this works perfectly for me:

Image

If you look at these three screenshots (from the whole topic), you can see that the tracks lists are different (in particular Enjoy track is now the third one)!
I've changed them from iTunes then imported them with Applescript checkbox "checked" and clicking the Update button to refreshing the list if necessary.
I've tested this on:
- AluBook G4, OS X 10.5.8
- iMac Intel C2D, OS X 10.6.2
- DC 2.3.2, iTunes 9.0.2
Are you sure you use last versions of DC, iTunes, OS X (10.4.11, 10.5.8 or 10.6.2)?

Posted: December 12th, 2009, 10:26 am
by Jean-Jacques Boutaud
jimijaz wrote:[…]
How do I type in my title along the spine of the cd paper tray?

Hi
Just insert an extended text object, type in your text then rotate it with an angle of 270°.
Note that each time you edit text inside a rotated text box, this box is displayed horizontally until you validated your edits.

Posted: December 12th, 2009, 10:50 am
by jimijaz
thank you for taking the time to help