MacOS 10.6.2 Disc Cover 2 build 468 LightScribe Issue

Av8tor
New member
Posts: 2
Joined: November 21st, 2009, 9:42 am

Postby Av8tor » November 21st, 2009, 10:16 am

MacOS 10.6.2 Disc Cover 2 build 468 LightScribe Issue

Running the latest Lightscribe Drivers 1.18.8.1
Running the latest Disc Cover 2 build 468
Running 10.6.2

The lightscribe Simple Labeler works just fine.

LightScribe Title Label and Content Labels do not work. They print 2 small sections that might include 2 characters from the label abut 90 degrees from each other.

LightScribe Full label Prints (takes the longest),

Contrast is not as dark as the Simple Labeler even when I change the Contrast to Best. at Best, on a few characters are really black, following the same problem above within that 90 quadrant area.

Internal Burner added to Mac Pro
Model: TSSTcorp CDDVDW SH-S222L
Revision: SB01
Nick
Member
Posts: 7241
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » November 23rd, 2009, 7:00 am

The LightScrice site says that the version 1.18.9.1 is the latest.
http://www.lightscribe.com/downloadsection/mac/index.aspx?id=813

Please make sure that you really have the latest version if the driver.

Nick
Av8tor
New member
Posts: 2
Joined: November 21st, 2009, 9:42 am

Postby Av8tor » November 24th, 2009, 8:50 am

Confirmed. I reinstalled lightscribe_1.18.9.1.pkg.tar. Its the most current Driver and the Problem still exists. Note Simple Labeler and DiscLabel both work in all ligthscribe sizes.
Nick
Member
Posts: 7241
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » November 24th, 2009, 9:39 am

We have managed to repeat the problem with LightScribe. I think, it will be fixed in the following update.

Nick

Return to “Disc Cover”

Who is online

Users browsing this forum: No registered users and 1 guest