Page 1 of 1

Posted: July 24th, 2006, 5:14 am
by giannifantoni
Even if I checked "millimeters" as measurements units, when I export in pdf format a box appears in "options" asking me about bleed in inches.

Posted: July 24th, 2006, 7:16 am
by Jean-Jacques Boutaud
Hi,
You can/might use File>Print… to get Bleeds value in mm (according to the Prefs settings).
Then click on Next button and Use Preview (to open your document in Preview.app as a .pdf file) or use the PDF… pop-up menu to Save as PDF… until next Disc Cover update ;^)
Friendly

Posted: July 24th, 2006, 8:04 am
by Nick
Right, we will fix this.
I think, units from preferences will be used in the "Export Options" dialogue.

Nick