Page 1 of 1

Posted: March 20th, 2013, 9:29 am
by persequitore
Hiya,

I just bought the rails from the App store, and when I run rails in my mac (my language is Spanish) it's starting in Russian, not in English as expected, how can I change the language???

Cheers,
Carlos

Posted: March 20th, 2013, 9:56 am
by Nick
Hello Carlos,

You need to change your language preference order in the system preferences. Open the Language & Texts (Idioma y Texto) section and place English closer to the top of the list than Russian.

Nick

Posted: March 20th, 2013, 10:55 am
by persequitore
Fixed out. Thanks