Restore failed - gnutar -C

jazzzzdude
New member
Posts: 3
Joined: August 12th, 2015, 6:04 pm

Restore failed - gnutar -C

Postby jazzzzdude » August 12th, 2015, 6:46 pm

I have just purchased Get Backup Pro. I carried out a test backup which succeeded. Trying to restore selected files from the backup or the whole backup I get the message - Restoration from archive "archive name.tar" has completed with warnings or errors.

Below is an extract from the log file

"test" -- Restoring from archive "/Volumes/GetBackup/test/vers_test_2015-08-13_00-25-13_lp.tar"...
"test" -- gnutar: option requires an argument -- 'C'
"test" -- Try 'gnutar --help' or 'gnutar --usage' for more information.
13 Aug 2015 00:26 "test" -- Restoration from archive "vers_test_2015-08-13_00-25-13_lp.tar" has completed with warnings or errors...

So it looks like Get Backup is executing gnutar -C without an argument. Does anyone know how to remedy this?

I'm using Yosemite 10.10.4 and Get Backup Version 2.6.1 (615) and tar (GNU tar) 1.28
User avatar
Ajax
Member
Posts: 317
Joined: February 16th, 2007, 3:27 am
Location: Odessa, UA
Contact:

Re: Restore failed - gnutar -C

Postby Ajax » August 14th, 2015, 4:38 am

Solution require full process logs as I mentioned in support email to you ;)
** SCOTT Genius for YevGenius ;) ** MTB Rider **
jazzzzdude
New member
Posts: 3
Joined: August 12th, 2015, 6:04 pm

Re: Restore failed - gnutar -C

Postby jazzzzdude » August 19th, 2015, 5:46 pm

Hi yes I have sent you all my logs in a zip file. I also updated xcode and MacPorts but to no avail.

Return to “Get Backup”

Who is online

Users browsing this forum: Google [Bot] and 5 guests