Schedule agent does not work

GPWinLa
New member
Posts: 5
Joined: April 1st, 2015, 12:51 pm

Schedule agent does not work

Postby GPWinLa » April 1st, 2015, 1:00 pm

GB only runs scheduled synchronization tasks when I start the app. According to the log files, the tasks are not running when the app is not running.

Whenever I go into the preferences and click "Use administrator privileges" and "Use schedule agent," I am prompted with a dialog box:

Use schedule agent

Schedule Agent app must be installed to allow Scheduling feature, the Agent will automatically launch every time you start the computer. You can cancel autonomous Scheduler in the future from Preferences dialog.


I then click "Install," but nothing happens. If I return to the preferences dialog, the two boxes are unchecked again.

In the Accounts preference pane, GetBackupAgent is listed as a login item; but when I quit GetBackup, the agent does not appear in the Activity Monitor process list.

I have restarted my computer several times, with no change in behavior in the app.

I am running GetBackup 2 RE v. 2.6.1 (615)

MY COMPUTER:
Running Mac OSX 10.6.8
Model Name: MacBook Pro
Model Identifier: MacBookPro6,1
Processor Name: Intel Core i5
Processor Speed: 2.53 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache (per core): 256 KB
L3 Cache: 3 MB
Memory: 8 GB
Nick
Member
Posts: 7241
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Re: Schedule agent does not work

Postby Nick » April 2nd, 2015, 5:46 am

Hi,

When you click on the Install button you simply allow the program to run the GetBackupAgent after quitting Get Backup. The agent works in the background and doesn't have any graphic interface. The Activity Monitor should appear GetBackupAgent when Get Backup is not running.

Try this. Turn off the agent in the preferences of Get Backup. Then delete GetBackupAgent.app from this folder
~/Library/Application Support/BeLight Software/Get Backup 2
And finally activate it again.

Nick
GPWinLa
New member
Posts: 5
Joined: April 1st, 2015, 12:51 pm

Re: Schedule agent does not work

Postby GPWinLa » April 2nd, 2015, 12:40 pm

That seems to have worked, thanks. I note that after deleting and re-activating GetBackupAgent.app, that app did not re-appear in the folder.
Nick
Member
Posts: 7241
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Re: Schedule agent does not work

Postby Nick » April 3rd, 2015, 3:32 am

This can happen if you have several copies of Get Backup. In this case, the agent can be in a folder dedicated to another copy of the program.

Nick

Return to “Get Backup”

Who is online

Users browsing this forum: No registered users and 2 guests