Error: Toast 11 Titanium or later Required

jrusch
New member
Posts: 1
Joined: February 12th, 2015, 4:29 pm

Error: Toast 11 Titanium or later Required

Postby jrusch » February 12th, 2015, 4:37 pm

I have Toast 11 Titanium installed, license code entered, and it is registered. It has been installed for over a year now.

Yesterday I downloaded the current version of Get Backup 2 RE from your website. I ran it no problem and successfully created an image of my MacBook's internal drive to a USB drive.

This morning I booted the USB drive to test it and Get Backup 2 RE started automatically and it gave an error:

"Toast 11 Titanium or later Required! This application requires Toast 11 Titanium or later in order to run on your system. Please launch Toast and enter your CD Key to proceed."

Help! Now when I boot to my internal drive and try and run the version from the Toast folder it gives the same error.
Nick
Member
Posts: 7237
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Re: Error: Toast 11 Titanium or later Required

Postby Nick » February 13th, 2015, 6:45 am

Hi jrusch,

It can help if you reinstall Toast Titanium.

It is Toast software which verifies if it is registered and allows or disallows to run Get Backup. We don't have much control on this.

As an alternative solution, you can move from RE version to a free or paid one. In this case, Get Backup won't need communicate with Toast.

Nick
revco
New member
Posts: 2
Joined: April 1st, 2015, 2:28 am

Re: Error: Toast 11 Titanium or later Required

Postby revco » April 1st, 2015, 2:33 am

Hmmm. Same here. Suddenly getting this error as well. Reinstalled Toast 11 but didn't fix problem.
Nick
Member
Posts: 7237
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Re: Error: Toast 11 Titanium or later Required

Postby Nick » April 2nd, 2015, 5:49 am

Hi,

Does an older version of Get Backup RE which is included to the Toast package open up?

Nick
revco
New member
Posts: 2
Joined: April 1st, 2015, 2:28 am

Re: Error: Toast 11 Titanium or later Required

Postby revco » April 5th, 2015, 5:39 am

Hey Nick. Version 2.4.4 is installed with Toast 11.

I get the following message when it launches:

Warning! The required 'gnutar' tool has not been detected!
The program will not work properly without 'gnutar' tool installed.
You have to install this tool first. Please contact BeLight Software
technical support for more information.

FYI If I click Continue the app opens and it doesn't get that other Toast error message.

If I install the 2.6.1 update I get the "Toast 11 Titanium or later Required!" error.
Nick
Member
Posts: 7237
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Re: Error: Toast 11 Titanium or later Required

Postby Nick » April 6th, 2015, 6:00 am

Hi,

The best solution here is upgrade to the full version. Please contact sales@belightsoft.com for details.

Nick

Return to “Get Backup”

Who is online

Users browsing this forum: No registered users and 3 guests