Art Text 2 Glitching In OSX 10.9 Mavericks

HF125
New member
Posts: 1
Joined: October 27th, 2013, 3:44 pm

Postby HF125 » October 27th, 2013, 3:50 pm

I Upgraded To OSX Mavericks This Last Week And Went To Work On Some Of My Logos... New And Old... When I Tried To Make New Files (File And Clipboard Output)... Several Layers Of The Image Were Missing.... Some Part Would Always Show Up... Other Occasionally... Other Never... Is There An Update To Fix This Soon?
Nick
Member
Posts: 7241
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » October 28th, 2013, 9:22 am

Hi HF125,

I've notified the developers about this problem. In my tests, only layers with applied materials were affected. Did you have the same in your docs, or layers with textures or color fill also suffer from this bug?

Nick
Liss1970
New member
Posts: 1
Joined: February 2nd, 2014, 6:51 am

Postby Liss1970 » February 2nd, 2014, 6:54 am

hello there,

I use art text 2 almost daily, and since I upgraded to Mavericks, the kerning doesnt work properly. Its the one feature I really need in my work!

Ive uninstalled, reinstalled, emailed etc...

Im waiting for a reply now, so hopefully......

Just wondered if anyone could help at all?

Thanks In advance
Nick
Member
Posts: 7241
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » February 3rd, 2014, 3:38 am

Hi Liss1970,

On my computer, I can change kerning. Please explain what exactly doesn't work on yours.

Please make sure that you have the most recent version 2.4.6.

Nick

Return to “Art Text”

Who is online

Users browsing this forum: No registered users and 7 guests