will not print!!! HELP

lenhartkd
New member
Posts: 2
Joined: September 18th, 2010, 5:14 pm

Postby lenhartkd » September 18th, 2010, 5:18 pm

I bought this program thinking it would help, but geeez....
I have deleted and reloaded printer, printed from other programs and it works fine, need this to work. Please help.
Nick
Member
Posts: 7237
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » September 19th, 2010, 2:36 am

Hi lenhartkd,

What version of Labels & Addresses do you have?

What version of Mac OS is on your computer?

Try to print a template document:
1. Open the Assistant by selecting File > New from Assistant.
2. In the Design tab, select Return Address in the Labels category. Choose the first design.
3. Click the Print button in the toolbar.
Does the preview display the test label correctly?
4. Click Next to open the system print dialog. Does the label in its preview look normal?
5. Make sure that you have Standard selected in the Presets pop-up menu.
6. Insert a sheet of plain paper into the printer and print.
What happens?

Nick
lenhartkd
New member
Posts: 2
Joined: September 18th, 2010, 5:14 pm

Postby lenhartkd » September 19th, 2010, 12:30 pm

Hi Nick,

I have 10.6.4 and the newest version of L&A... i did what you said above and it quickly printed. I was designing a custom label and it all went smoothly and looked great in the preview window. It just took forever to print, like 3 hours. But I went straight into L&A, designed it there. Is that the problem?
Nick
Member
Posts: 7237
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » September 20th, 2010, 6:51 am

Please send your document to support@belightsoft.com
mentioning this forum.
I think that there is a problem with some object in your design. Probably, you have added a very large image.

It just took forever to print, like 3 hours.

Was it one label, or you printed many copies, or you printed in the merge printing mode?

Nick

Return to “Labels & Addresses / Mail Factory”

Who is online

Users browsing this forum: No registered users and 1 guest