HP Photosmart C 4580 Printer Issue

Ken2048
New member
Posts: 5
Joined: November 4th, 2009, 3:43 pm

Postby Ken2048 » March 18th, 2010, 5:35 pm

Nick:

Running labels 1.5.3 and cannot get envelopes to print. Have the latest printer driver installed (3.1) Keep getting the message
"Paper Size Error: The paper size selected in the printer driver software does not match the paper size in the printer IN tray."

Running MAC OSX 10.5.8 on a MACBook Pro. Your thoughts?
Nick
Member
Posts: 7241
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » March 19th, 2010, 4:35 am

Hi,

1. Try to inverse the "Load from envelope tray" check box in the Print dialog.
2. Check the Presets drop-down menu in the standard print dialog. It should be set to Standard.
3. What's the type of the envelope you are printing? Does it look normally in the preview of the standard print dialog (fits A4 format and is not across the page)?
4. Check other settings in the standard print dialog in sections: Paper Feed and Paper Handling.

Nick
sshogrin
New member
Posts: 1
Joined: June 25th, 2010, 3:50 pm

Postby sshogrin » June 25th, 2010, 3:55 pm

I'm having the same issues with OS 10.6 printing to a HP Photosmart D7560. The printer dialogue box won't keep the #10 envelope size when going to the Mac print dialogue and defaults to letter size. The issue has only come up recently. I used to not have any problems.
Nick
Member
Posts: 7241
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » June 27th, 2010, 1:34 pm

Hi sshogrin,

Try to go to the File > Page Setup and select the #10 envelope there right before printing. If this doesn't help, check the paper size options in the system print dialog. They may be present in the Paper Handling section.

Nick
Petrgunn
New member
Posts: 2
Joined: August 10th, 2010, 12:29 pm

Postby Petrgunn » August 10th, 2010, 12:37 pm

I'm having a problem with my Photosmart C4580. I have V1.5.5 and I'm running Mac OSX v10.5.8. I just purchased Lables and Addresses yesterday. I've loaded up 30 addresses and want to print a -labels- page. I think I've loaded up everything correctly, but when I get the print dialog box, the printed labels don't show up in the preview window. When I try to print or preview, I get a -Print error- dialog box
Nick
Member
Posts: 7241
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » August 11th, 2010, 3:55 am

Petrgunn,

Please find a reply at:
http://www.belightsoft.com/forum/viewtopic.php?id=9444

Nick

Return to “Labels & Addresses / Mail Factory”

Who is online

Users browsing this forum: No registered users and 3 guests