Your Software Doesn't Work!

Ken2048
New member
Posts: 5
Joined: November 4th, 2009, 3:43 pm

Postby Ken2048 » November 4th, 2009, 3:49 pm

I just purchased and downloaded Version1.3.3 of Labels and Envelopes. Your software will not print!!! Every time I enter an envelope to be printed , the software fails to respond and I have force quit. I am running OSX 10.4.11 on a G5 iMAC (with an HP 6980 printer) which your website says is supported. If you can't fix this I want my money back.
Very Dissatisfied!!
:mad:
Nick
Member
Posts: 7241
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » November 5th, 2009, 3:10 am

Hi,

Please contact us by email: supprt@belightsoft.com

Nick
Ken2048
New member
Posts: 5
Joined: November 4th, 2009, 3:43 pm

Postby Ken2048 » November 5th, 2009, 8:53 am

I did yesterday. I am apparently not the only one with this issue as shown in this Forum.
Nick
Member
Posts: 7241
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » November 5th, 2009, 11:10 am

I tried to print under 10.4.11 and saw the same printing problem. The only way to print was to export a TIFF image and print it using other program.

Nick
Ken2048
New member
Posts: 5
Joined: November 4th, 2009, 3:43 pm

Postby Ken2048 » November 5th, 2009, 3:43 pm

My apologies. It was the printer driver. I updated to the latest HP driver for my printer and software and it now prints. Now I have to figure out how to set up my address lists from MacEnvelope. Thanks for getting back to me.
Ken2048
New member
Posts: 5
Joined: November 4th, 2009, 3:43 pm

Postby Ken2048 » November 5th, 2009, 3:45 pm

BTW, the HP software version I downloaded was 9.7 for the Deskjet 6980 running under OSX 10.4.11 with printer driver version 5.3
Nick
Member
Posts: 7241
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » November 6th, 2009, 10:54 am

Thanks for the information. I tried Labels & Addresses on another computer. Everything worked. Possibly the problem on the first test computer was connected to the operating system or drivers.

Nick

Return to “Labels & Addresses / Mail Factory”

Who is online

Users browsing this forum: No registered users and 1 guest