Labels & Addresses and Snow Leopard

dixie44
New member
Posts: 1
Joined: September 1st, 2009, 2:42 pm

Postby dixie44 » September 1st, 2009, 2:45 pm

LAST FRIDAY, (8/28/09) I upgraded my Mac to Snow Leopard (10.6). I can't seem to print labels since the upgrade and the application (Labels & Addresses) locks--I need to "FORCE QUIT' the application. Does Labels & Addresses v. 1.3.1 support Snow Leopard?
jcostello
New member
Posts: 1
Joined: September 1st, 2009, 5:32 pm

Postby jcostello » September 1st, 2009, 5:33 pm

I am having the same problem.
Nick
Member
Posts: 7241
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » September 2nd, 2009, 1:12 am

We are going to release an update in a few days.

Nick
bcdc
New member
Posts: 2
Joined: September 23rd, 2009, 4:21 pm

Postby bcdc » September 23rd, 2009, 4:33 pm

I upgraded to Snow Leopard (10.6.1) and tried to use Mail Factory and was told today that it was not compatible, but that I could crossgrade to Labels & Addresses for $24.95 US. Much as I didn't like that idea I bit the bullet shelled out the money and installed L&A 1.3.3 and eagerly tried to print my first label (I'm under deadline for something and really needed it). And all I get is the spinning ball. The only way out is Force Quit. And at the end of the day, no label. Would appreciate some urgent help.
User avatar
Ajax
Member
Posts: 317
Joined: February 16th, 2007, 3:27 am
Location: Odessa, UA
Contact:

Postby Ajax » September 24th, 2009, 6:28 am

bcdc, please contact me on support@belightsoft.com email. I need information about your printer model & manufacturer, printer driver version and if you have installed Snow Leopard as an upgrade to Leopard or it was clean installation.
** SCOTT Genius for YevGenius ;) ** MTB Rider **
bcdc
New member
Posts: 2
Joined: September 23rd, 2009, 4:21 pm

Postby bcdc » September 25th, 2009, 8:48 am

For Ajax: per your request a rather lengthy (sorry) email was just sent.

For other viewers of this thread. L&A prints as expected to laser printers I have. The problem is with two inkjet printers from Epson, both Stylus Photos. An R260 & an R280.

L&A does not print to either. Oddly, Belight's Art Text and Disk Cover both print to these machines just fine.

But I also found a "shame on you Epson" in the process. The latest driver installer for the older R260 is written in Universal code and installs v8.02 (Aug, 2009). But the latest driver installer for the newer is written in PowerPC code requiring the installation of Rosetta just to get the installer to launch!!!! Dumb. So much for Epson's support.

In any event downloading (from the Apple download section) EPSONPrinterDrivers2.0.dmg, installs Gutenprint 5.2.3 drivers for both the R260 & R280 inkjet printers. And L&A prints as expected using the Gutenprint workaround. I haven't tested whether the Gutenprint drivers work as expected for other applications, so I added them as second and third printers.

Hope this helps. And I hope BeLight support can shed some light on this subject.
Last edited by bcdc on September 25th, 2009, 8:52 am, edited 1 time in total.

Return to “Labels & Addresses / Mail Factory”

Who is online

Users browsing this forum: No registered users and 2 guests