Snow Leopard compatibility

jeje
New member
Posts: 2
Joined: August 28th, 2009, 4:28 am

Postby jeje » August 28th, 2009, 4:34 am

Hello,

I went to install Snow Leopard and i have some issues with Mail Factory / Labels & Addresses.

In Mail Factory, when i want to print labels, i choose how number of labels i want to print and if i click on "Show Preview" or "Next", application is crashing.

So i tried to download Labels & Addresses. But when i go for printing labels (click on printer icon), i see "Loading..." with the coloured wheel and application is freezing.

How can i print my labels ?

Thanks.
Nick
Member
Posts: 7241
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » August 28th, 2009, 8:06 am

Hi jeje,

Unfortunately I cannot suggest you any workaround to print using the current version.
We are working on an update to make Labels & Addresses compatible with Snow Leopard.

Nick
jeje
New member
Posts: 2
Joined: August 28th, 2009, 4:28 am

Postby jeje » August 28th, 2009, 8:12 am

ok, so do you have a beta or alpha version to test it ?

Thanks.
Nick
Member
Posts: 7241
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » August 28th, 2009, 8:23 am

There is no public beta version.

Nick
Zoidberg
Member
Posts: 17
Joined: February 2nd, 2008, 10:47 pm

Postby Zoidberg » August 31st, 2009, 8:05 pm

Have to admit I'm a little more than a little disappointed this wasn't fixed in advance of the release of Snow Leopard.
Nick
Member
Posts: 7241
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » September 1st, 2009, 2:01 am

We are going to release a new version of Labels & Addresses in a few days.

Nick
jetilley
New member
Posts: 1
Joined: September 14th, 2009, 5:23 pm

Postby jetilley » September 14th, 2009, 5:38 pm

Hi... I don't know if it Snow Leopard's fault but after I fill in the info for an envelope and click on next, the program goes to a shipping label! Any ideas or thoughts?
Thanks, Jack
micalet
New member
Posts: 4
Joined: September 15th, 2009, 8:29 am

Postby micalet » September 15th, 2009, 8:57 am

I have just installed Snow Leopard today, and LA 1.3.3, but when I try to print I get a similar fault to that described by jeje:

- using OS X 10.6.1 and LA 1.3, LA hung whilst attempting to load the label diagram (beach ball > not responding > Force Quit)
- using OS X 10.6.1 and LA 1.3.3, LA hung on clicking Next after selecting label 'start from' position

I hope this helps. My printer (Epson Stylus SX105) seems to be working OK with other applications, eg Preview, so I assume I have the appropriate driver.

Is anyone successfully using 10.6.1 with LA 1.3.3?

Regards,

Michael
User avatar
Ajax
Member
Posts: 317
Joined: February 16th, 2007, 3:27 am
Location: Odessa, UA
Contact:

Postby Ajax » September 16th, 2009, 5:09 am

micalet,

I would suggest you to install drivers that could be downloaded from epson.com

And what is "label diagram" you mentioned above?
** SCOTT Genius for YevGenius ;) ** MTB Rider **
User avatar
Ajax
Member
Posts: 317
Joined: February 16th, 2007, 3:27 am
Location: Odessa, UA
Contact:

Postby Ajax » September 16th, 2009, 5:10 am

jetilley, could you please tell me by steps what you've done and what you've clicked?
** SCOTT Genius for YevGenius ;) ** MTB Rider **
micalet
New member
Posts: 4
Joined: September 15th, 2009, 8:29 am

Postby micalet » September 16th, 2009, 9:57 am

Ajax wrote:micalet,

I would suggest you to install drivers that could be downloaded from epson.com

And what is "label diagram" you mentioned above?

Ajax,

Thanks for your response, though I'm afraid I still have the problem.

1) I have the correct driver for my printer - it's in Apple's list: http://support.apple.com/kb/HT3669#epson

2) When I do: Recipient's address > Print > a label sheet diagram comes up in the left-hand pane of the Print dialogue box
- in LA 1.3, LA hung whilst attempting to draw the label sheet diagram, so I installed LA1.3.3
- in LA1.3.3, it draws the diagram, accepts the instruction 'Start from label=2' and re-draws the diagram, then it hangs on Next

So I'm still stuck.

Regards,

Michael
User avatar
Ajax
Member
Posts: 317
Joined: February 16th, 2007, 3:27 am
Location: Odessa, UA
Contact:

Postby Ajax » September 16th, 2009, 10:00 am

micalet, the list on a website is the list of drivers included within the Snow Leopard, but I meant drivers which you can download at epson.com - these are not Gutenprint and should work more stable.
** SCOTT Genius for YevGenius ;) ** MTB Rider **
BigCasino
New member
Posts: 5
Joined: September 8th, 2009, 10:52 am

Postby BigCasino » September 16th, 2009, 12:28 pm

I just upgraded to Labels&Addresses from Mail Factory.

I am still stuck, unable to print.

I'm using OSX 10.6.1

Labels & Addresses 1.3.3

I'm trying to print to an Epson Workforce 600 all in one printer. I have downloaded the latest drivers that Epson is offering.

Every time I try and print I click the next button after the initial print dialog button, the program just gives me the spinning beachball and I have to force quit. I have yet to be able to print anything since paying for the upgrade.

Can anyone help me?
micalet
New member
Posts: 4
Joined: September 15th, 2009, 8:29 am

Postby micalet » September 16th, 2009, 3:59 pm

Ajax wrote:micalet, the list on a website is the list of drivers included within the Snow Leopard, but I meant drivers which you can download at epson.com - these are not Gutenprint and should work more stable.

Funnily enough, the exact opposite has worked - the latest Epson driver is dated Aug 2008, and has what looks like an earlier version number (6.30) to the one in the Apple list (8.02), so I was reluctant to install it. I switched to Gutenprint 5.3.2 and it printed without a problem.
User avatar
Ajax
Member
Posts: 317
Joined: February 16th, 2007, 3:27 am
Location: Odessa, UA
Contact:

Postby Ajax » September 17th, 2009, 4:50 am

BigCasino, can you tell us what printer drivers you are using? Can you try to change them are some ppl did here?
** SCOTT Genius for YevGenius ;) ** MTB Rider **

Return to “Labels & Addresses / Mail Factory”

Who is online

Users browsing this forum: No registered users and 3 guests