Hide separating commas Never Works

lindas
Member
Posts: 10
Joined: August 27th, 2015, 5:53 pm

Hide separating commas Never Works

Postby lindas » April 6th, 2018, 6:34 pm

I have been using Labels & Addresses for years. I have NEVER been able to get the separating commas to Not show on my labels. I have dozens of files, it doesn't work with any of them.

Does this happen to anyone else? I have the box checked in Preferences and I always make sure the box is checked in the Print dialog.

No matter what I try, it always adds the comma. I have just accepted it and printed it with the comma, but if there's a way to get rid of it, I would like to know!
User avatar
Igor Lizunov
Member
Posts: 132
Joined: February 27th, 2017, 3:54 am

Re: Hide separating commas Never Works

Postby Igor Lizunov » April 12th, 2018, 9:44 am

lindas wrote:I have been using Labels & Addresses for years. I have NEVER been able to get the separating commas to Not show on my labels. I have dozens of files, it doesn't work with any of them.

Does this happen to anyone else? I have the box checked in Preferences and I always make sure the box is checked in the Print dialog.

No matter what I try, it always adds the comma. I have just accepted it and printed it with the comma, but if there's a way to get rid of it, I would like to know!


Can you show me the screenshots of your Print dialog, where these commas are visible?

Return to “Labels & Addresses / Mail Factory”

Who is online

Users browsing this forum: No registered users and 7 guests