Style menu not appearing in Toolbar

theLedger
New member
Posts: 1
Joined: July 22nd, 2012, 7:15 pm

Postby theLedger » July 22nd, 2012, 7:29 pm

Just downloaded Swift 3 from the App Store and customized the Toolbar and tried to add the Style menu to the Toolbar. Every time I tried, the menu would not appear.

If I turned on Icon and Text for the Toolbar items the text would appear but the icon would not. When I clicked on it, the font list would briefly flash and then disappear.

The solution was to open up Font Book and validate all fonts and then delete the duplicates that were highlighted by the yellow alert.

Restart Swift 3 and the Text Style menu appeared and works fine.

Just thought that I would post this in case someone runs into this.
Nick
Member
Posts: 7241
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » July 23rd, 2012, 2:41 am

Hi theLedger,

The bug you have described repeats on my computer too. It is a temporary glitch that disappears if you open the text style editor using the main menu Format > Edit Text Styles, or if you restart Swift Publisher.

We'll fix this bug. Thanks for telling us about it.

Nick

Return to “Swift Publisher”

Who is online

Users browsing this forum: No registered users and 6 guests