trouble downloading

Any other suggestions you may have
Michele
New member
Posts: 2
Joined: September 1st, 2012, 11:30 pm

Postby Michele » September 1st, 2012, 11:35 pm

I purchased and downloaded Printfolio about a year ago. I don't use it often because it is "buggy" -- quits unexpectedly often, when I drag clipart the background always appears black and I can't change it. So, thought I would delete the whole deal and start again. Problem now is it won't download at all -- frustrating! Any ideas anyone?
Nick
Member
Posts: 7241
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » September 2nd, 2012, 1:20 am

Hi Michele

There is the download link on this page
http://www.belightsoft.com/download/download.php
Use it to download the installation package. Then double-click on the received file to install the software.

If any step causes a trouble , please give me more details.

Nick
Michele
New member
Posts: 2
Joined: September 1st, 2012, 11:30 pm

Postby Michele » September 2nd, 2012, 8:42 am

I guess downloading wasn't the right terminology -- should have said installed as I purchased the CD.

Anyways, after about 6 or 7 attempts it finally worked ....... HOWEVER, it still doesn't seem to be right. The black background is still there and the ability to add text doesn't work.
Nick
Member
Posts: 7241
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » September 2nd, 2012, 2:41 pm

Michele

Pease give me these details:
1. Print folio includes Business Card Composer, Disc Cover, Labels & Addresses and Swift Publisher. Which of them are you using? What is its version?

2. What version of Mac OS is on your computer?

3. Send your document to support@belightsoft.com or tell how to create one that illustrates the problems you have met. In case you will send the document, please compress it before attaching to your email and add the link to this forum topic.

4. Explain the two problems. Does the black background appears as a part of some image or the whole page? Does this happen when you edit the document or when you print it?

How did you add text? Did you add it to a new text box, or to an existing one? Did you type or pasted it? How did the program behave?

Nick

Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests