Page 1 of 2

Posted: June 3rd, 2009, 7:26 pm
by ingog
it worked the first time but the second and subsequent times it misaligns. Yes, I calibrated.

Posted: June 4th, 2009, 2:48 am
by Nick
Hi ingog,

Something has changed since the last successful print. Check this:
1. The guides in the paper tray are tighten so that paper sheets cannot move across when pulled into the printer.
2. The type of the paper. The calibration made for ordinary paper may not work with glossy or thick paper.
3. The standard print dialog settings. Different print quality and media type selections may give different results.

Try to re-calibrate the printer.


Posted: July 25th, 2010, 10:14 pm
by Kinship
I have yet to date been able to get proper alignment for ANY BUSINESS CARD!! tried different printers , changed calibration settings according to printed page , using different printer quality, other then standard. I am using a simple template nothing fancy, all I did was add my name an phone number an web site ... only the top 2 cards are usable. it just climbs up the page no matter what !!!! Help ??
using HP C4580 iMac etc. ??????????

Posted: July 26th, 2010, 2:24 am
by Nick
Hi Kinship,

If the middle and bottom cards were printed too high, you should input not only the Vertical and Horizontal but also the Scale value. The last one corrects the problem you describe. In your case Scale should be negative.

Here are suggestions from Help:

To be sure that you have calibrated your printer successfully, print a copy of your document. Printing the calibration sheet for this again makes no sense.

After calibration, cards in the middle of the page remain blank. You can still print on them. Remember, that printing on the same paper again is not recommended for laser printers.

For calibration, choose the same print settings and media that you will use for printing: quality (high, normal or draft), resolution, color/monochrome, paper type (plain, glossy), etc. It is a mistake to print the calibration sheet at low quality and then switch to high quality for printing the document.

You can calibrate each printer you use, just select the printer and go through each of the above steps in the Printer Calibration dialog.


Posted: July 26th, 2010, 7:09 pm
by Kinship
Hi Nick .. thanx for the reply ... I have done that ... I set the paper an quality etc. I did calibration with the quality an paper etc. the SAME ..didn't change anything... it still out of alignment over an over .. I checked to make sure the layout is correct for the paper ect.
the alignment says horizontal 0 vertical -3 scale -5 I set to those numbers in the calibration window clik ok .. I don't change any other settings , paper quality etc. still the same ... it does not change a thing ... by the second row it starts climb up the page .. I even un-installed everything an started over.. nothing I do seems to change its the exact same distance off !!! even used a caliper to check ...nothing changes .. I HAVE NO CLUE ..

Posted: July 27th, 2010, 2:12 am
by Nick
Two most frequent reasons are:
- After printer calibration you print the calibration sheet again. Calibration affects only printing card designs, not the calibration rulers.
- The paper selected in the program differs from one you print on. Open the Document tab of the inspector (Cmd-1) and check the selected paper name and size (Letter or A4). If the selected there paper name is the same as on your paper package, probably the paper layout in the program is incorrect. Give me the paper's name – we'll check its dimentions.


Posted: July 28th, 2010, 8:51 pm
by Kinship
Hi Nick .. again thanx...
I am using Avery Clean Edge 8877 white matte .. it says use Avery template 8371..
I go to inspector ... it says 8371 is for Perforated business cards .. so I try it any way .. I have printed a calibration sheet .. put those numbers including the scale value... clicked ok an print another.. the paper is set to standard , there is no option for white matte paper.. I don't have all the options you have mentioned previously..
the middle an bottom cards are still way off... so I change layout to clean edge an print a calibration page .. put those numbers in ... including those for the scale at the bottom... which is -0.05 i have tried even higher ... there is no change .. I have used all the same settings for calibration an cards they are identical. You mention using the negative scale to change the problem .. nothing I do changes anything .. this is NUTTTSSSS !!!!! i have wasted so much card paper on this its not FUnny !!! ya don't wanna know how much !! what I can't understand is why there is no change ? even the slightest change would be a positive step .. I wish I could show a screen shot .. but don't know how. i have read all your posts over an over ...

Posted: July 29th, 2010, 4:03 am
by Nick
Hi Kinship,

Please check the version of Business Card Composer. The current is 5.0.4 (v492). In the menu choose Business Card Composer > About Business Card Composer.

What version of Mac OS you use? Click on the Apple menu and choose About This Mac.

Just to see that calibration works, take a sheet of plain paper. Print your cards (all ten) with all zeros in the calibration dialog. Then set Scale to -5 and print the cards on another plain paper sheet. Compare the location of bottom cards. I did this to test the program. The difference was very clear.

In the system Print dialog:
- Make sure that Presets is set to Standard.
- In the Paper Handling section, deselect the "Scale to fit" check box.

To show a screen shot in the forum you should upload this graphic file to a image sharing service and place here a link enclosed by tags:

Code: Select all


Or send me this image by email:

Before you wrote about inputting vertical -3 and scale -5. The last time it was -0.05 — this number is too small to see any difference because it is in millimeters.


Posted: July 29th, 2010, 9:38 pm
by Kinship
Hi again..
version 5.0.4 (v492) iMac 2009 Leopard 10.6.4 I cannot set to all 0's the vertical is
0.03 next lowest setting is -0.02 and there is no scale to fit option ...? and am now out of ink again .. the money I have spent on this I could of had 1000 cards printed
thanks any .........

Posted: July 30th, 2010, 3:17 am
by Nick

You can click inside an edit box and type in "0". The steppers work with the 0.05 step.


Posted: October 14th, 2010, 6:08 pm
I'm having a similar problem using composer with Template 8371. Front side prints perfectly and then the backside image is shifted 1/4" to the right. This is a new issue. A bug in the update? And yes, I calibrated... more than once.

Posted: October 15th, 2010, 6:50 am
by Nick

What the horizontal calibration value do you have?

Make sure that in the system print dialog, the Presets is Standard. In the Paper Handling section, turn off "Scale to fit paper size" check box.

To print front and back sides, did you select Duplex or Both Sides on the print dialog of Business Card Composer?


Posted: October 15th, 2010, 7:38 am
The horizontal calibration is different for back and front. Calibrating the front gives me a value of 0; from the back it is .25 (I ran it over a previously misprinted two sided card stock to check). Settings: standard print, scale to fit is off. Both Sides selected on print dialog.

Posted: October 17th, 2010, 9:25 am
by Nick
Technically, you can adjust the calibration value for the back side to print it centered. 0.25 in the calibration isn't in inches, right?

It is strange that the front side prints well, while the back is not centered. Did you print them with the same quality settings in the standard print dialog? And, was the quality set the same way when you calibrated the printer?


Posted: October 17th, 2010, 11:39 am
Calibration of .25 isn't in inches. Same quality for both sides and for the calibration. I made sure I checked that because I figured that me the problem. I'll revisit the program and get back to you.