Page 1 of 1

Posted: June 12th, 2007, 10:39 pm
by Benson
How can I establish a catagory for text which is not tied to the Address Book or other data?

User guide suggests that text copied from another source is assigned "none". If I paste text from TextEdit, it does not have a preassigned category. "None" is still not an option. But I would like to make uncategorized, unlinked text with the text tool in BCC.

Or is this the intent of Custom category?


Posted: June 13th, 2007, 2:48 am
by Nick
When you add a text field, the program shows a pop-up list of field types. If you pick any in the list, "none" field will be added.
To add a custom field, you should select "Custom" in the pop-up.

To change the type of a field, click on it to select. Then open the Text tab of the Inspector (Cmd-4) and click the Choose Type drop-down list.


Posted: June 13th, 2007, 1:06 pm
by Benson
Thanks, Nick, but I can't get a "None" choice to appear in the Inspector/Text/ Category pull down. I tried the following:

1. Created new text with BCC text tool. Selected "name" from Inspector/Text/Category pulldown. "None" did not appear in the list. Text changed to name data in Address Book.

2. Created new text in TextEdit. Copied and pasted it onto BCC card. BCC created a new text field. Selected field with text tool. Clicked "Choose Category" in Inspector/Text. "None" was not an option. Draged to select "Name" category. Still no None category.

3. Created new text field with BCC text tool. Pasted text from TExt Edit. Same as above.

Is there some other way to add the "None" category? Or shut off the categorys all together? Or at least to use the BCC text tool to create text with no link to a data base? I guess an undefined Custom is same as "None"?

BCC Std 4.3 (407)
17" Powerbook, 1.33Ghz, 2Gb



Posted: June 14th, 2007, 3:05 am
by Nick
Hello Benson,

You should use the Custom field as one that is not linked to Address Book fields. "None" and "Custom" fields behave similarly. The None field is a way to show the user that he/she did not specify the type of a new field when created it.

"Custom" is present in the pop-up menu and in the Inspector.


Posted: June 14th, 2007, 4:16 pm
by Benson
Custom it is, for me anyway. I still wonder how to get that None category. It is a mystery that some users have it, and others do not.

No reply needed.


Posted: June 15th, 2007, 2:16 am
by Nick
The right way is using the Custom fields.

If you wish adding "None", click the Text tool, then click on the card to add a field. When the pop-up menu appears, click outside it to make no selection. Since the field type was not selected, it will be marked as "none" type.