Image disappear when ! want to print card. And pale color.

NES
New member
Posts: 1
Joined: December 7th, 2012, 11:01 am

Postby NES » December 7th, 2012, 11:10 am

Hello,
Sorry for my approximative english.
I m french and i ll try to explain you my problem.
When i create a card with a merge image all is right and i can see this when i change of contacts.
But, when i want to print the card, the image disappear of his place.
I don't understand why.

Also, i have result when printed more pale then i see on screen.
Is there any adjustment to do ?
This is my first composition the card is white with only name, surname, date, service merge image of contact and logo of company.
Is it the white background which give this pale result ?

Thank you for your help.
Nick
Member
Posts: 7214
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Postby Nick » December 8th, 2012, 12:08 pm

Hello NES,

Which of three Print commands from the File menu did you use?

Where exactly the image is missing? Is it the Print dialog of Business Card Composer, system one or only on the paper?

Are the "static" images and text are present when you print? If you don't have any more images in your design, add one for tests and see if you can see it in the print preview (no need to print).

What is the source of merged images? In the Image tab of the Inspector there are four options.

It can help if you send your document to support@belightsoft.com I will examine it. Please mention this discussion.

Pale colour may be caused by:
- The settings in the system Print dialog. Set Persets to default. Check the Quality & Media and Colour Options. You may find different names for these controls depending on the printer model. Try to print with averything set to defaults. Set the highest print quality.

- With low level of one of inks, the printed graphics can be printed in wrong colours.

- Make that the paper sheet and selected media match. That is, if you prong on glossy paper, select this paper type in the print settings.

Nick
m3lelena
New member
Posts: 2
Joined: May 5th, 2015, 8:12 am

Re: Image disappear when ! want to print card. And pale colo

Postby m3lelena » May 5th, 2015, 8:49 am

hello,
same issue here:
while creating the card the merged image from contact appears but once trying to print, image doesn't show on preview
business card composer version updated to latest (5.2)
OS: Mac 10.10.3

Image

trying to print here is preview shows (tryed to bring image merged to foreground, to front, tryed to send everything back/and background..same result

Image
m3lelena
New member
Posts: 2
Joined: May 5th, 2015, 8:12 am

Re: Image disappear when ! want to print card. And pale color.

Postby m3lelena » February 2nd, 2016, 7:52 am

tryed to print on another printer, still same problem
please help help???
Image
Nick
Member
Posts: 7214
Joined: July 6th, 2006, 3:13 am
Location: Odessa, Ukraine
Contact:

Re: Image disappear when ! want to print card. And pale color.

Postby Nick » February 3rd, 2016, 7:08 am

Hi

Please send your document to support@belightsoft.com together with the link to this topic.
Also tell what version of OS X is installed on your computer.

Nick

Return to “Business Card Composer”

Who is online

Users browsing this forum: No registered users and 2 guests