Page 1 of 1

Posted: December 20th, 2011, 8:41 pm
by kbschurz
I upgraded from DC2 and the DVD printing worked for a few times and then just stopped. I can go through all the printing motions, the printer icon appears and then does nothing. I used the Epson software to test the printer and all is well. Anyone have any ideas?

Posted: December 22nd, 2011, 6:21 am
by Nick
Hi kbschurz,

Make sure that Epson Tray Type 2 is selected. Follow the instructions in the Help.

Try to delete (move to the Desktop) the preferences file:
~/Library/Preferences/com.belightsoft.DiscCover3.plist
You will need to input the license code after this.

Another thing to try. Follow the standard procedure. In the print dialog of Disc Cover, before clicking Next Open the Tray Type pop-up menu and choose Page Setup. In Format For, choose Epson Stylus R220. In Paper Size, choose A4 or A4 (CD/DVD). Then continue following the standard procedure.

Nick

Posted: December 22nd, 2011, 4:30 pm
by kbschurz
everything was set as you stated - preference file delete and re-application of the license code worked! Many thanks